<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	Brooklyn Alternative Rockers Superbloom Premiere New Song “Pollen”</title>

<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Brooklyn alt-rock quartet Superbloom have premiered their Smashing Pumpkins-inspired new single &quot;Pollen&quot; exclusively via Heavy Consequence. The song is the title track to the band&#039;s upcoming album, due June 1st." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brooklyn alternative rockers Superbloom premiere new song &quot;Pollen&quot;: Stream" />
	<meta property="og:description" content="Brooklyn alt-rock quartet Superbloom have premiered their Smashing Pumpkins-inspired new single &quot;Pollen&quot; exclusively via Heavy Consequence. The song is the title track to the band&#039;s upcoming album, due June 1st." />
	<meta property="og:url" content="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2021-05-21T14:05:41+00:00" />
	<meta property="article:modified_time" content="2021-05-21T14:10:31+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Brooklyn alternative rockers Superbloom premiere new song &quot;Pollen&quot;: Stream" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://consequence.net/#organization","name":"Consequence","url":"https://consequence.net/","sameAs":["https://www.facebook.com/consequence/","https://www.instagram.com/consequence/","https://www.youtube.com/channel/UCj9xO8EKnvIy6AE_xkSyW2A?view_as=subscriber","https://en.wikipedia.org/wiki/Consequence_(publication)","https://twitter.com/consequence"],"logo":{"@type":"ImageObject","@id":"https://consequence.net/#logo","inLanguage":"en-US","url":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","width":250,"height":27,"caption":"Consequence"},"image":{"@id":"https://consequence.net/#logo"}},{"@type":"WebSite","@id":"https://consequence.net/#website","url":"https://consequence.net/","name":"Consequence","description":"Music, Film, TV and Pop Culture News for the Mainstream and Underground","publisher":{"@id":"https://consequence.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://consequence.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/#primaryimage","inLanguage":"en-US","url":"https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?quality=80","width":1200,"height":675,"caption":"Superbloom, courtesy of Earshot Media"},{"@type":"WebPage","@id":"https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/#webpage","url":"https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/","name":"Brooklyn Alternative Rockers Superbloom Premiere New Song \u201cPollen\u201d","isPartOf":{"@id":"https://consequence.net/#website"},"primaryImageOfPage":{"@id":"https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/#primaryimage"},"datePublished":"2021-05-21T14:05:41+00:00","dateModified":"2021-05-21T14:10:31+00:00","description":"Brooklyn alt-rock quartet Superbloom have premiered their Smashing Pumpkins-inspired new single \"Pollen\" exclusively via Heavy Consequence. The song is the title track to the band's upcoming album, due June 1st.","breadcrumb":{"@id":"https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/"]}]},{"@type":"BreadcrumbList","@id":"https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://consequence.net/","url":"https://consequence.net/","name":"Homepage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://consequence.net/category/heavy-consequence/","url":"https://consequence.net/category/heavy-consequence/","name":"Heavy Consequence"}},{"@type":"ListItem","position":3,"item":{"@id":"https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/#article","isPartOf":{"@id":"https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/#webpage"},"author":{"@id":"https://consequence.net/#/schema/person/abb39d6689bb5f93bce801a52fede7f5"},"headline":"Brooklyn Alt-Rockers Superbloom Premiere New Song &#8220;Pollen&#8221;: Stream","datePublished":"2021-05-21T14:05:41+00:00","dateModified":"2021-05-21T14:10:31+00:00","mainEntityOfPage":{"@id":"https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/#webpage"},"commentCount":0,"publisher":{"@id":"https://consequence.net/#organization"},"image":{"@id":"https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/#primaryimage"},"keywords":["Alternative Rock","Grunge","Hard Rock","New Song Release","Shoegaze"],"articleSection":["Exclusive Premieres","Heavy Consequence","Heavy Music News","Heavy Music Premieres","Heavy New Music","Music","New Music Releases","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://consequence.net/#organization"}},{"@type":"Person","@id":"https://consequence.net/#/schema/person/abb39d6689bb5f93bce801a52fede7f5","name":"Jon Hadusek","image":{"@type":"ImageObject","@id":"https://consequence.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/32f812ae76847b51f1309e925c819b36?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/32f812ae76847b51f1309e925c819b36?s=96&d=identicon&r=g","caption":"Jon Hadusek"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; Brooklyn Alt-Rockers Superbloom Premiere New Song &#8220;Pollen&#8221;: Stream Comments Feed" href="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??/wp-content/plugins/activecampaign/activecampaign-form-block/build/style-index.css,/wp-content/themes/cosv2/style.css?m=1621340462' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1621549667g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1621340462g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1620496895g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.5.5' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1621614129","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJx1jt0KwjAMhV/ItE7mnBfio8jswsxMu65NGb69vdiPCkIgCTk539GTB3KGU4tR97nGhOE1N9XHnc4CMzhBJ9pz6sgtIrDUhUYQHsgew/a9HgpVqgImv/h8gpIQR2XJ/YPwYBoWsrhNv1KbYI2E4hvzhLMq9S1z9D0Rtzog5yAt+CFK/N5m9tVeiuqwr6v6dKz6N6uEYyo='></script>
<script async src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js-js'></script>
<link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1127883" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://wp.me/paIwLP-4JpF' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F05%2Fsuperbloom-premiere-new-song-pollen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F05%2Fsuperbloom-premiere-new-song-pollen%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
			<style type="text/css" id="wp-custom-css">
				#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}			</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-8681019-2', {
			'custom_map': {'dimension8': 'dimension8'}
		});
		gtag('event', 'site_dimension', {'dimension8': 'new'});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	
	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Exclusive Premieres","Heavy Consequence","Heavy Music News","Heavy Music Premieres","Heavy New Music","Music","New Music Releases","News"] ]);
		googleAdsTargetingArray.push(['tags', ["Alternative Rock","Grunge","Hard Rock","New Song Release","Shoegaze"] ]);
		googleAdsTargetingArray.push(['artists', ["Superbloom"] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1127883']]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>


</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	

<div class="navigation">

	<div class="topBar topHeavy">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/" class="logo heavy-consequence new-music">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://store.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="">Features</a></li>
											<li><a href="https://consequence.net/category/live/" class="">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="">Videos</a></li>
									</ul>
			</nav>
		</div>
	</div>

</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-728185' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></li>
					<li><a href="https://consequence.net/category/music/new-music/" class="">New Music Releases</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>Brooklyn Alt-Rockers Superbloom Premiere New Song &#8220;Pollen&#8221;: Stream</h1>
			<p>The quartet channel early Smashing Pumpkins on the title track to their debut album</p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="Brooklyn Alternative Rockers Superbloom Premiere New Song “Pollen”" loading="lazy" data-attachment-id="1127898" data-permalink="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/superbloom/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Superbloom" data-image-description="&lt;p&gt;Superbloom, courtesy of Earshot Media&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg 1200w, https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/Superbloom.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />				<figcaption>Superbloom, courtesy of Earshot Media</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-708993' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-538489' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img src="" class="avatar avatar-48 photo wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="931725" data-permalink="https://consequence.net/?attachment_id=931725" data-orig-file="https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?quality=80" data-orig-size="1307,1277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jon hadusek" data-image-description="" data-medium-file="https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg 1307w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=300,293 300w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=768,750 768w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=1024,1000 1024w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=1104,1104 1104w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=912,912 912w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 48px) 100vw, 48px" data-lazy-src="" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/jon-hadusek/" title="Posts by Jon Hadusek" class="author url fn" rel="author">Jon Hadusek</a></span>
																</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-05-21T14:05:41+00:00&quot;&gt;2021-05-21T14:05:41+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2021-05-21T14:05:41+00:00">May 21, 2021 |  10:05am</span></span> ET</span>
	</div>
</div>
				<p>Brooklyn alt-rockers <a href="https://consequence.net/artist/superbloom/" target="_blank" rel="noopener noreferrer">Superbloom</a> are set to release their debut album, <em>Pollen</em>, on June 1st. The band is now premiering the title track exclusively via <em>Heavy Consequence</em>.<p>The quartet&rsquo;s sound is steeped in &rsquo;90s nostalgia, with heavily layered guitars and melodic hooks. There are hints of Nirvana throughout Superbloom&rsquo;s upcoming album, but the lush chords on &ldquo;Pollen&rdquo; give off a distinct early Smashing Pumpkins vibe. Fans of modern acts like Silversun Pickups and Nothing should also take note.</p><p>As singer-guitarist Dave Hoon explains, Superbloom&rsquo;s working title for the track was &ldquo;Bouncy Pumpkins-y Song&rdquo; because of its resemblance to the said band. The song originated from acoustic demos before being brought to life with amplifiers. Composing the daring third verse proved particularly arduous.</p><div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_1992" class="wasp-video-player"></div>

</div><p>&ldquo;The lyrics are more stream of consciousness than having a concrete meaning or anything,&rdquo; Hoon tells <em>Heavy Consequence</em>. &ldquo;But it&rsquo;s hovering around the idea of a feeling or memory or an event being stuck in your head &mdash; and perhaps altering your state of mind. &hellip; The entire arrangement and melodies were written out on acoustic demos except for the third verse. I think we had probably a dozen different ideas for the third verse that we tried out live. Some of those jams were pretty draining.&rdquo;</p><p>He continues, &ldquo;I think we were hell bent on making a third verse sound different from the rest of the song and the rest of our other songs up to that point. And even after landing on the final structure we had numerous arrangements for it before it was solidified. Finding the right vibe and combo of instrumentation, volume, and impact didn&rsquo;t come until after the studio. [Guitarist] Tim [Choate] and I experimented with so many guitar tones and layers in the practice room which actually ended up being the final takes. A ton of work for something that ends up sounding super f**king simplistic.&rdquo;</p><p>Choate seconds Hoon&rsquo;s recollection of the track&rsquo;s lengthy gestation period. When it finally came together, &ldquo;it just felt right to make it the title track of the album,&rdquo; the guitarist says.</p><p>
<div class="card-related-container"><div class="card card-related">
	<a href="https://consequence.net/2021/05/rock-and-roll-hall-of-fame-2021-class/">
		<figure><img src="https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?quality=80&amp;w=198&amp;h=111&amp;crop=1&resize=198%2C111&strip" class="attachment-thumb-related size-thumb-related wp-post-image jetpack-lazy-image" alt="Tina Tuner, JAY-Z, and Foo Fighters Rage Against the Machine, JAY-Z, and Foo Fighters to be inducted into Rock &amp; Roll Hall of Fame" loading="lazy" data-attachment-id="1125981" data-permalink="https://consequence.net/2021/05/rock-and-roll-hall-of-fame-2021-class/rock-hall-of-fame-2021-class/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?quality=80" data-orig-size="875,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tina Tuner, JAY-Z, and Foo Fighters Rage Against the Machine, JAY-Z, and Foo Fighters to be inducted into Rock &#038; Roll Hall of Fame" data-image-description="&lt;p&gt;Tina Tuner, JAY-Z, and Foo Fighters Rage Against the Machine, JAY-Z, and Foo Fighters to be inducted into Rock &#038; Roll Hall of Fame&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?quality=80&amp;w=875" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg 875w, https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/Rock-Hall-of-Fame-2021-class.jpeg?quality=80&amp;w=198&amp;h=111&amp;crop=1&resize=198%2C111&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
	</a>
	<span class="related-title">Editor's Pick</span>
	<h5><a href="https://consequence.net/2021/05/rock-and-roll-hall-of-fame-2021-class/">Rock &#038; Roll Hall of Fame Class 2021: Foo Fighters, JAY-Z, Tina Turner &#038; Go Go&#8217;s</a></h5>
</div>
<br clear="all"></div>
</p><p><em>Pollen</em> was produced by Superbloom, mastered by Will Yip (Quicksand, Code Orange), and mixed by Joe Reinhart (Beach Bunny, Joyce Manor, Hop Along).</p><p>Pre-order the album on blue vinyl via Superbloom&rsquo;s <a href="https://superbloom.bigcartel.com/product/pollen" target="_blank" rel="noopener noreferrer">webstore</a> or digitally from <a href="https://amzn.to/3u8MHzx" target="_blank" rel="nofollow noopener noreferrer">Amazon</a> in the U.S., and via <a href="https://thirtysomethingrecords.bigcartel.com/product/superbloom-pollen-lp" target="_blank" rel="noopener noreferrer">Thirty Something Records</a> in the UK/EU. Listen to the title track below.</p><p>
<iframe width="100%" height="300" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1049970466%3Fsecret_token%3Ds-YgEFSODSP6A&auto_play=false&hide_related=false&visual=true&show_comments=true&show_user=true&show_reposts=false&color=ff5500"></iframe>
</p><p><strong><em>Pollen</em> Artwork:</strong></p><p><a href="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/cover_pollen_big_cartel/" rel="attachment wp-att-1127976" class=" no-underline"><img data-attachment-id="1127976" data-permalink="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/cover_pollen_big_cartel/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?quality=80" data-orig-size="1200,1198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Superbloom Pollen" data-image-description="" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?quality=80&amp;w=1024" loading="lazy" class="aligncenter size-large wp-image-1127976" src="https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?quality=80&amp;w=1024&amp;resize=1031%2C580&amp;strip" alt="Cover Pollen Big Cartel Brooklyn Alt Rockers Superbloom Premiere New Song Pollen: Stream" width="100%" srcset="https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg 1200w, https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?resize=300,300 300w, https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?resize=768,767 768w, https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?resize=1024,1022 1024w, https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/05/Cover_Pollen_Big_Cartel.jpg?resize=470,470 470w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p><p><strong><em>Pollen</em> Tracklist:</strong><br>
01. 1994<br>
02. Mary On A Chain<br>
03. Hey Old Man<br>
04. Leash<br>
05. Muzzle<br>
06. Nothing Else<br>
07. Spill<br>
08. Worms<br>
09. Glass Candy Wrapper<br>
10. Pollen<br>
11. Whatever<br>
12. Twig</p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1127883" class="share-facebook sd-button share-icon" href="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1127883" class="share-twitter sd-button share-icon" href="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>				
			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2021/05/superbloom-premiere-new-song-pollen&#038;text=Brooklyn%20Alt-Rockers%20Superbloom%20Premiere%20New%20Song%20&#8220;Pollen&#8221;:%20Stream&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2021/05/superbloom-premiere-new-song-pollen" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2021/05/superbloom-premiere-new-song-pollen" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

	<div class="BeOpWidget"></div>

	<div class="post-tags">
		<div class="post-content">
			
						
				<div class="tags-col">
					<h4>
						Artists							
					</h4>
					<ul>
													<li><a href="https://consequence.net/artist/superbloom/" class="">Superbloom</a></li>
											</ul>
				</div>

						

						
				<div class="tags-col"  
								>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/alternative-rock/" class="">Alternative Rock</a></li>
													<li><a href="https://consequence.net/tag/grunge/" class="">Grunge</a></li>
													<li><a href="https://consequence.net/tag/hard-rock/" class="">Hard Rock</a></li>
													<li><a href="https://consequence.net/tag/new-song-release/" class="">New Song Release</a></li>
													<li><a href="https://consequence.net/tag/shoegaze/" class="">Shoegaze</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	<div class="post-comments">
    <div class="post-content">
        <h4>Leave a comment</h4>
        <div class="fb-comments temp-fb" data-href="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen" data-numposts="5" data-width=""></div>
    </div>
</div>
</footer>

		</article>

		<aside class="aside-narrow aside-news-post ad-sticky">

			
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/05/kid-rock-bar-morgan-wallen-performance/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Morgan Wallen performs at Kid Rock bar" loading="lazy" data-attachment-id="1127971" data-permalink="https://consequence.net/2021/05/kid-rock-bar-morgan-wallen-performance/morgan-wallen-and-kid-rock/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?quality=80" data-orig-size="1198,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Morgan Wallen and Kid Rock" data-image-description="&lt;p&gt;Morgan Wallen with Kid Rock, via Instagram and TikTok&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/Morgan-Wallen-and-Kid-Rock.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2021/05/kid-rock-bar-morgan-wallen-performance/">Kid Rock&#039;s Bar Hosts Morgan Wallen&#039;s First Performance Since Hurling Racial Slur</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/05/charles-grodin-snl-episode-remembrance/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Charles Grodin SNL" loading="lazy" data-attachment-id="1127917" data-permalink="https://consequence.net/2021/05/charles-grodin-snl-episode-remembrance/charles-grodin-snl/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charles Grodin SNL" data-image-description="&lt;p&gt;Charles Grodin SNL&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/Charles-Grodin-SNL.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/tv/" class="">TV</a></p>

		<h3><a href="https://consequence.net/2021/05/charles-grodin-snl-episode-remembrance/">Remembering Charles Grodin&#039;s Delightfully Zany 1977 Saturday Night Live Episode</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/05/watch-the-linda-lindas-racist-sexist-boys/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="the linda lindas racist sexist boys viral song riot grl" loading="lazy" data-attachment-id="1128071" data-permalink="https://consequence.net/2021/05/watch-the-linda-lindas-racist-sexist-boys/the-linda-lindas-racist-sexist-boys/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the linda lindas racist sexist boys" data-image-description="" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/the-linda-lindas-racist-sexist-boys.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2021/05/watch-the-linda-lindas-racist-sexist-boys/">Young Rockers The Linda Lindas Resurrect Riot Grrrl for Viral Song &quot;Racist Sexist Boys&quot;: Watch</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/05/hocus-pocus-sequel/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Hocus Pocus sequel coming to Disney+" loading="lazy" data-attachment-id="1127947" data-permalink="https://consequence.net/2021/05/hocus-pocus-sequel/hocus-pocus/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?quality=80" data-orig-size="1200,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hocus Pocus sequel coming to Disney+" data-image-description="&lt;p&gt;Hocus Pocus sequel coming to Disney+&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?resize=687,680 687w, https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/hocus-pocus.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/film/" class="">Film</a></p>

		<h3><a href="https://consequence.net/2021/05/hocus-pocus-sequel/">Hocus Pocus 2: Bette Midler, Sarah Jessica Parker, and Kathy Najimy Returning for Disney+ Sequel</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/05/adam-duritz-interview-counting-crows-favorite-albums/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Adam Duritz Crate Digging" loading="lazy" data-attachment-id="1128180" data-permalink="https://consequence.net/2021/05/adam-duritz-interview-counting-crows-favorite-albums/adam-duritz-crate-digging/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adam Duritz Crate Digging" data-image-description="&lt;p&gt;Adam Duritz Crate Digging&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/Adam-Duritz-Crate-Digging.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/cos-exclusive-features/editorial/crate-digging/" class="">Crate Digging</a></p>

		<h3><a href="https://consequence.net/2021/05/adam-duritz-interview-counting-crows-favorite-albums/">10 Albums Counting Crows&#039; Adam Duritz Thinks Every Music Fan Should Own</a></h3>

	</div>
	
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
				<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-590637' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>			</div>

		</aside>
	</div>
</div>

<section class="module mod-slim post-related post-related-heavy">
	<div class="wrap">

		<header>
			<h2 class="module-header">Latest Stories</h2>
		</header>

		
		<div class="cols">

			<div class="card card-one">

	<a href="https://consequence.net/2021/05/perry-farrell-kind-heaven-orchestra-mend-stream/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="perry farrell kind heaven orchestra mend taylor hawkins elliot easton david bryan" loading="lazy" data-attachment-id="1128208" data-permalink="https://consequence.net/2021/05/perry-farrell-kind-heaven-orchestra-mend-stream/perry-farrell-kind-heaven-orchestra-mend/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="perry farrell kind heaven orchestra mend" data-image-description="&lt;p&gt;perry farrell kind heaven orchestra mend&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg 1200w, https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/perry-farrell-kind-heaven-orchestra-mend.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/05/perry-farrell-kind-heaven-orchestra-mend-stream/">Perry Farrell&#039;s Kind Heaven Orchestra Shares New Song &quot;Mend&quot;: Stream</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/wren-graves/" title="Posts by Wren Graves" class="author url fn" rel="author">Wren Graves</a>				<span class="post-date">May 21, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/05/wolfgang-van-halen-mammoth-wvh-new-song-mammoth/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Wolfgang Van Halen Mammoth WVH New Song &quot;Mammoth&quot;" loading="lazy" data-attachment-id="1128162" data-permalink="https://consequence.net/2021/05/wolfgang-van-halen-mammoth-wvh-new-song-mammoth/wolfgang-van-halen-7/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wolfgang Van Halen" data-image-description="&lt;p&gt;Wolfgang Van Halen, photo by Travis Shinn&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg 1200w, https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/Wolfgang-Van-Halen.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/05/wolfgang-van-halen-mammoth-wvh-new-song-mammoth/">Wolfgang Van Halen’s Mammoth WVH Shares New Song “Mammoth” Ahead of Debut Album: Stream</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/jon-hadusek/" title="Posts by Jon Hadusek" class="author url fn" rel="author">Jon Hadusek</a>				<span class="post-date">May 21, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/05/stoner-kyuss-members-debut-studio-album-stoners-rule/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1128155" data-permalink="https://consequence.net/2021/05/stoner-kyuss-members-debut-studio-album-stoners-rule/stoner/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stöner" data-image-description="" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg 1200w, https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/Stoner.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/05/stoner-kyuss-members-debut-studio-album-stoners-rule/">Stöner, Featuring Kyuss&#039; Brant Bjork and Nick Oliveri, Announce Debut Studio Album Stoners Rule</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/jon-hadusek/" title="Posts by Jon Hadusek" class="author url fn" rel="author">Jon Hadusek</a>				<span class="post-date">May 21, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/05/florence-and-the-machine-call-me-cruella-stream/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Florence and the machine call me cruella stream disney" loading="lazy" data-attachment-id="1128130" data-permalink="https://consequence.net/2021/05/florence-and-the-machine-call-me-cruella-stream/florence-and-the-machine-call-me-cruella-stream/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Florence and the machine call me cruella stream" data-image-description="&lt;p&gt;Florence and the machine call me cruella stream&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg 1200w, https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/Florence-and-the-machine-call-me-cruella-stream.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/05/florence-and-the-machine-call-me-cruella-stream/">Florence and The Machine Unveil New Song &quot;Call Me Cruella&quot;: Stream</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/wren-graves/" title="Posts by Wren Graves" class="author url fn" rel="author">Wren Graves</a>				<span class="post-date">May 21, 2021</span>
	</p>	

</div>
 

		</div>

		<p>&nbsp;</p>

		<div class="cols">

			<div class="card card-one">

	<a href="https://consequence.net/2021/05/twin-shadow-self-titled-album-get-closer-stream/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="twin shadow self-titled album new song get closer stream" loading="lazy" data-attachment-id="1128160" data-permalink="https://consequence.net/2021/05/twin-shadow-self-titled-album-get-closer-stream/twin-shadow-self-titled-album-new-song-get-closer-stream/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twin shadow self-titled album new song get closer stream" data-image-description="&lt;p&gt;twin shadow self-titled album new song get closer stream&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg 1200w, https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/twin-shadow-self-titled-album-new-song-get-closer-stream.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/05/twin-shadow-self-titled-album-get-closer-stream/">Twin Shadow Announces Self-Titled New Album, Shares &quot;Get Closer&quot;: Stream</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a>				<span class="post-date">May 21, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/05/polo-g-lil-wayne-gang-gang-stream/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="polo g lil wayne gang gang new song music video stream" loading="lazy" data-attachment-id="1128161" data-permalink="https://consequence.net/2021/05/polo-g-lil-wayne-gang-gang-stream/polo-g-lil-wayne-gang-gang-new-song-music-video-stream/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="polo g lil wayne gang gang new song music video stream" data-image-description="&lt;p&gt;polo g lil wayne gang gang new song music video stream&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg 1200w, https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/polo-g-lil-wayne-gang-gang-new-song-music-video-stream.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/05/polo-g-lil-wayne-gang-gang-stream/">Polo G Enlists Lil Wayne for New Song &quot;GANG GANG&quot;: Stream</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/eddiexfu/" title="Posts by Eddie Fu" class="author url fn" rel="author">Eddie Fu</a>				<span class="post-date">May 21, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/05/duran-duran-new-album-future-past-invisible-stream/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="duran duran future past new album lead single invisible stream" loading="lazy" data-attachment-id="1127486" data-permalink="https://consequence.net/2021/05/duran-duran-new-album-future-past-invisible-stream/duran-duran-future-past-new-album-lead-single-invisible-stream/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="duran duran future past new album lead single invisible stream" data-image-description="&lt;p&gt;duran duran future past new album lead single invisible stream&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg 1200w, https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/duran-duran-future-past-new-album-lead-single-invisible-stream.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/05/duran-duran-new-album-future-past-invisible-stream/">Duran Duran Announce New Album FUTURE PAST, Share Lead Single &quot;INVISIBLE&quot;: Stream</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a>				<span class="post-date">May 21, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/05/mannequin-pussy-track-by-track-perfect-ep-stream/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Mannequin Pussy perfect ep stream track by track" loading="lazy" data-attachment-id="1128093" data-permalink="https://consequence.net/2021/05/mannequin-pussy-track-by-track-perfect-ep-stream/mannequin-pussy-perfect-ep-stream-track-by-track/" data-orig-file="https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mannequin Pussy perfect ep stream track by track" data-image-description="&lt;p&gt;Mannequin Pussy perfect ep stream track by track&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg 1200w, https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/05/Mannequin-Pussy-perfect-ep-stream-track-by-track.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/05/mannequin-pussy-track-by-track-perfect-ep-stream/">Mannequin Pussy Share Track by Track Breakdown of Perfect EP: Stream</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a>				<span class="post-date">May 21, 2021</span>
	</p>	

</div>
 

		</div>

	</div>
</section>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-334322' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-2">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Shop</h3>
            <ul class="footer-links">
                <li><a href="https://store.consequence.net/collections/face-masks" target="_blank">Face Masks</a></li>
                <li><a href="https://store.consequence.net/collections/t-shirts" target="_blank">T Shirts</a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2021/05/superbloom-premiere-new-song-pollen/">Brooklyn Alt-Rockers Superbloom Premiere New Song &quot;Pollen&quot;: Stream</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://store.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/psychoanalysis/">Psychoanalysis</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/the-side-track/">The Side Track</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://store.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="a4b2bfc47f" /><input type="hidden" name="_wp_http_referer" value="/2021/05/superbloom-premiere-new-song-pollen/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<link rel='stylesheet' id='all-css-0' href='https://consequence.net/wp-content/mu-plugins/jetpack-9.4/modules/carousel/jetpack-carousel.css?m=1611697451g' type='text/css' media='all' />
<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJy1jcFuwjAQRH+ozgqUBuVQ9VPQ1mzNBtvrejdB6dfXPYA4IMGF68ybN3Auzks2ygYlzoGzAnrjhTymghwyKBvtraI/cQ7dpG9ws0mzu8wmstIgN3Y9LJQPUgFnk4Rm7K9txN/VccJAClpbrsBNVZXaq2T5UqoLVVckrt8cY5c4v+L0Jrp3YUdKDfaiy/YfT/iYieIxqklt0ud8PzPVtaGf6WMzbDfv/TgMu+kPKdOWZw=='></script>
<script defer src='//cdn.consequenceofsound.net/prebid/prebid3.4.0_8.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","nonce":"0e27a634cb","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/consequence.net\/wp-login.php?redirect_to=https%3A%2F%2Fconsequence.net%2F2021%2F05%2Fsuperbloom-premiere-new-song-pollen%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack-9.4/_inc/build/carousel/jetpack-carousel.min.js?m=1620868756j'></script>
<script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'158375765',post:'1127883',tz:'-4',srv:'consequence.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1127883' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 



<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->


<!-- piano -->
<script>
    tp = window.tp || [];
    tp.push(['init', function() {
        // Password can be reset only if user is anonymous
        if (!tp.user.isUserValid()) {
            // If URL has reset_token parameter
            var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
            if (tokenMatch) {
                // Get value of the token
                var token = tokenMatch[1];
                // Present password reset form with the found token
                tp.pianoId.show({
                    'resetPasswordToken': token, loggedIn: function () {
                        // Once user logs in - refresh the page
                        location.href = 'https://consequence.net/category/creatv-university/';
                    }
                });
            }
        }
    }]);

    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=2sXXfZ1ypu");
</script>



</body>

</html>
