<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	GZA, Raekwon, and Ghostface Killah Announce &quot;3 Chambers Tour&quot; - Consequence</title>

<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Wu-Tang Clan members GZA, Raekwon, and Ghostface Killah are uniting for the &quot;3 Chambers Tour&quot;, a &quot;tri-headlining&quot; outing which will see each rapper perform material from his respective classic solo album." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GZA, Raekwon, and Ghostface Killah announce &quot;3 Chambers Tour&quot;" />
	<meta property="og:description" content="Wu-Tang Clan members GZA, Raekwon, and Ghostface Killah are uniting for the &quot;3 Chambers Tour&quot;, a &quot;tri-headlining&quot; outing which will see each rapper perform material from his respective classic solo album." />
	<meta property="og:url" content="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2021-06-23T12:54:43+00:00" />
	<meta property="article:modified_time" content="2021-06-23T13:06:52+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="GZA, Raekwon, and Ghostface Killah announce &quot;3 Chambers Tour&quot;" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; GZA, Raekwon, and Ghostface Killah Announce &#8220;3 Chambers Tour&#8221; Comments Feed" href="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??/wp-content/plugins/activecampaign/activecampaign-form-block/build/style-index.css,/wp-content/themes/cosv2/style.css?m=1623423218' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1623524460g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1623524460g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1622693499g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.5.5' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1624455414","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJx1jt0KwjAMhV/INmyOQS/ER5HZhZmZdrVNGXt7e7EfFYRAEnJyvgNzUOQt5x4TjKVeGeOyNj2mExSBnbygFwicB/KbSDkaYieoHsgB4/G9Hyrd6ErNYfP5BGUhTtqR/wfhyXYs5PCYfqUuqz0SSujsUxndwK1w4J6Je4jIJUivwpQkfW8r++ouVVvXrTk3xoxvq4VjLA=='></script>
<script async src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js-js'></script>
<link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1134938" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://wp.me/paIwLP-4Lfs' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F06%2Fgza-raekwon-ghostface-killah-3-chambers-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F06%2Fgza-raekwon-ghostface-killah-3-chambers-tour%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
			<style type="text/css" id="wp-custom-css">
				#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}			</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-8681019-2', {
			'custom_map': {'dimension8': 'dimension8'}
		});
		gtag('event', 'site_dimension', {'dimension8': 'new'});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	
	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Music","News","Tour Dates"] ]);
		googleAdsTargetingArray.push(['tags', ["2021 Tour Dates","Hip-Hop","Rap"] ]);
		googleAdsTargetingArray.push(['artists', ["Ghostface Killah","GZA","Raekwon","Wu-Tang Clan"] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1134938']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2021%2F06%2Fgza-raekwon-ghostface-killah-3-chambers-tour' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>


</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	

<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/" class="logo music tour-dates">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://store.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="https://store.consequence.net/collections/fathers-day-sale" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="">Features</a></li>
											<li><a href="https://consequence.net/category/live/" class="">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="">Videos</a></li>
											<li><a href="https://consequence.net/category/creatv-university/" class="">Premium</a></li>
									</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-431329' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/music/" class="">Music</a></li>
					<li><a href="https://consequence.net/category/live/tour-dates/" class="">Tour Dates</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>GZA, Raekwon, and Ghostface Killah Announce &#8220;3 Chambers Tour&#8221;</h1>
			<p>Each Wu-Tang member will perform material from a classic solo album</p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="Wu-Tang Clan" loading="lazy" data-attachment-id="1134941" data-permalink="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/wu-tang-clan-13/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wu-Tang Clan" data-image-description="&lt;p&gt;Wu-Tang Clan&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg 1200w, https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/Wu-Tang-Clan.jpeg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />				<figcaption>Wu-Tang Clan perform at Austin City Limits in 2019, photo by Rick Kern/Getty Images</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-36881' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-896046' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img src="" class="avatar avatar-48 photo wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1076584" data-permalink="https://consequence.net/?attachment_id=1076584" data-orig-file="https://consequence.net/wp-content/uploads/2014/01/Alex.png" data-orig-size="430,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alex" data-image-description="" data-medium-file="https://consequence.net/wp-content/uploads/2014/01/Alex.png?w=300" data-large-file="https://consequence.net/wp-content/uploads/2014/01/Alex.png?w=430" data-lazy-srcset="https://consequence.net/wp-content/uploads/2014/01/Alex.png 430w, https://consequence.net/wp-content/uploads/2014/01/Alex.png?resize=150,150 150w, https://consequence.net/wp-content/uploads/2014/01/Alex.png?resize=300,300 300w, https://consequence.net/wp-content/uploads/2014/01/Alex.png?resize=350,350 350w, https://consequence.net/wp-content/uploads/2014/01/Alex.png?resize=356,356 356w, https://consequence.net/wp-content/uploads/2014/01/Alex.png?resize=208,208 208w, https://consequence.net/wp-content/uploads/2014/01/Alex.png?resize=79,79 79w, https://consequence.net/wp-content/uploads/2014/01/Alex.png?resize=96,96 96w" data-lazy-sizes="(max-width: 48px) 100vw, 48px" data-lazy-src="" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></span>
																</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-06-23T12:54:43+00:00&quot;&gt;2021-06-23T12:54:43+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2021-06-23T12:54:43+00:00">June 23, 2021 |  8:54am</span></span> ET</span>
	</div>
</div>
												 
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/" data-slug="gza-raekwon-ghostface-killah-3-chambers-tour" data-post-id="1134938"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="true" data-nextpage-post-id="1134938" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="GZA, Raekwon, and Ghostface Killah Announce &#8220;3 Chambers Tour&#8221;" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1134938" data-id="1134938" data-title="GZA, Raekwon, and Ghostface Killah Announce &#8220;3 Chambers Tour&#8221;" data-url="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/?fbclid=IwAR0LtKjbeKG5HL_bp9wJKd9YAIAgKqO4T9nq-n3uC6XvASpYUhAqDgirMAk" data-page="1" data-pages="1" data-total-posts="1"><p><a href="https://consequence.net/artist/wu-tang-clan/" target="_blank" rel="noopener noreferrer">Wu-Tang Clan</a> members <a href="https://consequence.net/artist/gza/" target="_blank" rel="noopener noreferrer">GZA</a>, <a href="https://consequence.net/artist/raekwon/" target="_blank" rel="noopener noreferrer">Raekwon</a>, and <a href="https://consequence.net/artist/ghostface-killah/" target="_blank" rel="noopener noreferrer">Ghostface Killah</a> are uniting for the &ldquo;3 Chambers Tour&rdquo;, a &ldquo;tri-headlining&rdquo; outing which will see each rapper perform material from his respective classic solo album.<p>GZA will perform tracks from <em>Liquid Swords</em>; Raekwon will run through <em>Only Built 4 Cuban Linx</em>, and Ghostface Killah will revisit&nbsp;<em>Ironman</em>.</p><p>The &ldquo;3 Chambers Tour&rdquo; officially kicks off in Minneapolis on October 1st and visits 25 US cities through mid-December. Check out the full list of dates below.</p><div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_5502" class="wasp-video-player"></div>

</div><p>Tickets go on sale Wednesday, June 23rd at 12 pm local time.</p><p><strong>&ldquo;3 Chambers Tour&rdquo; Dates:</strong><br>
10/01 &ndash; Minneapolis, MN @ Skyway Theatre<br>
10/02 &ndash; Sauget, IL @ Pop&rsquo;s<br>
10/03 &ndash; Fort Wayne, IN @ Piere&rsquo;s<br>
10/16 &ndash; Denver, CO @ The Fillmore<br>
10/20 &ndash; Chicago, IL @ Concord Music Hall<br>
10/22 &ndash; Chicago, IL @ Concord Music Hall<br>
11/05 &ndash; San Francisco, CA @ Warfield Theatre<br>
11/06 &ndash; Las Vegas, NV @ Brooklyn Bowl<br>
11/07 &ndash; Los Angeles, CA @ NOVO<br>
11/19 &ndash; Rochester, NY @ Main Street Armory<br>
11/20 &ndash; Boston, MA @ House of Blues<br>
11/21 &ndash; Philadelphia, PA @ Franklin Music Hall<br>
11/22 &ndash; New York, NY @ Terminal 5<br>
11/26 &ndash; New Haven, CT @ College Street Music Hall<br>
11/27 &ndash; Hampton Beach, NH @ TBA<br>
11/28 &ndash; Portland, ME @ TBA<br>
11/30 &ndash; Norfolk, VA @ Norva<br>
12/01 &ndash; Silver Spring, MD @ The Fillmore<br>
12/02 &ndash; Richmond, VA @ Altria Theater<br>
12/03 &ndash; Baltimore, MD @ Baltimore Soundstage<br>
12/04 &ndash; Greensboro, NC @ Cone Denim Ent. Center<br>
12/05 &ndash; Atlanta, GA @ The Tabernacle<br>
12/16 &ndash; Detroit, MI @ The Fillmore<br>
12/17 &ndash; Cleveland, OH @ House of Blues<br>
12/18 &ndash; Indianapolis, IN @The Vogue</p><p style="text-align: center;"><img data-attachment-id="1134942" data-permalink="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/3-chambers-tour-wu-tang/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?quality=80" data-orig-size="1650,2550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3 chambers tour wu-tang" data-image-description="&lt;p&gt;3 chambers tour wu-tang&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?quality=80&amp;w=194" data-large-file="https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?quality=80&amp;w=663" loading="lazy" class="aligncenter size-full wp-image-1134942 jetpack-lazy-image" src="https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?quality=80&amp;resize=1031%2C580&amp;strip" alt="3 chambers tour wu-tang" width="100%" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg 1650w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=97,150 97w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=194,300 194w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=768,1187 768w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=663,1024 663w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=994,1536 994w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=1325,2048 1325w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=150,232 150w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?quality=80&amp;resize=1031%2C580&amp;strip&amp;is-pending-load=1" srcset="https://via.placeholder.com/590x332.png/fff?text=..."><noscript><img data-attachment-id="1134942" data-permalink="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/3-chambers-tour-wu-tang/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?quality=80" data-orig-size="1650,2550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3 chambers tour wu-tang" data-image-description="&lt;p&gt;3 chambers tour wu-tang&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?quality=80&amp;w=194" data-large-file="https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?quality=80&amp;w=663" loading="lazy" class="aligncenter size-full wp-image-1134942" src="https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?quality=80&amp;resize=1031%2C580&amp;strip" alt="3 chambers tour wu-tang" width="100%" srcset="https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg 1650w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=97,150 97w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=194,300 194w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=768,1187 768w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=663,1024 663w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=994,1536 994w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=1325,2048 1325w, https://consequence.net/wp-content/uploads/2021/06/3-chambers-tour-wu-tang.jpg?resize=150,232 150w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1134938" class="share-facebook sd-button share-icon" href="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1134938" class="share-twitter sd-button share-icon" href="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div></div>	

			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour&#038;text=GZA,%20Raekwon,%20and%20Ghostface%20Killah%20Announce%20&#8220;3%20Chambers%20Tour&#8221;&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

	<div class="BeOpWidget"></div>

	<div class="post-tags">
		<div class="post-content">
			
						
				<div class="tags-col">
					<h4>
						Artists							
					</h4>
					<ul>
													<li><a href="https://consequence.net/artist/ghostface-killah/" class="">Ghostface Killah</a></li>
													<li><a href="https://consequence.net/artist/gza/" class="">GZA</a></li>
													<li><a href="https://consequence.net/artist/raekwon/" class="">Raekwon</a></li>
													<li><a href="https://consequence.net/artist/wu-tang-clan/" class="">Wu-Tang Clan</a></li>
											</ul>
				</div>

						

						
				<div class="tags-col"  
								>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/2021-tour-dates/" class="">2021 Tour Dates</a></li>
													<li><a href="https://consequence.net/tag/hip-hop/" class="">Hip-Hop</a></li>
													<li><a href="https://consequence.net/tag/rap/" class="">Rap</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>

            <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
<!--
        <form>
            <label id="first-name">First name</label>
            <input id="first-name" type="text" />
            <label id="email">Email address</label>
            <input id="email" type="text" />
            <button class="submit"><span>Subscribe</span></button>
        </form>
-->
    </div>
</div>
	<div class="post-comments">
    <div class="post-content">
        <h4>Leave a comment</h4>
        <div class="fb-comments temp-fb" data-href="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour" data-numposts="5" data-width=""></div>
    </div>
</div>
</footer>

		</article>

		<aside class="aside-narrow aside-news-post ad-sticky">

			
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/06/foo-fighters-dee-gees-madison-square-garden-watch/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="foo fighters dee gees bee gees you should be dancing madison square garden live performance debut new york city nyc" loading="lazy" data-attachment-id="1134399" data-permalink="https://consequence.net/2021/06/foo-fighters-dee-gees-madison-square-garden-watch/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="foo fighters dee gees bee gees you should be dancing madison square garden live performance debut new york city nyc" data-image-description="&lt;p&gt;foo fighters dee gees bee gees you should be dancing madison square garden live performance debut new york city nyc&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/foo-fighters-dee-gees-bee-gees-you-should-be-dancing-madison-square-garden-live-performance-debut-new-york-city-nyc.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2021/06/foo-fighters-dee-gees-madison-square-garden-watch/">Foo Fighters Introduce Their Disco Alter Egos The Dee Gees at Madison Square Garden: Watch</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/06/metallica-blacklist-covers/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Metallica 1992" loading="lazy" data-attachment-id="1134632" data-permalink="https://consequence.net/2021/06/metallica-blacklist-covers/metallica-1992/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Metallica 1992" data-image-description="&lt;p&gt;Metallica 1992&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/Metallica-1992.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2021/06/metallica-blacklist-covers/">Metallica Announce The Black Album Covers LP with Miley Cyrus, Elton John, Weezer, Yo-Yo Ma &amp; More</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="dave chappelle joe rogan co-headlining arena shows concerts stand up comedy" loading="lazy" data-attachment-id="1134417" data-permalink="https://consequence.net/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?quality=80" data-orig-size="1200,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dave chappelle joe rogan co-headlining arena shows concerts stand up comedy" data-image-description="&lt;p&gt;dave chappelle joe rogan co-headlining arena shows concerts stand up comedy&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?resize=687,674 687w, https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows-concerts-stand-up-comedy.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/pop-culture/" class="">Pop Culture</a></p>

		<h3><a href="https://consequence.net/2021/06/dave-chappelle-joe-rogan-co-headlining-arena-shows/">Dave Chappelle and Joe Rogan Announce Co-Headlining Arena Shows</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/06/trump-justice-department-snl/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="donald trump justice department snl saturday night live fcc teasing" loading="lazy" data-attachment-id="1134748" data-permalink="https://consequence.net/2021/06/trump-justice-department-snl/donald-trump-justice-department-snl/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donald trump justice department snl" data-image-description="&lt;p&gt;donald trump justice department snl&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/donald-trump-justice-department-snl.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/tv/" class="">TV</a></p>

		<h3><a href="https://consequence.net/2021/06/trump-justice-department-snl/">Trump Asked Justice Department to Make SNL Stop Teasing Him</a></h3>

	</div>
	
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
				<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-226662' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>			</div>

		</aside>
	</div>
</div>

<section class="module mod-slim post-related ">
	<div class="wrap">

		<header>
			<h2 class="module-header">Latest Stories</h2>
		</header>

		
		<div class="cols">

			<div class="card card-one">

	<a href="https://consequence.net/2021/06/elton-john-final-farewell-tour-dates/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Elton John 2022" loading="lazy" data-attachment-id="1134951" data-permalink="https://consequence.net/2021/06/elton-john-final-farewell-tour-dates/elton-john-2022-tour-dates/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?quality=80" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Elton John 2022" data-image-description="&lt;p&gt;Elton John 2022&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg 1200w, https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?resize=150,85 150w, https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?resize=768,433 768w, https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?resize=1024,577 1024w, https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/Elton-John-2022-tour-dates.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/06/elton-john-final-farewell-tour-dates/">Elton John Announce Final Farewell Tour Dates</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a>				<span class="post-date">June 23, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-2/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="damon albarn the nearer the fountain more pure the stream flows new album song stream" loading="lazy" data-attachment-id="1134863" data-permalink="https://consequence.net/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-2/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="damon albarn the nearer the fountain more pure the stream flows new album song stream" data-image-description="&lt;p&gt;damon albarn the nearer the fountain more pure the stream flows new album song stream&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg 1200w, https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-new-album-song-stream.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/06/damon-albarn-the-nearer-the-fountain-more-pure-the-stream-flows-2/">Damon Albarn Announces New Album The Nearer the Fountain, More Pure the Stream Flows</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/eddiexfu/" title="Posts by Eddie Fu" class="author url fn" rel="author">Eddie Fu</a>				<span class="post-date">June 22, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/06/corey-taylor-summer-2021-tour/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1134876" data-permalink="https://consequence.net/2021/06/corey-taylor-summer-2021-tour/corey-taylor-18/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Corey Taylor solo tour 2021" data-image-description="&lt;p&gt;Corey Taylor, photo by Antonio Marino Jr.&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg 1200w, https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/Corey-Taylor.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/06/corey-taylor-summer-2021-tour/">Corey Taylor Announces Summer 2021 US Solo Tour Dates</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/spencerjk/" title="Posts by Spencer Kaufman" class="author url fn" rel="author">Spencer Kaufman</a>				<span class="post-date">June 22, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/06/manchester-orchestra-2021-2022-tour/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Manchester Orchestra 2021 tour dates 2022 tickets live concert, photo by Ben Kaye" loading="lazy" data-attachment-id="1134845" data-permalink="https://consequence.net/2021/06/manchester-orchestra-2021-2022-tour/manchester-orchestra-photo-by-ben-kaye/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1527350006&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Manchester Orchestra 2021 tour dates 2022 tickets live concert, photo by Ben Kaye" data-image-description="&lt;p&gt;Manchester Orchestra 2021 tour dates 2022 tickets live concert, photo by Ben Kaye&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg 1200w, https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/Manchester-Orchestra-photo-by-Ben-Kaye.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/06/manchester-orchestra-2021-2022-tour/">Manchester Orchestra Announce 2021-2022 North American Tour</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/nina-corcoran/" title="Posts by Nina Corcoran" class="author url fn" rel="author">Nina Corcoran</a>				<span class="post-date">June 22, 2021</span>
	</p>	

</div>
 

		</div>

		<p>&nbsp;</p>

		<div class="cols">

			<div class="card card-one">

	<a href="https://consequence.net/2021/06/limp-bizkit-2021-us-tour/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Limp Bizkit 2021 tour dates" loading="lazy" data-attachment-id="1134815" data-permalink="https://consequence.net/2021/06/limp-bizkit-2021-us-tour/limp-bizkit-5/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Limp Bizkit" data-image-description="&lt;p&gt;Limp Bizkit&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg 1200w, https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/Limp-Bizkit.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/06/limp-bizkit-2021-us-tour/">Limp Bizkit Announce Summer 2021 US Tour with Spiritbox</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/spencerjk/" title="Posts by Spencer Kaufman" class="author url fn" rel="author">Spencer Kaufman</a>				<span class="post-date">June 22, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/06/tame-impala-rescheduled-2021-tour-dates/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="kevin parker 2021 tour north america the slow rush rescheduled dates" loading="lazy" data-attachment-id="1134789" data-permalink="https://consequence.net/2021/06/tame-impala-rescheduled-2021-tour-dates/tame-impala-photo-by-philip-cosores/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?quality=80" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tame Impala, photo by Philip Cosores" data-image-description="&lt;p&gt;Tame Impala, photo by Philip Cosores&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg 1200w, https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?resize=150,85 150w, https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?resize=768,433 768w, https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?resize=1024,577 1024w, https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/Tame-Impala-photo-by-Philip-Cosores.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/06/tame-impala-rescheduled-2021-tour-dates/">Tame Impala Announce Rescheduled 2021 North American Tour Dates</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/abbyfjones/" title="Posts by Abby Jones" class="author url fn" rel="author">Abby Jones</a>				<span class="post-date">June 22, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/06/violent-femmes-flogging-molly-2021-tour/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Violent Femmes Flogging Molly tour 2021 coheadlining co-headline live dates concert tickets (photo by Heather Kaplan) and Flogging Molly (photo by Thaib A. Wahab)" loading="lazy" data-attachment-id="1134754" data-permalink="https://consequence.net/2021/06/violent-femmes-flogging-molly-2021-tour/violent-femmes-photo-by-heather-kaplan-and-flogging-molly-photo-by-thaib-a-wahab/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Violent Femmes Flogging Molly tour 2021 coheadlining co-headline live dates concert tickets (photo by Heather Kaplan) and Flogging Molly (photo by Thaib A. Wahab)" data-image-description="&lt;p&gt;Violent Femmes Flogging Molly tour 2021 coheadlining co-headline live dates concert tickets (photo by Heather Kaplan) and Flogging Molly (photo by Thaib A. Wahab)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg 1200w, https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/Violent-Femmes-photo-by-Heather-Kaplan-and-Flogging-Molly-photo-by-Thaib-A.-Wahab.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/06/violent-femmes-flogging-molly-2021-tour/">Violent Femmes and Flogging Molly Announce 2021 Co-Headline Tour Dates</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/nina-corcoran/" title="Posts by Nina Corcoran" class="author url fn" rel="author">Nina Corcoran</a>				<span class="post-date">June 22, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/06/j-cole-off-season-tour-2021/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="j. cole 21 savage off season tour united states fall 2021" loading="lazy" data-attachment-id="1134739" data-permalink="https://consequence.net/2021/06/j-cole-off-season-tour-2021/j-cole-photo-by-ben-kaye-5/" data-orig-file="https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?quality=80" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="J. Cole, photo by Ben Kaye" data-image-description="&lt;p&gt;J. Cole, photo by Ben Kaye&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg 1200w, https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?resize=150,85 150w, https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?resize=768,433 768w, https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?resize=1024,577 1024w, https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/06/J.-Cole-photo-by-Ben-Kaye.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/06/j-cole-off-season-tour-2021/">J. Cole Announces The Off-Season US Tour Dates for 2021</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/abbyfjones/" title="Posts by Abby Jones" class="author url fn" rel="author">Abby Jones</a>				<span class="post-date">June 22, 2021</span>
	</p>	

</div>
 

		</div>

	</div>
</section>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-417545' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-2">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Shop</h3>
            <ul class="footer-links">
                <li><a href="https://store.consequence.net/collections/face-masks" target="_blank">Face Masks</a></li>
                <li><a href="https://store.consequence.net/collections/t-shirts" target="_blank">T Shirts</a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/">GZA, Raekwon, and Ghostface Killah Announce &quot;3 Chambers Tour&quot;</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://store.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="https://store.consequence.net/collections/fathers-day-sale" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/psychoanalysis/">Psychoanalysis</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/the-side-track/">The Side Track</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://store.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="70b4a1fae1" /><input type="hidden" name="_wp_http_referer" value="/2021/06/gza-raekwon-ghostface-killah-3-chambers-tour/?fbclid=IwAR0LtKjbeKG5HL_bp9wJKd9YAIAgKqO4T9nq-n3uC6XvASpYUhAqDgirMAk" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

<link rel='stylesheet' id='all-css-0' href='https://consequence.net/wp-content/mu-plugins/jetpack-9.4/modules/carousel/jetpack-carousel.css?m=1611697446g' type='text/css' media='all' />
<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJy1jcGOwjAMRH+I1CwgWA6IT0EmmOJuEofYLSpfTziAOCAtF64zb97AJTsvySgZ5NC3nBTQGw/kMWbkNoGy0c4K+j9ObdPpBF42sXePWUeWK+TWzQIGSgcpgL1JRDP2zzbgdXQcsSUFLTVX4KoqSvVVkuyVykDFZQnjkUNoIqdvnL5E7y7sRLHCXnSY3fGI/zNBPAY1KVX6me/cUxkruo2bn+VsPl/9LqbT7gYpupZa'></script>
<script defer src='//cdn.consequenceofsound.net/prebid/prebid4.40.0.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"12181fb80a","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"96b7aeab03","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"1","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","nonce":"46153005b6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/consequence.net\/wp-login.php?redirect_to=https%3A%2F%2Fconsequence.net%2F2021%2F06%2Fgza-raekwon-ghostface-killah-3-chambers-tour%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJyNj90KwjAMRl/ILDjHpBfio0jXhtHapqU/uMd3FacoXniRQM5HDnx4i2BYuaopo824nuQn0p033Nm8a0AFLsQFo6uz4YzSygVckBp8SISqLW1yaf+f2f8WiClgmy/MtBSIcqaH3Pk3+OX2FTa9pRKluoLoBrysDXGqxmlUMoWayb3yDTx1Z3/aj/2hH4+DEPYODoVnzg=='></script>
<script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>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</script>
<script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'158375765',post:'1134938',tz:'-4',srv:'consequence.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1134938' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 



<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->


<!-- piano -->
<script>
    tp = window.tp || [];
    tp.push(['init', function() {
        // Password can be reset only if user is anonymous
        if (!tp.user.isUserValid()) {
            // If URL has reset_token parameter
            var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
            if (tokenMatch) {
                // Get value of the token
                var token = tokenMatch[1];
                // Present password reset form with the found token
                tp.pianoId.show({
                    'resetPasswordToken': token, loggedIn: function () {
                        // Once user logs in - refresh the page
                        location.href = 'https://consequence.net/category/creatv-university/';
                    }
                });
            }
        }
    }]);

    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=2sXXfZ1ypu");
</script>



</body>

</html>
