<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	Post Malone Announces Return of Posty Fest in 2021: Details</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Post Malone has announced the return of his third annual Posty Fest, set for October 30th and 31st in Arlington, Texas." />
	<link rel="canonical" href="https://consequence.net/2021/07/post-malone-posty-fest-announcement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Post Malone announces return of Posty Fest in 2021" />
	<meta property="og:description" content="Post Malone has announced the return of his third annual Posty Fest, set for October 30th and 31st in Arlington, Texas." />
	<meta property="og:url" content="https://consequence.net/2021/07/post-malone-posty-fest-announcement/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2021-07-28T21:20:11+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Post Malone announces return of Posty Fest in 2021" />
	<meta name="twitter:creator" content="@glennsrowley" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; Post Malone Announces Return of Posty Fest in 2021 Comments Feed" href="https://consequence.net/2021/07/post-malone-posty-fest-announcement/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??/wp-content/plugins/activecampaign/activecampaign-form-block/build/style-index.css,/wp-content/themes/cosv2/style.css?m=1627489869' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1627343388g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1627343388g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1627343388g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.7.2' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1627509184","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSouxaUlmTnFyJLJ+XklqXkl+gU5pemZecX6OfnJiTklmbmpCBZQqX2uraGZkbmxibGxhUUWAJ4rPUw='></script>
<script async src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js-js'></script>
<link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1143082" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/paIwLP-4NmO' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F07%2Fpost-malone-posty-fest-announcement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F07%2Fpost-malone-posty-fest-announcement%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2021/07/post-malone-posty-fest-announcement/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
			<style type="text/css" id="wp-custom-css">
				#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}			</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-8681019-2', {
			'custom_map': {'dimension8': 'dimension8'}
		});
		gtag('event', 'site_dimension', {'dimension8': 'new'});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	
	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Music","News"] ]);
		googleAdsTargetingArray.push(['tags', ["Festival","Hip-Hop","R&amp;B","Rap"] ]);
		googleAdsTargetingArray.push(['artists', ["Post Malone"] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1143082']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2021%2F07%2Fpost-malone-posty-fest-announcement' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
<!-- piano meta tags -->
<meta name="cXenseParse:cns-category-names" content="Music,News" data-separator=","/>
<meta name="cXenseParse:cns-category-slugs" content="music,entertainment-news" data-separator=","/>
<meta name="cXenseParse:cns-primary-category" content="Music" />
<meta name="cXenseParse:cns-tag-names" content="Festival,Hip-Hop,R&amp;B,Rap" data-separator=","/>
<meta name="cXenseParse:cns-tag-slugs" content="festival,hip-hop,rb,rap" data-separator=","/>
<meta name="cXenseParse:cns-artist-names" content="Post Malone" data-separator=","/>
<meta name="cXenseParse:cns-artist-slugs" content="post-malone" data-separator=","/>

<!-- piano ad blocker -->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>


<!-- tinypass.min.js should be loaded in <head> -->
<script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script>

<!-- initialize settings -->
<script type="text/javascript">
	tp = window.tp || [];
	tp.push(["setAid", decodeURIComponent( '2sXXfZ1ypu' )]);
	tp.push(["setEndpoint", "https:\/\/buy.tinypass.com\/api\/v3"]);
	tp.push(["setCxenseSiteId", "1137478546981172972"]);
	tp.push(["setUseTinypassAccounts", false]);
	tp.push(["setUsePianoIdUserProvider", true]);
</script>

<!-- piano dmp -->
<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.options = cX.options || { compat: { c1x: { wait: 3000 } } }; 
    cX.callQueue.push(['setSiteId', '1137478546981172972']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
	cX.callQueue.push(['invoke', function() { 
		cX.getUserSegmentIds({persistedQueryId:'68674e376b744bc3f09f82977390800a60392b23', callback:googleAdSetup});
	}]);

	function googleAdSetup(cXsegmentIds) {
		googleAdsTargetingArray.push(['CxSegments', cXsegmentIds]);
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting("CxSegments", cXsegmentIds);
		});
	}
</script>

<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	

<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/" class="logo music">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="https://shop.consequence.net/collections/flower-lab" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="">Features</a></li>
											<li><a href="https://consequence.net/category/live/" class="">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="">Videos</a></li>
											<li><a href="https://consequence.net/category/creatv-university/" class="">Premium</a></li>
									</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-701165' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/music/" class="">Music</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>Post Malone Announces Return of Posty Fest in 2021</h1>
			<p>The two-day festival will be held October 30th and 31st at AT&amp;T Stadium in Arlington, Texas</p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="post malone posty fest 2021 announcement" loading="lazy" data-attachment-id="1143109" data-permalink="https://consequence.net/post-malone-7/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;glenn.rowley89&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;post malone&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post malone" data-image-description="&lt;p&gt;Post Malone (Photo by Caroline Daniel)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Post Malone, photo by Caroline Daniel&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg 1200w, https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/post-malone.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />				<figcaption>Post Malone, photo by Caroline Daniel</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-311577' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-23624' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img alt src="https://secure.gravatar.com/avatar/85bcc67e50c3d837ab17ad566c0c46c1?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/85bcc67e50c3d837ab17ad566c0c46c1?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/85bcc67e50c3d837ab17ad566c0c46c1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="https://via.placeholder.com/590x332.png/fff?text=..."><noscript><img alt='' src='https://secure.gravatar.com/avatar/85bcc67e50c3d837ab17ad566c0c46c1?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/85bcc67e50c3d837ab17ad566c0c46c1?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/glennrowley/" title="Posts by Glenn Rowley" class="author url fn" rel="author">Glenn Rowley</a></span>
																<a href="https://twitter.com/glennsrowley" target="_blank" class="author-follow">Follow</a>
									</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-07-28T21:20:11+00:00&quot;&gt;2021-07-28T21:20:11+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2021-07-28T21:20:11+00:00">July 28, 2021 |  5:20pm</span></span> ET</span>
	</div>
</div>
												 
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2021/07/post-malone-posty-fest-announcement/" data-slug="post-malone-posty-fest-announcement" data-post-id="1143082"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="true" data-nextpage-post-id="1143082" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="Post Malone Announces Return of Posty Fest in 2021" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1143082" data-id="1143082" data-title="Post Malone Announces Return of Posty Fest in 2021" data-url="https://consequence.net/2021/07/post-malone-posty-fest-announcement/" data-page="1" data-pages="1" data-total-posts="1"><p>Posty Fest is returning for another go-round. Today, <a href="https://consequence.net/artist/post-malone/" target="_blank" rel="noopener">Post Malone</a> announced his third annual festival will be held October 30th and 31st in Arlington, Texas.<p>This year&rsquo;s Posty Fest is set to take place entirely outdoors outside of AT&amp;T Stadium, and marks the return of the event after taking last year off due to the coronavirus pandemic.</p><p>&ldquo;Posty Fest 2021 is happening! Presale tomorrow 10am CT. You can use code PF21 for access. Public on sale is Friday July 30th at 10am CT. The festival will be 2 days this year &amp; completely outdoors:) love you guys. we&rsquo;re so happy to be back,&rdquo; the rapper wrote to share the news on Twitter and Instagram. (Tickets will be available for purchase via the official Posty Fest <a href="https://www.postyfest.com/" target="_blank" rel="noopener">website</a>.)</p><div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner_small">

    	<div id="div-COS_468_60_ListiclePage-996106" data-adunit="COS_468_60_ListiclePage" data-size="leaderboard_small" data-type="leaderboard_small" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_7845" class="wasp-video-player"></div>

</div><p>In past years, Posty Fest has featured headliners and performers including Tyler, the Creator, Travis Scott, Doja Cat, Jaden Smith, Dominic Fike, Meek Mill, Rae Sremmurd, and more. The motley crew joining Posty this year will be announced soon. Check out the official announcement below.</p><p>Earlier this month, the hip-hop star unveiled the star-studded video for his latest single <a href="https://consequence.net/2021/07/post-malone-motley-crew-stream/" target="_blank" rel="noopener">&ldquo;Motley Crew&rdquo;</a> featuring everyone from NASCAR Bubba Wallace and Denny Hamlin to Big Sean, French Montana, Tyga, Ty Dolla $ign, SAINt JHN, Trinidad James, Tommy Lee, and more.</p><p>This coming weekend, Posty&rsquo;s set to headline day three of <a href="https://consequence.net/2021/05/lollapalooza-chicago-2021-lineup/" target="_blank" rel="noopener">Lollapalooza</a>, just one weekend after taking the stage at <a href="https://consequence.net/2021/04/rolling-loud-miami-2021-lineup/" target="_blank" rel="noopener">Rolling Loud Miami</a>. In September, he&rsquo;ll also headline <a href="https://consequence.net/2021/05/governors-ball-2021-lineup/" target="_blank" rel="noopener">Governors Ball</a> in New York City.</p><div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner_small">

    	<div id="div-COS_468_60_ListiclePage-917219" data-adunit="COS_468_60_ListiclePage" data-size="leaderboard_small" data-type="leaderboard_small" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><p>The <em>Hollywood&rsquo;s Bleeding</em> rapper also recently showed off his latest vampire-inspired acquisition: a set of <a href="https://consequence.net/2021/06/post-malone-diamond-fangs/" target="_blank" rel="noopener">diamond fang implants</a> valued at a cool $1.6 million.</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Posty Fest 2021 is happening! Presale tomorrow 10am CT. You can use code PF21 for access. Public on sale is Friday July 30th at 10am CT. The festival will be 2 days this year &amp; completely outdoors:) love you guys. we&rsquo;re so happy to be back <a href="https://twitter.com/PostyFest?ref_src=twsrc%5Etfw" target="_blank">@postyfest</a> &#128155;&#128155; <a href="https://t.co/6ReGQTihcY" target="_blank">https://t.co/6ReGQTihcY</a> <a href="https://t.co/guh20VDwNn" target="_blank">pic.twitter.com/guh20VDwNn</a></p>
<p>&mdash; Posty (@PostMalone) <a href="https://twitter.com/PostMalone/status/1420473611303854081?ref_src=twsrc%5Etfw" target="_blank">July 28, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1143082" class="share-facebook sd-button share-icon" href="https://consequence.net/2021/07/post-malone-posty-fest-announcement/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1143082" class="share-twitter sd-button share-icon" href="https://consequence.net/2021/07/post-malone-posty-fest-announcement/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequence.net/2021/07/post-malone-posty-fest-announcement/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div></div>	

			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2021/07/post-malone-posty-fest-announcement&#038;text=Post%20Malone%20Announces%20Return%20of%20Posty%20Fest%20in%202021&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2021/07/post-malone-posty-fest-announcement" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2021/07/post-malone-posty-fest-announcement" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

	<div class="BeOpWidget"></div>

	<div class="post-tags">
		<div class="post-content">
			
						
				<div class="tags-col">
					<h4>
						Artists							
					</h4>
					<ul>
													<li><a href="https://consequence.net/artist/post-malone/" class="">Post Malone</a></li>
											</ul>
				</div>

						

						
				<div class="tags-col"  
								>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/festival/" class="">Festival</a></li>
													<li><a href="https://consequence.net/tag/hip-hop/" class="">Hip-Hop</a></li>
													<li><a href="https://consequence.net/tag/rb/" class="">R&amp;B</a></li>
													<li><a href="https://consequence.net/tag/rap/" class="">Rap</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>

            <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
<!--
        <form>
            <label id="first-name">First name</label>
            <input id="first-name" type="text" />
            <label id="email">Email address</label>
            <input id="email" type="text" />
            <button class="submit"><span>Subscribe</span></button>
        </form>
-->
    </div>
</div>
	<div class="post-comments">
    <div class="post-content">
        <h4>Leave a comment</h4>
        <div class="fb-comments temp-fb" data-href="https://consequence.net/2021/07/post-malone-posty-fest-announcement" data-numposts="5" data-width=""></div>
    </div>
</div>
</footer>

		</article>

		<aside class="aside-narrow aside-news-post ad-sticky">

			
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/07/joey-jordison-slipknot-drummer-dead/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Joey Jordison Slipknot" loading="lazy" data-attachment-id="1142735" data-permalink="https://consequence.net/2021/07/joey-jordison-slipknot-drummer-dead/joey-jordison-slipknot/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?quality=80" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joey Jordison Slipknot" data-image-description="&lt;p&gt;Joey Jordison Slipknot&lt;/p&gt;
" data-image-caption="&lt;p&gt;Joey Jordison of Slipknot, photo by Jo Hale/Getty Images&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?resize=687,676 687w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-Slipknot.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2021/07/joey-jordison-slipknot-drummer-dead/">R.I.P. Joey Jordison, Former Slipknot Drummer Dead at 46</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/07/bob-odenkirk-hospitalized/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Bob Odernkirk in Better Call Saul" loading="lazy" data-attachment-id="1142809" data-permalink="https://consequence.net/2021/07/bob-odenkirk-hospitalized/bob-odenkirk/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?quality=80" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bob Odernkirk in Better Call Saul" data-image-description="&lt;p&gt;Bob Odernkirk in Better Call Saul&lt;/p&gt;
" data-image-caption="&lt;p&gt;Bob Odernkirk in Better Call Saul (AMC)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/Bob-Odenkirk.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/tv/" class="">TV</a></p>

		<h3><a href="https://consequence.net/2021/07/bob-odenkirk-hospitalized/">Bob Odenkirk Hospitalized After Collapsing on Set of Better Call Saul</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/07/ashton-kutcher-mila-kunis-rarely-bathing-themselves-kids/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Ashton Kutcher with Mila Kunis, photo by George Pimentel/Getty Image" loading="lazy" data-attachment-id="1142794" data-permalink="https://consequence.net/2021/07/ashton-kutcher-mila-kunis-rarely-bathing-themselves-kids/ashton-kutcher-mila-kunis/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ashton Kutcher with Mila Kunis, photo by George Pimentel/Getty Image" data-image-description="&lt;p&gt;Ashton Kutcher with Mila Kunis, photo by George Pimentel/Getty Image&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ashton Kutcher with Mila Kunis, photo by George Pimentel/Getty Image&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/Ashton-Kutcher-Mila-Kunis.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/film/" class="">Film</a></p>

		<h3><a href="https://consequence.net/2021/07/ashton-kutcher-mila-kunis-rarely-bathing-themselves-kids/">Ashton Kutcher and Mila Kunis Admit to Rarely Bathing Themselves Or Their Kids</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/07/r-i-p-dusty-hill-zz-top-bassist-dead-at-72/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="ZZ Top Dusty Hill dies" loading="lazy" data-attachment-id="1143039" data-permalink="https://consequence.net/2021/07/r-i-p-dusty-hill-zz-top-bassist-dead-at-72/zz-top-perform-at-o2-academy-glasgow/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Redferns&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;GLASGOW, SCOTLAND - JULY 26:  Dusty Hill of ZZ Top performs at O2 Academy Glasgow on July 26, 2017 in Glasgow, Scotland.  (Photo by Gaelle Beri\/Redferns)&quot;,&quot;created_timestamp&quot;:&quot;1501103009&quot;,&quot;copyright&quot;:&quot;2017 Gaelle Beri&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ZZ Top Perform At O2 Academy, Glasgow&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ZZ Top Dusty Hill" data-image-description="&lt;p&gt;ZZ Top&#8217;s Dusty Hill (Photo by Gaelle Beri/Redferns)&lt;/p&gt;
" data-image-caption="&lt;p&gt;ZZ Top&#8217;s Dusty Hill (Photo by Gaelle Beri/Redferns)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2021/07/r-i-p-dusty-hill-zz-top-bassist-dead-at-72/">R.I.P. Dusty Hill, ZZ Top Bassist Dead at 72</a></h3>

	</div>
	
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
				<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-8917' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>			</div>

		</aside>
	</div>
</div>

<section class="module mod-slim personalized-content"></section>
<section class="module mod-slim post-related ">
	<div class="wrap">

		<header>
			<h2 class="module-header">Latest Stories</h2>
		</header>

		
		<div class="cols">

			<div class="card card-one">

	<a href="https://consequence.net/2021/07/zz-top-dusty-hill-death-reactions/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="ZZ Top&#039;s Dusty Hill tributes" loading="lazy" data-attachment-id="1143136" data-permalink="https://consequence.net/2021/07/zz-top-dusty-hill-death-reactions/zz-top-in-concert/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;HOUSTON, TEXAS - FEBRUARY 4: Dusty Hill and  ZZ Top perform during Super Bowl Live at Root Memorial Square Park in Houston, Texas, on February 4, 2017. (Al Pereira\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1486204988&quot;,&quot;copyright&quot;:&quot;2017 Al Pereira&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;ZZ Top In Concert&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ZZ Top&#8217;s Dusty Hill" data-image-description="&lt;p&gt;ZZ Top&#8217;s Dusty Hill (photo by Al Pereira/Getty Images)&lt;/p&gt;
" data-image-caption="&lt;p&gt;ZZ Top&#8217;s Dusty Hill (photo by Al Pereira/Getty Images)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg 1200w, https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/Dusty-Hill-tributes.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/07/zz-top-dusty-hill-death-reactions/">Rock World Reacts to the Death of ZZ Top&#039;s Dusty Hill: &quot;What an Icon&quot;</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/jon-hadusek/" title="Posts by Jon Hadusek" class="author url fn" rel="author">Jon Hadusek</a>				<span class="post-date">July 28, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/07/sharon-van-etten-jack-antonoff-beck-newport-folk-festival/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Beck and Jack Antonoff Beck Newport Folk Festival setlist set Sharon Van Etten cover Fred Armisen video live 2021 fest, screengrab via YouTube/Amy Karibian" loading="lazy" data-attachment-id="1143103" data-permalink="https://consequence.net/2021/07/sharon-van-etten-jack-antonoff-beck-newport-folk-festival/beck-and-jack-antonoff-screengrab-via-youtube-amy-karibian-2/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?quality=80" data-orig-size="1202,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beck and Jack Antonoff Beck Newport Folk Festival setlist set Sharon Van Etten cover Fred Armisen video live 2021 fest, screengrab via YouTube/Amy Karibian" data-image-description="&lt;p&gt;Beck and Jack Antonoff Beck Newport Folk Festival setlist set Sharon Van Etten cover Fred Armisen video live 2021 fest, screengrab via YouTube/Amy Karibian&lt;/p&gt;
" data-image-caption="&lt;p&gt;Beck and Jack Antonoff, screengrab via YouTube/Amy Karibian&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg 1202w, https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?resize=300,168 300w, https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?resize=768,431 768w, https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?resize=1024,575 1024w, https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/Beck-and-Jack-Antonoff-screengrab-via-YouTube-Amy-Karibian-2.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/07/sharon-van-etten-jack-antonoff-beck-newport-folk-festival/">Sharon Van Etten, Jack Antonoff, Fred Armisen Join Beck Onstage at Newport Folk Festival: Watch</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/nina-corcoran/" title="Posts by Nina Corcoran" class="author url fn" rel="author">Nina Corcoran</a>				<span class="post-date">July 28, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/07/joni-mitchell-live-box-set-reprise-years/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="joni mitchell announces archives vol 2 the reprise years jimi hendrix recording" loading="lazy" data-attachment-id="1142986" data-permalink="https://consequence.net/2021/07/joni-mitchell-live-box-set-reprise-years/joni-mitchell-in-1970/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joni Mitchell in 1970" data-image-description="&lt;p&gt;Joni Mitchell in 1970&lt;/p&gt;
" data-image-caption="&lt;p&gt;Joni Mitchell in 1970&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg 1200w, https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/Joni-Mitchell-in-1970.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/07/joni-mitchell-live-box-set-reprise-years/">Jimi Hendrix&#039;s Personal Recording of 1968 Joni Mitchell Concert Included in New Box Set</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/abbyfjones/" title="Posts by Abby Jones" class="author url fn" rel="author">Abby Jones</a>				<span class="post-date">July 28, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/07/slipknot-joey-jordison-jaw-dropping-drum-moments/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Joey Jordison Best Slipknot Drum Moments" loading="lazy" data-attachment-id="1143076" data-permalink="https://consequence.net/2021/07/slipknot-joey-jordison-jaw-dropping-drum-moments/slipknot-play-perth/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WireImage&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;XXX of the band Slipknot performs on stage at the Robinson Pavilion on October 30, 2008 in Perth, Australia.&quot;,&quot;created_timestamp&quot;:&quot;1225397384&quot;,&quot;copyright&quot;:&quot;2008 Matt Jelonek&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Slipknot Play Perth&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joey Jordison of Slipknot" data-image-description="&lt;p&gt;Joey Jordison (photo by Matt Jelonek/WireImage)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Joey Jordison (photo by Matt Jelonek/WireImage)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg 1200w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/Joey-Jordison-of-Slipknot.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/07/slipknot-joey-jordison-jaw-dropping-drum-moments/">Joey Jordison&#039;s 10 Most Jaw-Dropping Slipknot Drum Moments</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/jon-hadusek/" title="Posts by Jon Hadusek" class="author url fn" rel="author">Jon Hadusek</a>				<span class="post-date">July 28, 2021</span>
	</p>	

</div>
 

		</div>

		<p>&nbsp;</p>

		<div class="cols">

			<div class="card card-one">

	<a href="https://consequence.net/2021/07/mount-kimbie-black-stone-blue-liquid-stream/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="mount kimbie share two new tracks black stone and blue liquid: stream" loading="lazy" data-attachment-id="1143048" data-permalink="https://consequence.net/2021/07/mount-kimbie-black-stone-blue-liquid-stream/mount-kimbie-photo-via-twitter/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mount Kimbie, photo via Twitter" data-image-description="&lt;p&gt;Mount Kimbie, photo via Twitter&lt;/p&gt;
" data-image-caption="&lt;p&gt;Mount Kimbie, photo via Twitter&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg 1200w, https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/Mount-Kimbie-photo-via-Twitter.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/07/mount-kimbie-black-stone-blue-liquid-stream/">Mount Kimbie Share New Songs &quot;Black Stone&quot; and &quot;Blue Liquid&quot;: Listen</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/abbyfjones/" title="Posts by Abby Jones" class="author url fn" rel="author">Abby Jones</a>				<span class="post-date">July 28, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/07/duckwrth-4k-stream-2021-tour-dates/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Duckwrth 4K stream music video new song single tour dates 2021 us fall firefly festival rapper, photo courtesy of the artist" loading="lazy" data-attachment-id="1143061" data-permalink="https://consequence.net/2021/07/duckwrth-4k-stream-2021-tour-dates/duckwrth/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?quality=80" data-orig-size="1201,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Duckwrth 4K stream music video new song single tour dates 2021 us fall firefly festival rapper, photo courtesy of the artist" data-image-description="&lt;p&gt;Duckwrth 4K stream music video new song single tour dates 2021 us fall firefly festival rapper, photo courtesy of the artist&lt;/p&gt;
" data-image-caption="&lt;p&gt;Duckwrth, photo courtesy of the artist&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg 1201w, https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/Duckwrth.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/07/duckwrth-4k-stream-2021-tour-dates/">Duckwrth Shares New Single &quot;4K,&quot; Announces US Tour Dates</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/nina-corcoran/" title="Posts by Nina Corcoran" class="author url fn" rel="author">Nina Corcoran</a>				<span class="post-date">July 28, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/07/gary-kemp-spandau-ballet-kyle-meredith-with/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="gary kemp Spandau Ballet kyle meredith with" loading="lazy" data-attachment-id="1143064" data-permalink="https://consequence.net/2021/07/gary-kemp-spandau-ballet-kyle-meredith-with/gary-kemp-spandau-ballet-kyle-meredith-with-2/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gary kemp Spandau Ballet kyle meredith with" data-image-description="&lt;p&gt;gary kemp Spandau Ballet kyle meredith with&lt;/p&gt;
" data-image-caption="&lt;p&gt;Kyle Meredith With Gary Kemp&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg 1200w, https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/gary-kemp-Spandau-Ballet-kyle-meredith-with-1.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/07/gary-kemp-spandau-ballet-kyle-meredith-with/">Spandau Ballet&#039;s Gary Kemp on How Pink Floyd and David Bowie Inspired His New Solo LP</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/cos-staff/" title="Posts by Consequence Staff" class="author url fn" rel="author">Consequence Staff</a>				<span class="post-date">July 28, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/07/r-i-p-dusty-hill-zz-top-bassist-dead-at-72/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="ZZ Top Dusty Hill dies" loading="lazy" data-attachment-id="1143039" data-permalink="https://consequence.net/2021/07/r-i-p-dusty-hill-zz-top-bassist-dead-at-72/zz-top-perform-at-o2-academy-glasgow/" data-orig-file="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Redferns&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;GLASGOW, SCOTLAND - JULY 26:  Dusty Hill of ZZ Top performs at O2 Academy Glasgow on July 26, 2017 in Glasgow, Scotland.  (Photo by Gaelle Beri\/Redferns)&quot;,&quot;created_timestamp&quot;:&quot;1501103009&quot;,&quot;copyright&quot;:&quot;2017 Gaelle Beri&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ZZ Top Perform At O2 Academy, Glasgow&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ZZ Top Dusty Hill" data-image-description="&lt;p&gt;ZZ Top&#8217;s Dusty Hill (Photo by Gaelle Beri/Redferns)&lt;/p&gt;
" data-image-caption="&lt;p&gt;ZZ Top&#8217;s Dusty Hill (Photo by Gaelle Beri/Redferns)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg 1200w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/07/ZZ-Top-Dusty-Hill.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/07/r-i-p-dusty-hill-zz-top-bassist-dead-at-72/">R.I.P. Dusty Hill, ZZ Top Bassist Dead at 72</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a> and <a href="https://consequence.net/author/spencerjk/" title="Posts by Spencer Kaufman" class="author url fn" rel="author">Spencer Kaufman</a>				<span class="post-date">July 28, 2021</span>
	</p>	

</div>
 

		</div>

	</div>
</section>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-432759' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-2">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Shop</h3>
            <ul class="footer-links">
                <li><a href="https://store.consequence.net/collections/face-masks" target="_blank">Face Masks</a></li>
                <li><a href="https://store.consequence.net/collections/t-shirts" target="_blank">T Shirts</a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2021/07/post-malone-posty-fest-announcement/">Post Malone Announces Return of Posty Fest in 2021</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="https://shop.consequence.net/collections/flower-lab" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/psychoanalysis/">Psychoanalysis</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/the-side-track/">The Side Track</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="bf0d4cfb41" /><input type="hidden" name="_wp_http_referer" value="/2021/07/post-malone-posty-fest-announcement/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJytjcEOgjAQRH/IspEYhIPxU8xaNnUrbbG7YPDr7UVDvOjB68ybN3AfjU1RKSqMw+Q4CqBVnsliGJFdBGGlk2a0V46u8rKB1SZM5jXzpGOBTFd1MFPsUwacNAVUZftuB3wshgM6EuhZFLiIslD5TNGks1CeKf//ZhV8yvVCoWA2yVyDFwjI8RszJIuDaMpF+JvvNlFeCnoMh21T73dt1zadfwJs047v'></script>
<script defer src='//cdn.consequenceofsound.net/prebid/prebid4.40.0.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"ec981d3b9a","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"1d63e5fa84","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"1","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJyNjNEKgzAMRX9oMWwdzhfxW7o2SEuTFlOZn791COKe9pALOZd78FUgiEurJ8Wo+HmJn+Q7DtJFvTTgslSSiiWtcxBFG+0GKVsPnBdC18IHrW1/7v63QFkytvvBQluFYmf6yhMfYHdPPF7728PcjRmG+Ab6y0qa'></script>
<script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>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</script>
<script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'158375765',post:'1143082',tz:'-4',srv:'consequence.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1143082' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 



<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->


<!-- piano -->
<script type="text/javascript">
    tp = window.tp || [];
    // init experience
    tp.push(['init', function() {
        tp.experience.init();
    }]);

    // reset password
    tp.push(['init', function() {
        // Password can be reset only if user is anonymous
        if (!tp.user.isUserValid()) {
            // If URL has reset_token parameter
            var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
            if (tokenMatch) {
                // Get value of the token
                var token = tokenMatch[1];
                // Present password reset form with the found token
                tp.pianoId.show({
                    'resetPasswordToken': token, loggedIn: function () {
                        // Once user logs in - refresh the page
                        location.href = 'https://consequence.net/category/creatv-university/';
                    }
                });
            }
        }
    }]);
</script>

<!-- piano event handler -->
<script type="text/javascript">
    tp.push(["addHandler", "customEvent", function(event, b, c, d) {
        switch (event.eventName) {
            case 'offer-close-modal':
            break;
        }
    }]);
</script>

<!-- piano login -->
<script type="text/javascript">
    function UserLogin() {
        tp.pianoId.show({
            disableSignUp: true,
            screen: 'login',
            loggedIn: function(data) {
            },
            loggedOut: function() {
            }
        });
    }
</script>

<script type="text/javascript">
        function createBaseDMPParams() {
        return {
            category_names: JSON.parse( decodeURIComponent( '%5B%22Music%22%2C%22News%22%5D' ) ),
            category_slugs: JSON.parse( decodeURIComponent( '%5B%22music%22%2C%22entertainment-news%22%5D' ) ),
            primary_category: JSON.parse( decodeURIComponent( '%22Music%22' ) ),
            tag_names: JSON.parse( decodeURIComponent( '%5B%22Festival%22%2C%22Hip-Hop%22%2C%22R%26amp%3BB%22%2C%22Rap%22%5D' ) ),
            tag_slugs: JSON.parse( decodeURIComponent( '%5B%22festival%22%2C%22hip-hop%22%2C%22rb%22%2C%22rap%22%5D' ) ),
            artist_names: JSON.parse( decodeURIComponent( '%5B%22Post%20Malone%22%5D' ) ),
            artist_slugs: JSON.parse( decodeURIComponent( '%5B%22post-malone%22%5D' ) )
                            ,pageUrl: "https:\/\/consequence.net\/2021\/07\/post-malone-posty-fest-announcement\/"                    };
    }
</script>

<!-- dmp iframe click event -->
<script>
    window.addEventListener('blur', function(e){
        if (document.activeElement.nodeName == "IFRAME" && (document.activeElement.src != '' || document.activeElement.name != '')) {
            var type = '';
            var iframeURL = document.activeElement.src;

            if (document.activeElement.src != '') {
                if (document.activeElement.src.indexOf('spotify') != -1) type = 'spotify';
                if (document.activeElement.src.indexOf('itunes') != -1) type = 'itunes';
                if (document.activeElement.src.indexOf('youtube') != -1) type = 'youtube';
                if (document.activeElement.src.indexOf('tunein') != -1) type = 'tunein';
                if (document.activeElement.src.indexOf('acast') != -1) type = 'acast';
                if (document.activeElement.src.indexOf('anchor') != -1) type = 'anchor';
            } else if (document.activeElement.name != '') {
                if (document.activeElement.name.indexOf('frame-product') != -1) {
                    type = 'cosstore';
                    iframeURL = document.activeElement.name;
                }
            }

            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'iframe',
                type: type,
                url: iframeURL
            }

            var params = { ...baseParams, ...clickParams };

            cX.callQueue.push(['sendEvent', 'click', params]);
        }
    });
</script>

<!-- dmp link click event -->
<script type="text/javascript">
    window.addEventListener('click', function(e){
        if (document.activeElement.nodeName == "A" && document.activeElement.href != '') {
            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'link',
                url: document.activeElement.href
            }

            var params = { ...baseParams, ...clickParams };

            cX.callQueue.push(['sendEvent', 'click', params]);
        }
    });
</script>

<!-- video click event -->
<script type="text/javascript">
    var elements = document.getElementsByClassName("wasp-video-player");
    for (var i = 0; i < elements.length; i++) {
        elements[i].addEventListener('click', function(){
            var title = document.querySelector('#' + this.id + ' .video_title');
            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'video',
                title: title.innerHTML
            }

            var params = { ...baseParams, ...clickParams };

            cX.callQueue.push(['sendEvent', 'click', params]);
        });
    }
</script>

<!-- page view event -->
<script type="text/javascript">
    window.addEventListener('load', function(e){
        var baseParams = createBaseDMPParams();
        var viewParams = {
            element: 'page'
        }

        var params = { ...baseParams, ...viewParams };

        cX.callQueue.push(['sendEvent', 'view', params]);
    });
</script>

<!-- sendEvent -->
<script type="text/javascript">
    function sendEvent(eventType, params) {
        cX.callQueue.push(['sendEvent', eventType, params]);
    }    
</script>


<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }

    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });

}); 
</script>


</body>

</html>
