<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	Best Punk Songs Of All Time: The 50 Greatest Tracks Ever</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="At the risk of starting a riot, Consequence is ranking the 50 best punk songs of all time. See our staff list." />
	<link rel="canonical" href="https://consequence.net/2021/08/best-punk-songs-list/" />
	<link rel="next" href="https://consequence.net/2021/08/best-punk-songs-list/2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The 50 Best Punk Songs of All Time" />
	<meta property="og:description" content="At the risk of starting a riot, Consequence is ranking the 50 best punk songs of all time. See our staff list." />
	<meta property="og:url" content="https://consequence.net/2021/08/best-punk-songs-list/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2021-08-17T16:30:44+00:00" />
	<meta property="article:modified_time" content="2021-08-17T17:19:52+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?quality=80" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="The 50 Best Punk Songs of All Time" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://consequence.net/#organization","name":"Consequence","url":"https://consequence.net/","sameAs":["https://www.facebook.com/consequence/","https://www.instagram.com/consequence/","https://www.youtube.com/channel/UCj9xO8EKnvIy6AE_xkSyW2A?view_as=subscriber","https://en.wikipedia.org/wiki/Consequence_(publication)","https://twitter.com/consequence"],"logo":{"@type":"ImageObject","@id":"https://consequence.net/#logo","inLanguage":"en-US","url":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","width":250,"height":27,"caption":"Consequence"},"image":{"@id":"https://consequence.net/#logo"}},{"@type":"WebSite","@id":"https://consequence.net/#website","url":"https://consequence.net/","name":"Consequence","description":"Music, Film, TV and Pop Culture News for the Mainstream and Underground","publisher":{"@id":"https://consequence.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://consequence.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://consequence.net/2021/08/best-punk-songs-list/#primaryimage","inLanguage":"en-US","url":"https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?quality=80","width":1920,"height":1080,"caption":"Illustration by Steven Fiche"},{"@type":"WebPage","@id":"https://consequence.net/2021/08/best-punk-songs-list/#webpage","url":"https://consequence.net/2021/08/best-punk-songs-list/","name":"Best Punk Songs Of All Time: The 50 Greatest Tracks Ever","isPartOf":{"@id":"https://consequence.net/#website"},"primaryImageOfPage":{"@id":"https://consequence.net/2021/08/best-punk-songs-list/#primaryimage"},"datePublished":"2021-08-17T16:30:44+00:00","dateModified":"2021-08-17T17:19:52+00:00","description":"At the risk of starting a riot, Consequence is ranking the 50 best punk songs of all time. See our staff list.","breadcrumb":{"@id":"https://consequence.net/2021/08/best-punk-songs-list/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://consequence.net/2021/08/best-punk-songs-list/"]}]},{"@type":"BreadcrumbList","@id":"https://consequence.net/2021/08/best-punk-songs-list/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://consequence.net/","url":"https://consequence.net/","name":"Homepage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://consequence.net/category/music/","url":"https://consequence.net/category/music/","name":"Music"}},{"@type":"ListItem","position":3,"item":{"@id":"https://consequence.net/2021/08/best-punk-songs-list/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://consequence.net/2021/08/best-punk-songs-list/#article","isPartOf":{"@id":"https://consequence.net/2021/08/best-punk-songs-list/#webpage"},"author":{"@id":"https://consequence.net/#/schema/person/09f851a80db508da7f4534421b2c3eea"},"headline":"The 50 Best Punk Songs of All Time","datePublished":"2021-08-17T16:30:44+00:00","dateModified":"2021-08-17T17:19:52+00:00","mainEntityOfPage":{"@id":"https://consequence.net/2021/08/best-punk-songs-list/#webpage"},"commentCount":0,"publisher":{"@id":"https://consequence.net/#organization"},"image":{"@id":"https://consequence.net/2021/08/best-punk-songs-list/#primaryimage"},"keywords":["Punk","Punk Rock","Punk Week"],"articleSection":["Features","Lists","Music","Staff Lists"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://consequence.net/2021/08/best-punk-songs-list/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://consequence.net/#organization"}},{"@type":"Person","@id":"https://consequence.net/#/schema/person/09f851a80db508da7f4534421b2c3eea","name":"Curtis Sun","image":{"@type":"ImageObject","@id":"https://consequence.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4cc60e52099fc9d3d2b7f6eeb74c08a7?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/4cc60e52099fc9d3d2b7f6eeb74c08a7?s=96&d=identicon&r=g","caption":"Curtis Sun"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; The 50 Best Punk Songs of All Time Comments Feed" href="https://consequence.net/2021/08/best-punk-songs-list/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??/wp-content/plugins/activecampaign/activecampaign-form-block/build/style-index.css,/wp-content/themes/cosv2/style.css?m=1629213478' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1629146378g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1629130874g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1629130874g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.7.2' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1629220846","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJx9yksKgDAMBNALqfEPLsSzSA2SksZPU8Tb24WgG4WBGZgHx5qSGA4TerAxW8D9vCtzJJn1Cfyh1NG8j4pfOCixf59mEUVRWDnMJB54MSMrOXxWpIPri7bsirpp88peniE9RA=='></script>
<script async src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js-js'></script>
<link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1147231" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/paIwLP-4OrJ' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F08%2Fbest-punk-songs-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F08%2Fbest-punk-songs-list%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2021/08/best-punk-songs-list/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
			<style type="text/css" id="wp-custom-css">
				#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}			</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-8681019-2', {
			'custom_map': {'dimension8': 'dimension8'}
		});
		gtag('event', 'site_dimension', {'dimension8': 'new'});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	<!-- track pageviews in session -->
	<script>
		var pviews = sessionStorage.getItem('pviews');
		if ( ! pviews ) pviews = 0;
		sessionStorage.setItem( 'pviews', ++pviews );
	</script>

	
	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Features","Lists","Music","Staff Lists"] ]);
		googleAdsTargetingArray.push(['tags', ["Punk","Punk Rock","Punk Week"] ]);
		googleAdsTargetingArray.push(['artists', ["Bikini Kill","Buzzcocks","Devo","Green Day","Ramones","Sex Pistols","Talking Heads","The Clash","The Stooges","Violent Femmes"] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1147231']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2021%2F08%2Fbest-punk-songs-list' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
		googleAdsTargetingArray.push(['pviews', sessionStorage.getItem('pviews')]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
<!-- piano meta tags -->
<meta name="cXenseParse:cns-category-names" content="Features,Lists,Music,Staff Lists" data-separator=","/>
<meta name="cXenseParse:cns-category-slugs" content="cos-exclusive-features,lists,music,staff-lists" data-separator=","/>
<meta name="cXenseParse:cns-primary-category" content="Music" />
<meta name="cXenseParse:cns-tag-names" content="Punk,Punk Rock,Punk Week" data-separator=","/>
<meta name="cXenseParse:cns-tag-slugs" content="punk,punk-rock,punk-week" data-separator=","/>
<meta name="cXenseParse:cns-artist-names" content="Bikini Kill,Buzzcocks,Devo,Green Day,Ramones,Sex Pistols,Talking Heads,The Clash,The Stooges,Violent Femmes" data-separator=","/>
<meta name="cXenseParse:cns-artist-slugs" content="bikini-kill,buzzcocks,devo,green-day,ramones,sex-pistols,talking-heads,the-clash,the-stooges,violent-femmes" data-separator=","/>

<!-- piano ad blocker -->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>


<!-- tinypass.min.js should be loaded in <head> -->
<script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script>

<!-- initialize settings -->
<script type="text/javascript">
	tp = window.tp || [];
	tp.push(["setAid", decodeURIComponent( '2sXXfZ1ypu' )]);
	tp.push(["setEndpoint", "https:\/\/buy.tinypass.com\/api\/v3"]);
	tp.push(["setCxenseSiteId", "1137478546981172972"]);
	tp.push(["setUseTinypassAccounts", false]);
	tp.push(["setUsePianoIdUserProvider", true]);
</script>

<!-- piano dmp -->
<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.options = cX.options || { compat: { c1x: { wait: 3000 } } }; 
    cX.callQueue.push(['setSiteId', '1137478546981172972']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
	cX.callQueue.push(['invoke', function() { 
		cX.getUserSegmentIds({persistedQueryId:'68674e376b744bc3f09f82977390800a60392b23', callback:googleAdSetup});
	}]);

	function googleAdSetup(cXsegmentIds) {
		googleAdsTargetingArray.push(['CxSegments', cXsegmentIds]);
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting("CxSegments", cXsegmentIds);
		});
	}
</script>

<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	


<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<li><a href="/category/creatv-university/">Premium</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/category/music" class="logo music staff-lists">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="https://shop.consequence.net/collections/flower-lab" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="entertainment-news">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="reviews">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="cos-exclusive-features">Features</a></li>
											<li><a href="https://consequence.net/category/live/" class="live">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="consequence-podcast-network">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="video">Videos</a></li>
										<li><a href="/tag/punk-week/"><img src="https://consequence.net/wp-content/uploads/2021/08/punk_week2.png" height="20" alt="Punk Week"></a></li>
				</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-379745' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/music/" class="">Music</a></li>
					<li><a href="https://consequence.net/category/cos-exclusive-features/staff-lists/" class="">Staff Lists</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>The 50 Best Punk Songs of All Time</h1>
			<p>The only punk soundtrack you&#039;ll ever need</p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="Best Punk Songs" loading="lazy" data-attachment-id="1147500" data-permalink="https://consequence.net/2021/08/best-punk-songs-list/50-best-punk-songs/" data-orig-file="https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?quality=80" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Best Punk Songs" data-image-description="&lt;p&gt;Best Punk Songs&lt;/p&gt;
" data-image-caption="&lt;p&gt;Illustration by Steven Fiche&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg 1920w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=1536,864 1536w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=674,378 674w, https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?resize=1280,720 1280w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/08/50-Best-Punk-Songs.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />				<figcaption>Illustration by Steven Fiche</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-7606' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-510115' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img src="" class="avatar avatar-48 photo wp-post-image jetpack-lazy-image" alt="Consequence Staff" loading="lazy" data-attachment-id="1120872" data-permalink="https://consequence.net/?attachment_id=1120872" data-orig-file="https://consequence.net/wp-content/uploads/2012/05/Consequence-Staff.jpeg?quality=80" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Consequence Staff" data-image-description="&lt;p&gt;Consequence Staff&lt;/p&gt;
" data-image-caption="" data-medium-file="https://consequence.net/wp-content/uploads/2012/05/Consequence-Staff.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2012/05/Consequence-Staff.jpeg?quality=80&amp;w=400" data-lazy-srcset="https://consequence.net/wp-content/uploads/2012/05/Consequence-Staff.jpeg 400w, https://consequence.net/wp-content/uploads/2012/05/Consequence-Staff.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2012/05/Consequence-Staff.jpeg?resize=300,300 300w, https://consequence.net/wp-content/uploads/2012/05/Consequence-Staff.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2012/05/Consequence-Staff.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2012/05/Consequence-Staff.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2012/05/Consequence-Staff.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2012/05/Consequence-Staff.jpeg?resize=96,96 96w" data-lazy-sizes="(max-width: 48px) 100vw, 48px" data-lazy-src="" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/cos-staff/" title="Posts by Consequence Staff" class="author url fn" rel="author">Consequence Staff</a></span>
																</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-08-17T16:30:44+00:00&quot;&gt;2021-08-17T16:30:44+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2021-08-17T16:30:44+00:00">August 17, 2021 |  12:30pm</span></span> ET</span>
	</div>
</div>
												 
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2021/08/best-punk-songs-list/" data-slug="best-punk-songs-list" data-post-id="1147231"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="true" data-nextpage-post-id="1147231" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="The 50 Best Punk Songs of All Time" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1147231" data-id="1147231" data-title="The 50 Best Punk Songs of All Time" data-url="https://consequence.net/2021/08/best-punk-songs-list/" data-page="1" data-pages="11" data-total-posts="11"><p>Consequence<i>&rsquo;s <a href="https://consequence.net/tag/punk-week/" target="_blank" rel="noopener">Punk Week</a> continues with a staff list of the genre&rsquo;s Top 50 songs. Keep checking back throughout the week for interviews, lists, editorials and videos &mdash; it&rsquo;s all things punk, all the time.</i><p>Three chords and a bit of attitude can go very far in terms of writing a decent punk song. But the greatest punk tunes stand out among the rest for a myriad of reasons &mdash; from historical significance to sociopolitical importance to undeniable catchiness.</p><p>Punk isn&rsquo;t just a genre of music. It&rsquo;s a way of life. It can very well be argued that the Ramones were the first true punk band, but there were certainly elements of what would eventually be termed punk rock on records that came before Joey, Johnny, Dee Dee, and Tommy offered up their iconic 1976 debut album.</p><div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp outstream">

    	<div id="div-COS_Outstream_1_1-860425" data-adunit="COS_Outstream_1_1" data-size="out_1x1" data-type="outstream" data-page="" class="cos_dfp_ad">
		</div>

    </div>
</div><p>For the most part, this list of the Top 50 Punk Songs of All Time eschews the proto-punk that preceded the Ramones, though we included a couple of exceptions (namely Iggy &amp; The Stooges and The Velvet Underground).</p><p>While the Ramones&rsquo; songs provided a soundtrack for outcasts and misfits, UK acts like Sex Pistols and The Clash would soon emerge with tunes that challenged authority and governmental policies. From there, a hardcore movement would emerge in the U.S, as bands like Minor Threat and Bad Brains recorded songs that brought heightened speed, aggressiveness, and consciousness to punk rock.</p><p>
<div class="card-related-container"><div class="card card-related">
	<a href="https://consequence.net/2021/08/punk-week-overview/">
		<figure><img src="https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?quality=80&amp;w=198&amp;h=111&amp;crop=1&resize=198%2C111&strip" class="attachment-thumb-related size-thumb-related wp-post-image jetpack-lazy-image" alt="Punk Week Intro" loading="lazy" data-attachment-id="1147184" data-permalink="https://consequence.net/2021/08/punk-week-overview/punk-week-intro/" data-orig-file="https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Punk Week Intro" data-image-description="&lt;p&gt;Punk Week Intro&lt;/p&gt;
" data-image-caption="&lt;p&gt;Illustration by Steven Fiche&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg 1200w, https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/08/Punk-Week-Intro.jpg?quality=80&amp;w=198&amp;h=111&amp;crop=1&resize=198%2C111&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
	</a>
	<span class="related-title">Editor's Pick</span>
	<h5><a href="https://consequence.net/2021/08/punk-week-overview/">F**K Yeah, It’s Punk Week!</a></h5>
</div>
<br clear="all"></div>
</p><p>Punk has continued to evolve over the past few decades (we also avoided pop-punk, for the most part, for this particular list), but the essence of a great punk song remains intact: fast-paced music, lyrics rooted in anti-establishment, and a welcome sense of danger.</p><div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner_small">

    	<div id="div-COS_468_60_ListiclePage-912294" data-adunit="COS_468_60_ListiclePage" data-size="leaderboard_small" data-type="leaderboard_small" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><p>So, hey ho, let&rsquo;s go &hellip; with our sure-to-be-scrutinized picks for the Top 50 Punk Songs of All Time. Scroll to the end for a full playlist of all 50 tracks.</p><p style="text-align: right;"><i>&mdash; Spencer Kaufman</i><br>
<i>Managing Editor, Heavy</i></p><p><strong>Editor&rsquo;s Note:</strong> Celebrate Punk Week by picking up our Punk Is Dead, Long Live Punk! T-shirt via <a href="https://shop.consequence.net/products/punk-is-dead-long-live-punk-t-shirt" target="_blank" rel="noopener">Consequence Shop</a>.</p><hr></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1147231" class="share-facebook sd-button share-icon" href="https://consequence.net/2021/08/best-punk-songs-list/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1147231" class="share-twitter sd-button share-icon" href="https://consequence.net/2021/08/best-punk-songs-list/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequence.net/2021/08/best-punk-songs-list/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div><noscript><div class="alm-paging" style="opacity: 1">Pages: <span class="page" data-page="1"><a href="https://consequence.net/2021/08/best-punk-songs-list/1/">1</a></span><span class="page" data-page="2"><a href="https://consequence.net/2021/08/best-punk-songs-list/2/">2</a></span><span class="page" data-page="3"><a href="https://consequence.net/2021/08/best-punk-songs-list/3/">3</a></span><span class="page" data-page="4"><a href="https://consequence.net/2021/08/best-punk-songs-list/4/">4</a></span><span class="page" data-page="5"><a href="https://consequence.net/2021/08/best-punk-songs-list/5/">5</a></span><span class="page" data-page="6"><a href="https://consequence.net/2021/08/best-punk-songs-list/6/">6</a></span><span class="page" data-page="7"><a href="https://consequence.net/2021/08/best-punk-songs-list/7/">7</a></span><span class="page" data-page="8"><a href="https://consequence.net/2021/08/best-punk-songs-list/8/">8</a></span><span class="page" data-page="9"><a href="https://consequence.net/2021/08/best-punk-songs-list/9/">9</a></span><span class="page" data-page="10"><a href="https://consequence.net/2021/08/best-punk-songs-list/10/">10</a></span><span class="page" data-page="11"><a href="https://consequence.net/2021/08/best-punk-songs-list/11/">11</a></span></div></noscript></div>	

			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2021/08/best-punk-songs-list&#038;text=The%2050%20Best%20Punk%20Songs%20of%20All%20Time&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2021/08/best-punk-songs-list" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2021/08/best-punk-songs-list" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

			<div class="BeOpWidget" data-name="below-article"></div>
	
	<div class="post-tags">
		<div class="post-content">
			
						
				<div class="tags-col">
					<h4>
						Artists							
					</h4>
					<ul>
													<li><a href="https://consequence.net/artist/bikini-kill/" class="">Bikini Kill</a></li>
													<li><a href="https://consequence.net/artist/buzzcocks/" class="">Buzzcocks</a></li>
													<li><a href="https://consequence.net/artist/devo/" class="">Devo</a></li>
													<li><a href="https://consequence.net/artist/green-day/" class="">Green Day</a></li>
													<li><a href="https://consequence.net/artist/ramones/" class="">Ramones</a></li>
													<li><a href="https://consequence.net/artist/sex-pistols/" class="">Sex Pistols</a></li>
													<li><a href="https://consequence.net/artist/talking-heads/" class="">Talking Heads</a></li>
													<li><a href="https://consequence.net/artist/the-clash/" class="">The Clash</a></li>
													<li><a href="https://consequence.net/artist/the-stooges/" class="">The Stooges</a></li>
													<li><a href="https://consequence.net/artist/violent-femmes/" class="">Violent Femmes</a></li>
											</ul>
				</div>

						

						
				<div class="tags-col"  
								>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/punk/" class="">Punk</a></li>
													<li><a href="https://consequence.net/tag/punk-rock/" class="">Punk Rock</a></li>
													<li><a href="https://consequence.net/tag/punk-week/" class="">Punk Week</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>

            <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
<!--
        <form>
            <label id="first-name">First name</label>
            <input id="first-name" type="text" />
            <label id="email">Email address</label>
            <input id="email" type="text" />
            <button class="submit"><span>Subscribe</span></button>
        </form>
-->
    </div>
</div>
	<div class="post-comments">
    <div class="post-content">
        <h4>Leave a comment</h4>
        <div class="fb-comments temp-fb" data-href="https://consequence.net/2021/08/best-punk-songs-list" data-numposts="5" data-width=""></div>
    </div>
</div>
</footer>

<div id="undertone_ad"></div>
		</article>

		<aside class="aside-narrow aside-news-post ad-sticky">

			
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/08/ed-sheeran-cradle-of-filth-dani-filth-collaboration/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Ed Sheeran Dani Filth collaboration" loading="lazy" data-attachment-id="1147213" data-permalink="https://consequence.net/2021/08/ed-sheeran-cradle-of-filth-dani-filth-collaboration/ed-sheeran-dani-filth/" data-orig-file="https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ed Sheeran Dani Filth" data-image-description="&lt;p&gt;Ed Sheeran (via Atlantic Records), Dani Filth (via Nuclear Blast)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ed Sheeran (via Atlantic Records), Dani Filth (via Nuclear Blast)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/08/Ed-Sheeran-Dani-Filth.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2021/08/ed-sheeran-cradle-of-filth-dani-filth-collaboration/">Ed Sheeran and Cradle of Filth&#039;s Dani Filth Are Plotting a Collaboration</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/08/britney-spears-instagram-photo-shoot/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/08/Britney-Spears.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Britney Spears" loading="lazy" data-attachment-id="1147440" data-permalink="https://consequence.net/2021/08/britney-spears-instagram-photo-shoot/britney-spears-8/" data-orig-file="https://consequence.net/wp-content/uploads/2021/08/Britney-Spears.jpeg?quality=80" data-orig-size="641,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629153335&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Britney Spears" data-image-description="&lt;p&gt;Britney Spears&lt;/p&gt;
" data-image-caption="&lt;p&gt;Britney Spears, photo via Instagram&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/08/Britney-Spears.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/08/Britney-Spears.jpeg?quality=80&amp;w=641" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/08/Britney-Spears.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/08/Britney-Spears.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/08/Britney-Spears.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/08/Britney-Spears.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/08/Britney-Spears.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/08/Britney-Spears.jpeg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/08/Britney-Spears.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2021/08/britney-spears-instagram-photo-shoot/">Britney Spears Feels Liberated in Topless Instagram Photo Shoot: &quot;My Purest Form !!&quot;</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/08/the-story-behind-gary-numan-cars/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="story behind the song gary numan cars" loading="lazy" data-attachment-id="1147149" data-permalink="https://consequence.net/2021/08/the-story-behind-gary-numan-cars/story-behind-the-song-gary-numan-cars/" data-orig-file="https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?quality=80" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="story behind the song gary numan cars" data-image-description="&lt;p&gt;story behind the song gary numan cars&lt;/p&gt;
" data-image-caption="&lt;p&gt;The Story Behind the Song: Gary Numan&#8217;s &#8220;Cars&#8217;&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?resize=912,912 912w, https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/08/story-behind-the-song-gary-numan-cars.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/consequence-podcast-network/the-story-behind-the-song/" class="">The Story Behind the Song</a></p>

		<h3><a href="https://consequence.net/2021/08/the-story-behind-gary-numan-cars/">The Story Behind Gary Numan&#039;s New Wave Classic “Cars&quot;</a></h3>

	</div>
		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/08/johnny-depp-boycotted-hollywood/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="johnny depp speaks out about being boycotted from hollywood minamata" loading="lazy" data-attachment-id="1147332" data-permalink="https://consequence.net/2021/08/johnny-depp-boycotted-hollywood/crock-of-gold-a-few-rounds-with-shane-mcgowan-premiere-16th-zurich-film-festival/" data-orig-file="https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Getty Images for ZFF&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;ZURICH, SWITZERLAND - OCTOBER 02: Johnny Depp attends the \&quot;Crock of Gold: A few Rounds with Shane McGowan\&quot; premiere during the 16th Zurich Film Festival at Kino Corso on October 02, 2020 in Zurich, Switzerland. (Photo by Andreas Rentz\/Getty Images for ZFF)&quot;,&quot;created_timestamp&quot;:&quot;1601658573&quot;,&quot;copyright&quot;:&quot;2020 Getty Images&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;\&quot;Crock of Gold: A few Rounds with Shane McGowan\&quot; Premiere - 16th Zurich Film Festival&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="johnny depp boycott" data-image-description="&lt;p&gt;johnny depp speaks out about being boycotted from hollywood&lt;/p&gt;
" data-image-caption="&lt;p&gt;Johnny Depp, photo by Andreas Rentz/Getty Images for ZFF&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/08/johnny-depp-boycott.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/film/" class="">Film</a></p>

		<h3><a href="https://consequence.net/2021/08/johnny-depp-boycotted-hollywood/">Johnny Depp Says He&#039;s Being &quot;Boycotted&quot; from Hollywood</a></h3>

	</div>
	
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
				<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-60712' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>			</div>

		</aside>
	</div>
</div>

<section class="module mod-slim post-related personalized-content"></section>
<section class="module mod-slim post-related ">
	<div class="wrap">

		<header>
			<h2 class="module-header">Latest Stories</h2>
		</header>

		
		<div class="cols">

			<div class="card card-one">

	<a href="https://consequence.net/2021/07/greatest-summer-blockbuster-movies/">
							<figure><img src="https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Greatest Summer Blockbuster Movies" loading="lazy" data-attachment-id="1054309" data-permalink="https://consequence.net/2021/07/greatest-summer-blockbuster-movies/blockbuster-100/" data-orig-file="https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greatest Summer Blockbuster Movies" data-image-description="&lt;p&gt;Greatest Summer Blockbuster Movies&lt;/p&gt;
" data-image-caption="&lt;p&gt;Illustration by Ben Kaye&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg 1200w, https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2020/07/Blockbuster-100.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/07/greatest-summer-blockbuster-movies/">The 100 Greatest Summer Blockbuster Movies of All Time</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/cos-staff/" title="Posts by Consequence Staff" class="author url fn" rel="author">Consequence Staff</a>				<span class="post-date">July 7, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/02/ranking-every-van-halen-album/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Van Halen ranking featured" loading="lazy" data-attachment-id="1105053" data-permalink="https://consequence.net/2021/02/ranking-every-van-halen-album/van-halen-ranking-featured/" data-orig-file="https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Van Halen ranking featured" data-image-description="&lt;p&gt;Eddie Van Halen, photo by Philip Cosores&lt;/p&gt;
" data-image-caption="&lt;p&gt;Eddie Van Halen, photo by Philip Cosores&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg 1200w, https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/02/Van-Halen-ranking-featured.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/02/ranking-every-van-halen-album/">Ranking Every Van Halen Album From Worst to Best</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/heavy-consequence-staff/" title="Posts by Heavy Consequence Staff" class="author url fn" rel="author">Heavy Consequence Staff</a>				<span class="post-date">February 10, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/01/most-anticipated-metal-hard-rock-albums-2021/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="2021 Most Anticipated Heavy Albums" loading="lazy" data-attachment-id="1099837" data-permalink="https://consequence.net/2021/01/most-anticipated-metal-hard-rock-albums-2021/heavy-albums-anticipated/" data-orig-file="https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021 Most Anticipated Heavy Albums" data-image-description="&lt;p&gt;2021 Most Anticipated Heavy Albums&lt;/p&gt;
" data-image-caption="" data-medium-file="https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg 1200w, https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/01/heavy-albums-anticipated.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/01/most-anticipated-metal-hard-rock-albums-2021/">30 Most Anticipated Metal + Hard Rock Albums of 2021</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/heavy-consequence-staff/" title="Posts by Heavy Consequence Staff" class="author url fn" rel="author">Heavy Consequence Staff</a>				<span class="post-date">January 26, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/01/40-most-anticipated-albums-of-2021/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="albums anticipated" loading="lazy" data-attachment-id="1099495" data-permalink="https://consequence.net/2021/01/40-most-anticipated-albums-of-2021/albums-anticipated/" data-orig-file="https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="albums anticipated" data-image-description="&lt;p&gt;Anticipated Albums 2021&lt;/p&gt;
" data-image-caption="&lt;p&gt;Anticipated Albums 2021&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg 1200w, https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/01/albums-anticipated.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/01/40-most-anticipated-albums-of-2021/">40 Most Anticipated Albums of 2021</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/cos-staff/" title="Posts by Consequence Staff" class="author url fn" rel="author">Consequence Staff</a>				<span class="post-date">January 19, 2021</span>
	</p>	

</div>
 

		</div>

		<p>&nbsp;</p>

		<div class="cols">

			<div class="card card-one">

	<a href="https://consequence.net/2020/12/top-metal-hard-rock-songs-2020/">
							<figure><img src="https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Top Heavy Songs 2020" loading="lazy" data-attachment-id="1091555" data-permalink="https://consequence.net/2020/12/top-metal-hard-rock-songs-2020/heavy-songs-2020/" data-orig-file="https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top Heavy Songs 2020" data-image-description="&lt;p&gt;Top Heavy Songs 2020&lt;/p&gt;
" data-image-caption="" data-medium-file="https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg 1200w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2020/12/Heavy-Songs-2020.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2020/12/top-metal-hard-rock-songs-2020/">Top 30 Metal + Hard Rock Songs of 2020</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/heavy-consequence-staff/" title="Posts by Heavy Consequence Staff" class="author url fn" rel="author">Heavy Consequence Staff</a>				<span class="post-date">December 11, 2020</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2020/12/top-metal-hard-rock-albums-2020/">
							<figure><img src="https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Top Heavy Albums 2020" loading="lazy" data-attachment-id="1090435" data-permalink="https://consequence.net/2020/12/top-metal-hard-rock-albums-2020/heavy-albums-featured-orange/" data-orig-file="https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top Heavy Albums 2020" data-image-description="&lt;p&gt;Top Heavy Albums 2020&lt;/p&gt;
" data-image-caption="" data-medium-file="https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg 1200w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2020/12/Heavy-Albums-Featured-Orange.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2020/12/top-metal-hard-rock-albums-2020/">Top 30 Metal + Hard Rock Albums of 2020</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/heavy-consequence-staff/" title="Posts by Heavy Consequence Staff" class="author url fn" rel="author">Heavy Consequence Staff</a>				<span class="post-date">December 8, 2020</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2020/12/top-50-songs-of-2020/">
							<figure><img src="https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Top Songs of the Year Feature Image" loading="lazy" data-attachment-id="1089440" data-permalink="https://consequence.net/2020/12/top-50-songs-of-2020/top-songs-of-the-year-feature-image/" data-orig-file="https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top Songs of the Year Feature Image" data-image-description="&lt;p&gt;Top Songs of the Year Feature Image&lt;/p&gt;
" data-image-caption="" data-medium-file="https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg 1200w, https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2020/12/Top-Songs-of-the-Year-Feature-Image.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2020/12/top-50-songs-of-2020/">Top 50 Songs of 2020</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/cos-staff/" title="Posts by Consequence Staff" class="author url fn" rel="author">Consequence Staff</a>				<span class="post-date">December 3, 2020</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2020/12/top-50-albums-of-2020/">
							<figure><img src="https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Top 50 Albums Main" loading="lazy" data-attachment-id="1088782" data-permalink="https://consequence.net/2020/12/top-50-albums-of-2020/albums_main/" data-orig-file="https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top 50 Albums Main" data-image-description="&lt;p&gt;Top 50 Albums Main&lt;/p&gt;
" data-image-caption="&lt;p&gt;Top 50 Albums of 2020&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg 1200w, https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2020/11/albums_main.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2020/12/top-50-albums-of-2020/">Top 50 Albums of 2020</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/cos-staff/" title="Posts by Consequence Staff" class="author url fn" rel="author">Consequence Staff</a>				<span class="post-date">December 1, 2020</span>
	</p>	

</div>
 

		</div>

	</div>
</section>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-82987' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-2">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Shop</h3>
            <ul class="footer-links">
                <li><a href="https://store.consequence.net/collections/face-masks" target="_blank">Face Masks</a></li>
                <li><a href="https://store.consequence.net/collections/t-shirts" target="_blank">T Shirts</a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2021/08/best-punk-songs-list/">The 50 Best Punk Songs of All Time</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="https://shop.consequence.net/collections/flower-lab" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/psychoanalysis/">Psychoanalysis</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/the-side-track/">The Side Track</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="1bebbb5c10" /><input type="hidden" name="_wp_http_referer" value="/2021/08/best-punk-songs-list/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJy1jUsOgkAQRC/k0MCCyMJ4FNMOnbFxPjjdYPD0zkZD3OjGbdWrV3CfjE1RKSpMfnYcBdAqL2QxTMgugrDSSTPaK0dXjbKDzSbM5jUbSacCmaaualgoDikDzpoCqrJ91x4fq+GAjgQGFgUupixUTlM06SyUF8p/+NkEn3a9UCiYTbK0MAoE5PiN8cmiF025CH/z3WbKa0GP4dB0bd/0dbdvxycQmY8d'></script>
<script defer src='//cdn.consequenceofsound.net/prebid/prebid4.43.2.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"a724f2162a","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"82c1e622ef","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"11","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJyNjNEKgzAMRX9oMTqn4MPYt3RtkJYmLaainz87BsM97SEXci734JbBi42rI8WgeLzET3INe2mCXiqwSQpJwRzX2YuiCWaHmIwDTguhreG8lro/d/9bIC8J6/1gob1ANjO95ZG/4ON+8L0br1N3G8a2Dy/6wUqS'></script>
<script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'158375765',post:'1147231',tz:'-4',srv:'consequence.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1147231' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 



<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<script type="text/javascript" async src="//l.getsitecontrol.com/p4r5e0o7.js"></script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->


<!-- piano -->
<script type="text/javascript">
    tp = window.tp || [];
    // init experience
    tp.push(['init', function() {
        tp.experience.init();
    }]);

    // reset password
    tp.push(['init', function() {
        // Password can be reset only if user is anonymous
        if (!tp.user.isUserValid()) {
            // If URL has reset_token parameter
            var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
            if (tokenMatch) {
                // Get value of the token
                var token = tokenMatch[1];
                // Present password reset form with the found token
                tp.pianoId.show({
                    'resetPasswordToken': token, loggedIn: function () {
                        // Once user logs in - refresh the page
                        location.href = 'https://consequence.net/category/creatv-university/';
                    }
                });
            }
        }
    }]);
</script>

<!-- piano event handler -->
<script type="text/javascript">
    tp.push(["addHandler", "customEvent", function(event, b, c, d) {
        switch (event.eventName) {
            case 'offer-close-modal':
            break;
        }
    }]);
</script>

<!-- piano login -->
<script type="text/javascript">
    function UserLogin() {
        tp.pianoId.show({
            disableSignUp: true,
            screen: 'login',
            loggedIn: function(data) {
            },
            loggedOut: function() {
            }
        });
    }
</script>

<script type="text/javascript">
        function createBaseDMPParams() {
        return {
            category_names: JSON.parse( decodeURIComponent( '%5B%22Features%22%2C%22Lists%22%2C%22Music%22%2C%22Staff%20Lists%22%5D' ) ),
            category_slugs: JSON.parse( decodeURIComponent( '%5B%22cos-exclusive-features%22%2C%22lists%22%2C%22music%22%2C%22staff-lists%22%5D' ) ),
            primary_category: JSON.parse( decodeURIComponent( '%22Music%22' ) ),
            tag_names: JSON.parse( decodeURIComponent( '%5B%22Punk%22%2C%22Punk%20Rock%22%2C%22Punk%20Week%22%5D' ) ),
            tag_slugs: JSON.parse( decodeURIComponent( '%5B%22punk%22%2C%22punk-rock%22%2C%22punk-week%22%5D' ) ),
            artist_names: JSON.parse( decodeURIComponent( '%5B%22Bikini%20Kill%22%2C%22Buzzcocks%22%2C%22Devo%22%2C%22Green%20Day%22%2C%22Ramones%22%2C%22Sex%20Pistols%22%2C%22Talking%20Heads%22%2C%22The%20Clash%22%2C%22The%20Stooges%22%2C%22Violent%20Femmes%22%5D' ) ),
            artist_slugs: JSON.parse( decodeURIComponent( '%5B%22bikini-kill%22%2C%22buzzcocks%22%2C%22devo%22%2C%22green-day%22%2C%22ramones%22%2C%22sex-pistols%22%2C%22talking-heads%22%2C%22the-clash%22%2C%22the-stooges%22%2C%22violent-femmes%22%5D' ) )
                            ,pageUrl: "https:\/\/consequence.net\/2021\/08\/best-punk-songs-list\/"                    };
    }
</script>

<!-- dmp iframe click event -->
<script>
    window.addEventListener('blur', function(e){
        if (document.activeElement.nodeName == "IFRAME" && (document.activeElement.src != '' || document.activeElement.name != '')) {
            var type = '';
            var iframeURL = document.activeElement.src;

            if (document.activeElement.src != '') {
                if (document.activeElement.src.indexOf('spotify') != -1) type = 'spotify';
                if (document.activeElement.src.indexOf('itunes') != -1) type = 'itunes';
                if (document.activeElement.src.indexOf('youtube') != -1) type = 'youtube';
                if (document.activeElement.src.indexOf('tunein') != -1) type = 'tunein';
                if (document.activeElement.src.indexOf('acast') != -1) type = 'acast';
                if (document.activeElement.src.indexOf('anchor') != -1) type = 'anchor';
            } else if (document.activeElement.name != '') {
                if (document.activeElement.name.indexOf('frame-product') != -1) {
                    type = 'cosstore';
                    iframeURL = document.activeElement.name;
                }
            }

            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'iframe',
                type: type,
                url: iframeURL
            }

            var params = { ...baseParams, ...clickParams };

            cX.callQueue.push(['sendEvent', 'click', params]);
        }
    });
</script>

<!-- dmp link click event -->
<script type="text/javascript">
    window.addEventListener('click', function(e){
        if (document.activeElement.nodeName == "A" && document.activeElement.href != '') {
            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'link',
                url: document.activeElement.href
            }

            var params = { ...baseParams, ...clickParams };

            cX.callQueue.push(['sendEvent', 'click', params]);
        }
    });
</script>

<!-- video click event -->
<script type="text/javascript">
    var elements = document.getElementsByClassName("wasp-video-player");
    for (var i = 0; i < elements.length; i++) {
        elements[i].addEventListener('click', function(){
            var title = document.querySelector('#' + this.id + ' .video_title');
            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'video',
                title: title.innerHTML
            }

            var params = { ...baseParams, ...clickParams };

            cX.callQueue.push(['sendEvent', 'click', params]);
        });
    }
</script>

<!-- page view event -->
<script type="text/javascript">
    window.addEventListener('load', function(e){
        var baseParams = createBaseDMPParams();
        var viewParams = {
            element: 'page'
                    }

        var params = { ...baseParams, ...viewParams };

        cX.callQueue.push(['sendEvent', 'view', params]);
    });
</script>

<!-- sendEvent -->
<script type="text/javascript">
    function sendEvent(eventType, params) {
        cX.callQueue.push(['sendEvent', eventType, params]);
    }    
</script>


<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }

    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });

}); 
</script>


</body>

</html>
