<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	Lindsey Buckingham Performs &quot;On the Wrong Side&quot; on Colbert: Watch</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Lindsey Buckingham played his single &quot;On the Wrong Side&quot; on Thursday night&#039;s Late Show with Stephen Colbert. Watch the replay now." />
	<link rel="canonical" href="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lindsey Buckingham performs &quot;On the Wrong Side&quot; on Colbert: Watch" />
	<meta property="og:description" content="Lindsey Buckingham played his single &quot;On the Wrong Side&quot; on Thursday night&#039;s Late Show with Stephen Colbert. Watch the replay now." />
	<meta property="og:url" content="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2021-09-17T14:02:31+00:00" />
	<meta property="article:modified_time" content="2021-09-17T14:13:29+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Lindsey Buckingham performs &quot;On the Wrong Side&quot; on Colbert: Watch" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; Lindsey Buckingham Performs &#8220;On the Wrong Side&#8221; on Colbert: Watch Comments Feed" href="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??/wp-content/plugins/activecampaign/activecampaign-form-block/build/style-index.css,/wp-content/themes/cosv2/style.css?m=1631843871' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1631843871g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1631843871g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1631843871g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.7.3' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1631891824","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJx9jt0KwjAMRl/ILhZxuAvxUaTrwkhNu9omiG9vLyb+gEIg+fgOnMAtG0qedcIKoc1VsdzX1UVKXagb+AeZSHNxgr9gFeL6XvolCSaBzDpTqsCLdywU8XV9o1HNkw4o2fmLsdvOwrmJYFTiCQpye2IyealSP9MqP8Wj7Xf20Pf7YQgPn15bbQ=='></script>
<script async src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js-js'></script>
<link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1154942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://wp.me/paIwLP-4Qs6' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F09%2Flindsey-buckingham-on-the-wrong-side-colbert-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F09%2Flindsey-buckingham-on-the-wrong-side-colbert-watch%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- BEGIN Parse.ly 2.5.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/consequence.net\/2021\/09\/lindsey-buckingham-on-the-wrong-side-colbert-watch\/"},"headline":"Lindsey Buckingham Performs &#8220;On the Wrong Side&#8221; on Colbert: Watch","url":"http:\/\/consequence.net\/2021\/09\/lindsey-buckingham-on-the-wrong-side-colbert-watch\/","thumbnailUrl":"https:\/\/consequence.net\/wp-content\/uploads\/2021\/09\/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?quality=80&w=150","image":{"@type":"ImageObject","url":"https:\/\/consequence.net\/wp-content\/uploads\/2021\/09\/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?quality=80&w=150"},"dateCreated":"2021-09-17T14:02:31Z","datePublished":"2021-09-17T14:02:31Z","dateModified":"2021-09-17T14:02:31Z","articleSection":"Late Night Performances","author":[{"@type":"Person","name":"Ben Kaye"}],"creator":["Ben Kaye"],"publisher":{"@type":"Organization","name":"Consequence","logo":""},"keywords":["classic rock","late show with stephen colbert","rock"]}
</script>
<!-- END Parse.ly -->

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
<style type="text/css" id="wp-custom-css">#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}</style>
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-8681019-2', {
			'custom_map': {'dimension8': 'dimension8'}
		});
		gtag('event', 'site_dimension', {'dimension8': 'new'});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	<!-- track pageviews in session -->
	<script>
		var pviews = sessionStorage.getItem('pviews');
		if ( ! pviews ) pviews = 0;
		sessionStorage.setItem( 'pviews', ++pviews );
	</script>

	
	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Late Night Performances","Music","News"] ]);
		googleAdsTargetingArray.push(['tags', ["Classic Rock","Late Show with Stephen Colbert","Rock"] ]);
		googleAdsTargetingArray.push(['artists', ["Lindsey Buckingham"] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1154942']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2021%2F09%2Flindsey-buckingham-on-the-wrong-side-colbert-watch' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
		googleAdsTargetingArray.push(['pviews', sessionStorage.getItem('pviews')]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
<!-- piano meta tags -->
<meta name="cXenseParse:url" content="https://consequence.net/2021/lindsey-buckingham-on-the-wrong-side-colbert-watch/"/>
<meta name="cXenseParse:publishtime" content="2021-09-17T10:02:31.0000Z"/>
<meta property="article:modified_time" content="2021-09-17T10:13:29.0000Z"/>
<meta name="cXenseParse:cns-category-names" content="Late Night Performances,Music,News" data-separator=","/>
<meta name="cXenseParse:cns-category-slugs" content="late-night-performances,music,entertainment-news" data-separator=","/>
<meta name="cXenseParse:cns-primary-category" content="Music" />
<meta name="cXenseParse:cns-tag-names" content="Classic Rock,Late Show with Stephen Colbert,Rock" data-separator=","/>
<meta name="cXenseParse:cns-tag-slugs" content="classic-rock,late-show-with-stephen-colbert,rock" data-separator=","/>
<meta name="cXenseParse:cns-artist-names" content="Lindsey Buckingham" data-separator=","/>
<meta name="cXenseParse:cns-artist-slugs" content="lindsey-buckingham" data-separator=","/>

<!-- piano ad blocker -->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>


<!-- tinypass.min.js should be loaded in <head> -->
<script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script>

<!-- initialize settings -->
<script type="text/javascript">
	tp = window.tp || [];
	tp.push(["setAid", decodeURIComponent( '2sXXfZ1ypu' )]);
	tp.push(["setEndpoint", "https:\/\/buy.tinypass.com\/api\/v3"]);
	tp.push(["setCxenseSiteId", "1137478546981172972"]);
	tp.push(["setUseTinypassAccounts", false]);
	tp.push(["setUsePianoIdUserProvider", true]);
	tp.push(["setTags", JSON.parse( decodeURIComponent( '%5B%22Classic%20Rock%22%2C%22Late%20Show%20with%20Stephen%20Colbert%22%2C%22Rock%22%5D' ))]);
</script>

<!-- piano dmp -->
<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.options = cX.options || { compat: { c1x: { wait: 3000 } } }; 
    cX.callQueue.push(['setSiteId', '1137478546981172972']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
	cX.callQueue.push(['invoke', function() { 
		cX.getUserSegmentIds({persistedQueryId:'68674e376b744bc3f09f82977390800a60392b23', callback:googleAdSetup});
	}]);

	function googleAdSetup(cXsegmentIds) {
		googleAdsTargetingArray.push(['CxSegments', cXsegmentIds]);
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting("CxSegments", cXsegmentIds);
		});
	}
</script>

<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.cce.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
   

</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	


<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/category/music" class="logo music late-night-performances">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="https://shop.consequence.net/collections/flower-lab" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="entertainment-news">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="reviews">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="cos-exclusive-features">Features</a></li>
											<li><a href="https://consequence.net/category/live/" class="live">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="consequence-podcast-network">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="video">Videos</a></li>
											<li><a href="https://consequence.net/category/creatv-university/" class="creatv-university">Premium</a></li>
									</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-118794' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/music/" class="">Music</a></li>
					<li><a href="https://consequence.net/category/music/late-night-performances/" class="">Late Night Performances</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>Lindsey Buckingham Performs &#8220;On the Wrong Side&#8221; on Colbert: Watch</h1>
			<p>Veteran rocker&#039;s Late Show appearance came on the eve of his new album&#039;s release</p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="lindsey buckingham on the wrong side late show with stephen colbert" loading="lazy" data-attachment-id="1154945" data-permalink="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert/" data-orig-file="https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lindsey buckingham on the wrong side late show with stephen colbert" data-image-description="&lt;p&gt;lindsey buckingham on the wrong side late show with stephen colbert&lt;/p&gt;
" data-image-caption="&lt;p&gt;Lindsey Buckingham on The Late Show with Stephen Colbert, photo by Scott Kowalchyk/CBS&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg 1200w, https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/09/lindsey-buckingham-on-the-wrong-side-late-show-with-stephen-colbert.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />				<figcaption>Lindsey Buckingham on The Late Show with Stephen Colbert, photo by Scott Kowalchyk/CBS</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-823889' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-711357' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img src="" class="avatar avatar-48 photo wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="488700" data-permalink="https://consequence.net/?attachment_id=488700" data-orig-file="https://consequence.net/wp-content/uploads/2014/05/benkaye-e1399053624455.jpg?quality=80" data-orig-size="442,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="benkaye" data-image-description="" data-image-caption="" data-medium-file="https://consequence.net/wp-content/uploads/2014/05/benkaye-e1399053624455.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2014/05/benkaye-e1399053624455.jpg?quality=80&amp;w=442" data-lazy-srcset="https://consequence.net/wp-content/uploads/2014/05/benkaye-e1399053624455.jpg 442w, https://consequence.net/wp-content/uploads/2014/05/benkaye-e1399053624455.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2014/05/benkaye-e1399053624455.jpg?resize=300,300 300w, https://consequence.net/wp-content/uploads/2014/05/benkaye-e1399053624455.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2014/05/benkaye-e1399053624455.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2014/05/benkaye-e1399053624455.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2014/05/benkaye-e1399053624455.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2014/05/benkaye-e1399053624455.jpg?resize=96,96 96w" data-lazy-sizes="(max-width: 48px) 100vw, 48px" data-lazy-src="" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></span>
																</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-09-17T14:02:31+00:00&quot;&gt;2021-09-17T14:02:31+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2021-09-17T14:02:31+00:00">September 17, 2021 |  10:02am</span></span> ET</span>
	</div>
</div>
												 
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/" data-slug="lindsey-buckingham-on-the-wrong-side-colbert-watch" data-post-id="1154942"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="true" data-nextpage-post-id="1154942" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="Lindsey Buckingham Performs &#8220;On the Wrong Side&#8221; on Colbert: Watch" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1154942" data-id="1154942" data-title="Lindsey Buckingham Performs &#8220;On the Wrong Side&#8221; on Colbert: Watch" data-url="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/" data-page="1" data-pages="1" data-total-posts="1"><p><a href="https://consequence.net/artist/lindsey-buckingham/" target="_blank" rel="noopener">Lindsey Buckingham</a> appeared on&nbsp;<em>The Late Show with Stephen Colbert</em> Thursday night to support his new <a href="https://consequence.net/2021/06/lindsey-buckingham-solo-album-i-dont-mind-stream/" target="_blank" rel="noopener">self-titled album</a> with a performance of the single <a href="https://consequence.net/2021/07/lindsey-buckingham-on-the-wrong-side-stream/" target="_blank" rel="noopener">&ldquo;On the Wrong Side.&rdquo;</a> Watch the replay ahead.<p>Coming on the eve of his new LP&rsquo;s release, the performance saw the Buckingham deliver a steady but ripping rendition of the track. The song is ostensibly about his <a href="https://consequence.net/2021/03/mick-fleetwood-mac-reunion-lindsey-buckingham/" target="_blank" rel="noopener">souring relationship</a> with his former Fleetwood Mac bandmates (&ldquo;I&rsquo;m outta pity/ I&rsquo;m outta time/ Another city/ Another crime&rdquo;), so perhaps sturdy performances like this show his ex-collaborators he&rsquo;s still got it.</p><p><em>Lindsey Buckingham</em>, his first solo album in 10 years, is out everywhere as of today. Buckingham is <a href="https://consequence.net/2021/06/lindsey-buckingham-solo-album-i-dont-mind-stream/" target="_blank" rel="noopener">currently on the road</a> supporting the album, and you can get tickets via <a href="http://ticketmaster.evyy.net/c/1882189/264167/4272?subId1=lindsey-buckingham*colbert&amp;u=https%3A%2F%2Fwww.ticketmaster.com%2Flindsey-buckingham-tickets%2Fartist%2F734662" target="_blank" rel="noopener">Ticketmaster</a>.</p><div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-547368" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_7977" class="wasp-video-player"></div>

</div><p><a href="https://consequence.net/2021/09/lindsey-buckingham-stevie-nicks-like-trump/" target="_blank" rel="noopener">Speaking recently</a> on his exit from Fleetwood Mac, Buckingham put the blame once again at Stevie Nicks&rsquo; feet. &ldquo;I think others in the band just felt that they were not empowered enough, individually, for whatever their own reasons, to stand up for what was right,&rdquo; he Buckingham. &ldquo;And so, it became a little bit like Trump and the Republicans.&rdquo;</p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="100%" height="360" src="https://www.youtube.com/embed/TOMyqyHL_EA?version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p><p><iframe style="width: 100%; max-width: 660px; overflow: hidden; border-radius: 10px; background: transparent;" src="https://embed.music.apple.com/us/album/lindsey-buckingham/1570804572?app=music&amp;itsct=music_box_player&amp;itscg=30200&amp;ls=1" height="450px" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-top-navigation-by-user-activation" width="100%"></iframe></p><div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-306909" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><p><iframe loading="lazy" src="https://open.spotify.com/embed/album/0atVY7fmPpavJNvQjXxcPG" width="100%" height="380" frameborder="0"></iframe></p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1154942" class="share-facebook sd-button share-icon" href="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1154942" class="share-twitter sd-button share-icon" href="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div></div>	

			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch&#038;text=Lindsey%20Buckingham%20Performs%20&#8220;On%20the%20Wrong%20Side&#8221;%20on%20Colbert:%20Watch&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

	<div class="BeOpWidget" data-name="below-article"></div>

	<div class="post-tags">
		<div class="post-content">
			
						
				<div class="tags-col">
					<h4>
						Artists							
					</h4>
					<ul>
													<li><a href="https://consequence.net/artist/lindsey-buckingham/" class="">Lindsey Buckingham</a></li>
											</ul>
				</div>

						

						
				<div class="tags-col"  
								>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/classic-rock/" class="">Classic Rock</a></li>
													<li><a href="https://consequence.net/tag/late-show-with-stephen-colbert/" class="">Late Show with Stephen Colbert</a></li>
													<li><a href="https://consequence.net/tag/rock/" class="">Rock</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>

            <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
<!--
        <form>
            <label id="first-name">First name</label>
            <input id="first-name" type="text" />
            <label id="email">Email address</label>
            <input id="email" type="text" />
            <button class="submit"><span>Subscribe</span></button>
        </form>
-->
    </div>
</div>
	<div class="post-comments">
    <div class="post-content">
        <h4>Leave a comment</h4>
        <div class="fb-comments temp-fb" data-href="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch" data-numposts="5" data-width=""></div>
    </div>
</div>
</footer>

<div id="undertone_ad"></div>
		</article>

		<aside class="aside-narrow aside-news-post ad-sticky">

			
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
				<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/09/ranking-every-iron-maiden-album/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="iron maiden albums ranked worst to best" loading="lazy" data-attachment-id="1154141" data-permalink="https://consequence.net/2021/09/ranking-every-iron-maiden-album/iron-maiden-ranking/" data-orig-file="https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iron maiden albums ranked worst to best" data-image-description="&lt;p&gt;iron maiden albums ranked worst to best&lt;/p&gt;
" data-image-caption="&lt;p&gt;Iron Maiden&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/09/Iron-Maiden-Ranking.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2021/09/ranking-every-iron-maiden-album/">Ranking: Every Iron Maiden Album from Worst to Best</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/09/denis-villeneuve-marvel-movies-zombies/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="denis villeneuve dune marvel cinematic universe movies zombies cut and paste formula" loading="lazy" data-attachment-id="1154869" data-permalink="https://consequence.net/2021/09/denis-villeneuve-marvel-movies-zombies/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula/" data-orig-file="https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="denis villeneuve dune marvel cinematic universe movies zombies cut and paste formula" data-image-description="&lt;p&gt;denis villeneuve dune marvel cinematic universe movies zombies cut and paste formula&lt;/p&gt;
" data-image-caption="&lt;p&gt;Denis Villeneuve on the set of Dune, photo by Chiabella James&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/09/denis-villeneuve-dune-marvel-cinematic-universe-movies-zombies-cut-and-paste-formula.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/film/" class="">Film</a></p>

		<h3><a href="https://consequence.net/2021/09/denis-villeneuve-marvel-movies-zombies/">Dune Director Denis Villeneuve Claims Marvel Movies &quot;Have Turned Us into Zombies&quot;</a></h3>

	</div>

	
<div class="card list list-thumb">
	<a target="_blank" href="https://shop.consequence.net/collections/flower-lab?utm_source=nativead&#038;utm_medium=sidebar&#038;utm_campaign=flowerlab">
		<figure><img src="https://consequence.net/wp-content/uploads/2021/08/KOASTblue-Cover_2_1000x-1.png?quality=80&#038;resize=79,79" class="attachment-thumb-small-square size-thumb-small-square wp-post-image" alt="Koast Delta-8 and CBD Gummies Are Delicious"></figure>
	</a>
	<h3><a target="_blank" href="https://shop.consequence.net/collections/flower-lab?utm_source=nativead&#038;utm_medium=sidebar&#038;utm_campaign=flowerlab">Koast Delta-8 and CBD Gummies Are Delicious</a></h3>

	<p class="post-small">
		<span class="post-date">Advertisement</span>
	</p>
</div>		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/09/dr-fauci-nicki-minaj-testicles/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="nicki minaj cousin friend testicles dr anthony fauci covid-19" loading="lazy" data-attachment-id="1154606" data-permalink="https://consequence.net/2021/09/dr-fauci-nicki-minaj-testicles/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19/" data-orig-file="https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nicki minaj cousin friend testicles dr anthony fauci covid-19" data-image-description="&lt;p&gt;nicki minaj cousin friend testicles dr anthony fauci covid-19&lt;/p&gt;
" data-image-caption="&lt;p&gt;Dr. Anthony Fauci (official White House Photo by Tia Dufour) and Nicki Minaj&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/09/nicki-minaj-cousin-friend-testicles-dr-anthony-fauci-covid-19.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2021/09/dr-fauci-nicki-minaj-testicles/">Dr. Fauci Forced to Comment on Nicki Minaj&#039;s Cousin&#039;s Friend&#039;s Testicles</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/09/oasis-knebworth-1996-review-documentary/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Oasis Knebworth 1996" loading="lazy" data-attachment-id="1154786" data-permalink="https://consequence.net/2021/09/oasis-knebworth-1996-review-documentary/oasisknebworth1996-credit-roberta-parkin/" data-orig-file="https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oasisknebworth1996 Credit Roberta Parkin" data-image-description="&lt;p&gt;Oasis Knebworth 1996&lt;/p&gt;
" data-image-caption="&lt;p&gt;Oasis Knebworth 1996 (Photo: Roberta Parkin)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/09/Oasisknebworth1996-Credit-Roberta-Parkin.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/reviews/" class="">Reviews</a></p>

		<h3><a href="https://consequence.net/2021/09/oasis-knebworth-1996-review-documentary/">Oasis Knebworth 1996 Is a Warm, Luxurious Bath of &#039;90s British Nostalgia: Review</a></h3>

	</div>

		
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
				<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-117546' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>			</div>

		</aside>
	</div>
</div>


<section class="module mod-slim post-related no-bg">
	<div class="wrap">
		<header>
			<h2 class="module-header">Personalized Stories</h2>
		</header>
		<div class="personalized-content"></div>
	</div>
</section>

<section class="module mod-slim post-related ">
	<div class="wrap">

		<header>
			<h2 class="module-header">Latest Stories</h2>
		</header>

		
		<div class="cols">

			<div class="card card-one">

	<a href="https://consequence.net/2021/09/j-balvin-jose-tour-in-da-getto-fallon-watch/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="j balvin jose tour dates tonight show starring jimmy fallon in da getto watch" loading="lazy" data-attachment-id="1153089" data-permalink="https://consequence.net/j-balvin-2/" data-orig-file="https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;glenn.rowley89&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;j balvin&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="j balvin" data-image-description="&lt;p&gt;J Balvin, photo by Teo&lt;/p&gt;
" data-image-caption="&lt;p&gt;J Balvin, photo by Teo&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg 1200w, https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/09/j-balvin.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/09/j-balvin-jose-tour-in-da-getto-fallon-watch/">J Balvin Announces 2022 Jose Tour, Performs &quot;In Da Getto&quot; on Fallon: Watch</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/glennrowley/" title="Posts by Glenn Rowley" class="author url fn" rel="author">Glenn Rowley</a>				<span class="post-date">September 10, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/09/baby-keem-fallon-watch/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="baby keem issues fallon the tonight show jimmy new song debut the melodic blue" loading="lazy" data-attachment-id="1152700" data-permalink="https://consequence.net/2021/09/baby-keem-fallon-watch/baby-keem-issues-fallon/" data-orig-file="https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="baby keem issues fallon" data-image-description="&lt;p&gt;baby keem issues fallon&lt;/p&gt;
" data-image-caption="&lt;p&gt;Baby Keem on The Tonight Show Starring Jimmy Fallon (NBC)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg 1200w, https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/09/baby-keem-issues-fallon.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/09/baby-keem-fallon-watch/">Baby Keem Debuts New Song &quot;Issues&quot; on Fallon: Watch</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/wren-graves/" title="Posts by Wren Graves" class="author url fn" rel="author">Wren Graves</a>				<span class="post-date">September 9, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/09/gorillaz-aj-tracey-jimmy-jimmy-fallon-watch/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="gorillaz aj tracey jimmy jimmy tonight show fallon" loading="lazy" data-attachment-id="1152390" data-permalink="https://consequence.net/2021/09/gorillaz-aj-tracey-jimmy-jimmy-fallon-watch/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon/" data-orig-file="https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gorillaz aj tracey jimmy jimmy tonight show fallon" data-image-description="&lt;p&gt;gorillaz aj tracey jimmy jimmy tonight show fallon&lt;/p&gt;
" data-image-caption="&lt;p&gt;Gorillaz with AJ Tracey on The Tonight Show Starring Jimmy Fallon&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg 1200w, https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/09/gorillaz-aj-tracey-jimmy-jimmy-tonight-show-fallon.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/09/gorillaz-aj-tracey-jimmy-jimmy-fallon-watch/">Gorillaz and AJ Tracey Perform &quot;Jimmy Jimmy&quot; on Fallon: Watch</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a>				<span class="post-date">September 8, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/09/the-war-on-drugs-living-proof-colbert-watch/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="War on Drugs Colbert" loading="lazy" data-attachment-id="1152397" data-permalink="https://consequence.net/2021/09/the-war-on-drugs-living-proof-colbert-watch/war-on-drugs-colbert/" data-orig-file="https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?quality=80" data-orig-size="1200,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631094649&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="War on Drugs Colbert" data-image-description="&lt;p&gt;War on Drugs Colbert&lt;/p&gt;
" data-image-caption="&lt;p&gt;The War on Drugs, photo via Late Night with Stephen Colbert&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?resize=150,85 150w, https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/09/War-on-Drugs-Colbert.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/09/the-war-on-drugs-living-proof-colbert-watch/">The War on Drugs Perform &quot;Living Proof&quot; on Colbert: Watch</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a>				<span class="post-date">September 8, 2021</span>
	</p>	

</div>
 

		</div>

		<p>&nbsp;</p>

		<div class="cols">

			<div class="card card-one">

	<a href="https://consequence.net/2021/09/the-killers-in-another-life-corden-watch/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="the killers corden in another life the late late show with james pressure machine late night watch stream" loading="lazy" data-attachment-id="1151658" data-permalink="https://consequence.net/2021/09/the-killers-in-another-life-corden-watch/the-killers-corden-in-another-line/" data-orig-file="https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the killers corden in another life" data-image-description="&lt;p&gt;the killers corden in another life&lt;/p&gt;
" data-image-caption="&lt;p&gt;The Late Late Show with James Corden (CBS)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg 1200w, https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/09/the-killers-corden-in-another-line.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/09/the-killers-in-another-life-corden-watch/">The Killers Perform &quot;In Another Life&quot; on Corden: Watch</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/wren-graves/" title="Posts by Wren Graves" class="author url fn" rel="author">Wren Graves</a>				<span class="post-date">September 3, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/08/chvrches-good-girls-fallon-watch/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="chvrches good girls tonight show jimmy fallon" loading="lazy" data-attachment-id="1149906" data-permalink="https://consequence.net/2021/08/chvrches-good-girls-fallon-watch/chvrches-good-girls-tonight-show-jimmy-fallon/" data-orig-file="https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chvrches good girls tonight show jimmy fallon" data-image-description="&lt;p&gt;chvrches good girls tonight show jimmy fallon&lt;/p&gt;
" data-image-caption="&lt;p&gt;CHVRCHES on The Tonight Show Starring Jimmy Fallon&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg 1200w, https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/08/chvrches-good-girls-tonight-show-jimmy-fallon.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/08/chvrches-good-girls-fallon-watch/">CHVRCHES Perform &quot;Good Girls&quot; on Fallon: Watch</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a>				<span class="post-date">August 26, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/08/lorde-california-corden-performance-watch/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="lorde late late show james corden california beatch single social media" loading="lazy" data-attachment-id="1149618" data-permalink="https://consequence.net/2021/08/lorde-california-corden-performance-watch/lorde-late-late-show-james-corden-california-beatch-single-social-media/" data-orig-file="https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lorde late late show james corden california beatch single social media" data-image-description="&lt;p&gt;lorde late late show james corden california beatch single social media&lt;/p&gt;
" data-image-caption="&lt;p&gt;Lorde on The Late Late Show with James Corden&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg 1200w, https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/08/lorde-late-late-show-james-corden-california-beatch-single-social-media.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/08/lorde-california-corden-performance-watch/">Lorde Brings the Beach to Corden for &quot;California&quot; Performance: Watch</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a>				<span class="post-date">August 25, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/08/yola-diamond-studded-shoes-kimmel/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?w=278&amp;h=156&amp;crop=1&resize=278%2C156&quality=80&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Yola Diamond Studded Shoes Kimmel live watch video YouTube performance Stand for Myself, photo via YouTube/@Jimmy Kimmel Live" loading="lazy" data-attachment-id="1148660" data-permalink="https://consequence.net/2021/08/yola-diamond-studded-shoes-kimmel/yola-photo-via-youtubejimmy-kimmel-live/" data-orig-file="https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yola Diamond Studded Shoes Kimmel live watch video YouTube performance Stand for Myself, photo via YouTube/@Jimmy Kimmel Live" data-image-description="&lt;p&gt;Yola Diamond Studded Shoes Kimmel live watch video YouTube performance Stand for Myself, photo via YouTube/@Jimmy Kimmel Live&lt;/p&gt;
" data-image-caption="&lt;p&gt;Yola, photo via YouTube/@Jimmy Kimmel Live&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png 1200w, https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/08/Yola-photo-via-YouTube@Jimmy-Kimmel-Live.png?w=278&amp;h=156&amp;crop=1&resize=278%2C156&quality=80&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/08/yola-diamond-studded-shoes-kimmel/">Yola Belts Out &quot;Diamond Studded Shoes&quot; on Kimmel: Watch</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/nina-corcoran/" title="Posts by Nina Corcoran" class="author url fn" rel="author">Nina Corcoran</a>				<span class="post-date">August 20, 2021</span>
	</p>	

</div>
 

		</div>

	</div>
</section>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-718911' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-2">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Shop</h3>
            <ul class="footer-links">
                <li><a href="https://store.consequence.net/collections/face-masks" target="_blank">Face Masks</a></li>
                <li><a href="https://store.consequence.net/collections/t-shirts" target="_blank">T Shirts</a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/">Lindsey Buckingham Performs &quot;On the Wrong Side&quot; on Colbert: Watch</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="https://shop.consequence.net/collections/flower-lab" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/psychoanalysis/">Psychoanalysis</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/the-side-track/">The Side Track</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="43e19efcca" /><input type="hidden" name="_wp_http_referer" value="/2021/09/lindsey-buckingham-on-the-wrong-side-colbert-watch/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJy1jUsOwjAMRC9E6hakiA3iKMikVnHJp8ROUTk92YAqNrBhO/PmDdwn41JUigqTLwNHAXTKMzkME/IQQVjppBndlePQjLKB1SYU85qNpFOFTNc2HcwU+5QBi6aAquzetcfHYjjgQAI9iwJXUxaqpymadBbKM+U//KyCT7teKFTMJZm3MAoE5PiN8cmhF025Cn/z3QrlpaLHcOjsrttba9vt+AQSd48a'></script>
<script defer src='//cdn.consequenceofsound.net/prebid/prebid4.43.2.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"f727722b4c","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"0276179191","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"1","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script type='text/javascript' src='https://consequence.net/_static/??-eJyNjNEKgzAMRX9oMRSH80X8lq4N0tKkxVTm528VQbanPeRCzuUefBUI4tLmSTEqfl7iJ/mOg3RRbw24LJWkYknbEkTRRrtDytYD55XQtfBBa9t/d/9boKwZ2/1gob1CsQsd8sQXON0zT2bozXjvx4eJb/rKSpc='></script>
<script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>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</script>
<script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
<script data-cfasync="false" defer data-parsely-site="consequence.net" src='https://cdn.parsely.com/keys/consequence.net/p.js?ver=2.5.1' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'158375765',post:'1154942',tz:'-4',srv:'consequence.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1154942' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 



<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<script type="text/javascript" async src="//l.getsitecontrol.com/p4r5e0o7.js"></script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->


<!-- piano -->
<script type="text/javascript">
    tp = window.tp || [];
    // init experience
    tp.push(['init', function() {
        tp.experience.init();
    }]);

    // reset password
    tp.push(['init', function() {
        // Password can be reset only if user is anonymous
        if (!tp.user.isUserValid()) {
            // If URL has reset_token parameter
            var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
            if (tokenMatch) {
                // Get value of the token
                var token = tokenMatch[1];
                // Present password reset form with the found token
                tp.pianoId.show({
                    'resetPasswordToken': token, loggedIn: function () {
                        // Once user logs in - refresh the page
                        location.href = 'https://consequence.net/category/creatv-university/';
                    }
                });
            }
        }
    }]);
</script>

<!-- piano event handler -->
<script type="text/javascript">
    tp.push(["addHandler", "customEvent", function(event, b, c, d) {
        switch (event.eventName) {
            case 'offer-close-modal':
            break;
        }
    }]);
</script>

<!-- piano login -->
<script type="text/javascript">
    function UserLogin() {
        tp.pianoId.show({
            disableSignUp: true,
            screen: 'login',
            loggedIn: function(data) {
            },
            loggedOut: function() {
            }
        });
    }
</script>

<script type="text/javascript">
        function createBaseDMPParams() {
        return {
            category_names: JSON.parse( decodeURIComponent( '%5B%22Late%20Night%20Performances%22%2C%22Music%22%2C%22News%22%5D' ) ),
            category_slugs: JSON.parse( decodeURIComponent( '%5B%22late-night-performances%22%2C%22music%22%2C%22entertainment-news%22%5D' ) ),
            primary_category: JSON.parse( decodeURIComponent( '%22Music%22' ) ),
            tag_names: JSON.parse( decodeURIComponent( '%5B%22Classic%20Rock%22%2C%22Late%20Show%20with%20Stephen%20Colbert%22%2C%22Rock%22%5D' ) ),
            tag_slugs: JSON.parse( decodeURIComponent( '%5B%22classic-rock%22%2C%22late-show-with-stephen-colbert%22%2C%22rock%22%5D' ) ),
            artist_names: JSON.parse( decodeURIComponent( '%5B%22Lindsey%20Buckingham%22%5D' ) ),
            artist_slugs: JSON.parse( decodeURIComponent( '%5B%22lindsey-buckingham%22%5D' ) )
                            ,pageUrl: "https:\/\/consequence.net\/2021\/09\/lindsey-buckingham-on-the-wrong-side-colbert-watch\/"                    };
    }
</script>

<!-- dmp iframe click event -->
<script>
    window.addEventListener('blur', function(e){
        if (document.activeElement.nodeName == "IFRAME" && (document.activeElement.src != '' || document.activeElement.name != '')) {
            var type = '';
            var iframeURL = document.activeElement.src;

            if (document.activeElement.src != '') {
                if (document.activeElement.src.indexOf('spotify') != -1) type = 'spotify';
                if (document.activeElement.src.indexOf('itunes') != -1) type = 'itunes';
                if (document.activeElement.src.indexOf('youtube') != -1) type = 'youtube';
                if (document.activeElement.src.indexOf('tunein') != -1) type = 'tunein';
                if (document.activeElement.src.indexOf('acast') != -1) type = 'acast';
                if (document.activeElement.src.indexOf('anchor') != -1) type = 'anchor';
            } else if (document.activeElement.name != '') {
                if (document.activeElement.name.indexOf('frame-product') != -1) {
                    type = 'cosstore';
                    iframeURL = document.activeElement.name;
                }
            }

            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'iframe',
                type: type,
                url: iframeURL
            }

            var params = { ...baseParams, ...clickParams };

            cX.callQueue.push(['sendEvent', 'click', params]);
        }
    });
</script>

<!-- dmp link click event -->
<script type="text/javascript">
    window.addEventListener('click', function(e){
        if (document.activeElement.nodeName == "A" && document.activeElement.href != '') {
            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'link',
                url: document.activeElement.href
            }

            var params = { ...baseParams, ...clickParams };

            cX.callQueue.push(['sendEvent', 'click', params]);
        }
    });
</script>

<!-- video click event -->
<script type="text/javascript">
    var elements = document.getElementsByClassName("wasp-video-player");
    for (var i = 0; i < elements.length; i++) {
        elements[i].addEventListener('click', function(){
            var title = document.querySelector('#' + this.id + ' .video_title');
            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'video',
                title: title.innerHTML
            }

            var params = { ...baseParams, ...clickParams };

            cX.callQueue.push(['sendEvent', 'click', params]);
        });
    }
</script>

<!-- page view event -->
<script type="text/javascript">
    window.addEventListener('load', function(e){
        var baseParams = createBaseDMPParams();
        var viewParams = {
            element: 'page'
                    }

        var params = { ...baseParams, ...viewParams };

        cX.callQueue.push(['sendEvent', 'view', params]);
    });
</script>

<!-- sendEvent -->
<script type="text/javascript">
    function sendEvent(eventType, params) {
        cX.callQueue.push(['sendEvent', eventType, params]);
    }    
</script>


<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }

    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });

}); 
</script>


</body>

</html>
