<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	Snail Mail&#039;s Valentine: Stream the New Album</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Snail Mail has released her new album Valentine, the follow-up to her 2018 debut Lush. Stream the 10-track studio effort here." />
	<link rel="canonical" href="https://consequence.net/2021/11/snail-mail-valentine-stream/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Snail Mail unveils new album Valentine: Stream" />
	<meta property="og:description" content="Lindsey Jordan&#039;s follow-up to her 2018 debut Lush is here." />
	<meta property="og:url" content="https://consequence.net/2021/11/snail-mail-valentine-stream/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2021-11-05T04:00:33+00:00" />
	<meta property="article:modified_time" content="2021-11-05T02:29:24+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Snail Mail unveils new album Valentine: Stream" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://consequence.net/#organization","name":"Consequence","url":"https://consequence.net/","sameAs":["https://www.facebook.com/consequence/","https://www.instagram.com/consequence/","https://www.youtube.com/channel/UCj9xO8EKnvIy6AE_xkSyW2A?view_as=subscriber","https://en.wikipedia.org/wiki/Consequence_(publication)","https://twitter.com/consequence"],"logo":{"@type":"ImageObject","@id":"https://consequence.net/#logo","inLanguage":"en-US","url":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","width":250,"height":27,"caption":"Consequence"},"image":{"@id":"https://consequence.net/#logo"}},{"@type":"WebSite","@id":"https://consequence.net/#website","url":"https://consequence.net/","name":"Consequence","description":"Music, Film, TV and Pop Culture News for the Mainstream and Underground","publisher":{"@id":"https://consequence.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://consequence.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://consequence.net/2021/11/snail-mail-valentine-stream/#primaryimage","inLanguage":"en-US","url":"https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?quality=80","width":1200,"height":675,"caption":"Snail Mail, photo by Tina Tyrell"},{"@type":"WebPage","@id":"https://consequence.net/2021/11/snail-mail-valentine-stream/#webpage","url":"https://consequence.net/2021/11/snail-mail-valentine-stream/","name":"Snail Mail's Valentine: Stream the New Album","isPartOf":{"@id":"https://consequence.net/#website"},"primaryImageOfPage":{"@id":"https://consequence.net/2021/11/snail-mail-valentine-stream/#primaryimage"},"datePublished":"2021-11-05T04:00:33+00:00","dateModified":"2021-11-05T02:29:24+00:00","description":"Snail Mail has released her new album Valentine, the follow-up to her 2018 debut Lush. Stream the 10-track studio effort here.","breadcrumb":{"@id":"https://consequence.net/2021/11/snail-mail-valentine-stream/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://consequence.net/2021/11/snail-mail-valentine-stream/"]}]},{"@type":"BreadcrumbList","@id":"https://consequence.net/2021/11/snail-mail-valentine-stream/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://consequence.net/"},{"@type":"ListItem","position":2,"name":"Music","item":"https://consequence.net/category/music/"},{"@type":"ListItem","position":3,"name":"New Music Releases","item":"https://consequence.net/category/music/new-music/"},{"@type":"ListItem","position":4,"name":"Album Streams","item":"https://consequence.net/category/music/new-music/album-stream/"},{"@type":"ListItem","position":5,"name":"Snail Mail Unveils New Album Valentine: Stream"}]},{"@type":["Article","NewsArticle"],"@id":"https://consequence.net/2021/11/snail-mail-valentine-stream/#article","isPartOf":{"@id":"https://consequence.net/2021/11/snail-mail-valentine-stream/#webpage"},"author":{"@id":"https://consequence.net/#/schema/person/55041644963ab0cdbfcbb70c7ad2fb36"},"headline":"Snail Mail Unveils New Album Valentine: Stream","datePublished":"2021-11-05T04:00:33+00:00","dateModified":"2021-11-05T02:29:24+00:00","mainEntityOfPage":{"@id":"https://consequence.net/2021/11/snail-mail-valentine-stream/#webpage"},"wordCount":215,"commentCount":0,"publisher":{"@id":"https://consequence.net/#organization"},"image":{"@id":"https://consequence.net/2021/11/snail-mail-valentine-stream/#primaryimage"},"thumbnailUrl":"https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?quality=80","articleSection":["Album Streams","Music","New Music Releases","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://consequence.net/2021/11/snail-mail-valentine-stream/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://consequence.net/#organization"}},{"@type":"Person","@id":"https://consequence.net/#/schema/person/55041644963ab0cdbfcbb70c7ad2fb36","name":"Eddie Fu","image":{"@type":"ImageObject","@id":"https://consequence.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=96&d=identicon&r=g","caption":"Eddie Fu"},"url":"https://consequence.net/author/eddiexfu/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; Snail Mail Unveils New Album Valentine: Stream Comments Feed" href="https://consequence.net/2021/11/snail-mail-valentine-stream/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??/wp-content/plugins/activecampaign/activecampaign-form-block/build/style-index.css,/wp-content/themes/cosv2/style.css?m=1635445581' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1635445581g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1635445581g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1635445581g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.7.3' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1636086781","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJx9jt0KwjAMRl/ILs5SdyU+isw2jNS0q2uC+Pb2YuIPKASSj+/ACdyKoexZA1aIba6Ky31dXaLcxbqBf5BJNC2j4C9Yhbi+l37OglmgsE6UK/DsRxZK+Lq+0aTmSUeUMvqL6bedhVMTwVmJAyzI7YlgylylfqZVfkyHfm+ds243DPEBn7ZbZQ==" ></script><script async src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js-js'></script>
<link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1166574" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://wp.me/paIwLP-4TtI' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F11%2Fsnail-mail-valentine-stream%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F11%2Fsnail-mail-valentine-stream%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		
<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="Snail Mail Unveils New Album Valentine: Stream" />
<meta name="parsely-link" content="http://consequence.net/2021/11/snail-mail-valentine-stream/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?quality=80&amp;w=150" />
<meta name="parsely-pub-date" content="2021-11-05T04:00:33Z" />
<meta name="parsely-section" content="Album Streams" />
<meta name="parsely-author" content="Eddie Fu" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2021/11/snail-mail-valentine-stream/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
<style type="text/css" id="wp-custom-css">#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}</style>
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-8681019-2', {
			'custom_map': {'dimension8': 'dimension8'}
		});
		gtag('event', 'site_dimension', {'dimension8': 'new'});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	<!-- track pageviews in session -->
	<script>
		var pviews = sessionStorage.getItem('pviews');
		if ( ! pviews ) pviews = 0;
		sessionStorage.setItem( 'pviews', ++pviews );
	</script>

	
	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Album Streams","Music","New Music Releases","News"] ]);
		googleAdsTargetingArray.push(['tags', [] ]);
		googleAdsTargetingArray.push(['artists', ["Snail Mail"] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1166574']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2021%2F11%2Fsnail-mail-valentine-stream' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
		googleAdsTargetingArray.push(['pviews', sessionStorage.getItem('pviews')]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
<!-- piano meta tags -->
<meta name="cXenseParse:url" content="https://consequence.net/2021/snail-mail-valentine-stream/"/>
<meta name="cXenseParse:publishtime" content="2021-11-05T00:00:33.0000Z"/>
<meta property="article:modified_time" content="2021-11-04T22:29:24.0000Z"/>
<meta name="cXenseParse:cns-category-names" content="Album Streams,Music,New Music Releases,News" data-separator=","/>
<meta name="cXenseParse:cns-category-slugs" content="album-stream,music,new-music,entertainment-news" data-separator=","/>
<meta name="cXenseParse:cns-primary-category" content="Album Streams" />
<meta name="cXenseParse:cns-tag-names" content="" data-separator=","/>
<meta name="cXenseParse:cns-tag-slugs" content="" data-separator=","/>
<meta name="cXenseParse:cns-artist-names" content="Snail Mail" data-separator=","/>
<meta name="cXenseParse:cns-artist-slugs" content="snail-mail" data-separator=","/>

<!-- piano ad blocker -->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>


<!-- tinypass.min.js should be loaded in <head> -->
<script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script>

<!-- initialize settings -->
<script type="text/javascript">
	tp = window.tp || [];
	tp.push(["setAid", decodeURIComponent( '2sXXfZ1ypu' )]);
	tp.push(["setEndpoint", "https:\/\/buy.tinypass.com\/api\/v3"]);
	tp.push(["setCxenseSiteId", "1137478546981172972"]);
	tp.push(["setUseTinypassAccounts", false]);
	tp.push(["setUsePianoIdUserProvider", true]);
	tp.push(["setTags", JSON.parse( decodeURIComponent( '%5B%5D' ))]);
</script>

<!-- piano dmp -->
<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.options = cX.options || { compat: { c1x: { wait: 3000 } } }; 
    cX.callQueue.push(['setSiteId', '1137478546981172972']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
	cX.callQueue.push(['invoke', function() { 
		cX.getUserSegmentIds({persistedQueryId:'68674e376b744bc3f09f82977390800a60392b23', callback:googleAdSetup});
	}]);

	function googleAdSetup(cXsegmentIds) {
		googleAdsTargetingArray.push(['CxSegments', cXsegmentIds]);
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting("CxSegments", cXsegmentIds);
		});
	}
</script>

<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.cce.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
   

</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
		<!-- dummy ad -->
	<script>
    var ad = document.createElement('div');
    ad.id = 'AdSense';
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
	</script>

	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	


<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/category/music" class="logo music new-music">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="https://shop.consequence.net/collections/sale-cbd" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="entertainment-news">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="reviews">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="cos-exclusive-features">Features</a></li>
											<li><a href="https://consequence.net/category/live/" class="live">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="consequence-podcast-network">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="video">Videos</a></li>
											<li><a href="https://consequence.net/category/creatv-university/" class="creatv-university">Premium</a></li>
									</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-310738' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		
		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/music/" class="">Music</a></li>
					<li><a href="https://consequence.net/category/music/new-music/" class="">New Music Releases</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>Snail Mail Unveils New Album Valentine: Stream</h1>
			<p>Follow-up to Lindsey Jordan&#039;s 2018 debut Lush</p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="snail mail valentine new album stream" loading="lazy" data-attachment-id="1166909" data-permalink="https://consequence.net/2021/11/snail-mail-valentine-stream/snail-mail-valentine-stream-2/" data-orig-file="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snail mail valentine new album stream" data-image-description="&lt;p&gt;snail mail valentine new album stream&lt;/p&gt;
" data-image-caption="&lt;p&gt;Snail Mail, photo by Tina Tyrell&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg 1200w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-stream.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />				<figcaption>Snail Mail, photo by Tina Tyrell</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-488411' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-792337' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img alt src="https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="https://via.placeholder.com/590x332.png/fff?text=..."><noscript><img alt='' src='https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/eddiexfu/" title="Posts by Eddie Fu" class="author url fn" rel="author">Eddie Fu</a></span>
																<a href="http://twitter.com/eddiefu" target="_blank" class="author-follow">Follow</a>
									</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-11-05T04:00:33+00:00&quot;&gt;2021-11-05T04:00:33+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2021-11-05T04:00:33+00:00">November 5, 2021 |  12:00am</span></span> ET</span>
	</div>
</div>
												 
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2021/11/snail-mail-valentine-stream/" data-slug="snail-mail-valentine-stream" data-post-id="1166574"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="true" data-nextpage-post-id="1166574" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="Snail Mail Unveils New Album Valentine: Stream" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1166574" data-id="1166574" data-title="Snail Mail Unveils New Album Valentine: Stream" data-url="https://consequence.net/2021/11/snail-mail-valentine-stream/" data-page="1" data-pages="1" data-total-posts="1"><p><a href="https://consequence.net/artist/snail-mail/" target="_blank" rel="noopener">Snail Mail</a> has today returned with her sophomore studio album, <a href="https://consequence.net/2021/09/snail-mail-announces-valentine-tour-dates-title-track-stream/" target="_blank" rel="noopener"><em>Valentine</em></a>. Stream it via Apple Music or Spotify below.<p>The 10-track effort marks Lindsey Jordan&rsquo;s follow-up to her 2018 debut, <em><a href="https://consequence.net/2018/06/album-review-snail-mail-lush/" target="_blank" rel="noopener">Lush</a></em>. The 22-year-old indie rocker wrote the album in 2019 and 2020 and enlisted Brad Cook (Bon Iver, Waxahatchee) as her co-producer.</p><p>&ldquo;I wanted to take as much time as possible with this record to make sure I was happy with every detail before unleashing it unto y&rsquo;all,&rdquo; explained Jordan in a press statement. &ldquo;Referring to the process as the deepest level of catharsis and therapy I have ever experienced would be a huge understatement.&rdquo;</p><div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-977072" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_9112" class="wasp-video-player"></div>

</div><p>Ahead of&nbsp;<em>Valentine</em>, Snail Mail dropped a trio of pre-release singles including <a href="https://consequence.net/2021/09/snail-mail-announces-valentine-tour-dates-title-track-stream/" target="_blank" rel="noopener">the title track</a>, <a href="https://consequence.net/2021/10/snail-mail-ben-franklin-stream/" target="_blank" rel="noopener">&ldquo;Ben Franklin,&rdquo;</a> and <a href="https://consequence.net/2021/10/snail-mail-madonna-stream/" target="_blank" rel="noopener">&ldquo;Madonna.&rdquo;</a>&nbsp; Pick up a physical copy of the album <a href="https://snailmail.ffm.to/valentine" target="_blank" rel="noopener">here</a>.</p><p>To promote the new record, Jordan is kicking off a worldwide tour on November 27th in Richmond, Virginia. It will continue through late December before picking back up for a European leg in February and March. Then, she will trek across North America throughout April and into May. See all the dates <a href="https://consequence.net/2021/09/snail-mail-announces-valentine-tour-dates-title-track-stream/" target="_blank" rel="noopener">here</a>&nbsp;and pick up tickets&nbsp;<a href="https://ticketmaster.evyy.net/c/1882189/264167/4272?subId1=snail-mail*valentine-stream&amp;u=https%3A%2F%2Fwww.ticketmaster.com%2Fsnail-mail-tickets%2Fartist%2F2359933" target="_blank" rel="noopener">here</a>.</p><p><iframe style="width: 100%; max-width: 660px; overflow: hidden; border-radius: 10px; background: transparent;" src="https://embed.music.apple.com/us/album/valentine/1581498462?app=music&amp;itsct=music_box_player&amp;itscg=30200&amp;at=1001l36gv&amp;ct=snailmail_valentine_stream&amp;ls=1" height="450px" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-top-navigation-by-user-activation" width="100%"></iframe></p><div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-704395" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><p><iframe loading="lazy" src="https://open.spotify.com/embed/album/0zNWhYDalgisc4uweLIGZJ" width="100%" height="380" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">&#65279;</span></iframe></p><p><strong><em>Valentine</em> Artwork:</strong></p><p><a href="https://consequence.net/?attachment_id=1166579" rel="attachment wp-att-1166579" class=" no-underline" target="_blank"><img data-attachment-id="1166579" data-permalink="https://consequence.net/2021/11/snail-mail-valentine-stream/snail-mail-valentine-new-album-stream-artwork/" data-orig-file="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snail mail valentine new album stream artwork" data-image-description="&lt;p&gt;snail mail valentine new album stream artwork&lt;/p&gt;
" data-image-caption data-medium-file="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?quality=80&amp;w=1000" loading="lazy" class="alignnone size-full wp-image-1166579 jetpack-lazy-image" src="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?quality=80&amp;resize=1031%2C580&amp;strip" alt="snail mail valentine new album stream artwork" width="100%" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg 1000w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=300,300 300w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=768,768 768w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=912,912 912w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?quality=80&amp;resize=1031%2C580&amp;strip&amp;is-pending-load=1" srcset="https://via.placeholder.com/590x332.png/fff?text=..."><noscript><img data-attachment-id="1166579" data-permalink="https://consequence.net/2021/11/snail-mail-valentine-stream/snail-mail-valentine-new-album-stream-artwork/" data-orig-file="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snail mail valentine new album stream artwork" data-image-description="&lt;p&gt;snail mail valentine new album stream artwork&lt;/p&gt;
" data-image-caption="" data-medium-file="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?quality=80&amp;w=1000" loading="lazy" class="alignnone size-full wp-image-1166579" src="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?quality=80&amp;resize=1031%2C580&amp;strip" alt="snail mail valentine new album stream artwork" width="100%" srcset="https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg 1000w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=300,300 300w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=768,768 768w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=912,912 912w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/11/snail-mail-valentine-new-album-stream-artwork.jpg?resize=470,470 470w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></a></p><p><strong><em>Valentine</em>&nbsp;Tracklist:<br>
</strong>01. Valentine<br>
02. Ben Franklin<br>
03. Headlock<br>
04. Light Blue<br>
05. Forever (Sailing)<br>
06. Madonna<br>
07. c. et. al.<br>
08. Glory<br>
09. Automate<br>
10. Mia</p><div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-921300" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1166574" class="share-facebook sd-button share-icon" href="https://consequence.net/2021/11/snail-mail-valentine-stream/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1166574" class="share-twitter sd-button share-icon" href="https://consequence.net/2021/11/snail-mail-valentine-stream/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequence.net/2021/11/snail-mail-valentine-stream/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div></div>	

			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2021/11/snail-mail-valentine-stream&#038;text=Snail%20Mail%20Unveils%20New%20Album%20Valentine:%20Stream&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2021/11/snail-mail-valentine-stream" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2021/11/snail-mail-valentine-stream" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

	<div class="BeOpWidget" data-name="below-article"></div>

	<div class="post-tags">
		<div class="post-content">
			
						
				<div class="tags-col">
					<h4>
						Artists							
					</h4>
					<ul>
													<li><a href="https://consequence.net/artist/snail-mail/" class="">Snail Mail</a></li>
											</ul>
				</div>

						

						
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>

            <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
<!--
        <form>
            <label id="first-name">First name</label>
            <input id="first-name" type="text" />
            <label id="email">Email address</label>
            <input id="email" type="text" />
            <button class="submit"><span>Subscribe</span></button>
        </form>
-->
    </div>
</div>
	
</footer>

<div id="undertone_ad"></div>
		</article>

		<aside class="aside-narrow aside-news-post rhs-fixed">

			
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
				<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/11/papa-john-800-pizzas/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="papa john 800 pizzas in 18 months" loading="lazy" data-attachment-id="1166583" data-permalink="https://consequence.net/2021/11/papa-john-800-pizzas/papa-john-800-pizzas-in-18-months/" data-orig-file="https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="papa john 800 pizzas in 18 months" data-image-description="&lt;p&gt;papa john 800 pizzas in 18 months&lt;/p&gt;
" data-image-caption="&lt;p&gt;John Schnatter, image via WDRB&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/11/papa-john-800-pizzas-in-18-months.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/creatv-university/tech-and-entertainment/" class="">Tech and Entertainment</a></p>

		<h3><a href="https://consequence.net/2021/11/papa-john-800-pizzas/">Notoriously Trustworthy &quot;Papa&quot; John Schnatter Says He&#039;s Had 800 Pizzas in Last 18 Months</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/11/u2-your-song-saved-my-life-stream/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Bono U2" loading="lazy" data-attachment-id="1166617" data-permalink="https://consequence.net/2021/11/u2-your-song-saved-my-life-stream/bono-u2-2/" data-orig-file="https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Pool&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;Bono meeting Kevin Rudd at The Opera House on November 28, 2010 to discuss aid for HIV sufferers. NEWS-SMH photo by Marco Del Grande&quot;,&quot;created_timestamp&quot;:&quot;1290944434&quot;,&quot;copyright&quot;:&quot;2010 Getty Images&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bono U2" data-image-description="&lt;p&gt;Bono U2&lt;/p&gt;
" data-image-caption="&lt;p&gt;Bono, photo by Kevin Rudd/Getty&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/11/Bono-U2.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2021/11/u2-your-song-saved-my-life-stream/">U2&#039;s &quot;Your Song Saved My Life&quot; is Possibly the Worst Song of the Year</a></h3>

	</div>

	
<div class="card list list-thumb">
	<a target="_blank" href="https://shop.consequence.net/collections/flower-lab?utm_source=nativead&#038;utm_medium=sidebar&#038;utm_campaign=flowerlab">
		<figure><img src="https://consequence.net/wp-content/uploads/2021/08/FLSamplerPre-Rollsfallshadow_1000x.png?quality=80&#038;resize=79,79" class="attachment-thumb-small-square size-thumb-small-square wp-post-image" alt="Flower Lab Pre-Roll Sampler Pack at Consequence Shop"></figure>
	</a>
	<h3><a target="_blank" href="https://shop.consequence.net/collections/flower-lab?utm_source=nativead&#038;utm_medium=sidebar&#038;utm_campaign=flowerlab">Flower Lab Pre-Roll Sampler Pack at Consequence Shop</a></h3>

	<p class="post-small">
		<span class="post-date">Advertisement</span>
	</p>
</div>		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/11/nandi-bushell-rolling-stones-gimme-shelter/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Nandi Bushell Rolling Stones Gimme Shelter" loading="lazy" data-attachment-id="1166660" data-permalink="https://consequence.net/2021/11/nandi-bushell-rolling-stones-gimme-shelter/nandi-charlie/" data-orig-file="https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nandi Bushell Rolling Stones Gimme Shelter" data-image-description="&lt;p&gt;Nandi Bushell covers Rolling Stones Gimme Shelter&lt;/p&gt;
" data-image-caption="&lt;p&gt;Nandi Bushell (still via YouTube) and Charlie Watts (photo by David Wolff – Patrick/Redferns)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/11/nandi-charlie.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2021/11/nandi-bushell-rolling-stones-gimme-shelter/">Nandi Bushell Honors Charlie Watts with Multi-Instrumental Performance of Rolling Stones’ “Gimme Shelter”: Watch</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/11/dexter-new-blood-review/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Dexter New Blood Review" loading="lazy" data-attachment-id="1166276" data-permalink="https://consequence.net/2021/11/dexter-new-blood-review/dexternewblood_101_1004_r-1/" data-orig-file="https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dexter New Blood Review" data-image-description="&lt;p&gt;Dexter New Blood Review&lt;/p&gt;
" data-image-caption="&lt;p&gt;Dexter: New Blood (Showtime)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/11/DexterNewBlood_101_1004_R-1.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/reviews/" class="">Reviews</a></p>

		<h3><a href="https://consequence.net/2021/11/dexter-new-blood-review/">Dexter: New Blood Can&#039;t Quite Bring Its Madcap Antihero Back to Life: Review</a></h3>

	</div>

		
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
				<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-204485' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>			</div>

		</aside>
	</div>
</div>


<div class="module post-related-bg ">
	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Personalized Stories</h2>
			</header>
			<div class="personalized-content"></div>
		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Around The Web</h2>
			</header>

			<div id="zergnet-widget-89389"></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89389';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>

		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">

			<header>
				<h2 class="module-header">Latest Stories</h2>
			</header>

			
			<div class="cols">

				<div class="card card-one">

	<a href="https://consequence.net/2021/11/travis-scott-escape-plan-mafia-stream/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1166852" data-permalink="https://consequence.net/2021/11/travis-scott-escape-plan-mafia-stream/travis-scott-photo-by-philip-cosores-2/" data-orig-file="https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Travis Scott, photo by Philip Cosores" data-image-description="" data-image-caption="&lt;p&gt;Travis Scott, photo by Philip Cosores&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg 1200w, https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/11/Travis-Scott-photo-by-Philip-Cosores.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/11/travis-scott-escape-plan-mafia-stream/">Travis Scott Releases New Singles &quot;Escape Plan&quot; and &quot;Mafia&quot;: Stream</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/abbyfjones/" title="Posts by Abby Jones" class="author url fn" rel="author">Abby Jones</a>				<span class="post-date">November 5, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/11/the-weeknd-post-malone-one-right-now-stream/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="the weeknd post malone one right now new singe collaboration stream" loading="lazy" data-attachment-id="1166866" data-permalink="https://consequence.net/the-weeknd-post-malone/" data-orig-file="https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;glenn.rowley89&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;the weeknd post malone&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the weeknd post malone" data-image-description="&lt;p&gt;The Weeknd, photo courtesy of artist / Post Malone, photo by Damon Baker&lt;/p&gt;
" data-image-caption="&lt;p&gt;The Weeknd, photo courtesy of artist / Post Malone, photo by Damon Baker&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg 1200w, https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/11/the-weeknd-post-malone.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/11/the-weeknd-post-malone-one-right-now-stream/">Post Malone and The Weeknd Drop Collaborative Single &quot;One Right Now&quot;: Stream</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/glennrowley/" title="Posts by Glenn Rowley" class="author url fn" rel="author">Glenn Rowley</a>				<span class="post-date">November 5, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/11/abba-voyage-stream/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="ABBA new album Voyage" loading="lazy" data-attachment-id="1166992" data-permalink="https://consequence.net/2021/11/abba-voyage-stream/abba-4/" data-orig-file="https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636069359&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABBA new album Voyage" data-image-description="&lt;p&gt;ABBA new album Voyage&lt;/p&gt;
" data-image-caption="&lt;p&gt;ABBA, photo by Baillie Walsh&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg 1200w, https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/11/ABBA.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/11/abba-voyage-stream/">ABBA Release Voyage, First New Album in 40 Years: Stream</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a>				<span class="post-date">November 5, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/11/silk-sonic-smokin-out-the-window-stream/">
							<figure><img src="https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Silk Sonic" loading="lazy" data-attachment-id="1166961" data-permalink="https://consequence.net/2021/11/silk-sonic-smokin-out-the-window-stream/silk-sonic-6/" data-orig-file="https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636062576&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Silk Sonic" data-image-description="&lt;p&gt;Silk Sonic&lt;/p&gt;
" data-image-caption="&lt;p&gt;Bruno Mars and Anderson .Paak are Silk Sonic, photo courtesy of artists&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg 1200w, https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/11/Silk-Sonic.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/11/silk-sonic-smokin-out-the-window-stream/">Bruno Mars and Anderson .Paak Release New Silk Sonic Single, &quot;Smokin Out the Window&quot;: Stream</a></h3>

	
	<p class="post-small">
					<a href="https://consequence.net/author/carysanderson/" title="Posts by Carys Anderson" class="author url fn" rel="author">Carys Anderson</a>				<span class="post-date">November 5, 2021</span>
	</p>	

</div>
 

			</div>

		</div>
	</section>
</div>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-800800' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-2">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Shop</h3>
            <ul class="footer-links">
                <li><a href="https://store.consequence.net/collections/face-masks" target="_blank">Face Masks</a></li>
                <li><a href="https://store.consequence.net/collections/t-shirts" target="_blank">T Shirts</a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2021/11/snail-mail-valentine-stream/">Snail Mail Unveils New Album Valentine: Stream</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="https://shop.consequence.net/collections/sale-cbd" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/cos-live-music-festival-tickets/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/psychoanalysis/">Psychoanalysis</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/the-side-track/">The Side Track</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="09e64ba4ba" /><input type="hidden" name="_wp_http_referer" value="/2021/11/snail-mail-valentine-stream/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??-eJydzE0KgCAQQOELpZOY7aKzmA5R+Yfj4PWjhRdo+x580ItwOTVMDSKLEvi8EsGNrVj3CDVLDTF7DkjgbM1MGID6VbCKg5MPKB3RBH+YcUf4pD1uatVmMdqo5QXhtzh7' type='text/css' media='all' />
<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJy1jUsOwjAMRC9EMKWUHeIoyKRWccinxG5QOT3ZgCo2sEHejd+8gftobIpKUWH008BRAK1yIYthRB4iCCudNKO9chzWTlaw6ITJvGqOdKyQaTbrFgrFPmXASVNAVbbvt8fHbDjgQAI9iwJXUxaqoymadBbKhfIfdhbBp10vFCpmk5QtOIGAHL8xPln0oilX4W++20R5rugxHJp92+26tp57AhZRjx8=" ></script><script defer src='//cdn.consequenceofsound.net/prebid/prebid4.43.2.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"04224a8186","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"f890047d6b","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"1","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/consequence.net\/wp-content\/mu-plugins\/jetpack-10.3\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","nonce":"9fdca6827b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/consequence.net\/wp-login.php?redirect_to=https%3A%2F%2Fconsequence.net%2F2021%2F11%2Fsnail-mail-valentine-stream%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyNj9sKwjAMhl/INM5SdyU+inRtGK090QPu8V3FKYoXXiSQL8kHP94SmKBc01TQFlxH8hNp5k1gtuw6UDFUChWTa7MJBaWVC7goNfiYCVVv2pTa/z93/1sg5Yi9vnCgpUKSMz3kzr/BL7dvsOkt1STVFYY943hZI+LUjNOoZI6tkHsdbODpO/vTcORCcHEYR3sHayVn8A==" ></script><script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>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</script>
<script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
<script data-cfasync="false" defer data-parsely-site="consequence.net" src='https://cdn.parsely.com/keys/consequence.net/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'158375765',post:'1166574',tz:'-4',srv:'consequence.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1166574' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 



<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<script type="text/javascript" async src="//l.getsitecontrol.com/p4r5e0o7.js"></script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->


<!-- piano -->
<script type="text/javascript">
    tp = window.tp || [];
    // init experience
    tp.push(['init', function() {
        tp.experience.init();
    }]);

    // reset password
    tp.push(['init', function() {
        // Password can be reset only if user is anonymous
        if (!tp.user.isUserValid()) {
            // If URL has reset_token parameter
            var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
            if (tokenMatch) {
                // Get value of the token
                var token = tokenMatch[1];
                // Present password reset form with the found token
                tp.pianoId.show({
                    'resetPasswordToken': token, loggedIn: function () {
                        // Once user logs in - refresh the page
                        location.href = 'https://consequence.net/category/creatv-university/';
                    }
                });
            }
        }
    }]);
</script>

<!-- piano event handler -->
<script type="text/javascript">
    tp.push(["addHandler", "customEvent", function(event, b, c, d) {
        switch (event.eventName) {
            case 'offer-close-modal':
            break;
        }
    }]);
</script>

<!-- piano login -->
<script type="text/javascript">
    function UserLogin() {
        tp.pianoId.show({
            disableSignUp: true,
            screen: 'login',
            loggedIn: function(data) {
            },
            loggedOut: function() {
            }
        });
    }
</script>

<script type="text/javascript">
        function createBaseDMPParams() {
        return {
            category_names: JSON.parse( decodeURIComponent( '%5B%22Album%20Streams%22%2C%22Music%22%2C%22New%20Music%20Releases%22%2C%22News%22%5D' ) ),
            category_slugs: JSON.parse( decodeURIComponent( '%5B%22album-stream%22%2C%22music%22%2C%22new-music%22%2C%22entertainment-news%22%5D' ) ),
            primary_category: JSON.parse( decodeURIComponent( '%22Album%20Streams%22' ) ),
            tag_names: JSON.parse( decodeURIComponent( '%5B%5D' ) ),
            tag_slugs: JSON.parse( decodeURIComponent( '%5B%5D' ) ),
            artist_names: JSON.parse( decodeURIComponent( '%5B%22Snail%20Mail%22%5D' ) ),
            artist_slugs: JSON.parse( decodeURIComponent( '%5B%22snail-mail%22%5D' ) )
                            ,pageUrl: "https:\/\/consequence.net\/2021\/11\/snail-mail-valentine-stream\/"                    };
    }
</script>

<!-- dmp iframe click event -->
<script>
    window.addEventListener('blur', function(e){
        if (document.activeElement.nodeName == "IFRAME" && (document.activeElement.src != '' || document.activeElement.name != '')) {
            var type = '';
            var iframeURL = document.activeElement.src;

            if (document.activeElement.src != '') {
                if (document.activeElement.src.indexOf('spotify') != -1) type = 'spotify';
                if (document.activeElement.src.indexOf('itunes') != -1) type = 'itunes';
                if (document.activeElement.src.indexOf('youtube') != -1) type = 'youtube';
                if (document.activeElement.src.indexOf('tunein') != -1) type = 'tunein';
                if (document.activeElement.src.indexOf('acast') != -1) type = 'acast';
                if (document.activeElement.src.indexOf('anchor') != -1) type = 'anchor';
            } else if (document.activeElement.name != '') {
                if (document.activeElement.name.indexOf('frame-product') != -1) {
                    type = 'cosstore';
                    iframeURL = document.activeElement.name;
                }
            }

            var baseParams = createBaseDMPParams();
            const fullUrl = new URL(iframeURL);
            var clickParams = {
                element: 'iframe',
                type: type,
                url: fullUrl.href,
                host: fullUrl.hostname
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        }
    });
</script>

<!-- dmp link click event -->
<script type="text/javascript">
    window.addEventListener('click', function(e){
        if (document.activeElement.nodeName == "A" && document.activeElement.href != '') {
            var baseParams = createBaseDMPParams();
            const fullUrl = new URL(document.activeElement.href);
            var clickParams = {
                element: 'link',
                url: fullUrl.href,
                host: fullUrl.hostname
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        }
    });
</script>

<!-- video click event -->
<script type="text/javascript">
    var elements = document.getElementsByClassName("wasp-video-player");
    for (var i = 0; i < elements.length; i++) {
        elements[i].addEventListener('click', function(){
            var title = document.querySelector('#' + this.id + ' .video_title');
            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'video',
                title: title.innerHTML
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        });
    }
</script>

<!-- page view event -->
<script type="text/javascript">
    window.addEventListener('load', function(e){
        var baseParams = createBaseDMPParams();
        var viewParams = {
            element: 'page'
                    }

        var params = { ...baseParams, ...viewParams };

        //cX.callQueue.push(['sendEvent', 'view', params]);
        sendEvent('view', params);
    });
</script>

<!-- sendEvent -->
<script type="text/javascript">
    function sendEvent(eventType, params) {
        cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
        cX.callQueue.push(['sendEvent', eventType, params]);
    }    
</script>

<!-- ad detection -->
<script type="text/javascript">
    cX.callQueue.push(['invoke', function() { 
        let isAdBlockDetected = !document.getElementById('AdSense').clientHeight ? 'Yes' : 'No';
        cX.setEventAttributes({origin: 'wbl-adblock', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6'});
        cX.sendEvent('adBlockerDetection', {adBlockerDetected: isAdBlockDetected});
    }]);
</script>

<!-- shopify event -->
<script type="text/javascript">
    /*
    function cxSendLinkClicked(target) {
        if (!target || !target.text.trim()) {
            return;
        }
        cX.callQueue.push(['setEventAttributes', {
            origin: 'cns-website',
            persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6'
        }]);
        cX.callQueue.push(['sendEvent', 'linkclick', {
            'shop': 'shopify',
            'exit_url': target.href
        }]);
        window.location.href = target;
    }

    var domain = 'shop.consequence.net';

    function onClickEvent(event) {
        event.preventDefault();
        try {
            var event = event || window.event;
            if (event) {
                var target = event.target || event.srcElement;
                if (target.nodeType === 1 && (target.nodeName === 'a' || target.nodeName === 'A') && typeof target.href === 'string') {
                    if (target.href.indexOf(domain) != -1) {
                        cxSendLinkClicked(target);
                    } else {

                        window.location.href = target;

                    }

                }

            }

        } catch (e) {}
        // return true;
    }
    window.addEventListener('click', onClickEvent, false);
    */
</script>


<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }

    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });

}); 
</script>


</body>

</html>
