<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	The Unbearable Weight of Massive Talent Trailer Stars Nicolas Cage as Himself: Watch</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Nicolas Cage plays Nick Cage in the new trailer for the ultimate meta movie, The Unbearable Weight of Massive Talent. Watch it now." />
	<link rel="canonical" href="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nicolas Cage meets his biggest fan in trailer for meta movie The Unbearable Weight of Massive Talent: Watch" />
	<meta property="og:description" content="Cage plays a fictionalized version of himself alongside Pedro Pascal, Neil Patrick Harris, and more." />
	<meta property="og:url" content="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2021-12-14T16:34:52+00:00" />
	<meta property="article:modified_time" content="2021-12-14T17:21:59+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Nicolas Cage meets his biggest fan in trailer for meta movie The Unbearable Weight of Massive Talent: Watch" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; Nicolas Cage Meets His Biggest Fan in Trailer for Meta Movie The Unbearable Weight of Massive Talent: Watch Comments Feed" href="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??/wp-content/plugins/activecampaign/activecampaign-form-block/build/style-index.css,/wp-content/themes/cosv2/style.css?m=1639179773' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1639179773g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1639179773g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1639179773g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.7.4' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1639504370","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJx9jlsKAjEMRTdkJw4jlvkQlyK1DUNq+rBNEXdvP0Z8gEIgudwDJ3DLiqLl5rCC73NtWO7rGgLFwdcN/INUoKUYwV9wE+L6XtoUBaNA5rZQrMDJGhYK+Lq+0dDUk/Yo2diLGrfDDk5dBOdG7KAg9yecyqlK/Uyr/BgO436aRz1rPfkHoC9bbw==" ></script><script async src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js-js'></script>
<link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1176246" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://wp.me/paIwLP-4VZI' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F12%2Fthe-unbearable-weight-of-massive-talent-nicolas-cage-trailer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2021%2F12%2Fthe-unbearable-weight-of-massive-talent-nicolas-cage-trailer%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		
<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="Nicolas Cage Meets His Biggest Fan in Trailer for Meta Movie The Unbearable Weight of Massive Talent: Watch" />
<meta name="parsely-link" content="http://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?quality=80&amp;w=150" />
<meta name="parsely-pub-date" content="2021-12-14T16:34:52Z" />
<meta name="parsely-section" content="Film" />
<meta name="parsely-tags" content="movie trailer,neil patrick harris,nicolas cage,pedro pascal" />
<meta name="parsely-author" content="Ben Kaye" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
<style type="text/css" id="wp-custom-css">#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

	<script>
		(function(w){
			w.dataLayer = [{
				"page_id":1176246,
				"post_categories":"film,entertainment-news",
				"post_primary_category":"Film",
				"post_tags":"movie-trailer,neil-patrick-harris,nicolas-cage,pedro-pascal",
				"post_authors":"ben-kaye",
				"post_artists":""			}];
		})(window);
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

	gtag('set', {
	    'custom_map':
	      {
					'dimension1': 'Categories',
					'dimension2': 'Tags',
					'dimension3': 'Authors',
					'dimension4': 'Artists',
					'dimension6': 'page_id',
					'dimension7': 'Primary Category',
	      }
	  });

		gtag('config', 'UA-8681019-2', {
			'Categories': "film,entertainment-news",
			'Tags': "movie-trailer,neil-patrick-harris,nicolas-cage,pedro-pascal",
			'Authors': "ben-kaye",
			'Artists': "",
			'page_id': 1176246,
			'Primary Category': "Film"		});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	<!-- track pageviews in session -->
	<script>
		var pviews = sessionStorage.getItem('pviews');
		if ( ! pviews ) pviews = 0;
		sessionStorage.setItem( 'pviews', ++pviews );
	</script>

	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Film","News"] ]);
		googleAdsTargetingArray.push(['tags', ["Movie Trailer","Neil Patrick Harris","Nicolas Cage","Pedro Pascal"] ]);
		googleAdsTargetingArray.push(['artists', [] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1176246']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2021%2F12%2Fthe-unbearable-weight-of-massive-talent-nicolas-cage-trailer' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
		googleAdsTargetingArray.push(['pviews', sessionStorage.getItem('pviews')]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
<!-- piano meta tags -->
<meta name="cXenseParse:url" content="https://consequence.net/2021/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/"/>
<meta name="cXenseParse:publishtime" content="2021-12-14T11:34:52.0000Z"/>
<meta property="article:modified_time" content="2021-12-14T12:21:59.0000Z"/>
<meta name="cXenseParse:cns-category-names" content="Film,News" data-separator=","/>
<meta name="cXenseParse:cns-category-slugs" content="film,entertainment-news" data-separator=","/>
<meta name="cXenseParse:cns-primary-category" content="Film" />
<meta name="cXenseParse:cns-tag-names" content="Movie Trailer,Neil Patrick Harris,Nicolas Cage,Pedro Pascal" data-separator=","/>
<meta name="cXenseParse:cns-tag-slugs" content="movie-trailer,neil-patrick-harris,nicolas-cage,pedro-pascal" data-separator=","/>
<meta name="cXenseParse:cns-artist-names" content="" data-separator=","/>
<meta name="cXenseParse:cns-artist-slugs" content="" data-separator=","/>

<!-- piano ad blocker -->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>


<!-- tinypass.min.js should be loaded in <head> -->
<script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script>

<!-- initialize settings -->
<script type="text/javascript">
	tp = window.tp || [];
	tp.push(["setAid", decodeURIComponent( '2sXXfZ1ypu' )]);
	tp.push(["setEndpoint", "https:\/\/buy.tinypass.com\/api\/v3"]);
	tp.push(["setCxenseSiteId", "1137478546981172972"]);
	tp.push(["setUseTinypassAccounts", false]);
	tp.push(["setUsePianoIdUserProvider", true]);
	tp.push(["setTags", JSON.parse( decodeURIComponent( '%5B%22Movie%20Trailer%22%2C%22Neil%20Patrick%20Harris%22%2C%22Nicolas%20Cage%22%2C%22Pedro%20Pascal%22%5D' ))]);
</script>

<!-- piano dmp -->
<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.options = cX.options || { compat: { c1x: { wait: 3000 } } }; 
    cX.callQueue.push(['setSiteId', '1137478546981172972']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
	cX.callQueue.push(['invoke', function() { 
		cX.getUserSegmentIds({persistedQueryId:'68674e376b744bc3f09f82977390800a60392b23', callback:googleAdSetup});
	}]);

	function googleAdSetup(cXsegmentIds) {
		googleAdsTargetingArray.push(['CxSegments', cXsegmentIds]);
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting("CxSegments", cXsegmentIds);
		});
	}
</script>

<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.cce.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
   

</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
		<!-- dummy ad -->
	<script>
    var ad = document.createElement('div');
    ad.id = 'AdSense';
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
	</script>

	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	


<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/category/film" class="logo film">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="https://shop.consequence.net/collections/bfcm" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="entertainment-news">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="reviews">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="cos-exclusive-features">Features</a></li>
											<li><a href="/live/" class="live">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="consequence-podcast-network">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="video">Videos</a></li>
										<li><a href="https://consequence.net/tag/annual-report-2021/" class="creatv-university">2021 Report</a></li>
				</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-874268' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		
		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/film/" class="">Film</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>Nicolas Cage Meets His Biggest Fan in Trailer for Meta Movie The Unbearable Weight of Massive Talent: Watch</h1>
			<p></p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="nicolas nic nick cage the unbearable weight of massive talent movie trailer nicky" loading="lazy" data-attachment-id="1176276" data-permalink="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky/" data-orig-file="https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nicolas nic nick cage the unbearable weight of massive talent movie trailer nicky" data-image-description="&lt;p&gt;nicolas nic nick cage the unbearable weight of massive talent movie trailer nicky&lt;/p&gt;
" data-image-caption="&lt;p&gt;The Unbearable Weight of Massive Talent (Lionsgate)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg 1200w, https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/12/nicolas-nic-nick-cage-the-unbearable-weight-of-massive-talent-movie-trailer-nicky.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />				<figcaption>The Unbearable Weight of Massive Talent (Lionsgate)</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-36946' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-284384' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img src="" class="avatar avatar-48 photo wp-post-image jetpack-lazy-image" alt="ben kaye consequence of sound editorial director writer photographer" loading="lazy" data-attachment-id="1161351" data-permalink="https://consequence.net/?attachment_id=1161351" data-orig-file="https://consequence.net/wp-content/uploads/2014/05/20210212_123334.jpg?quality=80" data-orig-size="1393,1527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ben kaye" data-image-description="" data-image-caption="" data-medium-file="https://consequence.net/wp-content/uploads/2014/05/20210212_123334.jpg?quality=80&amp;w=274" data-large-file="https://consequence.net/wp-content/uploads/2014/05/20210212_123334.jpg?quality=80&amp;w=934" data-lazy-srcset="https://consequence.net/wp-content/uploads/2014/05/20210212_123334.jpg 1393w, https://consequence.net/wp-content/uploads/2014/05/20210212_123334.jpg?resize=137,150 137w, https://consequence.net/wp-content/uploads/2014/05/20210212_123334.jpg?resize=274,300 274w, https://consequence.net/wp-content/uploads/2014/05/20210212_123334.jpg?resize=768,842 768w, https://consequence.net/wp-content/uploads/2014/05/20210212_123334.jpg?resize=934,1024 934w, https://consequence.net/wp-content/uploads/2014/05/20210212_123334.jpg?resize=150,164 150w" data-lazy-sizes="(max-width: 44px) 100vw, 44px" data-lazy-src="" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></span>
																</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-12-14T16:34:52+00:00&quot;&gt;2021-12-14T16:34:52+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2021-12-14T16:34:52+00:00">December 14, 2021 |  11:34am</span></span> ET</span>
	</div>
</div>
												 
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/" data-slug="the-unbearable-weight-of-massive-talent-nicolas-cage-trailer" data-post-id="1176246"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="true" data-nextpage-post-id="1176246" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="Nicolas Cage Meets His Biggest Fan in Trailer for Meta Movie The Unbearable Weight of Massive Talent: Watch" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1176246" data-id="1176246" data-title="Nicolas Cage Meets His Biggest Fan in Trailer for Meta Movie The Unbearable Weight of Massive Talent: Watch" data-url="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/" data-page="1" data-pages="1" data-total-posts="1"><p>Get ready for the most <a href="https://consequence.net/tag/nicolas-cage/" target="_blank" rel="noopener">Nic Cage</a> movie ever, as Nic Cage stars as Nick Cage in <em>The Unbearable Weight of Massive Talent.&nbsp;</em>Lionsgate has unveiled the first trailer for the meta production, and you can check it out below.<p><a href="https://consequence.net/2020/02/nicolas-cage-the-unbearable-weight-massive-talent/" target="_blank" rel="noopener">First announced</a> last year, the film sees Cage playing a fictionalized version of himself named Nick Cage. Discontent with his Hollywood profile and strapped for cash, the iconic actor agrees to take a $1 million dollar gig to attend the birthday party of his biggest fan, Javi (<a href="https://consequence.net/tag/pedro-pascal/" target="_blank" rel="noopener">Pedro Pascal</a>). Turns out Javi is a drug being investigated by CIA agent Vivian (<a href="https://consequence.net/tag/tiffany-haddish/" target="_blank" rel="noopener">Tiffany Haddish</a>), who ropes Cage into being an undercover operative. Cage is then &ldquo;forced to live up to his own legend, channeling his most iconic and beloved on-screen characters in order to save himself and his loved ones.&rdquo;</p><p>Madness and chaos ensue, but the joy here is of course watching Cage <em>really</em> going full Cage. In fact, it goes even deeper, as Cage also plays Nicky, a younger version of Cage that lives as a figment of his own imagination.</p><div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-860817" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_4582" class="wasp-video-player"></div>

</div><p>&ldquo;He&rsquo;s got the lanky long hair; he&rsquo;s just constantly riding Nick about his career choices,&rdquo; Cage told <a href="https://ew.com/movies/nic-cage-the-unbearable-weight-of-massive-talent-first-look/" target="_blank" rel="noopener">EW</a>. &ldquo;I wasn&rsquo;t too excited about the idea of playing myself, but when Tom sent me this script, Nicky reminded me a little of Jerry Lewis&rsquo; Buddy Love in <em>The Nutty Professor</em>. I always admired what he did with that movie. For me, Nicky steals the show.&rdquo;</p><p>
<div class="card-related-container"><div class="card card-related">
	<a href="https://consequence.net/2021/07/nicolas-cage-movies-ranked-worst-best-list/">
		<figure><img src="https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?quality=80&amp;w=198&amp;h=111&amp;crop=1&resize=198%2C111&strip" class="attachment-thumb-related size-thumb-related wp-post-image jetpack-lazy-image" alt="Nicolas Cage Movies" loading="lazy" data-attachment-id="1139862" data-permalink="https://consequence.net/2021/07/nicolas-cage-movies-ranked-worst-best-list/nicolas-cage-essential-movies/" data-orig-file="https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nicolas Cage Movies" data-image-description="&lt;p&gt;Nicolas Cage Movies&lt;/p&gt;
" data-image-caption="&lt;p&gt;Illustration by Steven Fiche&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg 1200w, https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://consequence.net/wp-content/uploads/2014/10/Nicolas-Cage-Essential-Movies.jpg?quality=80&amp;w=198&amp;h=111&amp;crop=1&resize=198%2C111&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
	</a>
	<span class="related-title">Editor's Pick</span>
	<h5><a href="https://consequence.net/2021/07/nicolas-cage-movies-ranked-worst-best-list/">15 Essential Nicolas Cage Movies, Ranked From Worst to Best</a></h5>
</div>
<br clear="all"></div>
</p><p>Watch the trailer and peep the poster for <em>The Unbearable Weight of Massive Talent</em> below.</p><p>Coming from writer/director Tom Gormican (just his second big screen production following 2014&rsquo;s <em>That Awkward Moment</em>), the movie also stars <a href="https://consequence.net/tag/neil-patrick-harris/" target="_blank" rel="noopener">Neil Patrick Harris</a> as Cage&rsquo;s agent, Sharon Horgan as Cage&rsquo;s ex-wife, Lily Sheen as Cage&rsquo;s daughter, and Ike Barinholtz. The film hits theaters on April 22nd.</p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="100%" height="360" src="https://www.youtube.com/embed/I8VuWhvk87o?version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p><p><img data-attachment-id="1176282" data-permalink="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/the-unbearable-weight-of-massive-talent-poster-trailer-final/" data-orig-file="https://consequence.net/wp-content/uploads/2021/12/the-unbearable-weight-of-massive-talent-poster-trailer-final.jpg?quality=80" data-orig-size="1210,1798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the-unbearable-weight-of-massive-talent poster trailer final" data-image-description="&lt;p&gt;the-unbearable-weight-of-massive-talent poster trailer final&lt;/p&gt;
" data-image-caption="" data-medium-file="https://consequence.net/wp-content/uploads/2021/12/the-unbearable-weight-of-massive-talent-poster-trailer-final.jpg?quality=80&amp;w=202" data-large-file="https://consequence.net/wp-content/uploads/2021/12/the-unbearable-weight-of-massive-talent-poster-trailer-final.jpg?quality=80&amp;w=689" loading="lazy" class="alignnone size-full wp-image-1176282" src="https://consequence.net/wp-content/uploads/2021/12/the-unbearable-weight-of-massive-talent-poster-trailer-final.jpg?quality=80&amp;resize=1031%2C580&amp;strip" alt="the-unbearable-weight-of-massive-talent poster trailer final" width="100%" srcset="https://consequence.net/wp-content/uploads/2021/12/the-unbearable-weight-of-massive-talent-poster-trailer-final.jpg 1210w, https://consequence.net/wp-content/uploads/2021/12/the-unbearable-weight-of-massive-talent-poster-trailer-final.jpg?resize=101,150 101w, https://consequence.net/wp-content/uploads/2021/12/the-unbearable-weight-of-massive-talent-poster-trailer-final.jpg?resize=202,300 202w, https://consequence.net/wp-content/uploads/2021/12/the-unbearable-weight-of-massive-talent-poster-trailer-final.jpg?resize=768,1141 768w, https://consequence.net/wp-content/uploads/2021/12/the-unbearable-weight-of-massive-talent-poster-trailer-final.jpg?resize=689,1024 689w, https://consequence.net/wp-content/uploads/2021/12/the-unbearable-weight-of-massive-talent-poster-trailer-final.jpg?resize=1034,1536 1034w, https://consequence.net/wp-content/uploads/2021/12/the-unbearable-weight-of-massive-talent-poster-trailer-final.jpg?resize=150,223 150w" sizes="(max-width: 1024px) 100vw, 1024px" /></p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1176246" class="share-facebook sd-button share-icon" href="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1176246" class="share-twitter sd-button share-icon" href="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div></div>	

			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer&#038;text=Nicolas%20Cage%20Meets%20His%20Biggest%20Fan%20in%20Trailer%20for%20Meta%20Movie%20The%20Unbearable%20Weight%20of%20Massive%20Talent:%20Watch&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

	<div class="BeOpWidget" data-name="below-article"></div>

	<div class="post-tags">
		<div class="post-content">
			
									

						
				<div class="tags-col"  
				style="width:100% !important;"				>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/movie-trailer/" class="">Movie Trailer</a></li>
													<li><a href="https://consequence.net/tag/neil-patrick-harris/" class="">Neil Patrick Harris</a></li>
													<li><a href="https://consequence.net/tag/nicolas-cage/" class="">Nicolas Cage</a></li>
													<li><a href="https://consequence.net/tag/pedro-pascal/" class="">Pedro Pascal</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>

            <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
<!--
        <form>
            <label id="first-name">First name</label>
            <input id="first-name" type="text" />
            <label id="email">Email address</label>
            <input id="email" type="text" />
            <button class="submit"><span>Subscribe</span></button>
        </form>
-->
    </div>
</div>
	
</footer>

<div id="undertone_ad"></div>
		</article>

		<aside class="aside-narrow aside-news-post rhs-fixed">

			
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
				<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/12/video-tool-danny-carey-arrest/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Tool Danny Carey Arrest" loading="lazy" data-attachment-id="1176080" data-permalink="https://consequence.net/2021/12/video-tool-danny-carey-arrest/danny-carey-arrest/" data-orig-file="https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?quality=80" data-orig-size="1199,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Danny Carey Arrest" data-image-description="&lt;p&gt;Danny Carey Arrest, via TMZ&lt;/p&gt;
" data-image-caption="&lt;p&gt;Danny Carey Arrest, via TMZ&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/12/Danny-Carey-Arrest.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2021/12/video-tool-danny-carey-arrest/">Video Surfaces of Tool Drummer Danny Carey&#039;s Arrest</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/12/tool-danny-carey-arrested-alleged-assault-airport/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Tool Danny Carey Arrest" loading="lazy" data-attachment-id="1175946" data-permalink="https://consequence.net/2021/12/tool-danny-carey-arrested-alleged-assault-airport/tool-danny-carey-2/" data-orig-file="https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tool&#8217;s Danny Carey" data-image-description="&lt;p&gt;Tool&#8217;s Danny Carey, photo by Melinda Oswandel&lt;/p&gt;
" data-image-caption="&lt;p&gt;Tool&#8217;s Danny Carey, photo by Melinda Oswandel&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/12/Tool-Danny-Carey.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2021/12/tool-danny-carey-arrested-alleged-assault-airport/">Tool Drummer Danny Carey Arrested for Alleged Assault at Airport</a></h3>

	</div>

	
<div class="card list list-thumb">
	<a target="_blank" href="https://shop.consequence.net/collections/flower-lab?system_tags=gummies2Ctincture&#038;q=&#038;utm_campaign=tincturegummy&#038;utm_medium=sidebar&#038;utm_source=nativead">
		<figure><img src="https://consequence.net/wp-content/uploads/2021/11/tincture-gummies-adv.jpg?quality=80&#038;resize=79,79" class="attachment-thumb-small-square size-thumb-small-square wp-post-image" alt="Elevate Your Mind with Full-Spectrum CBG Tincture &amp; Gummies, Now 20% Off"></figure>
	</a>
	<h3><a target="_blank" href="https://shop.consequence.net/collections/flower-lab?system_tags=gummies2Ctincture&#038;q=&#038;utm_campaign=tincturegummy&#038;utm_medium=sidebar&#038;utm_source=nativead">Elevate Your Mind with Full-Spectrum CBG Tincture &amp; Gummies, Now 20% Off</a></h3>

	<p class="post-small">
		<span class="post-date">Advertisement</span>
	</p>
</div>		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/12/succession-season-3-episode-9-review/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Succession Season 3 Episode 9" loading="lazy" data-attachment-id="1175756" data-permalink="https://consequence.net/2021/12/succession-season-3-episode-9-review/succession-jeremy-strong/" data-orig-file="https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 HBO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Succession Season 3 Episode 9" data-image-description="&lt;p&gt;Succession Season 3 Episode 9&lt;/p&gt;
" data-image-caption="&lt;p&gt;Succession (HBO)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/12/succession-jeremy-strong.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/cos-exclusive-features/" class="">Features</a></p>

		<h3><a href="https://consequence.net/2021/12/succession-season-3-episode-9-review/">Succession&#039;s Season 3 Finale Confirmed Why the HBO Series Is One of TV&#039;s Most Fascinating Dramas</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2021/12/golden-globe-awards-2022-nominees/">
			<figure><img src="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="golden globes 2022 nominations nominees lady gaga alana haim brian cox jeremy strong" loading="lazy" data-attachment-id="1175790" data-permalink="https://consequence.net/2021/12/golden-globe-awards-2022-nominees/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong/" data-orig-file="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="golden globes 2022 nominations nominees lady gaga alana haim brian cox jeremy strong" data-image-description="&lt;p&gt;golden globes 2022 nominations nominees lady gaga alana haim brian cox jeremy strong&lt;/p&gt;
" data-image-caption="&lt;p&gt;Lady Gaga in House of Gucci (United Artists Releasing), Brian Cox and Jeremy Strong in Succession (HBO), and Alana Haim in Licorice Pizza (United Artists Releasing)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/film/" class="">Film</a></p>

		<h3><a href="https://consequence.net/2021/12/golden-globe-awards-2022-nominees/">Golden Globes 2022 Nominees Revealed: Succession, Alana Haim, Lady Gaga &amp; More</a></h3>

	</div>

		
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
				<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-310400' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>			</div>

		</aside>
	</div>
</div>


<div class="module post-related-bg ">
	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Personalized Stories</h2>
			</header>
			<div class="personalized-content"></div>
		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Around The Web</h2>
			</header>

			<div id="zergnet-widget-89389"></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89389';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>

		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">

			<header>
				<h2 class="module-header">Latest Stories</h2>
			</header>

			
			<div class="cols">

				<div class="card card-one">

	<a href="https://consequence.net/2021/12/spider-man-no-way-home-review/">
									<figure><img src="https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Spider Man No Way Home Review" loading="lazy" data-attachment-id="1176137" data-permalink="https://consequence.net/2021/12/spider-man-no-way-home-review/spider-man-no-way-home-zendaya-tom-holland/" data-orig-file="https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92021 CTMG. All Rights Reserved. MARVEL and all related character names: \u00a9 &amp; \u2122 2021 MARVEL&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spider Man No Way Home Review" data-image-description="&lt;p&gt;Spider Man No Way Home Review&lt;/p&gt;
" data-image-caption="&lt;p&gt;Spider-Man: No Way Home (Sony)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg 1200w, https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/12/spider-man-no-way-home-zendaya-tom-holland.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/12/spider-man-no-way-home-review/">Spider-Man: No Way Home Review: A Daring Narrative Feat With a Lot to Say About the Web-Slinger</a></h3>

	
	<p class="post-small">
				<span class="post-date">December 14, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-watch/">
									<figure><img src="https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="fantastic beasts secrets of dumbledore first trailer jude law mads mikkelsen eddie redmayne watch" loading="lazy" data-attachment-id="1175903" data-permalink="https://consequence.net/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-watch/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch/" data-orig-file="https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fantastic beasts secrets of dumbledore first trailer jude law mads mikkelsen eddie redmayne watch" data-image-description="&lt;p&gt;fantastic beasts secrets of dumbledore first trailer jude law mads mikkelsen eddie redmayne watch&lt;/p&gt;
" data-image-caption="&lt;p&gt;Fantastic Beasts: The Secrets of Dumbledore (Warner Bros.)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg 1200w, https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-jude-law-mads-mikkelsen-eddie-redmayne-watch.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/12/fantastic-beasts-secrets-of-dumbledore-first-trailer-watch/">Mads Mikkelsen&#039;s Grindelwald Revealed in Fantastic Beasts: The Secrets of Dumbledore First Trailer: Watch</a></h3>

	
	<p class="post-small">
				<span class="post-date">December 13, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/12/golden-globes-2022-nominations-analysis/">
									<figure><img src="https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="golden globes 2022" loading="lazy" data-attachment-id="1175830" data-permalink="https://consequence.net/2021/12/golden-globes-2022-nominations-analysis/golden-globes-nominations/" data-orig-file="https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?quality=80" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Arturo Holmes&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;NEW YORK, NEW YORK - FEBRUARY 26: Interior view during the 78th Annual Golden Globes Media Preview at The Rainbow Room on February 26, 2021 in New York, New York. (Photo by Arturo Holmes\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1614377381&quot;,&quot;copyright&quot;:&quot;2021 Getty Images&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="golden globes 2022" data-image-description="&lt;p&gt;golden globes 2022&lt;/p&gt;
" data-image-caption="&lt;p&gt;Golden Globes, photo by Arturo Holmes/Getty Images&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg 1200w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?resize=150,85 150w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?resize=768,433 768w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?resize=1024,577 1024w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/12/golden-globes-nominations.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/12/golden-globes-2022-nominations-analysis/">In the Middle of an Existential Crisis, the 2022 Golden Globe Awards Nominations Played It Safe</a></h3>

	
	<p class="post-small">
				<span class="post-date">December 13, 2021</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2021/12/golden-globe-awards-2022-nominees/">
									<figure><img src="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="golden globes 2022 nominations nominees lady gaga alana haim brian cox jeremy strong" loading="lazy" data-attachment-id="1175790" data-permalink="https://consequence.net/2021/12/golden-globe-awards-2022-nominees/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong/" data-orig-file="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="golden globes 2022 nominations nominees lady gaga alana haim brian cox jeremy strong" data-image-description="&lt;p&gt;golden globes 2022 nominations nominees lady gaga alana haim brian cox jeremy strong&lt;/p&gt;
" data-image-caption="&lt;p&gt;Lady Gaga in House of Gucci (United Artists Releasing), Brian Cox and Jeremy Strong in Succession (HBO), and Alana Haim in Licorice Pizza (United Artists Releasing)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg 1200w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2021/12/golden-globes-2022-nominations-nominees-lady-gaga-alana-haim-brian-cox-jeremy-strong.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2021/12/golden-globe-awards-2022-nominees/">Golden Globes 2022 Nominees Revealed: Succession, Alana Haim, Lady Gaga &amp; More</a></h3>

	
	<p class="post-small">
				<span class="post-date">December 13, 2021</span>
	</p>	

</div>
 

			</div>

		</div>
	</section>
</div>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-126156' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/live/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-2">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>CCPA</h3>
            <ul class="footer-links">
                <li><a href="https://consequence.net/consequence-holdings-llc-california-privacy-rights/" target="_blank">Do not sell my personal information</a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/">Nicolas Cage Meets His Biggest Fan in Trailer for Meta Movie The Unbearable Weight of Massive Talent: Watch</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="https://shop.consequence.net/collections/bfcm" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/live/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/psychoanalysis/">Psychoanalysis</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/the-side-track/">The Side Track</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="6dbb4138c5" /><input type="hidden" name="_wp_http_referer" value="/2021/12/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??-eJydzE0KgCAQQOELpVNkUYvoLKZDVP7hOHj9aOEF2r4HH9QkTAwFQwHPIjk+r0BwY0naPGLopQIfLTskMDpHJnRA9UqYxcHBOpSGqIM/TLstfNLut2Eel7Vf1aRe4p04iQ==' type='text/css' media='all' />
<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJy1jUsOwjAMRC9EMKWIqgvEUZBJreCST4ndonJ6sgFVbGDDdubNG7gPxqaoFBUGPzqOAmiVJ7IYBmQXQVjppBntlaNb97KCxSaM5jXrSYcCmWqz3sFEsUsZcNQUUJXtu/b4mA0HdCTQsShwMWWhcpqiSWehPFH+w88i+LTrhULBbJJpC71AQI7fGJ8setGUi/A3322kPBf0GA7Vvm6rpm2aun8CGIaPLg==" ></script><script defer src='//cdn.consequenceofsound.net/prebid/prebid4.43.2.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"c73023e665","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"14d1a9aa5e","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"1","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/consequence.net\/wp-content\/mu-plugins\/jetpack-10.4\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","nonce":"7a42c800da","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/consequence.net\/wp-login.php?redirect_to=https%3A%2F%2Fconsequence.net%2F2021%2F12%2Fthe-unbearable-weight-of-massive-talent-nicolas-cage-trailer%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyNj9sKwjAMhl/INJaJZRfio0jXhtHaEz3gHt9VnKJ44UUC+ZJ88OMtgQnKNU0FbcF1JD+RZt4EZsuuAxVDpVAxuTabUFBauYCLUoOPmVD1pk2p/f9z978FUo7Y6wsHWiokOdND7vwb/HL7BpveUk1SXYHv2QEva0ScmnEalcyxFXKvgw08fWd/4sdh5GIUYrB3a5xn+g==" ></script><script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>
	window.addEventListener('DOMContentLoaded', function() {
		waspVideoPlayer({
			bidUnit: {
				code: 'video1',
				mediaTypes: {
					video: {
						playerSize: [640,480],
						context: 'instream',
						mimes: ['video/mp4']
					}
				},
				bids: [{
					bidder: 'appnexus',
					params: {
						placementId: 14369254,
						//placementId: 13232361,
						video: {
							skippable: true,
							playback_method: ['auto_play_sound_off']
						}
					}
				}]
			},
			playlist: [{"id":"107115a24-e6a9-427b-8e29-1677abc522bc","name":"Home Alone 1990 vs. Home Sweet Home Alone 2021","title":"Home Alone 1990 vs. Home Sweet Home Alone 2021","artist":"Macaulay Culkin,Archie Yates","genre":"Film","tags":"home alone,home sweet home alone,archie yates,macaulay culkin,comedy,family,family comedy,movie trailer,film trailer,Trailer,20th century studios,disney,disney+,christmas movie,holiday movie","poster":"https:\/\/consequenceofsound-3-00-mmp.s3.amazonaws.com\/prod\/107115a24-e6a9-427b-8e29-1677abc522bc\/thumbnails\/107115a24-e6a9-427b-8e29-1677abc522bc.jpg","thumbnail":"https:\/\/consequenceofsound-3-00-mmp.s3.amazonaws.com\/prod\/107115a24-e6a9-427b-8e29-1677abc522bc\/thumbnails\/107115a24-e6a9-427b-8e29-1677abc522bc.jpg","src":"https:\/\/consequenceofsound-3-00-mmp.s3.amazonaws.com\/prod\/107115a24-e6a9-427b-8e29-1677abc522bc\/videos\/playlist.m3u8","publisher":"Consequence of Sound","active":true,"is_private":false,"host_publisher_id":"3,8","owner_publisher_id":"3","type":"application\/x-mpegURL"}],
			showPlaylist: false,
			autoPlay: true,
			sticky: true,
			stickyParentId: 'sidebar',
			stickyTopOffset: 80,
			containerId: "video_4582",
			adUnit: "/134312942/COS_Video_Prebid_2",
			targeting: googleAdsTargetingArray,
			appnexusAccountId: '',
			comscorePublisherId: 21854097,
			encorePublisherId: 3,
			shareUrlPrefix: window.location.protocol + '//' + window.location.hostname + '/videoembed?video-id='
		});
	});
</script>
<script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
<script data-cfasync="false" defer data-parsely-site="consequence.net" src='https://cdn.parsely.com/keys/consequence.net/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'158375765',post:'1176246',tz:'-5',srv:'consequence.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1176246' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 



<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<script type="text/javascript" async src="//l.getsitecontrol.com/p4r5e0o7.js"></script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->


<!-- piano -->
<script type="text/javascript">
    tp = window.tp || [];
    // init experience
    tp.push(['init', function() {
        tp.experience.init();
    }]);

    // reset password
    tp.push(['init', function() {
        // Password can be reset only if user is anonymous
        if (!tp.user.isUserValid()) {
            // If URL has reset_token parameter
            var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
            if (tokenMatch) {
                // Get value of the token
                var token = tokenMatch[1];
                // Present password reset form with the found token
                tp.pianoId.show({
                    'resetPasswordToken': token, loggedIn: function () {
                        // Once user logs in - refresh the page
                        location.href = 'https://consequence.net/category/creatv-university/';
                    }
                });
            }
        }
    }]);
</script>

<!-- piano event handler -->
<script type="text/javascript">
    tp.push(["addHandler", "customEvent", function(event, b, c, d) {
        switch (event.eventName) {
            case 'offer-close-modal':
            break;
        }
    }]);
</script>

<!-- piano login -->
<script type="text/javascript">
    function UserLogin() {
        tp.pianoId.show({
            disableSignUp: true,
            screen: 'login',
            loggedIn: function(data) {
            },
            loggedOut: function() {
            }
        });
    }
</script>

<script type="text/javascript">
        function createBaseDMPParams() {
        return {
            category_names: JSON.parse( decodeURIComponent( '%5B%22Film%22%2C%22News%22%5D' ) ),
            category_slugs: JSON.parse( decodeURIComponent( '%5B%22film%22%2C%22entertainment-news%22%5D' ) ),
            primary_category: JSON.parse( decodeURIComponent( '%22Film%22' ) ),
            tag_names: JSON.parse( decodeURIComponent( '%5B%22Movie%20Trailer%22%2C%22Neil%20Patrick%20Harris%22%2C%22Nicolas%20Cage%22%2C%22Pedro%20Pascal%22%5D' ) ),
            tag_slugs: JSON.parse( decodeURIComponent( '%5B%22movie-trailer%22%2C%22neil-patrick-harris%22%2C%22nicolas-cage%22%2C%22pedro-pascal%22%5D' ) ),
            artist_names: JSON.parse( decodeURIComponent( '%5B%5D' ) ),
            artist_slugs: JSON.parse( decodeURIComponent( '%5B%5D' ) )
                            ,pageUrl: "https:\/\/consequence.net\/2021\/12\/the-unbearable-weight-of-massive-talent-nicolas-cage-trailer\/"                    };
    }
</script>

<!-- dmp iframe click event -->
<script>
    window.addEventListener('blur', function(e){
        if (document.activeElement.nodeName == "IFRAME" && (document.activeElement.src != '' || document.activeElement.name != '')) {
            var type = '';
            var iframeURL = document.activeElement.src;

            if (document.activeElement.src != '') {
                if (document.activeElement.src.indexOf('spotify') != -1) type = 'spotify';
                if (document.activeElement.src.indexOf('itunes') != -1) type = 'itunes';
                if (document.activeElement.src.indexOf('youtube') != -1) type = 'youtube';
                if (document.activeElement.src.indexOf('tunein') != -1) type = 'tunein';
                if (document.activeElement.src.indexOf('acast') != -1) type = 'acast';
                if (document.activeElement.src.indexOf('anchor') != -1) type = 'anchor';
            } else if (document.activeElement.name != '') {
                if (document.activeElement.name.indexOf('frame-product') != -1) {
                    type = 'cosstore';
                    iframeURL = document.activeElement.name;
                }
            }

            var baseParams = createBaseDMPParams();
            const fullUrl = new URL(iframeURL);
            var clickParams = {
                element: 'iframe',
                type: type,
                url: fullUrl.href,
                host: fullUrl.hostname
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        }
    });
</script>

<!-- dmp link click event -->
<script type="text/javascript">
    window.addEventListener('click', function(e){
        if (document.activeElement.nodeName == "A" && document.activeElement.href != '') {
            var baseParams = createBaseDMPParams();
            const fullUrl = new URL(document.activeElement.href);
            var clickParams = {
                element: 'link',
                url: fullUrl.href,
                host: fullUrl.hostname
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        }
    });
</script>

<!-- video click event -->
<script type="text/javascript">
    var elements = document.getElementsByClassName("wasp-video-player");
    for (var i = 0; i < elements.length; i++) {
        elements[i].addEventListener('click', function(){
            var title = document.querySelector('#' + this.id + ' .video_title');
            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'video',
                title: title.innerHTML
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        });
    }
</script>

<!-- page view event -->
<script type="text/javascript">
    window.addEventListener('load', function(e){
        var baseParams = createBaseDMPParams();
        var viewParams = {
            element: 'page'
                    }

        var params = { ...baseParams, ...viewParams };

        //cX.callQueue.push(['sendEvent', 'view', params]);
        sendEvent('view', params);
    });
</script>

<!-- sendEvent -->
<script type="text/javascript">
    function sendEvent(eventType, params) {
        cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
        cX.callQueue.push(['sendEvent', eventType, params]);
    }    
</script>

<!-- ad detection -->
<script type="text/javascript">
    cX.callQueue.push(['invoke', function() { 
        let isAdBlockDetected = !document.getElementById('AdSense').clientHeight ? 'Yes' : 'No';
        cX.setEventAttributes({origin: 'wbl-adblock', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6'});
        cX.sendEvent('adBlockerDetection', {adBlockerDetected: isAdBlockDetected});
    }]);
</script>

<!-- shopify event -->
<script type="text/javascript">
    /*
    function cxSendLinkClicked(target) {
        if (!target || !target.text.trim()) {
            return;
        }
        cX.callQueue.push(['setEventAttributes', {
            origin: 'cns-website',
            persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6'
        }]);
        cX.callQueue.push(['sendEvent', 'linkclick', {
            'shop': 'shopify',
            'exit_url': target.href
        }]);
        window.location.href = target;
    }

    var domain = 'shop.consequence.net';

    function onClickEvent(event) {
        event.preventDefault();
        try {
            var event = event || window.event;
            if (event) {
                var target = event.target || event.srcElement;
                if (target.nodeType === 1 && (target.nodeName === 'a' || target.nodeName === 'A') && typeof target.href === 'string') {
                    if (target.href.indexOf(domain) != -1) {
                        cxSendLinkClicked(target);
                    } else {

                        window.location.href = target;

                    }

                }

            }

        } catch (e) {}
        // return true;
    }
    window.addEventListener('click', onClickEvent, false);
    */
</script>


<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }

    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });

}); 
</script>


</body>

</html>
