<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	Lady Gaga&#039;s 2022 Las Vegas Residency: See the Dates</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Lady Gaga has announced her return to Las Vegas for her 2022 residency at the Park MGM. See the full schedule and purchase tickets here." />
	<link rel="canonical" href="https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lady Gaga announces 2022 Las Vegas residency" />
	<meta property="og:description" content="Gaga will return to the Park MGM for her next round of &quot;Jazz &amp; Piano&quot; performances beginning in April." />
	<meta property="og:url" content="https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2022-01-31T15:56:49+00:00" />
	<meta property="article:modified_time" content="2022-01-31T16:16:07+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Lady Gaga announces 2022 Las Vegas residency" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://consequence.net/#organization","name":"Consequence","url":"https://consequence.net/","sameAs":["https://www.facebook.com/consequence/","https://www.instagram.com/consequence/","https://www.youtube.com/channel/UCj9xO8EKnvIy6AE_xkSyW2A?view_as=subscriber","https://en.wikipedia.org/wiki/Consequence_(publication)","https://twitter.com/consequence"],"logo":{"@type":"ImageObject","@id":"https://consequence.net/#logo","inLanguage":"en-US","url":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","width":250,"height":27,"caption":"Consequence"},"image":{"@id":"https://consequence.net/#logo"}},{"@type":"WebSite","@id":"https://consequence.net/#website","url":"https://consequence.net/","name":"Consequence","description":"Music, Film, TV and Pop Culture News for the Mainstream and Underground","publisher":{"@id":"https://consequence.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://consequence.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/#primaryimage","inLanguage":"en-US","url":"https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?quality=80","width":1200,"height":675,"caption":"Lady Gaga, photo by Kevin Mazur/Getty Images"},{"@type":"WebPage","@id":"https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/#webpage","url":"https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/","name":"Lady Gaga's 2022 Las Vegas Residency: See the Dates","isPartOf":{"@id":"https://consequence.net/#website"},"primaryImageOfPage":{"@id":"https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/#primaryimage"},"datePublished":"2022-01-31T15:56:49+00:00","dateModified":"2022-01-31T16:16:07+00:00","description":"Lady Gaga has announced her return to Las Vegas for her 2022 residency at the Park MGM. See the full schedule and purchase tickets here.","breadcrumb":{"@id":"https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/"]}]},{"@type":"BreadcrumbList","@id":"https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://consequence.net/"},{"@type":"ListItem","position":2,"name":"Music","item":"https://consequence.net/category/music/"},{"@type":"ListItem","position":3,"name":"Lady Gaga Announces 2022 Las Vegas Residency"}]},{"@type":["Article","NewsArticle"],"@id":"https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/#article","isPartOf":{"@id":"https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/#webpage"},"author":{"@id":"https://consequence.net/#/schema/person/55041644963ab0cdbfcbb70c7ad2fb36"},"headline":"Lady Gaga Announces 2022 Las Vegas Residency","datePublished":"2022-01-31T15:56:49+00:00","dateModified":"2022-01-31T16:16:07+00:00","mainEntityOfPage":{"@id":"https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/#webpage"},"wordCount":291,"commentCount":0,"publisher":{"@id":"https://consequence.net/#organization"},"image":{"@id":"https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/#primaryimage"},"thumbnailUrl":"https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?quality=80","keywords":["2022 Tour Dates","Las Vegas","Pop"],"articleSection":["Music","News","Tour Dates"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://consequence.net/#organization"}},{"@type":"Person","@id":"https://consequence.net/#/schema/person/55041644963ab0cdbfcbb70c7ad2fb36","name":"Eddie Fu","image":{"@type":"ImageObject","@id":"https://consequence.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=96&d=identicon&r=g","caption":"Eddie Fu"},"url":"https://consequence.net/author/eddiexfu/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//plugins.consequencemedia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; Lady Gaga Announces 2022 Las Vegas Residency Comments Feed" href="https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??/wp-content/plugins/activecampaign/activecampaign-form-block/build/style-index.css,/wp-content/themes/cosv2/style.css?m=1643316809' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1643316809g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1643316809g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1643316809g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.7.5' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1643645781","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJx9ju0KwjAMRV/INisbQ3+IjyJbF0Zq+mGbIr69/THxAxQCyeUeOIFbUhQs1wULuDbXivm+Le0paFd28A9SntY8Cf6CqxCX99LGIBgEEteVQgGOdmIhj6/rG/VVPWmHkiZ7UabTA5ybCOZKvEBGbk8sKsUi5TNt8pM/mnHoezPuu4N7AJ/eW2M=" ></script><link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1184742" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.5" />
<link rel='shortlink' href='https://wp.me/paIwLP-4YcK' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F01%2Flady-gaga-2022-las-vegas-residency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F01%2Flady-gaga-2022-las-vegas-residency%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		
<!-- BEGIN Parse.ly 3.0.4 -->
<meta name="parsely-title" content="Lady Gaga Announces 2022 Las Vegas Residency" />
<meta name="parsely-link" content="http://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?quality=80&amp;w=150" />
<meta name="parsely-pub-date" content="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;Y-m-d\TH:i:s\Z&quot; data-lttime=&quot;2022-01-31T15:56:49+00:00&quot;&gt;2022-01-31T15:56:49Z&lt;/span&gt;" />
<meta name="parsely-section" content="Music" />
<meta name="parsely-tags" content="2022 tour dates,las vegas,pop" />
<meta name="parsely-author" content="Eddie Fu" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
<style type="text/css" id="wp-custom-css">#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}

.contact-form button[type=submit] {
	background-color: #fc5f00;
}</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

<!-- openwrap pubmatic -->
<script type="text/javascript">
	var PWT={}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	var gptRan = false;
	PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		console.log("OpenWrap loaded")
		loadGPT();
	};
	var loadGPT = function() {
		// Check the gptRan flag
		if (!gptRan) {
			gptRan = true;
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		}
	};
	// Failsafe to call gpt
	setTimeout(loadGPT, 500);
</script>

<script type="text/javascript">
	(function() {
		var purl = window.location.href;
		//your publisher ID is 161426 and the profile ID for Consequence is 6206, so we use those in the URL for pwt.js
		var url = '//ads.pubmatic.com/AdServer/js/pwt/161426/6206';
		var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if(matches.length >= 2 && matches[1].length > 0){
				profileVersionId = '/'+matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
</script>

	<script>
		(function(w){
			w.dataLayer = [{
				"page_id":1184742,
				"post_categories":"music,entertainment-news,tour-dates",
				"post_primary_category":"Music",
				"post_tags":"2022-tour-dates,las-vegas,pop",
				"post_authors":"eddiexfu",
				"post_artists":"lady-gaga"			}];
		})(window);
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

	gtag('set', {
	    'custom_map':
	      {
					'dimension1': 'Categories',
					'dimension2': 'Tags',
					'dimension3': 'Authors',
					'dimension4': 'Artists',
					'dimension6': 'page_id',
					'dimension7': 'Primary Category',
	      }
	  });

		gtag('config', 'UA-8681019-2', {
			'Categories': "music,entertainment-news,tour-dates",
			'Tags': "2022-tour-dates,las-vegas,pop",
			'Authors': "eddiexfu",
			'Artists': "lady-gaga",
			'page_id': 1184742,
			'Primary Category': "Music"		});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	<!-- track pageviews in session -->
	<script>
		var pviews = sessionStorage.getItem('pviews');
		if ( ! pviews ) pviews = 0;
		sessionStorage.setItem( 'pviews', ++pviews );
	</script>

	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Music","News","Tour Dates"] ]);
		googleAdsTargetingArray.push(['tags', ["2022 Tour Dates","Las Vegas","Pop"] ]);
		googleAdsTargetingArray.push(['artists', ["Lady Gaga"] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1184742']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2022%2F01%2Flady-gaga-2022-las-vegas-residency' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
		googleAdsTargetingArray.push(['pviews', sessionStorage.getItem('pviews')]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
<!-- piano meta tags -->
<meta name="cXenseParse:url" content="https://consequence.net/2022/lady-gaga-2022-las-vegas-residency/"/>
<meta name="cXenseParse:publishtime" content="2022-01-31T10:56:49.0000Z"/>
<meta property="article:modified_time" content="2022-01-31T11:16:07.0000Z"/>
<meta name="cXenseParse:cns-category-names" content="Music,News,Tour Dates" data-separator=","/>
<meta name="cXenseParse:cns-category-slugs" content="music,entertainment-news,tour-dates" data-separator=","/>
<meta name="cXenseParse:cns-primary-category" content="Music" />
<meta name="cXenseParse:cns-tag-names" content="2022 Tour Dates,Las Vegas,Pop" data-separator=","/>
<meta name="cXenseParse:cns-tag-slugs" content="2022-tour-dates,las-vegas,pop" data-separator=","/>
<meta name="cXenseParse:cns-artist-names" content="Lady Gaga" data-separator=","/>
<meta name="cXenseParse:cns-artist-slugs" content="lady-gaga" data-separator=","/>

<!-- piano ad blocker -->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>


<!-- tinypass.min.js should be loaded in <head> -->
<script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script>

<!-- initialize settings -->
<script type="text/javascript">
	tp = window.tp || [];
	tp.push(["setAid", decodeURIComponent( '2sXXfZ1ypu' )]);
	tp.push(["setEndpoint", "https:\/\/buy.tinypass.com\/api\/v3"]);
	tp.push(["setCxenseSiteId", "1137478546981172972"]);
	tp.push(["setUseTinypassAccounts", false]);
	tp.push(["setUsePianoIdUserProvider", true]);
	tp.push(["setTags", JSON.parse( decodeURIComponent( '%5B%222022%20Tour%20Dates%22%2C%22Las%20Vegas%22%2C%22Pop%22%5D' ))]);
</script>

<!-- piano dmp -->
<script type="text/javascript">
    var cX = window.cX || { options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];
    cX.options = cX.options || { compat: { c1x: { wait: 3000 } } }; 
    cX.callQueue.push(['setSiteId', '1137478546981172972']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
	cX.callQueue.push(['invoke', function() { 
		cX.getUserSegmentIds({persistedQueryId:'68674e376b744bc3f09f82977390800a60392b23', callback:googleAdSetup});
	}]);

	function googleAdSetup(cXsegmentIds) {
		googleAdsTargetingArray.push(['CxSegments', cXsegmentIds]);
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting("CxSegments", cXsegmentIds);
		});
	}
</script>

<!-- FB Linking -->
<script type="text/javascript">
   window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
   cX.callQueue.push(['invoke', function() {
       function checkFBLogin() {
           if (window.FB && typeof FB.getLoginStatus === 'function') {
               FB.getLoginStatus(function(response) {
                   if (response.status === 'connected') {
                       // Read the FaceBook user ID
                       var fbUserId = response.authResponse.userID;
                       // Map the Facebook user ID to the Cxense user ID
                       var persistedQueryId = '68674e376b744bc3f09f82977390800a60392b23'; // <-- TODO: Insert persisted query id here
                       var apiUrl = 'https://api.cxense.com/profile/user/external/link/update?callback={{callback}}'
                           + '&persisted=' + encodeURIComponent(persistedQueryId)
                           + '&json=' + encodeURIComponent(cX.JSON.stringify({ id: fbUserId, cxid: cX.getUserId() }));
                       cX.jsonpRequest(apiUrl, function (data) { /* If wanted, verify success here*/ });
                   } else {
                       setTimeout(checkFBLogin, 1000);
                   }
               });
           } else {
               setTimeout(checkFBLogin, 1000);
           }
       }
       checkFBLogin();
   }]);
   // Async load cx.js
   (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
       e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
       t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.cce.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
   

</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
		<!-- dummy ad -->
	<script>
    var ad = document.createElement('div');
    ad.id = 'AdSense';
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
	</script>

	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	


<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/category/music" class="logo music tour-dates">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="https://shop.consequence.net/" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="entertainment-news">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="reviews">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="cos-exclusive-features">Features</a></li>
											<li><a href="/live/" class="live">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="consequence-podcast-network">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="video">Videos</a></li>
										<li><a href="https://consequence.net/tag/annual-report-2021/" class="creatv-university">2021 Report</a></li>
				</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-980339' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		
		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/music/" class="">Music</a></li>
					<li><a href="https://consequence.net/category/live/tour-dates/" class="">Tour Dates</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>Lady Gaga Announces 2022 Las Vegas Residency</h1>
			<p>Her latest &quot;Jazz &amp; Piano&quot; residency kicks off in April and runs through May 1st</p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="Lady Gaga jazz and piano" loading="lazy" data-attachment-id="1184798" data-permalink="https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/lady-gaga-jazz-and-piano/" data-orig-file="https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643627705&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lady Gaga jazz and piano" data-image-description="&lt;p&gt;Lady Gaga jazz and piano&lt;/p&gt;
" data-image-caption="&lt;p&gt;Lady Gaga, photo by Kevin Mazur/Getty Images&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg 1200w, https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/01/Lady-Gaga-jazz-and-piano.jpeg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />				<figcaption>Lady Gaga, photo by Kevin Mazur/Getty Images</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-203374' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-506630' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img alt src="https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="https://via.placeholder.com/590x332.png/fff?text=..."><noscript><img alt='' src='https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b456d40a123c5fd1e2ed3a7010261d74?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/eddiexfu/" title="Posts by Eddie Fu" class="author url fn" rel="author">Eddie Fu</a></span>
																<a href="http://twitter.com/eddiefu" target="_blank" class="author-follow">Follow</a>
									</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2022-01-31T15:56:49+00:00&quot;&gt;2022-01-31T15:56:49+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2022-01-31T15:56:49+00:00">January 31, 2022 |  10:56am</span></span> ET</span>
	</div>
</div>
												 
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/" data-slug="lady-gaga-2022-las-vegas-residency" data-post-id="1184742"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="true" data-nextpage-post-id="1184742" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="Lady Gaga Announces 2022 Las Vegas Residency" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1184742" data-id="1184742" data-title="Lady Gaga Announces 2022 Las Vegas Residency" data-url="https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/" data-page="1" data-pages="1" data-total-posts="1"><p><a href="https://consequence.net/artist/lady-gaga/" target="_blank" rel="noopener">Lady Gaga</a> is making a return to Las Vegas in Spring 2022 for her latest residency. It begins in April&nbsp;at the same Park MGM hotel and casino that&rsquo;s been home to her last several runs in the City of Sin.<p>Her next round of &ldquo;Jazz &amp; Piano&rdquo; performances kicks off on April 14th and runs through May 1st. According to the press release, the shows will &ldquo;celebrate her love of the Great American Songbook&rdquo; in addition to featuring selections from <a href="https://consequence.net/2021/10/lady-gaga-and-tony-bennett-love-for-sale-review/" target="_blank" rel="noopener"><em>Love for Sale</em></a>, her Grammy-nominated collaborative album with Tony Bennett. See the full schedule below.</p><p>The pre-sale begins tomorrow, February 1st at 10:00 a.m. PT for those who sign up to receive their special code at <a href="https://gagavegas.com" target="_blank" rel="noopener">gagavegas.com</a>. Tickets go on sale to the general public on Friday, February 4th at 10:00 a.m. PT via <a href="https://ticketmaster.evyy.net/c/1882189/264167/4272?subId1=lady-gaga&amp;subId2=2022-vegas-residency&amp;u=https%3A%2F%2Fwww.ticketmaster.com%2Flady-gaga-tickets%2Fartist%2F1249444" target="_blank" rel="noopener">Ticketmaster</a>.</p><div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-276723" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_1050" class="wasp-video-player"></div>

</div><p>Gaga recently stole the show in Ridley Scott&rsquo;s <a href="https://consequence.net/2021/11/house-of-gucci-review/" target="_blank" rel="noopener"><em>House of Gucci</em></a> by swinging for the fences with her portrayal of Patrizia Reggiani. In December, she accompanied <a href="https://consequence.net/artist/tony-bennett/" target="_blank" rel="noopener">Tony Bennett</a> for the <a href="https://consequence.net/2021/12/lady-gaga-tony-bennett-mtv-unplugged-watch/" target="_blank" rel="noopener"><em>MTV Unplugged</em> special</a> for <em>Love for Sale</em>, one of his final performances before <a href="https://consequence.net/2021/08/tony-bennett-2021-tour-canceled/" target="_blank" rel="noopener">officially retiring</a> due to his <a href="https://consequence.net/2021/10/lady-gaga-tony-bennett-love-for-sale-interview-60-minutes/" target="_blank" rel="noopener">battle with Alzheimer&rsquo;s</a>. Last summer, she released <a href="https://consequence.net/2021/09/lady-gaga-dawn-of-chromatica-stream/" target="_blank" rel="noopener"><em>Dawn of Chromatica: The Remix Album</em></a> and a 10th anniversary deluxe edition of&nbsp;<a href="https://consequence.net/2021/06/lady-gaga-born-this-way-10th-anniversary-stream/" target="_blank" rel="noopener"><em>Born This Way</em></a>.</p><p><strong>Lady Gaga &ldquo;Jazz &amp; Piano&rdquo; Dates:</strong><br>
04/14 &ndash; Las Vegas, NV @ Dolby Live at Park MGM<br>
04/16 &ndash; Las Vegas, NV @ Dolby Live at Park MGM<br>
04/17 &ndash; Las Vegas, NV @ Dolby Live at Park MGM<br>
04/21 &ndash; Las Vegas, NV @ Dolby Live at Park MGM<br>
04/23 &ndash; Las Vegas, NV @ Dolby Live at Park MGM<br>
04/24 &ndash; Las Vegas, NV @ Dolby Live at Park MGM<br>
04/28 &ndash; Las Vegas, NV @ Dolby Live at Park MGM<br>
04/30 &ndash; Las Vegas, NV @ Dolby Live at Park MGM<br>
05/01 &ndash; Las Vegas, NV @ Dolby Live at Park MGM</p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1184742" class="share-facebook sd-button share-icon" href="https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1184742" class="share-twitter sd-button share-icon" href="https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div></div>	

			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency&#038;text=Lady%20Gaga%20Announces%202022%20Las%20Vegas%20Residency&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

	<div class="BeOpWidget" data-name="below-article"></div>

	<div class="post-tags">
		<div class="post-content">
			
						
				<div class="tags-col">
					<h4>
						Artists							
					</h4>
					<ul>
													<li><a href="https://consequence.net/artist/lady-gaga/" class="">Lady Gaga</a></li>
											</ul>
				</div>

						

						
				<div class="tags-col"  
								>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/2022-tour-dates/" class="">2022 Tour Dates</a></li>
													<li><a href="https://consequence.net/tag/las-vegas/" class="">Las Vegas</a></li>
													<li><a href="https://consequence.net/tag/pop/" class="">Pop</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>

            <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
<!--
        <form>
            <label id="first-name">First name</label>
            <input id="first-name" type="text" />
            <label id="email">Email address</label>
            <input id="email" type="text" />
            <button class="submit"><span>Subscribe</span></button>
        </form>
-->
    </div>
</div>
	
</footer>

<div id="undertone_ad"></div>
		</article>

		<aside class="aside-narrow aside-news-post rhs-fixed">

			
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
				<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/01/howard-hesseman-wkrp-in-cincinnati-actor-dead/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Howard Hesseman WKRP" loading="lazy" data-attachment-id="1184670" data-permalink="https://consequence.net/2022/01/howard-hesseman-wkrp-in-cincinnati-actor-dead/howard-hesseman-wkrp/" data-orig-file="https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?quality=80" data-orig-size="1052,592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643548538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Howard Hesseman WKRP" data-image-description="&lt;p&gt;Howard Hesseman WKRP&lt;/p&gt;
" data-image-caption="&lt;p&gt;Howard Hesseman as &#8220;Dr. Johnny Fever&#8221; on WKRP in Cincinnati&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/01/Howard-Hesseman-WKRP.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/tv/" class="">TV</a></p>

		<h3><a href="https://consequence.net/2022/01/howard-hesseman-wkrp-in-cincinnati-actor-dead/">R.I.P. Howard Hesseman, &quot;Dr. Johnny Fever&quot; from WKRP in Cincinnati Dead at 81</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/01/corey-taylor-machine-gun-kelly-feud-further-explanation/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Corey Taylor Machine Gun Kelly feud latest" loading="lazy" data-attachment-id="1184632" data-permalink="https://consequence.net/2022/01/corey-taylor-machine-gun-kelly-feud-further-explanation/corey-taylor-machine-gun-kelly/" data-orig-file="https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Corey Taylor Machine Gun Kelly" data-image-description="&lt;p&gt;Corey Taylor (photo by Antonio Marino Jr.) and Machine Gun Kelly (photo by Raymond Ahner)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Corey Taylor (photo by Antonio Marino Jr.) and Machine Gun Kelly (photo by Raymond Ahner)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/01/Corey-Taylor-Machine-Gun-Kelly.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2022/01/corey-taylor-machine-gun-kelly-feud-further-explanation/">Corey Taylor to Machine Gun Kelly: Don&#039;t &quot;Talk Shit&quot; About &quot;Bands That Have Been Doing This for 20 F**king Years&quot;</a></h3>

	</div>

	<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-495826' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/01/tucker-carlson-originals-kid-rock/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="tucker carlson tonight fox news kid rock" loading="lazy" data-attachment-id="1184602" data-permalink="https://consequence.net/2022/01/tucker-carlson-originals-kid-rock/tucker-carlson-tonight-fox-news/" data-orig-file="https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tucker Carlson Tonight (Fox News)" data-image-description="&lt;p&gt;Tucker Carlson Tonight (Fox News)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Tucker Carlson Tonight (Fox News)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/01/Tucker-Carlson-Tonight-Fox-News.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2022/01/tucker-carlson-originals-kid-rock/">Tucker Carlson Is Sending a Camera Crew on Tour with Kid Rock</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/01/joe-rogan-covid-controversy-response/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Joe Rogan video response" loading="lazy" data-attachment-id="1184733" data-permalink="https://consequence.net/2022/01/joe-rogan-covid-controversy-response/joe-rogan-video-response/" data-orig-file="https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643620865&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joe Rogan video response" data-image-description="&lt;p&gt;Joe Rogan video response&lt;/p&gt;
" data-image-caption="&lt;p&gt;Joe Rogan (Instagram)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/01/Joe-Rogan-video-response.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/pop-culture/" class="">Pop Culture</a></p>

		<h3><a href="https://consequence.net/2022/01/joe-rogan-covid-controversy-response/">Joe Rogan Defends Podcast, But Pledges to &quot;Balance Things Out&quot; and &quot;Research Topics&quot;</a></h3>

	</div>

		
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
							</div>

		</aside>
	</div>
</div>


<div class="module post-related-bg ">
	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Personalized Stories</h2>
			</header>
			<div class="personalized-content"></div>
		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Around The Web</h2>
			</header>

			<div id="zergnet-widget-89389"></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89389';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>

		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">

			<header>
				<h2 class="module-header">Latest Stories</h2>
			</header>

			
			<div class="cols">

				<div class="card card-one">

	<a href="https://consequence.net/2022/01/halsey-love-and-power-2022-tour/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Halsey 2022 tour" loading="lazy" data-attachment-id="1184756" data-permalink="https://consequence.net/2022/01/halsey-love-and-power-2022-tour/halsey-11/" data-orig-file="https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Axelle\/Bauer-Griffin&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CALIFORNIA - DECEMBER 12: Halsey attends the Premiere of Illumination&#039;s \&quot;Sing 2\&quot; on December 12, 2021 in Los Angeles, California. (Photo by Axelle\/Bauer-Griffin\/FilmMagic)&quot;,&quot;created_timestamp&quot;:&quot;1639331725&quot;,&quot;copyright&quot;:&quot;2021 Axelle\/Bauer-Griffin&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Halsey 2022 tour" data-image-description="&lt;p&gt;Halsey 2022 tour&lt;/p&gt;
" data-image-caption="&lt;p&gt;Halsey, photo by Axelle/Bauer-Griffin/FilmMagic&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg 1200w, https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/01/Halsey.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/01/halsey-love-and-power-2022-tour/">Halsey Announces &quot;Love and Power&quot; 2022 Tour</a></h3>

	
	<p class="post-small">
				<span class="post-date">January 31, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/01/the-black-keys-2022-tour-band-of-horses/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1184746" data-permalink="https://consequence.net/2022/01/the-black-keys-2022-tour-band-of-horses/the-black-keys-9/" data-orig-file="https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?quality=80" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;Jim Herrington&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611073512&quot;,&quot;copyright&quot;:&quot;\u00a9 Jim Herrington&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Black Keys 2022 tour" data-image-description="" data-image-caption="&lt;p&gt;The Black Keys, photo by  Jim Herrington&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg 1200w, https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?resize=150,85 150w, https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?resize=768,433 768w, https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?resize=1024,577 1024w, https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/01/The-Black-Keys.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/01/the-black-keys-2022-tour-band-of-horses/">The Black Keys Announce 2022 Tour with Band of Horses</a></h3>

	
	<p class="post-small">
				<span class="post-date">January 31, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/01/dorothy-new-album-tour-rest-in-peace/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Dorothy album tour single" loading="lazy" data-attachment-id="1184549" data-permalink="https://consequence.net/2022/01/dorothy-new-album-tour-rest-in-peace/processed-with-vsco-with-f2-preset-2/" data-orig-file="https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;Processed with VSCO with f2 preset&quot;,&quot;created_timestamp&quot;:&quot;1636636952&quot;,&quot;copyright&quot;:&quot;Copyright 2021. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Processed with VSCO with f2 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dorothy" data-image-description="&lt;p&gt;Dorothy (photo by Courtney Dellafiora) &lt;/p&gt;
" data-image-caption="&lt;p&gt;Dorothy (photo by Courtney Dellafiora) &lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg 1200w, https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/01/DOROTHY_LEAD_COURTNEY-DELLAFIORA_HI.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/01/dorothy-new-album-tour-rest-in-peace/">Dorothy Announces New Album and Tour, Unveils &quot;Rest in Peace&quot;: Stream</a></h3>

	
	<p class="post-small">
				<span class="post-date">January 29, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/01/bleachers-2022-tour/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="bleachers 2022 tour wolf alice beabadoobee blue de tigre charli bliss the lemon twigs tickets" loading="lazy" data-attachment-id="1184467" data-permalink="https://consequence.net/2022/01/bleachers-2022-tour/bleachers-2022-tour/" data-orig-file="https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bleachers 2022 tour" data-image-description="&lt;p&gt;bleachers 2022 tour&lt;/p&gt;
" data-image-caption="&lt;p&gt;Bleachers, photo by Philip Cosores&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg 1200w, https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/01/bleachers-2022-tour.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/01/bleachers-2022-tour/">Bleachers Announce 2022 Tour</a></h3>

	
	<p class="post-small">
				<span class="post-date">January 28, 2022</span>
	</p>	

</div>
 

			</div>

		</div>
	</section>
</div>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-291023' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/live/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-2">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>CCPA</h3>
            <ul class="footer-links">
                <li><a href="https://consequence.net/consequence-holdings-llc-california-privacy-rights/" target="_blank">Do not sell my personal information</a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2022/01/lady-gaga-2022-las-vegas-residency/">Lady Gaga Announces 2022 Las Vegas Residency</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="https://shop.consequence.net/" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/live/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/psychoanalysis/">Psychoanalysis</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/the-side-track/">The Side Track</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="cd60f70ce3" /><input type="hidden" name="_wp_http_referer" value="/2022/01/lady-gaga-2022-las-vegas-residency/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script type="text/javascript" src="https://consequence.net/wp-content/plugins/activecampaign/site_tracking.js?m=1643316809g" ></script><script defer data-parsely-site="consequence.net" src='https://cdn.parsely.com/keys/consequence.net/p.js?ver=3.0.4' id="parsely-cfg"></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJytzTEOwjAMheELEdzSqoIBcZaQWsUhiUvsFJXTkwkhFhhY/X59hvtsHCfFpBCLmUOZKAl41Nm6q2mbbQ8LppEz2KIcrSq51xzsYzUU7YQCI4kCVSkLOiVOhs+CecG89bKB//55O3zqesFYM8ey7MALREvpWxPY2SDKuYK/ebeCea3pKR7boe+6dtg3B/8EtKB6+w==" ></script><script defer src='//cdn.consequenceofsound.net/prebid/prebid4.43.2.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>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</script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"274cb999a6","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"ae27acbf89","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"1","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyNjNEKgzAMRX9oMYpD5oP4LV0bpKVJi6nMz3cVYWxPe8iFnMs9+MrgxcbNkWJQfL/ET3INe2mC3iqwSQpJwRy3xYuiCWaHmIwDTiuhreG8lrr/7v63QF4T1vvBQnuBbBY65ZE/4HLPPHXDve+74dGO4QD6uEqW" ></script><script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'158375765',post:'1184742',tz:'-5',srv:'consequence.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1184742' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 



<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<script type="text/javascript" async src="//l.getsitecontrol.com/p4r5e0o7.js"></script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->


<!-- piano -->
<script type="text/javascript">
    tp = window.tp || [];
    // init experience
    tp.push(['init', function() {
        tp.experience.init();
    }]);

    // reset password
    tp.push(['init', function() {
        // Password can be reset only if user is anonymous
        if (!tp.user.isUserValid()) {
            // If URL has reset_token parameter
            var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
            if (tokenMatch) {
                // Get value of the token
                var token = tokenMatch[1];
                // Present password reset form with the found token
                tp.pianoId.show({
                    'resetPasswordToken': token, loggedIn: function () {
                        // Once user logs in - refresh the page
                        location.href = 'https://consequence.net/category/creatv-university/';
                    }
                });
            }
        }
    }]);
</script>

<!-- piano event handler -->
<script type="text/javascript">
    tp.push(["addHandler", "customEvent", function(event, b, c, d) {
        switch (event.eventName) {
            case 'offer-close-modal':
            break;
        }
    }]);
</script>

<!-- piano login -->
<script type="text/javascript">
    function UserLogin() {
        tp.pianoId.show({
            disableSignUp: true,
            screen: 'login',
            loggedIn: function(data) {
            },
            loggedOut: function() {
            }
        });
    }
</script>

<script type="text/javascript">
        function createBaseDMPParams() {
        return {
            category_names: JSON.parse( decodeURIComponent( '%5B%22Music%22%2C%22News%22%2C%22Tour%20Dates%22%5D' ) ),
            category_slugs: JSON.parse( decodeURIComponent( '%5B%22music%22%2C%22entertainment-news%22%2C%22tour-dates%22%5D' ) ),
            primary_category: JSON.parse( decodeURIComponent( '%22Music%22' ) ),
            tag_names: JSON.parse( decodeURIComponent( '%5B%222022%20Tour%20Dates%22%2C%22Las%20Vegas%22%2C%22Pop%22%5D' ) ),
            tag_slugs: JSON.parse( decodeURIComponent( '%5B%222022-tour-dates%22%2C%22las-vegas%22%2C%22pop%22%5D' ) ),
            artist_names: JSON.parse( decodeURIComponent( '%5B%22Lady%20Gaga%22%5D' ) ),
            artist_slugs: JSON.parse( decodeURIComponent( '%5B%22lady-gaga%22%5D' ) )
                            ,pageUrl: "https:\/\/consequence.net\/2022\/01\/lady-gaga-2022-las-vegas-residency\/"                    };
    }
</script>

<!-- dmp iframe click event -->
<script>
    window.addEventListener('blur', function(e){
        if (document.activeElement.nodeName == "IFRAME" && (document.activeElement.src != '' || document.activeElement.name != '')) {
            var type = '';
            var iframeURL = document.activeElement.src;

            if (document.activeElement.src != '') {
                if (document.activeElement.src.indexOf('spotify') != -1) type = 'spotify';
                if (document.activeElement.src.indexOf('itunes') != -1) type = 'itunes';
                if (document.activeElement.src.indexOf('youtube') != -1) type = 'youtube';
                if (document.activeElement.src.indexOf('tunein') != -1) type = 'tunein';
                if (document.activeElement.src.indexOf('acast') != -1) type = 'acast';
                if (document.activeElement.src.indexOf('anchor') != -1) type = 'anchor';
            } else if (document.activeElement.name != '') {
                if (document.activeElement.name.indexOf('frame-product') != -1) {
                    type = 'cosstore';
                    iframeURL = document.activeElement.name;
                }
            }

            var baseParams = createBaseDMPParams();
            try {
                const fullUrl = new URL(iframeURL);

                var clickParams = {
                    element: 'iframe',
                    type: type,
                    url: fullUrl.href,
                    host: fullUrl.hostname
                }

                var params = { ...baseParams, ...clickParams };

                //cX.callQueue.push(['sendEvent', 'click', params]);
                sendEvent('click', params);
            } catch(_){
                return;
            }
            
        }
    });
</script>

<!-- dmp link click event -->
<script type="text/javascript">
    window.addEventListener('click', function(e){
        if (document.activeElement.nodeName == "A" && document.activeElement.href != '') {
            var baseParams = createBaseDMPParams();
            const fullUrl = new URL(document.activeElement.href);
            var clickParams = {
                element: 'link',
                url: fullUrl.href,
                host: fullUrl.hostname
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        }
    });
</script>

<!-- video click event -->
<script type="text/javascript">
    var elements = document.getElementsByClassName("wasp-video-player");
    for (var i = 0; i < elements.length; i++) {
        elements[i].addEventListener('click', function(){
            var title = document.querySelector('#' + this.id + ' .video_title');
            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'video',
                title: title.innerHTML
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        });
    }
</script>

<!-- page view event -->
<!--
<script type="text/javascript">
    window.addEventListener('load', function(e){
        var baseParams = createBaseDMPParams();
        var viewParams = {
            element: 'page'
                    }

        var params = { ...baseParams, ...viewParams };

        //cX.callQueue.push(['sendEvent', 'view', params]);
        sendEvent('view', params);
    });
</script>
-->

<!-- sendEvent -->
<script type="text/javascript">
    function sendEvent(eventType, params) {
        cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
        cX.callQueue.push(['sendEvent', eventType, params]);
    }    
</script>

<!-- ad detection -->
<script type="text/javascript">
    cX.callQueue.push(['invoke', function() { 
        let isAdBlockDetected = !document.getElementById('AdSense').clientHeight ? 'Yes' : 'No';
        cX.setEventAttributes({origin: 'wbl-adblock', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6'});
        cX.sendEvent('adBlockerDetection', {adBlockerDetected: isAdBlockDetected});
    }]);
</script>

<!-- FB segments -->
<script>
    cX.callQueue.push(["invoke", function invoke() {
        cX.getUserSegmentIds({
            persistedQueryId: "68674e376b744bc3f09f82977390800a60392b23",
            callback: function callback(segmentIds) {
                if (document.readyState === "complete") {
                    fbq("trackCustom", "CxSegments", {
                        segmentIds: segmentIds
                    });
                } else {
                    var earlyOnReadyStateChange = document.onreadystatechange;
                    document.onreadystatechange = function onReadyStateChange() {
                        if (earlyOnReadyStateChange) {
                            earlyOnReadyStateChange();
                        }
                        if (document.readyState === "complete") {
                            fbq("trackCustom", "CxSegments", {
                                segmentIds: segmentIds
                            });
                        }
                    };
                }
            }
        });
    }]);
</script>

<!-- shopify event -->
<script type="text/javascript">
    /*
    function cxSendLinkClicked(target) {
        if (!target || !target.text.trim()) {
            return;
        }
        cX.callQueue.push(['setEventAttributes', {
            origin: 'cns-website',
            persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6'
        }]);
        cX.callQueue.push(['sendEvent', 'linkclick', {
            'shop': 'shopify',
            'exit_url': target.href
        }]);
        window.location.href = target;
    }

    var domain = 'shop.consequence.net';

    function onClickEvent(event) {
        event.preventDefault();
        try {
            var event = event || window.event;
            if (event) {
                var target = event.target || event.srcElement;
                if (target.nodeType === 1 && (target.nodeName === 'a' || target.nodeName === 'A') && typeof target.href === 'string') {
                    if (target.href.indexOf(domain) != -1) {
                        cxSendLinkClicked(target);
                    } else {

                        window.location.href = target;

                    }

                }

            }

        } catch (e) {}
        // return true;
    }
    window.addEventListener('click', onClickEvent, false);
    */
</script>


<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }

    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });

}); 
</script>


</body>

</html>
