<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	Future Islands Announce Tour Dates, Debut New Song on Colbert</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Future Islands announced a 2022 North American tour, and appeared on Late Show with Stephen Colbert to perform a new song called &quot;King of Sweden.&quot;" />
	<link rel="canonical" href="https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Future Islands announce North American tour dates, debut new song &quot;King of Sweden&quot; on Colbert: Watch" />
	<meta property="og:description" content="A North American leg launches off in May" />
	<meta property="og:url" content="https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2022-02-16T14:10:10+00:00" />
	<meta property="article:modified_time" content="2022-02-16T14:17:06+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Future Islands announce tour dates, debut new song on Colbert: Watch" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//plugins.consequencemedia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; Future Islands Announce North American Tour Dates, Debut New Song &#8220;King of Sweden&#8221; on Colbert: Watch Comments Feed" href="https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??-eJxljksOwjAMRC9E6kIBqQvEWRLHFIv8VDuF3p7wWcFypDdvBu7FcMJQPQmgCHgWBRcy3kxgN9t5BdE1UBc5dQ3YQGtgTkpJoYQ6cRKwqLwQ2lgsT+knmkueo3krwVUO/iNss54ef0q9UnxdybLsvssNOcfT9rg/9EM/DuMTKCRCgw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1645030939g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1645030939g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-0' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1645030939g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.7.5' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1645032149","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJx9ju0KwjAMRV/INh2bwn6IjyJbG0Zq+uGaIr69/THxAxQCyeUeOIFbVhQtV4cFfJtrxfW+LR0oal928A9SgZZ1EvwFVyEu76VNUTAKZK4LxQKc7MRCAV/XNxqqetIeJU/2ojqjBzg3EcyV2MGK3J5wKqci5TNt8lM4dodhb3oz9qN/AJ/UW2I=" ></script><link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1188748" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.5" />
<link rel='shortlink' href='https://wp.me/paIwLP-4Zfm' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F02%2Ffuture-islands-north-american-tour-new-song-king-of-sweden-colbert-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F02%2Ffuture-islands-north-american-tour-new-song-king-of-sweden-colbert-watch%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		
<meta name="parsely-title" content="Future Islands Announce North American Tour Dates, Debut New Song &#8220;King of Sweden&#8221; on Colbert: Watch" />
<meta name="parsely-link" content="http://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?quality=80&amp;w=150" />
<meta name="parsely-pub-date" content="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;Y-m-d\TH:i:s\Z&quot; data-lttime=&quot;2022-02-16T14:10:10+00:00&quot;&gt;2022-02-16T14:10:10Z&lt;/span&gt;" />
<meta name="parsely-section" content="Late Night Performances" />
<meta name="parsely-tags" content="2022 tour dates,alternative rock,indie rock,late show with stephen colbert,synth pop" />
<meta name="parsely-author" content="Carys Anderson" />

<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
<style type="text/css" id="wp-custom-css">#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}

.contact-form button[type=submit] {
	background-color: #fc5f00;
}</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

<!-- openwrap pubmatic -->
<script type="text/javascript">
	var PWT={}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	var gptRan = false;
	PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		console.log("OpenWrap loaded")
		loadGPT();
	};
	var loadGPT = function() {
		// Check the gptRan flag
		if (!gptRan) {
			gptRan = true;
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		}
	};
	// Failsafe to call gpt
	setTimeout(loadGPT, 500);
</script>

<script type="text/javascript">
	(function() {
		var purl = window.location.href;
		//your publisher ID is 161426 and the profile ID for Consequence is 6206, so we use those in the URL for pwt.js
		var url = '//ads.pubmatic.com/AdServer/js/pwt/161426/6206';
		var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if(matches.length >= 2 && matches[1].length > 0){
				profileVersionId = '/'+matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
</script>

	<script>
		(function(w){
			w.dataLayer = [{
				"page_id":1188748,
				"post_categories":"late-night-performances,music,new-music,entertainment-news",
				"post_primary_category":"Music",
				"post_tags":"2022-tour-dates,alternative-rock,indie-rock,late-show-with-stephen-colbert,synth-pop",
				"post_authors":"carysanderson",
				"post_artists":"future-islands"			}];
		})(window);
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

	gtag('set', {
	    'custom_map':
	      {
					'dimension1': 'Categories',
					'dimension2': 'Tags',
					'dimension3': 'Authors',
					'dimension4': 'Artists',
					'dimension6': 'page_id',
					'dimension7': 'Primary Category',
	      }
	  });

		gtag('config', 'UA-8681019-2', {
			'Categories': "late-night-performances,music,new-music,entertainment-news",
			'Tags': "2022-tour-dates,alternative-rock,indie-rock,late-show-with-stephen-colbert,synth-pop",
			'Authors': "carysanderson",
			'Artists': "future-islands",
			'page_id': 1188748,
			'Primary Category': "Music"		});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	<!-- track pageviews in session -->
	<script>
		var pviews = sessionStorage.getItem('pviews');
		if ( ! pviews ) pviews = 0;
		sessionStorage.setItem( 'pviews', ++pviews );
	</script>

	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Late Night Performances","Music","New Music Releases","News"] ]);
		googleAdsTargetingArray.push(['tags', ["2022 Tour Dates","Alternative Rock","Indie Rock","Late Show with Stephen Colbert","Synth Pop"] ]);
		googleAdsTargetingArray.push(['artists', ["Future Islands"] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1188748']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2022%2F02%2Ffuture-islands-north-american-tour-new-song-king-of-sweden-colbert-watch' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
		googleAdsTargetingArray.push(['pviews', sessionStorage.getItem('pviews')]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
<!-- piano meta tags -->
<meta name="cXenseParse:url" content="https://consequence.net/2022/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/"/>
<meta name="cXenseParse:publishtime" content="2022-02-16T09:10:10.0000Z"/>
<meta property="article:modified_time" content="2022-02-16T09:17:06.0000Z"/>
<meta name="cXenseParse:cns-category-names" content="Late Night Performances,Music,New Music Releases,News" data-separator=","/>
<meta name="cXenseParse:cns-category-slugs" content="late-night-performances,music,new-music,entertainment-news" data-separator=","/>
<meta name="cXenseParse:cns-primary-category" content="Music" />
<meta name="cXenseParse:cns-tag-names" content="2022 Tour Dates,Alternative Rock,Indie Rock,Late Show with Stephen Colbert,Synth Pop" data-separator=","/>
<meta name="cXenseParse:cns-tag-slugs" content="2022-tour-dates,alternative-rock,indie-rock,late-show-with-stephen-colbert,synth-pop" data-separator=","/>
<meta name="cXenseParse:cns-artist-names" content="Future Islands" data-separator=","/>
<meta name="cXenseParse:cns-artist-slugs" content="future-islands" data-separator=","/>

<!-- piano ad blocker -->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>


<!-- tinypass.min.js should be loaded in <head> -->
<script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script>

<!-- initialize settings -->
<script type="text/javascript">
	tp = window.tp || [];
	tp.push(["setAid", decodeURIComponent( '2sXXfZ1ypu' )]);
	tp.push(["setEndpoint", "https:\/\/buy.tinypass.com\/api\/v3"]);
	tp.push(["setCxenseSiteId", "1137478546981172972"]);
	tp.push(["setUseTinypassAccounts", false]);
	tp.push(["setUsePianoIdUserProvider", true]);
	tp.push(["setTags", JSON.parse( decodeURIComponent( '%5B%222022%20Tour%20Dates%22%2C%22Alternative%20Rock%22%2C%22Indie%20Rock%22%2C%22Late%20Show%20with%20Stephen%20Colbert%22%2C%22Synth%20Pop%22%5D' ))]);
</script>

<!-- piano dmp -->
<script type="text/javascript">
    var cX = window.cX || { options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];
    cX.options = cX.options || { compat: { c1x: { wait: 3000 } } }; 
    cX.callQueue.push(['setSiteId', '1137478546981172972']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
	cX.callQueue.push(['invoke', function() { 
		cX.getUserSegmentIds({persistedQueryId:'68674e376b744bc3f09f82977390800a60392b23', callback:googleAdSetup});
	}]);

	function googleAdSetup(cXsegmentIds) {
		googleAdsTargetingArray.push(['CxSegments', cXsegmentIds]);
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting("CxSegments", cXsegmentIds);
		});
	}
</script>

<!-- FB Linking -->
<script type="text/javascript">
   window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
   cX.callQueue.push(['invoke', function() {
       function checkFBLogin() {
           if (window.FB && typeof FB.getLoginStatus === 'function') {
               FB.getLoginStatus(function(response) {
                   if (response.status === 'connected') {
                       // Read the FaceBook user ID
                       var fbUserId = response.authResponse.userID;
                       // Map the Facebook user ID to the Cxense user ID
                       var persistedQueryId = '6c1215b8a91ad2ab6112c952903447c3daecf8ff'; // <-- TODO: Insert persisted query id here
                       var apiUrl = 'https://api.cxense.com/profile/user/external/link/update?callback={{callback}}'
                           + '&persisted=' + encodeURIComponent(persistedQueryId)
                           + '&json=' + encodeURIComponent(cX.JSON.stringify({ id: fbUserId, cxid: cX.getUserId() }));
                       cX.jsonpRequest(apiUrl, function (data) { /* If wanted, verify success here*/ });
                   } else {
                       setTimeout(checkFBLogin, 1000);
                   }
               });
           } else {
               setTimeout(checkFBLogin, 1000);
           }
       }
       checkFBLogin();
   }]);
   // Async load cx.js
   (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
       e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
       t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.cce.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
   

</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
		<!-- dummy ad -->
	<script>
    var ad = document.createElement('div');
    ad.id = 'AdSense';
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
	</script>

	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	


<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/category/music" class="logo music new-music">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="https://shop.consequence.net/collections/sale" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="entertainment-news">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="reviews">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="cos-exclusive-features">Features</a></li>
											<li><a href="/live/" class="live">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="consequence-podcast-network">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="video">Videos</a></li>
										<li><a href="https://consequence.net/2021/12/consequence-new-app/" class="creatv-university">Mobile App</a></li>
				</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-815925' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		
		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/music/" class="">Music</a></li>
					<li><a href="https://consequence.net/category/music/new-music/" class="">New Music Releases</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>Future Islands Announce North American Tour Dates, Debut New Song &#8220;King of Sweden&#8221; on Colbert: Watch</h1>
			<p>A North American leg kicks off in May</p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="Future Islands 2022" loading="lazy" data-attachment-id="1188771" data-permalink="https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/future-islands-2022/" data-orig-file="https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1645002417&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Future Islands 2022" data-image-description="&lt;p&gt;Future Islands 2022&lt;/p&gt;
" data-image-caption="&lt;p&gt;Future Islands, photo by Devin Yalkin&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg 1200w, https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/02/Future-Islands-2022.jpeg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />				<figcaption>Future Islands, photo by Devin Yalkin</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-380361' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-505846' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img alt src="https://secure.gravatar.com/avatar/30e373a3be22b7549a3b7bb9df7f4932?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/30e373a3be22b7549a3b7bb9df7f4932?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/30e373a3be22b7549a3b7bb9df7f4932?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="https://via.placeholder.com/590x332.png/fff?text=..."><noscript><img alt='' src='https://secure.gravatar.com/avatar/30e373a3be22b7549a3b7bb9df7f4932?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/30e373a3be22b7549a3b7bb9df7f4932?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/carysanderson/" title="Posts by Carys Anderson" class="author url fn" rel="author">Carys Anderson</a></span>
																</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2022-02-16T14:10:10+00:00&quot;&gt;2022-02-16T14:10:10+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2022-02-16T14:10:10+00:00">February 16, 2022 |  9:10am</span></span> ET</span>
	</div>
</div>
												 
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/" data-slug="future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch" data-post-id="1188748"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="true" data-nextpage-post-id="1188748" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="Future Islands Announce North American Tour Dates, Debut New Song &#8220;King of Sweden&#8221; on Colbert: Watch" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1188748" data-id="1188748" data-title="Future Islands Announce North American Tour Dates, Debut New Song &#8220;King of Sweden&#8221; on Colbert: Watch" data-url="https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/" data-page="1" data-pages="1" data-total-posts="1"><p><a href="https://consequence.net/artist/future-islands/" target="_blank" rel="noopener">Future Islands</a> are hitting the road this year, and their first stop was at <em><a href="https://consequence.net/tag/late-show-with-stephen-colbert/" target="_blank" rel="noopener">The Late Show</a></em>. In addition to announcing new North American tour dates, the synth pop band swung by Colbert on Tuesday night to debut a new song called &ldquo;King of Sweden.&rdquo;<p>The North American leg of Future Islands&rsquo; 2022 tour kicks off with two shows at Vancouver&rsquo;s Commodore Ballroom May 12th and 13th. From there, the band will play a number of shows across Canada and along the eastern seaboard of the US. See the full list of dates below, and grab tickets via <a href="http://ticketmaster.evyy.net/c/1882189/264167/4272?subId1=future-islands&amp;subId2=king-of-sweden&amp;u=https%3A%2F%2Fwww.ticketmaster.com%2Ffuture-islands-tickets%2Fartist%2F47863" target="_blank">Ticketmaster</a>.</p><p>&ldquo;King of Sweden&rdquo; follows Future Island&rsquo;s August 2021 single <a href="https://consequence.net/2021/08/future-islands-peach-stream/" target="_blank" rel="noopener">&ldquo;Peach.&rdquo;</a> Their most recent full-length album, &nbsp;<a href="https://consequence.net/2020/10/album-review-future-islands-as-long-as-you-are/" target="_blank" rel="noopener"><em>As Long as You Are</em></a>, was released in October 2020. Check out video of Future Islands&rsquo; <em>Late Show</em> performance of &ldquo;King of Sweden&rdquo; as well as the studio recording below.</p><div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-992421" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="100%" height="360" src="https://www.youtube.com/embed/G4ZMxNYjuJI?version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="100%" height="360" src="https://www.youtube.com/embed/P9m9yYT2hFc?version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p><p><strong>Future Islands 2022 Tour Dates:<br>
</strong>03/23 &ndash; Manchester, UK @ Academy 1 *<br>
03/24 &ndash; Manchester, UK @ Academy 1 *<br>
03/27 &ndash; Belfast, UK @ Alexandra Palace *<br>
03/28 &ndash; Dublin, IE @ Vicar Street *<br>
03/29 &ndash; Dublin, IE @ Vicar Street *<br>
03/31 &ndash; Newcastle-Upon-Tyne, UK @ Northumbria SU Institute *<br>
04/01 &ndash; Edinburgh, UK @ Usher Hall *<br>
04/02 &ndash; Glasgow, UK @ O2 Academy *<br>
05/12 &mdash; Vancouver, BC @ Commodore Ballroom<br>
05/13 &mdash; Vancouver, BC @ Commodore Ballroom<br>
05/15 &mdash; Calgary, AB @ MacEwan Hall<br>
05/17 &mdash; Red Deer, AB @ Bo&rsquo;s Bar &amp; Grill<br>
05/19 &mdash; Edmonton, AB @ Midway Music &bull; Arcade &bull; Kitchen<br>
05/20 &mdash; Saskatoon, SK @ Coors Event Centre<br>
05/21 &mdash; Winnipeg, MB @ The Park Theatre<br>
05/24 &mdash; London, ON @ London Music Hall<br>
05/25 &mdash; Toronto, ON @ HISTORY<br>
05/26 &mdash; Montreal, QC @ MTELUS<br>
05/27 &mdash; Ottawa, ON @ The Bronson Centre<br>
05/29 &mdash; Qu&eacute;bec City, ON @ Imp&eacute;rial Bell<br>
05/30 &mdash; South Burlington, VT @ Higher Ground<br>
05/31 &mdash; Providence, RI @ Columbus Theatre<br>
06/02 &mdash; Brooklyn, NY @ Brooklyn Steel<br>
06/03 &mdash; Brooklyn, NY @ Brooklyn Steel<br>
08/16 &ndash; Cologne, DE @ E-Werk<br>
08/17 &ndash; Munich, DE @ TonHalle<br>
08/18 &ndash; Berlin, DE @ Columbiahalle<br>
08/22 &ndash; Oslo, NO @ Sentrum Scene<br>
08/24 &ndash; Copenhagen, DK @ Vega<br>
08/25 &ndash; Copenhagen, DK @ Vega<br>
08/29 &ndash; Helsinki, FI @ The House of Culture<br>
10/26 &ndash; Utrecht, NL @ Tivoli<br>
11/04 &ndash; Milan, IT @ Fabrique<br>
11/07 &ndash; Paris, FR @ L&rsquo;Olympia</p><p>* = w/ Dan Deacon</p><p>

	<div id="video_5446" class="wasp-video-player"></div>


</p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1188748" class="share-facebook sd-button share-icon" href="https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1188748" class="share-twitter sd-button share-icon" href="https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div></div>	

			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch&#038;text=Future%20Islands%20Announce%20North%20American%20Tour%20Dates,%20Debut%20New%20Song%20&#8220;King%20of%20Sweden&#8221;%20on%20Colbert:%20Watch&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

	<div class="BeOpWidget" data-name="below-article"></div>

	<div class="post-tags">
		<div class="post-content">
			
						
				<div class="tags-col">
					<h4>
						Artists							
					</h4>
					<ul>
													<li><a href="https://consequence.net/artist/future-islands/" class="">Future Islands</a></li>
											</ul>
				</div>

						

						
				<div class="tags-col"  
								>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/2022-tour-dates/" class="">2022 Tour Dates</a></li>
													<li><a href="https://consequence.net/tag/alternative-rock/" class="">Alternative Rock</a></li>
													<li><a href="https://consequence.net/tag/indie-rock/" class="">Indie Rock</a></li>
													<li><a href="https://consequence.net/tag/late-show-with-stephen-colbert/" class="">Late Show with Stephen Colbert</a></li>
													<li><a href="https://consequence.net/tag/synth-pop/" class="">Synth Pop</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>

            <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
<!--
        <form>
            <label id="first-name">First name</label>
            <input id="first-name" type="text" />
            <label id="email">Email address</label>
            <input id="email" type="text" />
            <button class="submit"><span>Subscribe</span></button>
        </form>
-->
    </div>
</div>
	
</footer>

<div id="undertone_ad"></div>
		</article>

		<aside class="aside-narrow aside-news-post rhs-fixed">

			
<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-207686' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
				<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/02/kurt-cobain-daughter-tony-hawk-son/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="frances bean kurt cobain daughter riley tony hawk son" loading="lazy" data-attachment-id="1188430" data-permalink="https://consequence.net/2022/02/kurt-cobain-daughter-tony-hawk-son/frances-bean-cobain-is-dating-riley-hawk/" data-orig-file="https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="frances bean kurt cobain daughter riley tony hawk son" data-image-description="&lt;p&gt;frances bean kurt cobain daughter riley tony hawk son&lt;/p&gt;
" data-image-caption="&lt;p&gt;Frances Bean Cobain and Riley Hawk, photos via Instagram&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/02/frances-bean-cobain-is-dating-riley-hawk.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2022/02/kurt-cobain-daughter-tony-hawk-son/">Kurt Cobain&#039;s Daughter Is Dating Tony Hawk&#039;s Son</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/02/chevy-chase-i-dont-care-snl-community/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="chevy chase i don&#039;t care snl community hated working with him saturday night live" loading="lazy" data-attachment-id="1188267" data-permalink="https://consequence.net/2022/02/chevy-chase-i-dont-care-snl-community/chevy-chase-i-dont-care-snl-community-hated-working-with-him/" data-orig-file="https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chevy chase i don&#8217;t care snl community hated working with him" data-image-description="&lt;p&gt;chevy chase i don&#8217;t care snl community hated working with him&lt;/p&gt;
" data-image-caption="&lt;p&gt;Chevy Chase, image via CBS Sunday Morning (CBS)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/02/chevy-chase-i-dont-care-snl-community-hated-working-with-him.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/tv/" class="">TV</a></p>

		<h3><a href="https://consequence.net/2022/02/chevy-chase-i-dont-care-snl-community/">Chevy Chase: &quot;I Don&#039;t Care&quot; That Casts of SNL, Community Hated Working with Him</a></h3>

	</div>

	
<div class="card list list-thumb">
	<a target="_blank" href="https://shop.consequence.net/collections/sale">
		<figure><img src="https://consequence.net/wp-content/uploads/2022/02/vday-sale-consequence.png?quality=80&#038;resize=79,79" class="attachment-thumb-small-square size-thumb-small-square wp-post-image" alt="Showing You Love with 15% Off at the Consequence Shop"></figure>
	</a>
	<h3><a target="_blank" href="https://shop.consequence.net/collections/sale">Showing You Love with 15% Off at the Consequence Shop</a></h3>

	<p class="post-small">
		<span class="post-date">Advertisement</span>
	</p>
</div>		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/02/chip-n-dale-rescue-rangers-teaser-trailer-watch/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="chip &#039;n dale rescue rangers teaser trailer andy samberg john mulaney disney+" loading="lazy" data-attachment-id="1188510" data-permalink="https://consequence.net/2022/02/chip-n-dale-rescue-rangers-teaser-trailer-watch/chip-n-dale-rescue-rangers-teaser-trailer/" data-orig-file="https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chip &#8216;n dale rescue rangers teaser trailer" data-image-description="&lt;p&gt;chip &#8216;n dale rescue rangers teaser trailer&lt;/p&gt;
" data-image-caption="&lt;p&gt;Chip &#8216;N Dale: Rescue Rangers (Disney+)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/02/chip-n-dale-rescue-rangers-teaser-trailer.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/film/" class="">Film</a></p>

		<h3><a href="https://consequence.net/2022/02/chip-n-dale-rescue-rangers-teaser-trailer-watch/">Washed-Up Chip &#039;n Dale Debate &quot;CGI Surgery&quot; in Rescue Rangers Teaser Trailer: Watch</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/02/rage-against-the-machine-rescheduled-2023-dates/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="rage against the machine reunion tour" loading="lazy" data-attachment-id="1182502" data-permalink="https://consequence.net/2022/01/rage-against-the-machine-postpone-reunion-tour-summer-2022/rage-against-the-machine-13/" data-orig-file="https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rage against the machine postpone reunion tour" data-image-description="&lt;p&gt;rage against the machine postpone reunion tour&lt;/p&gt;
" data-image-caption="&lt;p&gt;Rage Against the Machine&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/01/Rage-Against-the-Machine.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2022/02/rage-against-the-machine-rescheduled-2023-dates/">Rage Against the Machine Announce Rescheduled North American Dates for 2023</a></h3>

	</div>

		
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
							</div>

		</aside>
	</div>
</div>


<div class="module post-related-bg ">
	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Personalized Stories</h2>
			</header>
			<div class="personalized-content"></div>
		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Around The Web</h2>
			</header>

			<div id="zergnet-widget-89389"></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89389';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>

		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">

			<header>
				<h2 class="module-header">Latest Stories</h2>
			</header>

			
			<div class="cols">

				<div class="card card-one">

	<a href="https://consequence.net/2022/02/tomberlin-i-dont-know-who-needs-to-hear-this-happy-accidents-stream/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="tomberlin new album i don&#039;t know who needs to hear this lead single happy accidents stream tour" loading="lazy" data-attachment-id="1188866" data-permalink="https://consequence.net/2022/02/tomberlin-i-dont-know-who-needs-to-hear-this-happy-accidents-stream/tomberlin-photo-by-michelle-yoon/" data-orig-file="https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643320609&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tomberlin new album i don&#8217;t know who needs to hear this lead single happy accidents stream tour" data-image-description="&lt;p&gt;tomberlin happy accidents new album i don&#8217;t know who needs to hear this lead single stream tour&lt;/p&gt;
" data-image-caption="&lt;p&gt;Tomberlin, photo by Michelle Yoon&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg 1200w, https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/02/Tomberlin-photo-by-Michelle-Yoon.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/02/tomberlin-i-dont-know-who-needs-to-hear-this-happy-accidents-stream/">Tomberlin Announces New Album i don&#039;t know who needs to hear this…, Shares Single &quot;happy accident&quot;: Stream</a></h3>

	
	<p class="post-small">
				<span class="post-date">February 16, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/02/the-blssm-signs-fueled-by-ramen-dizzy/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="the blssm signs fueled by records" loading="lazy" data-attachment-id="1188722" data-permalink="https://consequence.net/2022/02/the-blssm-signs-fueled-by-ramen-dizzy/the-blssm/" data-orig-file="https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the blssm signs fueled by records" data-image-description="&lt;p&gt;the blssm signs fueled by records&lt;/p&gt;
" data-image-caption="&lt;p&gt;THE BLSSM, photo by Jesse Lizotte&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg 1200w, https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/02/the-blssm.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/02/the-blssm-signs-fueled-by-ramen-dizzy/">Los Angeles Singer-Songwriter THE BLSSM Signs with Fueled By Ramen, Unleashes New Single &quot;DIZZY&quot;: Exclusive</a></h3>

	
	<p class="post-small">
				<span class="post-date">February 16, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/02/alice-glass-prey-iv-stream/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Alice Glass 2022" loading="lazy" data-attachment-id="1188779" data-permalink="https://consequence.net/2022/02/alice-glass-prey-iv-stream/alice-glass-4/" data-orig-file="https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?quality=80" data-orig-size="1031,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alice Glass 2022" data-image-description="&lt;p&gt;Alice Glass 2022&lt;/p&gt;
" data-image-caption="&lt;p&gt;Alice Glass, photo by Jupiter Keyes&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg 1031w, https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/02/Alice-Glass.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/02/alice-glass-prey-iv-stream/">Alice Glass Unveils Debut Solo Album PREY//IV: Stream</a></h3>

	
	<p class="post-small">
				<span class="post-date">February 16, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/02/foo-fighters-metal-march-of-the-insane/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Foo Fighters extreme metal song" loading="lazy" data-attachment-id="1188685" data-permalink="https://consequence.net/2022/02/foo-fighters-metal-march-of-the-insane/foo-fighters-38/" data-orig-file="https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Foo Fighters" data-image-description="&lt;p&gt;Foo Fighters, from Studio 666 trailer&lt;/p&gt;
" data-image-caption="&lt;p&gt;Foo Fighters, from Studio 666 trailer&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg 1200w, https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/02/Foo-Fighters.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/02/foo-fighters-metal-march-of-the-insane/">Foo Fighters Go Extreme Metal on New Song &quot;March of the Insane&quot;: Stream</a></h3>

	
	<p class="post-small">
				<span class="post-date">February 15, 2022</span>
	</p>	

</div>
 

			</div>

		</div>
	</section>
</div>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-436131' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/live/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
                <li><a href="https://consequence.net/consequence-holdings-llc-california-privacy-rights/" target="_blank">Do not sell my personal information</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Download our app</h3>
            <ul class="footer-links">
                <li><a href="https://apps.apple.com/us/app/consequence/id1561075967?utm_source=footer&utm_campaign=website"><img alt="Get it on the App Store" src="https://developer.apple.com/app-store/marketing/guidelines/images/badge-example-preferred_2x.png" style="height: 42px;padding: 10px 0 0 10px;"></a></li>
                <li><a href='https://play.google.com/store/apps/details?id=com.wasp.consequence&hl=en_US&gl=US&utm_source=footer&utm_campaign=website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' style="height: 60px;" /></a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/">Future Islands Announce North American Tour Dates, Debut New Song &quot;King of Sweden&quot; on Colbert: Watch</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="https://shop.consequence.net/collections/sale" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/live/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/psychoanalysis/">Psychoanalysis</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/the-side-track/">The Side Track</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="c36ead1829" /><input type="hidden" name="_wp_http_referer" value="/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script type="text/javascript" src="https://consequence.net/wp-content/plugins/activecampaign/site_tracking.js?m=1645030939g" ></script><script defer data-parsely-site="consequence.net" src='https://cdn.parsely.com/keys/consequence.net/p.js?ver=3.1.1' id="parsely-cfg"></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJytzTEOwjAMheELEdzSgtQBcZaQWsUhiUvsFJXTkwkhFhhY/X59hvtsHCfFpBCLmUOZKAl41Nm6q2mbbQ8LppEz2KIcrSq51xzsYzUU7YQCI4kCVSkLOiVOhs+CecG89bKB//55O3zqesFYM8ey7MALREvpWxPY2SDKuYK/ebeCea3pKR7bQ79vumboBv8EtJZ6+g==" ></script><script defer src='//cdn.consequenceofsound.net/prebid/prebid4.43.2.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>
window.addEventListener('DOMContentLoaded', function() {		waspVideoPlayer({
			bidUnit: {
				code: 'video1',
				mediaTypes: {
					video: {
						playerSize: [640,480],
						context: 'instream',
						mimes: ['video/mp4']
					}
				},
				bids: [{
					bidder: 'appnexus',
					params: {
						placementId: 14369254,
						//placementId: 13232361,
						video: {
							skippable: true,
							playback_method: ['auto_play_sound_off']
						}
					}
				}]
			},
			playlist: [{"id":"17e906488-9000-430d-abd8-ebda43b69621","name":"CHVRCHES on Screen Violence and Heading Back on Tour After Being a Continent Apart","title":"CHVRCHES on Screen Violence and Heading Back on Tour After Being a Continent Apart","artist":"CHVRCHES","genre":"synthpop","tags":"CHVRCHES,lauren mayberry,pop,indie pop,synthpop,synth-pop,screen violence,alternative,tour,2021 tour,2022 tour,touring","poster":"https:\/\/consequenceofsound-3-00-mmp.s3.amazonaws.com\/prod\/17e906488-9000-430d-abd8-ebda43b69621\/thumbnails\/17e906488-9000-430d-abd8-ebda43b69621.jpg","thumbnail":"https:\/\/consequenceofsound-3-00-mmp.s3.amazonaws.com\/prod\/17e906488-9000-430d-abd8-ebda43b69621\/thumbnails\/17e906488-9000-430d-abd8-ebda43b69621.jpg","src":"https:\/\/consequenceofsound-3-00-mmp.s3.amazonaws.com\/prod\/17e906488-9000-430d-abd8-ebda43b69621\/videos\/playlist.m3u8","publisher":"Consequence of Sound","active":true,"is_private":false,"host_publisher_id":"3,8","owner_publisher_id":"3","type":"application\/x-mpegURL"}],
			showPlaylist: false,
			autoPlay: true,
			sticky: true,
			stickyParentId: 'sidebar',
			stickyTopOffset: 80,
			containerId: "video_5446",
			adUnit: "/134312942/COS_VIDEO_PREBID",
			targeting: googleAdsTargetingArray,
			appnexusAccountId: '',
			comscorePublisherId: 21854097,
			encorePublisherId: 3,
			shareUrlPrefix: window.location.protocol + '//' + window.location.hostname + '/videoembed?video-id='
		});});
</script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"d1751e7761","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"f6d3c719da","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"1","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyNjNEKgzAMRX9oMQ7nwIexb+naIC1NWkxlfr6rCKJPe8iFnMs9+M3gxcbZkWJQ/L3EH3INe2mC3iqwSQpJwRzn0YuiCWaBmIwDThOhreG8lro/d/9bIE8J612w0FIgm5E2eeQD7O43v+7PR9927dANYQX6rkqV" ></script><script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'158375765',post:'1188748',tz:'-5',srv:'consequence.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1188748' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 

<script>
    var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "21854097", c3: "", c4: "https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/", c5: "Music" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=21854097&c3=&c4=https://consequence.net/2022/02/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch/&c5=Music&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<script type="text/javascript" async src="//l.getsitecontrol.com/p4r5e0o7.js"></script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->


<!-- piano -->
<script type="text/javascript">
    tp = window.tp || [];
    // init experience
    tp.push(['init', function() {
        tp.experience.init();
    }]);

    // reset password
    tp.push(['init', function() {
        // Password can be reset only if user is anonymous
        if (!tp.user.isUserValid()) {
            // If URL has reset_token parameter
            var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
            if (tokenMatch) {
                // Get value of the token
                var token = tokenMatch[1];
                // Present password reset form with the found token
                tp.pianoId.show({
                    'resetPasswordToken': token, loggedIn: function () {
                        // Once user logs in - refresh the page
                        location.href = 'https://consequence.net/category/creatv-university/';
                    }
                });
            }
        }
    }]);
</script>

<!-- piano event handler -->
<script type="text/javascript">
    tp.push(["addHandler", "customEvent", function(event, b, c, d) {
        switch (event.eventName) {
            case 'offer-close-modal':
            break;
        }
    }]);
</script>

<!-- piano login -->
<script type="text/javascript">
    function UserLogin() {
        tp.pianoId.show({
            disableSignUp: true,
            screen: 'login',
            loggedIn: function(data) {
            },
            loggedOut: function() {
            }
        });
    }
</script>

<script type="text/javascript">
        function createBaseDMPParams() {
        return {
            category_names: JSON.parse( decodeURIComponent( '%5B%22Late%20Night%20Performances%22%2C%22Music%22%2C%22New%20Music%20Releases%22%2C%22News%22%5D' ) ),
            category_slugs: JSON.parse( decodeURIComponent( '%5B%22late-night-performances%22%2C%22music%22%2C%22new-music%22%2C%22entertainment-news%22%5D' ) ),
            primary_category: JSON.parse( decodeURIComponent( '%22Music%22' ) ),
            tag_names: JSON.parse( decodeURIComponent( '%5B%222022%20Tour%20Dates%22%2C%22Alternative%20Rock%22%2C%22Indie%20Rock%22%2C%22Late%20Show%20with%20Stephen%20Colbert%22%2C%22Synth%20Pop%22%5D' ) ),
            tag_slugs: JSON.parse( decodeURIComponent( '%5B%222022-tour-dates%22%2C%22alternative-rock%22%2C%22indie-rock%22%2C%22late-show-with-stephen-colbert%22%2C%22synth-pop%22%5D' ) ),
            artist_names: JSON.parse( decodeURIComponent( '%5B%22Future%20Islands%22%5D' ) ),
            artist_slugs: JSON.parse( decodeURIComponent( '%5B%22future-islands%22%5D' ) )
                            ,pageUrl: "https:\/\/consequence.net\/2022\/02\/future-islands-north-american-tour-new-song-king-of-sweden-colbert-watch\/"                    };
    }
</script>

<!-- dmp iframe click event -->
<script>
    window.addEventListener('blur', function(e){
        if (document.activeElement.nodeName == "IFRAME" && (document.activeElement.src != '' || document.activeElement.name != '')) {
            var type = '';
            var iframeURL = document.activeElement.src;

            if (document.activeElement.src != '') {
                if (document.activeElement.src.indexOf('spotify') != -1) type = 'spotify';
                if (document.activeElement.src.indexOf('itunes') != -1) type = 'itunes';
                if (document.activeElement.src.indexOf('youtube') != -1) type = 'youtube';
                if (document.activeElement.src.indexOf('tunein') != -1) type = 'tunein';
                if (document.activeElement.src.indexOf('acast') != -1) type = 'acast';
                if (document.activeElement.src.indexOf('anchor') != -1) type = 'anchor';
            } else if (document.activeElement.name != '') {
                if (document.activeElement.name.indexOf('frame-product') != -1) {
                    type = 'cosstore';
                    iframeURL = document.activeElement.name;
                }
            }

            var baseParams = createBaseDMPParams();
            try {
                const fullUrl = new URL(iframeURL);

                var clickParams = {
                    element: 'iframe',
                    type: type,
                    url: fullUrl.href,
                    host: fullUrl.hostname
                }

                var params = { ...baseParams, ...clickParams };

                //cX.callQueue.push(['sendEvent', 'click', params]);
                sendEvent('click', params);
            } catch(_){
                return;
            }
            
        }
    });
</script>

<!-- dmp link click event -->
<script type="text/javascript">
    window.addEventListener('click', function(e){
        if (document.activeElement.nodeName == "A" && document.activeElement.href != '') {
            var baseParams = createBaseDMPParams();
            const fullUrl = new URL(document.activeElement.href);
            var clickParams = {
                element: 'link',
                url: fullUrl.href,
                host: fullUrl.hostname
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        }
    });
</script>

<!-- video click event -->
<script type="text/javascript">
    var elements = document.getElementsByClassName("wasp-video-player");
    for (var i = 0; i < elements.length; i++) {
        elements[i].addEventListener('click', function(){
            var title = document.querySelector('#' + this.id + ' .video_title');
            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'video',
                title: title.innerHTML
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        });
    }
</script>

<!-- page view event -->
<!--
<script type="text/javascript">
    window.addEventListener('load', function(e){
        var baseParams = createBaseDMPParams();
        var viewParams = {
            element: 'page'
                    }

        var params = { ...baseParams, ...viewParams };

        //cX.callQueue.push(['sendEvent', 'view', params]);
        sendEvent('view', params);
    });
</script>
-->

<!-- sendEvent -->
<script type="text/javascript">
    function sendEvent(eventType, params) {
        cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
        cX.callQueue.push(['sendEvent', eventType, params]);
    }    
</script>

<!-- ad detection -->
<script type="text/javascript">
    cX.callQueue.push(['invoke', function() { 
        let isAdBlockDetected = !document.getElementById('AdSense').clientHeight ? 'Yes' : 'No';
        cX.setEventAttributes({origin: 'wbl-adblock', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6'});
        cX.sendEvent('adBlockerDetection', {adBlockerDetected: isAdBlockDetected});
    }]);
</script>

<!-- FB segments -->
<script>
    cX.callQueue.push(["invoke", function invoke() {
        cX.getUserSegmentIds({
            persistedQueryId: "6c1215b8a91ad2ab6112c952903447c3daecf8ff",
            callback: function callback(segmentIds) {
                if (document.readyState === "complete") {
                    fbq('trackCustom', "CxSegments", {
                        segmentIds: segmentIds
                    });
                } else {
                    var earlyOnReadyStateChange = document.onreadystatechange;
                    document.onreadystatechange = function onReadyStateChange() {
                        if (earlyOnReadyStateChange) {
                            earlyOnReadyStateChange();
                        }
                        if (document.readyState === "complete") {
                            fbq('trackCustom', "CxSegments", {
                                segmentIds: segmentIds
                            });
                        }
                    };
                }
            }
        });
    }]);
</script>

<!-- shopify event -->
<script type="text/javascript">
    /*
    function cxSendLinkClicked(target) {
        if (!target || !target.text.trim()) {
            return;
        }
        cX.callQueue.push(['setEventAttributes', {
            origin: 'cns-website',
            persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6'
        }]);
        cX.callQueue.push(['sendEvent', 'linkclick', {
            'shop': 'shopify',
            'exit_url': target.href
        }]);
        window.location.href = target;
    }

    var domain = 'shop.consequence.net';

    function onClickEvent(event) {
        event.preventDefault();
        try {
            var event = event || window.event;
            if (event) {
                var target = event.target || event.srcElement;
                if (target.nodeType === 1 && (target.nodeName === 'a' || target.nodeName === 'A') && typeof target.href === 'string') {
                    if (target.href.indexOf(domain) != -1) {
                        cxSendLinkClicked(target);
                    } else {

                        window.location.href = target;

                    }

                }

            }

        } catch (e) {}
        // return true;
    }
    window.addEventListener('click', onClickEvent, false);
    */
</script>


<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }

    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });

}); 
</script>


</body>

</html>
