<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	How to Get Tickets to Jack White&#039;s 2022 Tour</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Jack White has expanded his extensive 2022 tour. Get tickets and pre-sale details for the new dates on &quot;The Supply Chain Issues Tour&quot; here." />
	<link rel="canonical" href="https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Get Tickets to Jack White&#039;s 2022 Tour" />
	<meta property="og:description" content="&quot;The Supply Chain Issues Tour&quot; has been extended by over a dozen new 2022 dates. Get details and pre-sale info here." />
	<meta property="og:url" content="https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2022-06-21T20:38:01+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="How to Get Tickets to Jack White&#039;s 2022 Tour" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://consequence.net/#organization","name":"Consequence","url":"https://consequence.net/","sameAs":["https://www.facebook.com/consequence/","https://www.instagram.com/consequence/","https://www.youtube.com/channel/UCj9xO8EKnvIy6AE_xkSyW2A?view_as=subscriber","https://en.wikipedia.org/wiki/Consequence_(publication)","https://twitter.com/consequence"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://consequence.net/#/schema/logo/image/","url":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","width":250,"height":27,"caption":"Consequence"},"image":{"@id":"https://consequence.net/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://consequence.net/#website","url":"https://consequence.net/","name":"Consequence","description":"Music, Film, TV and Pop Culture News for the Mainstream and Underground","publisher":{"@id":"https://consequence.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://consequence.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/#primaryimage","url":"https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?quality=80","width":1200,"height":675,"caption":"Jack White, photo by David James Swanson"},{"@type":"WebPage","@id":"https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/#webpage","url":"https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/","name":"How to Get Tickets to Jack White's 2022 Tour","isPartOf":{"@id":"https://consequence.net/#website"},"primaryImageOfPage":{"@id":"https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/#primaryimage"},"datePublished":"2022-06-21T20:38:01+00:00","dateModified":"2022-06-21T20:38:01+00:00","description":"Jack White has expanded his extensive 2022 tour. Get tickets and pre-sale details for the new dates on \"The Supply Chain Issues Tour\" here.","breadcrumb":{"@id":"https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/"]}]},{"@type":"BreadcrumbList","@id":"https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://consequence.net/"},{"@type":"ListItem","position":2,"name":"Music","item":"https://consequence.net/category/music/"},{"@type":"ListItem","position":3,"name":"How to Get Tickets to Jack White&#8217;s 2022 Tour"}]},{"@type":"Article","@id":"https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/#article","isPartOf":{"@id":"https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/#webpage"},"author":{"@id":"https://consequence.net/#/schema/person/118f0a163f54ed14dae0785c51ac9967"},"headline":"How to Get Tickets to Jack White&#8217;s 2022 Tour","datePublished":"2022-06-21T20:38:01+00:00","dateModified":"2022-06-21T20:38:01+00:00","mainEntityOfPage":{"@id":"https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/#webpage"},"wordCount":786,"commentCount":0,"publisher":{"@id":"https://consequence.net/#organization"},"image":{"@id":"https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/#primaryimage"},"thumbnailUrl":"https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?quality=80","keywords":["2022 Tour Dates","Rock"],"articleSection":["How To Get Tickets","Music","News","Tour Dates"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://consequence.net/#organization"}},{"@type":"Person","@id":"https://consequence.net/#/schema/person/118f0a163f54ed14dae0785c51ac9967","name":"Bryan Kress","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://consequence.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/139dd727f2d486c2cc25b1ce5d0e2acf?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/139dd727f2d486c2cc25b1ce5d0e2acf?s=96&d=identicon&r=g","caption":"Bryan Kress"},"url":"https://consequence.net/author/bkress1992/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//plugins.consequencemedia.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; How to Get Tickets to Jack White&#8217;s 2022 Tour Comments Feed" href="https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??-eJxlzksOwjAMBNALEdwi2h3iLKljikV+ih2gtye06gaWtjzPA69sOKKvjgRQBByLwuQTPoznqdiygOji6Rg4HtvBAVoCU1SKCtnXmaOAReUnoQ3Z8hx/RnNLJZiVhKmydxvY3jp6/5Ghml0VsgXvQN6KMuZCe71vz9LWSs7kJCqbblZX9qbXcOnHYTh3Y3fqPzkwVro=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://consequence.net/wp-content/themes/cosv2/style.css?m=1655406021g' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1655406021g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1655406021g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1655406021g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='splide-style-css'  href='//cdn.jsdelivr.net/npm/@splidejs/splide@3.6.12/dist/css/splide.min.css?ver=5.9.3' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1655876994","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJx9jlsKAjEMRTdkJ6048ycuRWonDKnpwzZlcPf2Y8QHKASSyz1wAmtWFB23GSv4PreG5b6tIVAcfN3BP0gFWooV/AU3Ia7vpUtRMApkbgvFCpycZaGAr+sbDU09aY+SrbsqYwYN5y6CSyOeoSD3J2aVU5X6mTb5KRzNNI4HPem98Q+fGVtV" ></script><link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1219959" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/paIwLP-57mL' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F06%2Fhow-to-buy-jack-white-tickets-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F06%2Fhow-to-buy-jack-white-tickets-tour%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="parsely-title" content="How to Get Tickets to Jack White&#8217;s 2022 Tour" />
<meta name="parsely-link" content="http://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?quality=80&amp;w=150" />
<meta name="parsely-pub-date" content="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;Y-m-d\TH:i:s\Z&quot; data-lttime=&quot;2022-06-21T20:38:01+00:00&quot;&gt;2022-06-21T20:38:01Z&lt;/span&gt;" />
<meta name="parsely-section" content="How To Get Tickets" />
<meta name="parsely-tags" content="2022 tour dates,rock" />
<meta name="parsely-author" content="Bryan Kress" />
<style>img#wpstats{display:none}</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
<style type="text/css" id="wp-custom-css">#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}

.contact-form button[type=submit] {
	background-color: #fc5f00;
}</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

<!-- openwrap pubmatic -->
<script type="text/javascript">
	var PWT={}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	var gptRan = false;
	PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		console.log("OpenWrap loaded")
		loadGPT();
	};
	var loadGPT = function() {
		// Check the gptRan flag
		if (!gptRan) {
			gptRan = true;
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		}
	};
	// Failsafe to call gpt
	setTimeout(loadGPT, 500);
</script>

<script type="text/javascript">
	(function() {
		var purl = window.location.href;
		//your publisher ID is 161426 and the profile ID for Consequence is 6206, so we use those in the URL for pwt.js
		var url = '//ads.pubmatic.com/AdServer/js/pwt/161426/6206';
		var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if(matches.length >= 2 && matches[1].length > 0){
				profileVersionId = '/'+matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
</script>

	<script>
		(function(w){
			w.dataLayer = [{
				"page_id":1219959,
				"post_categories":"how-to-get-tickets,music,entertainment-news,tour-dates",
				"post_primary_category":"Music",
				"post_tags":"2022-tour-dates,rock",
				"post_authors":"bkress1992",
				"post_artists":"jack-white",
				"paged_article":false			}];
		})(window);
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

	gtag('set', {
	    'custom_map':
	      {
					'dimension1': 'Categories',
					'dimension2': 'Tags',
					'dimension3': 'Authors',
					'dimension4': 'Artists',
					'dimension6': 'page_id',
					'dimension7': 'Primary Category',
					'dimension9': 'Paged Article'
	      }
	  });

		gtag('config', 'UA-8681019-2', {
			'Categories': "how-to-get-tickets,music,entertainment-news,tour-dates",
			'Tags': "2022-tour-dates,rock",
			'Authors': "bkress1992",
			'Artists': "jack-white",
			'page_id': 1219959,
			'Primary Category': "Music",
			'Paged Article': false		});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	<!-- track pageviews in session -->
	<script>
		var pviews = sessionStorage.getItem('pviews');
		if ( ! pviews ) pviews = 0;
		sessionStorage.setItem( 'pviews', ++pviews );
	</script>

	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["How To Get Tickets","Music","News","Tour Dates"] ]);
		googleAdsTargetingArray.push(['tags', ["2022 Tour Dates","Rock"] ]);
		googleAdsTargetingArray.push(['artists', ["Jack White"] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1219959']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2022%2F06%2Fhow-to-buy-jack-white-tickets-tour' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
		googleAdsTargetingArray.push(['pviews', sessionStorage.getItem('pviews')]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_Richmedia_1x1_2', [1, 1], 'richmedia2-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
<!-- piano meta tags -->
<meta name="cXenseParse:url" content="https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/"/>
<meta name="cXenseParse:publishtime" content="2022-06-21T16:38:01.0000Z"/>
<meta property="article:modified_time" content="2022-06-21T16:38:01.0000Z"/>
<meta name="cXenseParse:cns-category-names" content="How To Get Tickets,Music,News,Tour Dates" data-separator=","/>
<meta name="cXenseParse:cns-category-slugs" content="how-to-get-tickets,music,entertainment-news,tour-dates" data-separator=","/>
<meta name="cXenseParse:cns-primary-category" content="Music" />
<meta name="cXenseParse:cns-tag-names" content="2022 Tour Dates,Rock" data-separator=","/>
<meta name="cXenseParse:cns-tag-slugs" content="2022-tour-dates,rock" data-separator=","/>
<meta name="cXenseParse:cns-artist-names" content="Jack White" data-separator=","/>
<meta name="cXenseParse:cns-artist-slugs" content="jack-white" data-separator=","/>

<!-- piano ad blocker -->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>


<!-- tinypass.min.js should be loaded in <head> -->
<script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script>

<!-- initialize settings -->
<script type="text/javascript">
	tp = window.tp || [];
	tp.push(["setAid", decodeURIComponent( '2sXXfZ1ypu' )]);
	tp.push(["setEndpoint", "https:\/\/buy.tinypass.com\/api\/v3"]);
	tp.push(["setCxenseSiteId", "1137478546981172972"]);
	tp.push(["setUseTinypassAccounts", false]);
	tp.push(["setUsePianoIdUserProvider", true]);
	tp.push(["setTags", JSON.parse( decodeURIComponent( '%5B%222022%20Tour%20Dates%22%2C%22Rock%22%5D' ))]);
</script>

<!-- piano dmp -->
<script type="text/javascript">
    document.addEventListener("geoIpReady", (event) => {
        var tcfValue = false;
        if (COS_CONTINENT === 'EU' || COS_CONTINENT === 'UK') tcfValue = true;

        var cX = window.cX || { options: { tcf20: tcfValue } }; cX.callQueue = cX.callQueue || [];
        cX.options = cX.options || { compat: { c1x: { wait: 3000 } } }; 
        cX.callQueue.push(['setSiteId', '1137478546981172972']);
        cX.callQueue.push(['sendPageViewEvent']);
        cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
    	cX.callQueue.push(['invoke', function() { 
    		cX.getUserSegmentIds({persistedQueryId:'68674e376b744bc3f09f82977390800a60392b23', callback:googleAdSetup});
    	}]);

        let cxevent = new Event("cxReady", { "bubbles": true });
        document.dispatchEvent(cxevent);
    });

	function googleAdSetup(cXsegmentIds) {
		googleAdsTargetingArray.push(['CxSegments', cXsegmentIds]);
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting("CxSegments", cXsegmentIds);
		});
	}
</script>

<!-- FB Linking -->
<script type="text/javascript">
    document.addEventListener("cxReady", (event) => {
        window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
        cX.callQueue.push(['invoke', function() {
           function checkFBLogin() {
               if (window.FB && typeof FB.getLoginStatus === 'function') {
                   FB.getLoginStatus(function(response) {
                       if (response.status === 'connected') {
                           // Read the FaceBook user ID
                           var fbUserId = response.authResponse.userID;
                           // Map the Facebook user ID to the Cxense user ID
                           var persistedQueryId = '6c1215b8a91ad2ab6112c952903447c3daecf8ff'; // <-- TODO: Insert persisted query id here
                           var apiUrl = 'https://api.cxense.com/profile/user/external/link/update?callback={{callback}}'
                               + '&persisted=' + encodeURIComponent(persistedQueryId)
                               + '&json=' + encodeURIComponent(cX.JSON.stringify({ id: fbUserId, cxid: cX.getUserId() }));
                           cX.jsonpRequest(apiUrl, function (data) { /* If wanted, verify success here*/ });
                       } else {
                           setTimeout(checkFBLogin, 1000);
                       }
                   });
               } else {
                   setTimeout(checkFBLogin, 1000);
               }
           }
           checkFBLogin();
        }]);
    });
   // Async load cx.js
   (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
       e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
       t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.cce.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
   

</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
		<!-- dummy ad -->
	<script>
    var ad = document.createElement('div');
    ad.id = 'AdSense';
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
	</script>

	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	<div id='richmedia2-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia2-tag'); });
		</script>
	</div>

	


<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/category/music" class="logo music tour-dates">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="https://shop.consequence.net/collections/sale" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="entertainment-news">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="reviews">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="cos-exclusive-features">Features</a></li>
											<li><a href="/live/" class="live">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="consequence-podcast-network">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="video">Videos</a></li>
										<li><a href="https://consequence.net/2021/12/consequence-new-app/" class="creatv-university">Mobile App</a></li>
				</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-135415' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		
		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/music/" class="">Music</a></li>
					<li><a href="https://consequence.net/category/live/tour-dates/" class="">Tour Dates</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>How to Get Tickets to Jack White&#8217;s 2022 Tour</h1>
			<p>&quot;The Supply Chain Issues Tour&quot; has been extended by over a dozen new dates</p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="Jack White Tickets Supply Chain Issues 2022 Tour Dates" loading="lazy" data-attachment-id="1220047" data-permalink="https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/jack-white-tickets/" data-orig-file="https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jack White Tickets" data-image-description="&lt;p&gt;Jack White Tickets Supply Chain Issues 2022 Tour Dates&lt;/p&gt;
" data-image-caption="&lt;p&gt;Jack White, photo by  David James Swanson&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg 1200w, https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/06/Jack-White-Tickets.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&resize=1031%2C580&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." />				<figcaption>Jack White, photo by  David James Swanson</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-13377' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-787303' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img alt src="https://secure.gravatar.com/avatar/139dd727f2d486c2cc25b1ce5d0e2acf?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/139dd727f2d486c2cc25b1ce5d0e2acf?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/139dd727f2d486c2cc25b1ce5d0e2acf?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="https://via.placeholder.com/590x332.png/fff?text=..."><noscript><img alt='' src='https://secure.gravatar.com/avatar/139dd727f2d486c2cc25b1ce5d0e2acf?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/139dd727f2d486c2cc25b1ce5d0e2acf?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/bkress1992/" title="Posts by Bryan Kress" class="author url fn" rel="author">Bryan Kress</a></span>
																</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2022-06-21T20:38:01+00:00&quot;&gt;2022-06-21T20:38:01+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2022-06-21T20:38:01+00:00">June 21, 2022 |  4:38pm</span></span> ET</span>
	</div>
</div>
												 
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/" data-slug="how-to-buy-jack-white-tickets-tour" data-post-id="1219959"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="false" data-nextpage-post-id="1219959" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="How to Get Tickets to Jack White&#8217;s 2022 Tour" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1219959" data-id="1219959" data-title="How to Get Tickets to Jack White&#8217;s 2022 Tour" data-url="https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/" data-page="1" data-pages="1" data-total-posts="1"><p><a href="https://consequence.net/artist/jack-white/" target="_blank" rel="noopener">Jack White</a><span style="font-weight: 400;">&rsquo;</span>s ongoing 2022 <a href="https://consequence.net/2021/12/jack-white-2022-tour/" target="_blank" rel="noopener">&ldquo;Supply Chain Issues Tour&rdquo;</a> has clearly proven itself to be a show to remember from its <a href="https://consequence.net/2022/04/jack-white-detroit-concert-review/" target="_blank" rel="noopener">opening night&rsquo;s</a>&nbsp;<a href="https://consequence.net/2022/04/jack-white-olivia-jean-wedding/" target="_blank" rel="noopener">impromptu on-stage wedding</a> onwards, and now there&rsquo;s plenty more opportunities to scoop tickets to this can&rsquo;t-miss experience thanks to a fresh crop of <a href="https://consequence.net/2022/06/jack-white-supply-chain-issues-tour-new-dates/" target="_blank" rel="noopener">new dates</a> announced for this fall.</p>
<p>Get tickets <a href="https://ticketmaster.evyy.net/c/1882189/264167/4272?subId1=Jack%20White&amp;subId2=how-to-tickets&amp;u=https%3A%2F%2Fwww.ticketmaster.com%2Fjack-white-tickets%2Fartist%2F1536082" target="_blank" rel="noopener">here</a>, and read on for more details including pre-sale dates.</p>
<h2>What Is Jack White&rsquo;s Next Tour?</h2>
<p>In 2022, The White Stripes frontman has thus far wrapped a spring tour of North America and now sets his sights to the UK and Europe for the early summer. He&rsquo;ll open the European leg with two nights in London on June 27th and 28th and subsequent stops to Amsterdam, Berlin, Brussels, and more ahead of a three-night finale in Paris starting July 18th. He&rsquo;ll hop continents to Japan for a spot at the Fuji Rock Festival on July 30th.</p>
<div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-524935" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_7647" class="wasp-video-player"></div>

</div><p>He&rsquo;ll return to North America in August for a run of previously-scheduled shows, including Minneapolis, Milwaukee, and Indianapolis as well as a Northeast circuit now complemented by a southern sojourn created by the new stops. The first new date occurs on August 20th in Flint, Michigan, followed by already-announced performances in New York, Maine, Maryland.</p>
<p>The new route kicks into gear on September 16th in Asheville, North Carolina and features cities like Miami, Orlando, New Orleans, Oklahoma City, and Tucson. White will also make festival appearances throughout including Louisville&rsquo;s <a href="https://consequence.net/2022/04/jack-white-pearl-jam-bourbon-beyond-festival/" target="_blank" rel="noopener">Bourbon &amp; Beyond</a>, Atlanta&rsquo;s&nbsp;<a href="https://consequence.net/2022/05/music-midtown-2022-lineup-jack-white-my-chemical-romance/" target="_blank" rel="noopener">Music Midtown</a>, and California&rsquo;s&nbsp;<a href="https://consequence.net/2022/04/eddie-vedder-jack-white-stevie-nicks-ohana-fest-2022-lineup/" target="_blank" rel="noopener">Ohana Festival</a>.</p>
<p>&ldquo;The Supply Chain Issues Tour&rdquo; is now set to conclude in October with shows in Guadalajara and Mexico City, Mexico and three festival stops at <a href="https://consequence.net/2022/04/primavera-sound-sao-paulo-santiago-buenos-aires-festivals/" target="_blank" rel="noopener">Primavera Sound Buenos Aires</a>, Popload Festival in S&atilde;o Paulo, Brazil, and Primavera Sound Santiago in Chile.</p>
<h2>Who Is Opening for Jack White on Tour?</h2>
<div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-874032" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><p>Each show on White&rsquo;s &ldquo;Supply Chain Issues Tour&rdquo; will be unique by default thanks to a deep bench of rotating support acts including Yard Act, Larkin Poe, Mdou Moctar, Ezra Furman, Cherry Glazerr, and Cautious Clay. The newly-announced dates add Cat Power, The Paranoyds, Zelooperz, and Ichi-Bons to the eclectic roster for select shows.</p>
<h2>How Can I Get Tickets for Jack White&rsquo;s 2022 Tour?</h2>
<p>Tickets are available now for all previously-announced stops on &ldquo;The Supply Chain Issues Tour.&rdquo; For the fresh dates, pre-sale will first open to Third Man Records Vault Members on Tuesday, June 21st at 12:00 p.m. local time. Citi cardholders will also have pre-sale access to tickets starting on Wednesday, June 22nd at 10:00 a.m. local time and closing Thursday, June 23rd at 10:00 p.m. local time. A <a href="https://ticketmaster.evyy.net/c/1882189/264167/4272?subId1=Jack%20White&amp;subId2=how-to-tickets&amp;u=https%3A%2F%2Fwww.ticketmaster.com%2Fjack-white-tickets%2Fartist%2F1536082" target="_blank" rel="noopener">Live Nation pre-sale</a> follows on June 23rd at 10:00 a.m. local time (using the code <strong>DAZZLE</strong>). General public tickets go on sale Friday, June 24th at 10:00 a.m. local time.</p>
<p>Get tickets via <a href="https://ticketmaster.evyy.net/c/1882189/264167/4272?subId1=Jack%20White&amp;subId2=how-to-tickets&amp;u=https%3A%2F%2Fwww.ticketmaster.com%2Fjack-white-tickets%2Fartist%2F1536082" target="_blank" rel="noopener">Ticketmaster</a>.</p>
<h2>What Are Jack White&rsquo;s 2022 Tour Dates?</h2>
<p>See Jack White&rsquo;s full list of tour dates below, and get tickets to all of his upcoming concerts <a href="https://ticketmaster.evyy.net/c/1882189/264167/4272?subId1=Jack%20White&amp;subId2=how-to-tickets&amp;u=https%3A%2F%2Fwww.ticketmaster.com%2Fjack-white-tickets%2Fartist%2F1536082" target="_blank" rel="noopener">here</a>.</p>
<div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-221215" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><p><strong>Jack White 2022 Tour Dates (new dates bolded):</strong><br>
06/27 &ndash; London, UK @ Eventim Apollo @<br>
06/28 &ndash; London, UK @ Eventim Apollo +<br>
06/30 &ndash; Cologne, DE @ Palladium @<br>
07/01 &ndash; Amsterdam, NL @ AFAS Live +<br>
07/02 &ndash; Leipzig, DE @ Haus Auensee &lt;<br>
07/04 &ndash; Berlin, DE @ Verti Music Hall &lt;<br>
07/05 &ndash; Prague, CZ @ Forum Karlin &lt;&lt;&lt;<br>
07/07 &ndash; Lyon, FR @ Le Radiant !<br>
07/08 &ndash; Barcelona, ES @ Cru&iuml;lla Festival<br>
07/10 &ndash; Madrid, ES @ Mad Cool Festival<br>
07/12 &ndash; Carcassonne, FR @ Festival de Carcassonne !<br>
07/14 &ndash; Zurich, CH @ Samsung Hall &ndash;<br>
07/15 &ndash; Frankfurt, DE @ Jahrhunderthalle &ndash;<br>
07/16 &ndash; Brussels, BE @ Forest National {<br>
07/18 &ndash; Paris, FR @ L&rsquo;Olympia \<br>
07/19 &ndash; Paris, FR @ L&rsquo;Olympia \<br>
07/20 &ndash; Paris, FR @ L&rsquo;Olympia \<br>
07/30 &ndash; Yuzawa, JP @ Fuji Rock Festival<br>
08/13 &ndash; Minneapolis, MN @ Armory<br>
08/14 &ndash; Des Moines, IA @ Val Air Ballroom ^<br>
08/16 &ndash; Milwaukee, WI @ UWM Panther Arena ^<br>
08/17 &ndash; Indianapolis, IN @ TCU Amphitheater at White River State Park ^<br>
08/19 &ndash; Toronto, ON @ Budweiser Stage<br>
<strong>08/20 &ndash; Flint MI @ The Whiting &rdquo;</strong><br>
08/21 &ndash; Lewiston, NY @ Artpark &dagger;<br>
08/23 &ndash; Portland, ME @ Cross Insurance Arena &sect;<br>
08/24 &ndash; Baltimore, MD @ Pier Six Pavilion &sect;<br>
08/25 &ndash; Charlotte, NC @ Charlotte Metro Credit Union Amphitheatre &sect;<br>
08/27 &ndash; Huntsville, AL @ Orion Amphitheater #<br>
08/28 &ndash; St. Louis, MO @ Saint Louis Music Park #<br>
08/29 &ndash; Kansas City, MO @ Starlight Theatre #<br>
<strong>09/15 &ndash; Louisville, KY @ Bourbon &amp; Beyond</strong><br>
<strong>09/16 &ndash; Asheville, NC @ Rabbit Rabbit ;</strong><br>
<strong>09/17-18 &ndash; Atlanta, GA @ Music Midtown</strong><br>
<strong>09/19 &ndash; St. Augustine, FL @ St. Augustine Amphitheatre $</strong><br>
<strong>09/20 &ndash; Miami, FL @ James L. Knight Center $</strong><br>
<strong>09/21 &ndash; Orlando, FL @ Hard Rock Live Orlando $</strong><br>
<strong>09/23 &ndash; New Orleans, LA @ The Fillmore ;</strong><br>
<strong>09/25 &ndash; Shreveport, LA @ Shreveport Municipal Auditorium ;</strong><br>
<strong>09/27 &ndash; Oklahoma City, OK @ The Criterion ]</strong><br>
<strong>09/30 &ndash; Tucson, AZ @ Tucson Music Hall ]</strong><br>
<strong>10/01 &ndash; Dana Point, CA @ Ohana Festival</strong><br>
<strong>10/07-08 &ndash; Guadalajara, MX @ Tecate Coordenada</strong><br>
<strong>10/09 &ndash; Mexico City, MX @ Pepsi Center $</strong><br>
<strong>10/14 &ndash; Buenos Aires, AR @ Primavera Sound Buenos Aires</strong><br>
<strong>10/12 &ndash; S&atilde;o Paulo, BR @ Popload Festival</strong><br>
<strong>10/16 &ndash; Santiago, CL @ Primavera Sound Santiago</strong></p>
<p>@ = w/ Island Of Love<br>
+ = w/ Yard Act<br>
&lt; = w/ SONS<br>
&lt;&lt;&lt; = w/ Doctor Victor<br>
! = w/ Ko Ko Mo<br>
&ndash; = w/ Larkin Poe<br>
{ = w/ Equal Idiots<br>
\ = w/ Mdou Moctar<br>
^ = w/ Ezra Furman<br>
&dagger; = w/ Cherry Glazerr<br>
&sect; = w/ Cautious Clay<br>
# = w/ Glove<br>
&rdquo; = w/ Zelooperz<br>
; = w/ The Paranoyds<br>
$ = w/ Cat Power<br>
] = w/ Ichi-Bons</p>



</div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div></div>	

			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour&#038;text=How%20to%20Get%20Tickets%20to%20Jack%20White&#8217;s%202022%20Tour&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

	<div class="BeOpWidget" data-name="below-article"></div>

	<div class="post-tags">
		<div class="post-content">
			
						
				<div class="tags-col">
					<h4>
						Artists							
					</h4>
					<ul>
													<li><a href="https://consequence.net/artist/jack-white/" class="">Jack White</a></li>
											</ul>
				</div>

						

						
				<div class="tags-col"  
								>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/2022-tour-dates/" class="">2022 Tour Dates</a></li>
													<li><a href="https://consequence.net/tag/rock/" class="">Rock</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>

            <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
<!--
        <form>
            <label id="first-name">First name</label>
            <input id="first-name" type="text" />
            <label id="email">Email address</label>
            <input id="email" type="text" />
            <button class="submit"><span>Subscribe</span></button>
        </form>
-->
    </div>
</div>
	
</footer>

<div id="undertone_ad"></div>
		</article>

		<aside class="aside-narrow aside-news-post rhs-fixed">

			
<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-877684' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
				<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/06/kid-cudi-2022-tour-dates/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Kid Cudi 2022 tour" loading="lazy" data-attachment-id="1219654" data-permalink="https://consequence.net/2022/06/kid-cudi-2022-tour-dates/kid-cudi-9/" data-orig-file="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1655803225&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kid Cudi 2022 tour" data-image-description="&lt;p&gt;Kid Cudi 2022 tour&lt;/p&gt;
" data-image-caption="&lt;p&gt;Kid Cudi (photo by Philip Cosores)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2022/06/kid-cudi-2022-tour-dates/">Kid Cudi Announces &quot;To the Moon – 2022 World Tour&quot;</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/06/stranger-things-4-vol-2-netflix-trailer/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="stranger things 4 vol 2 new trailer" loading="lazy" data-attachment-id="1219686" data-permalink="https://consequence.net/2022/06/stranger-things-4-vol-2-netflix-trailer/stranger-things-4-vol-2-trailer/" data-orig-file="https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stranger things 4 vol 2 trailer" data-image-description="&lt;p&gt;stranger things 4 vol 2 trailer&lt;/p&gt;
" data-image-caption="&lt;p&gt;Stranger Things (Netflix)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/06/stranger-things-4-vol-2-trailer.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/tv/" class="">TV</a></p>

		<h3><a href="https://consequence.net/2022/06/stranger-things-4-vol-2-netflix-trailer/">Netflix Debuts Epic New Trailer for Stranger Things 4 Vol. 2: Watch</a></h3>

	</div>

	
<div class="card list list-thumb">
	<a target="_blank" href="https://shop.consequence.net/collections/sale">
		<figure><img src="https://consequence.net/wp-content/uploads/2022/06/CoS-FathersDay_1080sq.jpg?quality=80?quality=80&#038;resize=79,79" class="attachment-thumb-small-square size-thumb-small-square wp-post-image" alt="Celebrate Father&#039;s Day With 25% Off!"></figure>
	</a>
	<h3><a target="_blank" href="https://shop.consequence.net/collections/sale">Celebrate Father&#039;s Day With 25% Off!</a></h3>

	<p class="post-small">
		<span class="post-date">Advertisement</span>
	</p>
</div>		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/06/bill-cosby-guilty-sexual-assault-16-year-old/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Bill Cosby guilty sexual assault 16 year old girl judy huth legal news" loading="lazy" data-attachment-id="1220071" data-permalink="https://consequence.net/2022/06/bill-cosby-guilty-sexual-assault-16-year-old/bill-cosby-10/" data-orig-file="https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bill Cosby" data-image-description="&lt;p&gt;Bill Cosby&lt;/p&gt;
" data-image-caption="&lt;p&gt;Bill Cosby&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/06/Bill-Cosby.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/film/" class="">Film</a></p>

		<h3><a href="https://consequence.net/2022/06/bill-cosby-guilty-sexual-assault-16-year-old/">Bill Cosby Found Guilty of Sexually Assaulting 16-Year-Old Girl</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/06/judas-priest-fall-2022-us-tour/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="judas priest 2022 fall us tour" loading="lazy" data-attachment-id="1219793" data-permalink="https://consequence.net/2022/06/judas-priest-fall-2022-us-tour/judas-priest-2022-fall-us-tour/" data-orig-file="https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="judas priest 2022 fall us tour" data-image-description="&lt;p&gt;judas priest 2022 fall us tour&lt;/p&gt;
" data-image-caption="&lt;p&gt;Judas Priest (courtesy of Chipster PR)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/06/judas-priest-2022-fall-us-tour.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&resize=79%2C79&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2022/06/judas-priest-fall-2022-us-tour/">Judas Priest Announce Fall 2022 US Tour with Queensrÿche</a></h3>

	</div>

		
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
							</div>

		</aside>
	</div>
</div>


<div class="module post-related-bg ">
	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Personalized Stories</h2>
			</header>
			<div class="personalized-content"></div>
		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Around The Web</h2>
			</header>

			<div id="zergnet-widget-89389"></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89389';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>

		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">

			<header>
				<h2 class="module-header">Latest Stories</h2>
			</header>

			
			<div class="cols">

				<div class="card card-one">

	<a href="https://consequence.net/2022/06/how-to-buy-kid-cudi-tickets-tour/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Kid Cudi Tickets To The Moon 2022 World Tour Dates Don Toliver" loading="lazy" data-attachment-id="1219953" data-permalink="https://consequence.net/2022/06/how-to-buy-kid-cudi-tickets-tour/kid-cudi-tickets-to-the-moon-2022-world-tour-dates-don-toliver/" data-orig-file="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kid Cudi Tickets To The Moon 2022 World Tour Dates Don Toliver" data-image-description="&lt;p&gt;Kid Cudi Tickets To The Moon 2022 World Tour Dates Don Toliver&lt;/p&gt;
" data-image-caption="&lt;p&gt;Kid Cudi, photo by Philip Cosores&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg 1200w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/06/Kid-Cudi-Tickets-To-The-Moon-2022-World-Tour-Dates-Don-Toliver.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/06/how-to-buy-kid-cudi-tickets-tour/">How to Get Tickets to Kid Cudi’s 2022 Tour</a></h3>

	
	<p class="post-small">
				<span class="post-date">June 21, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/06/bartees-strange-2022-tour-dates/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="bartees strange 2022 tour dates" loading="lazy" data-attachment-id="1219936" data-permalink="https://consequence.net/2022/06/bartees-strange-2022-tour-dates/bartees-strange-2022-tour/" data-orig-file="https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bartees strange 2022 tour" data-image-description="&lt;p&gt;bartees strange 2022 tour&lt;/p&gt;
" data-image-caption="&lt;p&gt;Bartees Strange, photo by Leon Piotrowski&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg 1200w, https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/06/bartees-strange-2022-tour.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/06/bartees-strange-2022-tour-dates/">Bartees Strange Announces First-Ever Headlining North American Tour</a></h3>

	
	<p class="post-small">
				<span class="post-date">June 21, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/06/manchester-orchestra-2022-tour-dates/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="manchester orchestra 2022 tour dates" loading="lazy" data-attachment-id="1219880" data-permalink="https://consequence.net/2022/06/manchester-orchestra-2022-tour-dates/manchester-orchestra-2022-tour-dates-2/" data-orig-file="https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="manchester orchestra 2022 tour dates" data-image-description="&lt;p&gt;manchester orchestra 2022 tour dates&lt;/p&gt;
" data-image-caption="&lt;p&gt;Manchester Orchestra, photo by Shervin Lainez&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg 1200w, https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/06/manchester-orchestra-2022-tour-dates.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/06/manchester-orchestra-2022-tour-dates/">Manchester Orchestra Announce Fall 2022 Tour Dates, Share Live Video for &quot;Dinosaur&quot;: Watch</a></h3>

	
	<p class="post-small">
				<span class="post-date">June 21, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/06/thick-happy-now-2022-tour-loser-stream/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="THICK Happy Now Loser album single stream" loading="lazy" data-attachment-id="1219759" data-permalink="https://consequence.net/2022/06/thick-happy-now-2022-tour-loser-stream/thick-happy-now-loser/" data-orig-file="https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="THICK Happy Now Loser" data-image-description="&lt;p&gt;THICK Happy Now Loser&lt;/p&gt;
" data-image-caption="&lt;p&gt;THICK, photo by Jessica Gurewitz&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg 1200w, https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/06/THICK-Happy-Now-Loser.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&resize=278%2C156&strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..." /></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/06/thick-happy-now-2022-tour-loser-stream/">THICK Announce New Album Happy Now and 2022 Tour Dates</a></h3>

	
	<p class="post-small">
				<span class="post-date">June 21, 2022</span>
	</p>	

</div>
 

			</div>

		</div>
	</section>
</div>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-839883' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/live/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
                <li><a href="https://consequence.net/consequence-holdings-llc-california-privacy-rights/" target="_blank">Do not sell my personal information</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Download our app</h3>
            <ul class="footer-links">
                <li><a href="https://apps.apple.com/us/app/consequence/id1561075967?utm_source=footer&utm_campaign=website"><img alt="Get it on the App Store" src="https://developer.apple.com/app-store/marketing/guidelines/images/badge-example-preferred_2x.png" style="height: 42px;padding: 10px 0 0 10px;"></a></li>
                <li><a href='https://play.google.com/store/apps/details?id=com.wasp.consequence&hl=en_US&gl=US&utm_source=footer&utm_campaign=website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' style="height: 60px;" /></a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/">How to Get Tickets to Jack White&#039;s 2022 Tour</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="https://shop.consequence.net/collections/sale" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/live/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/the-story-behind-the-song/">The Story Behind the Song</a></li>
            <li><a href="/category/consequence-podcast-network/the-what-podcast/">The What</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/the-rome-and-duddy-show/">The Rome and Duddy Show</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="0d28a17e08" /><input type="hidden" name="_wp_http_referer" value="/2022/06/how-to-buy-jack-white-tickets-tour/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CONTINENT = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CONTINENT = json.continent_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyFjkEOgjAQRS9kGRRhZzyKqe1YB9opmWkx3F5ckLjS9X/v58FrNi5zQS4wxxqIFawrtKCzabYUGJQK3opYNxGHZtQDbA6xi9WjwqjgSQssyD4LCAZkFFuyGKlcKGGTiP9p2zTnuD4oxp/4M+dJv4m9PVWz53++rCjG1XRNB/dK0UPM1qNs1jVdjkPfn9uhPR3HN3ICXfo=" ></script><script defer data-parsely-site="consequence.net" src='https://cdn.parsely.com/keys/consequence.net/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJy1jUEOwiAQRS8kndLY7oxHMUgnFQSmMkObenrZaIwb3bj8Py/vwTorS0kwCcSi5lAmlxg8ymzsVWndtM9xWjCNlMEUoWhEnH1hwdw35aKZkGF0LOCqMTNacZQUnRnzgrnxvIP/9N6Oz4pcMFbMEi8deIZoXPrGBLImsFCuwt98t4J5q+gxHvTQ9/t2aDvtHyyBgWw=" ></script><script defer src='//cdn.consequenceofsound.net/prebid/prebid6.16.0_3.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>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</script>
<script defer src='//cdn.jsdelivr.net/npm/@splidejs/splide@3.6.12/dist/js/splide.min.js' id='splide-js-js'></script>
<script defer src='//cdn.jsdelivr.net/npm/@splidejs/splide-extension-url-hash@0.2.3/dist/js/splide-extension-url-hash.min.js' id='splide-url-hash-js-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"a2fb519fae","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"21f19e7f98","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"1","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyFjEEKgCAQRS/UNBXpLjqLpITizEgaefwogqBNi/8X78HDI8EiXBwXTHFfPWc0wVSIYiyQbA6X66zPBcPXteS5DbnB3wqkTfDaB7OrBZJZ3R2P9IKnPdPUa6XGTndDH05R3z78" ></script><script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'158375765',post:'1219959',tz:'-4',srv:'consequence.net',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1219959' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 

<script>
    var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "21854097", c3: "", c4: "https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/", c5: "Music" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=21854097&c3=&c4=https://consequence.net/2022/06/how-to-buy-jack-white-tickets-tour/&c5=Music&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<script type="text/javascript" async src="//l.getsitecontrol.com/p4r5e0o7.js"></script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->


<!-- piano -->
<script type="text/javascript">
    tp = window.tp || [];
    // init experience
    tp.push(['init', function() {
        tp.experience.init();
    }]);

    // reset password
    tp.push(['init', function() {
        // Password can be reset only if user is anonymous
        if (!tp.user.isUserValid()) {
            // If URL has reset_token parameter
            var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
            if (tokenMatch) {
                // Get value of the token
                var token = tokenMatch[1];
                // Present password reset form with the found token
                tp.pianoId.show({
                    'resetPasswordToken': token, loggedIn: function () {
                        // Once user logs in - refresh the page
                        location.href = 'https://consequence.net/category/creatv-university/';
                    }
                });
            }
        }
    }]);
</script>

<!-- piano event handler -->
<script type="text/javascript">
    tp.push(["addHandler", "customEvent", function(event, b, c, d) {
        switch (event.eventName) {
            case 'offer-close-modal':
            break;
        }
    }]);
</script>

<!-- piano login -->
<script type="text/javascript">
    function UserLogin() {
        tp.pianoId.show({
            disableSignUp: true,
            screen: 'login',
            loggedIn: function(data) {
            },
            loggedOut: function() {
            }
        });
    }
</script>

<script type="text/javascript">
        function createBaseDMPParams() {
        return {
            category_names: JSON.parse( decodeURIComponent( '%5B%22How%20To%20Get%20Tickets%22%2C%22Music%22%2C%22News%22%2C%22Tour%20Dates%22%5D' ) ),
            category_slugs: JSON.parse( decodeURIComponent( '%5B%22how-to-get-tickets%22%2C%22music%22%2C%22entertainment-news%22%2C%22tour-dates%22%5D' ) ),
            primary_category: JSON.parse( decodeURIComponent( '%22Music%22' ) ),
            tag_names: JSON.parse( decodeURIComponent( '%5B%222022%20Tour%20Dates%22%2C%22Rock%22%5D' ) ),
            tag_slugs: JSON.parse( decodeURIComponent( '%5B%222022-tour-dates%22%2C%22rock%22%5D' ) ),
            artist_names: JSON.parse( decodeURIComponent( '%5B%22Jack%20White%22%5D' ) ),
            artist_slugs: JSON.parse( decodeURIComponent( '%5B%22jack-white%22%5D' ) )
                            ,pageUrl: "https:\/\/consequence.net\/2022\/06\/how-to-buy-jack-white-tickets-tour\/"                    };
    }
</script>

<!-- dmp iframe click event -->
<script>
    window.addEventListener('blur', function(e){
        if (document.activeElement.nodeName == "IFRAME" && (document.activeElement.src != '' || document.activeElement.name != '')) {
            var type = '';
            var iframeURL = document.activeElement.src;

            if (document.activeElement.src != '') {
                if (document.activeElement.src.indexOf('spotify') != -1) type = 'spotify';
                if (document.activeElement.src.indexOf('itunes') != -1) type = 'itunes';
                if (document.activeElement.src.indexOf('youtube') != -1) type = 'youtube';
                if (document.activeElement.src.indexOf('tunein') != -1) type = 'tunein';
                if (document.activeElement.src.indexOf('acast') != -1) type = 'acast';
                if (document.activeElement.src.indexOf('anchor') != -1) type = 'anchor';
            } else if (document.activeElement.name != '') {
                if (document.activeElement.name.indexOf('frame-product') != -1) {
                    type = 'cosstore';
                    iframeURL = document.activeElement.name;
                }
            }

            var baseParams = createBaseDMPParams();
            try {
                const fullUrl = new URL(iframeURL);

                var clickParams = {
                    element: 'iframe',
                    type: type,
                    url: fullUrl.href,
                    host: fullUrl.hostname
                }

                var params = { ...baseParams, ...clickParams };

                //cX.callQueue.push(['sendEvent', 'click', params]);
                sendEvent('click', params);
            } catch(_){
                return;
            }
            
        }
    });
</script>

<!-- dmp link click event -->
<script type="text/javascript">
    window.addEventListener('click', function(e){
        if (document.activeElement.nodeName == "A" && document.activeElement.href != '') {
            var baseParams = createBaseDMPParams();
            const fullUrl = new URL(document.activeElement.href);
            var clickParams = {
                element: 'link',
                url: fullUrl.href,
                host: fullUrl.hostname
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        }
    });
</script>

<!-- video click event -->
<script type="text/javascript">
    var elements = document.getElementsByClassName("wasp-video-player");
    for (var i = 0; i < elements.length; i++) {
        elements[i].addEventListener('click', function(){
            var title = document.querySelector('#' + this.id + ' .video_title');
            var baseParams = createBaseDMPParams();
            var clickParams = {
                element: 'video',
                title: title.innerHTML
            }

            var params = { ...baseParams, ...clickParams };

            //cX.callQueue.push(['sendEvent', 'click', params]);
            sendEvent('click', params);
        });
    }
</script>

<!-- page view event -->
<!--
<script type="text/javascript">
    window.addEventListener('load', function(e){
        var baseParams = createBaseDMPParams();
        var viewParams = {
            element: 'page'
                    }

        var params = { ...baseParams, ...viewParams };

        //cX.callQueue.push(['sendEvent', 'view', params]);
        sendEvent('view', params);
    });
</script>
-->

<!-- sendEvent -->
<script type="text/javascript">
    function sendEvent(eventType, params) {
        cX.callQueue.push(['setEventAttributes', { origin: 'cns-website', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6' }]);
        cX.callQueue.push(['sendEvent', eventType, params]);
    }    
</script>

<!-- ad detection -->
<script type="text/javascript">
    document.addEventListener("cxReady", (event) => {
        cX.callQueue.push(['invoke', function() { 
            let isAdBlockDetected = !document.getElementById('AdSense').clientHeight ? 'Yes' : 'No';
            cX.setEventAttributes({origin: 'wbl-adblock', persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6'});
            cX.sendEvent('adBlockerDetection', {adBlockerDetected: isAdBlockDetected});
        }]);
    });
</script>

<!-- FB segments -->
<script>
    document.addEventListener("cxReady", (event) => {
        cX.callQueue.push(["invoke", function invoke() {
            cX.getUserSegmentIds({
                persistedQueryId: "68674e376b744bc3f09f82977390800a60392b23",
                callback: function callback(segmentIds) {
                    if (document.readyState === "complete") {
                        if (typeof fbq !== 'undefined') {
                            fbq('trackCustom', "CxSegments", {
                                segmentIds: segmentIds
                            });
                        }
                    } else {
                        var earlyOnReadyStateChange = document.onreadystatechange;
                        document.onreadystatechange = function onReadyStateChange() {
                            if (earlyOnReadyStateChange) {
                                earlyOnReadyStateChange();
                            }
                            if (document.readyState === "complete") {
                                if (typeof fbq !== 'undefined') {
                                    fbq('trackCustom', "CxSegments", {
                                        segmentIds: segmentIds
                                    });
                                }
                            }
                        };
                    }
                }
            });
        }]);
    });
</script>

<!-- shopify event -->
<script type="text/javascript">
    /*
    function cxSendLinkClicked(target) {
        if (!target || !target.text.trim()) {
            return;
        }
        cX.callQueue.push(['setEventAttributes', {
            origin: 'cns-website',
            persistedQueryId: '1340e1ff6fd6849418e9413e28c5e098e8b9cdc6'
        }]);
        cX.callQueue.push(['sendEvent', 'linkclick', {
            'shop': 'shopify',
            'exit_url': target.href
        }]);
        window.location.href = target;
    }

    var domain = 'shop.consequence.net';

    function onClickEvent(event) {
        event.preventDefault();
        try {
            var event = event || window.event;
            if (event) {
                var target = event.target || event.srcElement;
                if (target.nodeType === 1 && (target.nodeName === 'a' || target.nodeName === 'A') && typeof target.href === 'string') {
                    if (target.href.indexOf(domain) != -1) {
                        cxSendLinkClicked(target);
                    } else {

                        window.location.href = target;

                    }

                }

            }

        } catch (e) {}
        // return true;
    }
    window.addEventListener('click', onClickEvent, false);
    */
</script>


<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }

    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });

}); 
</script>


</body>

</html>
