<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	Jinjer Announce Fall 2022 US Tour with P.O.D.</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Jinjer have announced a fall 2022 US tour with support from P.O.D., Vended, Malevolence, and Space of Variations. See the dates here." />
	<link rel="canonical" href="https://consequence.net/2022/08/jinjer-fall-2022-us-tour/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jinjer announce Fall 2022 US tour with P.O.D." />
	<meta property="og:description" content="Additional support will come from Vended, Malevolence, and Space of Variations." />
	<meta property="og:url" content="https://consequence.net/2022/08/jinjer-fall-2022-us-tour/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2022-08-23T15:49:28+00:00" />
	<meta property="article:modified_time" content="2022-08-23T15:53:41+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Jinjer announce Fall 2022 US tour with P.O.D." />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://consequence.net/#organization","name":"Consequence","url":"https://consequence.net/","sameAs":["https://www.facebook.com/consequence/","https://www.instagram.com/consequence/","https://www.youtube.com/channel/UCj9xO8EKnvIy6AE_xkSyW2A?view_as=subscriber","https://en.wikipedia.org/wiki/Consequence_(publication)","https://twitter.com/consequence"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://consequence.net/#/schema/logo/image/","url":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2021/04/COS-Logo-small.jpg?quality=80","width":250,"height":27,"caption":"Consequence"},"image":{"@id":"https://consequence.net/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://consequence.net/#website","url":"https://consequence.net/","name":"Consequence","description":"Music, Film, TV and Pop Culture News for the Mainstream and Underground","publisher":{"@id":"https://consequence.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://consequence.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://consequence.net/2022/08/jinjer-fall-2022-us-tour/#primaryimage","url":"https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?quality=80","contentUrl":"https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?quality=80","width":1200,"height":675,"caption":"Jinjer, photo by Annie Atlasman"},{"@type":"WebPage","@id":"https://consequence.net/2022/08/jinjer-fall-2022-us-tour/#webpage","url":"https://consequence.net/2022/08/jinjer-fall-2022-us-tour/","name":"Jinjer Announce Fall 2022 US Tour with P.O.D.","isPartOf":{"@id":"https://consequence.net/#website"},"primaryImageOfPage":{"@id":"https://consequence.net/2022/08/jinjer-fall-2022-us-tour/#primaryimage"},"datePublished":"2022-08-23T15:49:28+00:00","dateModified":"2022-08-23T15:53:41+00:00","description":"Jinjer have announced a fall 2022 US tour with support from P.O.D., Vended, Malevolence, and Space of Variations. See the dates here.","breadcrumb":{"@id":"https://consequence.net/2022/08/jinjer-fall-2022-us-tour/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://consequence.net/2022/08/jinjer-fall-2022-us-tour/"]}]},{"@type":"BreadcrumbList","@id":"https://consequence.net/2022/08/jinjer-fall-2022-us-tour/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://consequence.net/"},{"@type":"ListItem","position":2,"name":"Heavy Consequence","item":"https://consequence.net/category/heavy-consequence/"},{"@type":"ListItem","position":3,"name":"Ukrainian Metal Band Jinjer Announce Fall 2022 US Tour with P.O.D."}]},{"@type":"Article","@id":"https://consequence.net/2022/08/jinjer-fall-2022-us-tour/#article","isPartOf":{"@id":"https://consequence.net/2022/08/jinjer-fall-2022-us-tour/#webpage"},"author":{"@id":"https://consequence.net/#/schema/person/abb39d6689bb5f93bce801a52fede7f5"},"headline":"Ukrainian Metal Band Jinjer Announce Fall 2022 US Tour with P.O.D.","datePublished":"2022-08-23T15:49:28+00:00","dateModified":"2022-08-23T15:53:41+00:00","mainEntityOfPage":{"@id":"https://consequence.net/2022/08/jinjer-fall-2022-us-tour/#webpage"},"wordCount":429,"commentCount":0,"publisher":{"@id":"https://consequence.net/#organization"},"image":{"@id":"https://consequence.net/2022/08/jinjer-fall-2022-us-tour/#primaryimage"},"thumbnailUrl":"https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?quality=80","keywords":["2022 Tour Dates","Alternative Metal","Progressive Metal"],"articleSection":["Heavy Consequence","Heavy Music Concerts","Heavy Music News","Live","Music","News","Tour Dates"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://consequence.net/2022/08/jinjer-fall-2022-us-tour/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://consequence.net/#organization"}},{"@type":"Person","@id":"https://consequence.net/#/schema/person/abb39d6689bb5f93bce801a52fede7f5","name":"Jon Hadusek","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://consequence.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/32f812ae76847b51f1309e925c819b36?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/32f812ae76847b51f1309e925c819b36?s=96&d=identicon&r=g","caption":"Jon Hadusek"},"url":"https://consequence.net/author/jhadusek/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//plugins.consequencemedia.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; Ukrainian Metal Band Jinjer Announce Fall 2022 US Tour with P.O.D. Comments Feed" href="https://consequence.net/2022/08/jinjer-fall-2022-us-tour/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??-eJxlzk0SwjAIBeALmWIXtm4cz5ISrIz5m0DU3t7YTje6hOF9PHhlwxF9dSSAIuBYFCaf8GE8T8WWBUQXT13g2LWDA7QEpqgUFbKvM0cBi8pPQhuy5Tn+jOaWSjArCVNl7zawvXX0/iNDNbsqZAvegbwVZcyF9nrfnqWtlZzJSVQ23ayu7E2v4dIPQ9+fx/F4+gA5S1bG' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://consequence.net/wp-content/themes/cosv2/style.css?m=1661187705g' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1661187705g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1661187705g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1661187705g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='splide-style-css'  href='//cdn.jsdelivr.net/npm/@splidejs/splide@3.6.12/dist/css/splide.min.css?ver=5.9.3' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1661320656","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJx9jlsKAjEMRTdkJ3TA+iUuRWobhtT0YZsyuHv7MeIDFALJ5R44gbUoSo67xwZhzK1jvW9ripSm0HbwD1KRlmoFf8FdiNt76XISTAKF+0KpAWdnWSji6/pGY1dPOqAU665K62mG8xDBpRN7qMjjCa9KbtI+0yY/xaM2Rs9Gm/0hPACfplti" ></script><link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1234755" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/paIwLP-5bdp' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F08%2Fjinjer-fall-2022-us-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F08%2Fjinjer-fall-2022-us-tour%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="parsely-title" content="Ukrainian Metal Band Jinjer Announce Fall 2022 US Tour with P.O.D." />
<meta name="parsely-link" content="http://consequence.net/2022/08/jinjer-fall-2022-us-tour/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?quality=80&amp;w=150" />
<meta name="parsely-pub-date" content="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;Y-m-d\TH:i:s\Z&quot; data-lttime=&quot;2022-08-23T15:49:28+00:00&quot;&gt;2022-08-23T15:49:28Z&lt;/span&gt;" />
<meta name="parsely-section" content="Heavy Music Concerts" />
<meta name="parsely-tags" content="2022 tour dates,alternative metal,progressive metal" />
<meta name="parsely-author" content="Jon Hadusek" />
<style>img#wpstats{display:none}</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2022/08/jinjer-fall-2022-us-tour/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
<style type="text/css" id="wp-custom-css">#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}

.contact-form button[type=submit] {
	background-color: #fc5f00;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x36365943._full_width._clear {
	display: none;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x73149997._full_width._clear {
	display: none;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x73149997._full_width._clear {
	display: none;
}</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

<!-- openwrap pubmatic -->
<script type="text/javascript">
	var PWT={}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	var gptRan = false;
	PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		console.log("OpenWrap loaded")
		loadGPT();
	};
	var loadGPT = function() {
		// Check the gptRan flag
		if (!gptRan) {
			gptRan = true;
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		}
	};
	// Failsafe to call gpt
	setTimeout(loadGPT, 500);
</script>

<script type="text/javascript">
	(function() {
		var purl = window.location.href;
		//your publisher ID is 161426 and the profile ID for Consequence is 6206, so we use those in the URL for pwt.js
		var url = '//ads.pubmatic.com/AdServer/js/pwt/161426/6206';
		var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if(matches.length >= 2 && matches[1].length > 0){
				profileVersionId = '/'+matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
</script>

	<script>
		(function(w){
			w.dataLayer = [{
				"page_id":1234755,
				"post_categories":"heavy-consequence,heavy-music-concerts,heavy-music-news,live,music,entertainment-news,tour-dates",
				"post_primary_category":"Heavy Consequence",
				"post_tags":"2022-tour-dates,alternative-metal,progressive-metal",
				"post_authors":"jon-hadusek",
				"post_artists":"jinjer,malevolence,p-o-d,space-of-variations,vended",
				"paged_article":false			}];
		})(window);
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

	gtag('set', {
	    'custom_map':
	      {
					'dimension1': 'Categories',
					'dimension2': 'Tags',
					'dimension3': 'Authors',
					'dimension4': 'Artists',
					'dimension6': 'page_id',
					'dimension7': 'Primary Category',
					'dimension9': 'Paged Article'
	      }
	  });

		gtag('config', 'UA-8681019-2', {
			'Categories': "heavy-consequence,heavy-music-concerts,heavy-music-news,live,music,entertainment-news,tour-dates",
			'Tags': "2022-tour-dates,alternative-metal,progressive-metal",
			'Authors': "jon-hadusek",
			'Artists': "jinjer,malevolence,p-o-d,space-of-variations,vended",
			'page_id': 1234755,
			'Primary Category': "Heavy Consequence",
			'Paged Article': false		});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	<!-- track pageviews in session -->
	<script>
		var pviews = sessionStorage.getItem('pviews');
		if ( ! pviews ) pviews = 0;
		sessionStorage.setItem( 'pviews', ++pviews );
	</script>

	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Heavy Consequence","Heavy Music Concerts","Heavy Music News","Live","Music","News","Tour Dates"] ]);
		googleAdsTargetingArray.push(['tags', ["2022 Tour Dates","Alternative Metal","Progressive Metal"] ]);
		googleAdsTargetingArray.push(['artists', ["Jinjer","Malevolence","P.O.D.","Space of Variations","Vended"] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1234755']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2022%2F08%2Fjinjer-fall-2022-us-tour' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
		googleAdsTargetingArray.push(['pviews', sessionStorage.getItem('pviews')]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_Richmedia_1x1_2', [1, 1], 'richmedia2-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
   

</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
		<!-- dummy ad -->
	<script>
    var ad = document.createElement('div');
    ad.id = 'AdSense';
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
	</script>

	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	<div id='richmedia2-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia2-tag'); });
		</script>
	</div>

	


<div class="navigation ">

	<div class="topBar topHeavy">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/category/heavy-consequence" class="logo heavy-consequence tour-dates">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="https://shop.consequence.net/collections/sale" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="entertainment-news">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="reviews">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="cos-exclusive-features">Features</a></li>
											<li><a href="/live/" class="live">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="consequence-podcast-network">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="video">Videos</a></li>
										<li><a href="https://consequence.net/2021/12/consequence-new-app/" class="creatv-university">Mobile App</a></li>
					<!--<li><a href="/cover/jack-white-cover-story-entering-heaven-alive"><img src="/wp-content/themes/cosv2/images/jack_white.png" width="130" style="position:relative; top:2px;"></a></li>-->
				</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-868197' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		
		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></li>
					<li><a href="https://consequence.net/category/live/tour-dates/" class="">Tour Dates</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>Ukrainian Metal Band Jinjer Announce Fall 2022 US Tour with P.O.D.</h1>
			<p>Vended, Malevolence, and Space of Variations will also provide support</p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&amp;resize=1031%2C580&amp;strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="jinjer 2022 tour" data-attachment-id="1234758" data-permalink="https://consequence.net/2022/08/jinjer-fall-2022-us-tour/jinjer-2022-tour/" data-orig-file="https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jinjer 2022 tour" data-image-description="&lt;p&gt;jinjer 2022 tour&lt;/p&gt;
" data-image-caption="&lt;p&gt;Jinjer, photo by Annie Atlasman&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg 1200w, https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/08/jinjer-2022-tour.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&amp;resize=1031%2C580&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=...">				<figcaption>Jinjer, photo by Annie Atlasman</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-38203' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-24821' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img src class="avatar avatar-48 photo wp-post-image jetpack-lazy-image" alt data-attachment-id="931725" data-permalink="https://consequence.net/?attachment_id=931725" data-orig-file="https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?quality=80" data-orig-size="1307,1277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jon hadusek" data-image-description data-image-caption data-medium-file="https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg 1307w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=300,293 300w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=768,750 768w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=1024,1000 1024w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=1104,1104 1104w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=912,912 912w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2014/04/hadusek.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 48px) 100vw, 48px" data-lazy-src srcset="https://via.placeholder.com/590x332.png/fff?text=...">	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/jon-hadusek/" title="Posts by Jon Hadusek" class="author url fn" rel="author">Jon Hadusek</a></span>
																</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2022-08-23T15:49:28+00:00&quot;&gt;2022-08-23T15:49:28+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2022-08-23T15:49:28+00:00">August 23, 2022 |  11:49am</span></span> ET</span>
	</div>
</div>
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2022/08/jinjer-fall-2022-us-tour/" data-slug="jinjer-fall-2022-us-tour" data-post-id="1234755"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="false" data-nextpage-post-id="1234755" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="Ukrainian Metal Band Jinjer Announce Fall 2022 US Tour with P.O.D." data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1234755" data-id="1234755" data-title="Ukrainian Metal Band Jinjer Announce Fall 2022 US Tour with P.O.D." data-url="https://consequence.net/2022/08/jinjer-fall-2022-us-tour/" data-page="1" data-pages="1" data-total-posts="1"><p>Ukrainian metallers <a href="https://consequence.net/artist/jinjer/" target="_blank" rel="noopener">Jinjer</a> have announced a Fall 2022 US tour with direct support from <a href="https://consequence.net/artist/pod/" target="_blank" rel="noopener">P.O.D.</a></p>
<p><a href="https://consequence.net/artist/vended/" target="_blank" rel="noopener">Vended</a> (featuring the sons of Slipknot&rsquo;s Corey Taylor and Shawn &ldquo;Clown&rdquo; Crahan) and Malevolence will support select dates, while fellow Ukrainian act Space of Variations will also be on board for the entire outing. The extensive tour kicks off on October 31st with a Halloween show in San Diego and runs through December 22nd in Los Angeles.</p>
<p>Tickets go on sale to the general public on Friday (August 26th) at 10 a.m. local time, but pre-sales have already begun for Citi cardholders and fan club members, followed by a Live Nation / Ticketmaster pre-sale beginning Wednesday (August 24th) at 10 a.m. local time (use code <strong>APPLAUSE</strong>). Pick up tickets via <a href="https://ticketmaster.evyy.net/c/1882189/264167/4272?subId1=jinjer&amp;subId2=2022-us-tour&amp;u=https%3A%2F%2Fwww.ticketmaster.com%2Fjinjer-tickets%2Fartist%2F2441167" target="_blank" rel="noopener">Ticketmaster</a>.</p>
<div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_5276" class="wasp-video-player"></div>

</div><p>Jinjer recently wrapped up a European tour after being <a href="https://consequence.net/2022/06/jinjer-tour-call-me-a-symbol-video/" target="_blank" rel="noopener">granted permission to leave the war-torn Ukraine</a> by the nation&rsquo;s Ministry of Culture. The band hopes to continue raising awareness and money while traveling abroad and overseas.</p>
<div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-256826" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><p>&ldquo;We are very honored to announce that together with the help of the Ukrainian Ministry of Culture, we have successfully been granted permission to travel abroad as ambassadors of our country to raise funds and awareness about the war raging back home,&rdquo; the band&rsquo;s bassist Eugene Abdukhanov remarked back in June. &ldquo;This is a huge honor for us as a band and as citizens. We will do our part to make sure that this war stops as soon as possible! Come support, dance and scream your hearts out for Ukraine!&rdquo;</p><p>
<div class="card-related-container"><div class="card card-related">
	<a href="https://consequence.net/2022/04/decapitated-hello-death-jinjer-stream/">
		<figure><img src="https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?quality=80&amp;w=198&amp;h=111&amp;crop=1&amp;resize=198%2C111&amp;strip" class="attachment-thumb-related size-thumb-related wp-post-image jetpack-lazy-image" alt="decapitated hello death video" data-attachment-id="1202039" data-permalink="https://consequence.net/2022/04/decapitated-hello-death-jinjer-stream/decap-jinjer/" data-orig-file="https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="decapitated hello death video" data-image-description="&lt;p&gt;decapitated hello death video&lt;/p&gt;
" data-image-caption="&lt;p&gt;Tatiana Shmayluk (via Nuclear Blast) and Decapitated (via Nuclear Blast)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg 1200w, https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/04/decap-jinjer.jpg?quality=80&amp;w=198&amp;h=111&amp;crop=1&amp;resize=198%2C111&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
	</a>
	<span class="related-title">Editor's Pick</span>
	<h5><a href="https://consequence.net/2022/04/decapitated-hello-death-jinjer-stream/">Decapitated Unleash New Song &#8220;Hello Death&#8221; Featuring Jinjer&#8217;s Tatiana Shmayluk: Stream</a></h5>
</div>
<br clear="all"></div>
</p><p>You can see the full list of Jinjer&rsquo;s upcoming US tour dates below. Get tickets <a href="https://ticketmaster.evyy.net/c/1882189/264167/4272?subId1=jinjer&amp;subId2=2022-us-tour&amp;u=https%3A%2F%2Fwww.ticketmaster.com%2Fjinjer-tickets%2Fartist%2F2441167" target="_blank" rel="noopener">here</a>.</p>
<p><strong>Jinjer&rsquo;s 2022 US Tour Dates with P.0.D.:</strong><br>
10/31 &ndash; San Diego, CA @ House of Blues ^<br>
11/01 &ndash; Sacramento, CA @ Ace of Spades ^<br>
11/03 &ndash; Denver, CO @ Fillmore ^<br>
11/05 &ndash; Minneapolis, MN @ Fillmore Minneapolis ^<br>
11/07 &ndash; Chicago, IL @ House of Blues ^<br>
11/09 &ndash; St Louis, MO @ The Pageant ^<br>
11/10 &ndash; Grand Rapids, MI @ 20 Monroe Live ^<br>
11/11 &ndash; Detroit, MI @ St. Andrews Hall ^<br>
11/13 &ndash; Cleveland, OH @ House of Blues ^<br>
11/14 &ndash; Cincinnati, OH @ Bogart&rsquo;s ^<br>
11/15 &ndash; Louisville, KY @ Mercury Ballroom ^<br>
11/17 &ndash; Silver Spring, MD @ The Fillmore ^<br>
11/19 &ndash; Pittsburgh, PA @ Roxian ^<br>
11/20 &ndash; Boston, MA @ House of Blues ^<br>
11/21 &ndash; New York, NY @ Hammerstein Ballroom ^<br>
11/23 &ndash; Philadelphia, PA @ The Fillmore ^<br>
12/07 &ndash; Charlotte, NC @ The Fillmore *<br>
12/08 &ndash; Greensboro, NC @ Piedmont Hall *<br>
12/10 &ndash; Atlanta, GA @ Tabernacle *<br>
12/11 &ndash; Nashville, TN @ Marathon Music Hall *<br>
12/13 &ndash; Tampa, FL @ Jannus Live *<br>
12/14 &ndash; Orlando, FL @ House of Blues *<br>
12/16 &ndash; San Antonio, TX @ Aztec Theater *<br>
12/17 &ndash; Austin, TX @ Emo&rsquo;s *<br>
12/18 &ndash; Dallas, TX @ House of Blues *<br>
12/20 &ndash; Phoenix, AZ @ The Van Buren *<br>
12/21 &ndash; Las Vegas, NV @ House of Blues *<br>
12/22 &ndash; Los Angeles, CA @ The Wiltern *</p>
<p>^ = w/ Vended and Space of Variations<br>
* = w/ Malevolence and Space of Variations</p>
<p><img data-attachment-id="1234768" data-permalink="https://consequence.net/2022/08/jinjer-fall-2022-us-tour/image009-3/" data-orig-file="https://consequence.net/wp-content/uploads/2022/08/image009.jpg?quality=80" data-orig-size="809,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jinjer 2022 tour admat" data-image-description="&lt;p&gt;jinjer 2022 tour admat&lt;/p&gt;
" data-image-caption data-medium-file="https://consequence.net/wp-content/uploads/2022/08/image009.jpg?quality=80&amp;w=202" data-large-file="https://consequence.net/wp-content/uploads/2022/08/image009.jpg?quality=80&amp;w=690" class="aligncenter wp-image-1234768 size-large jetpack-lazy-image" src="https://consequence.net/wp-content/uploads/2022/08/image009.jpg?quality=80&amp;w=690&amp;resize=1031%2C580&amp;strip" alt="jinjer 2022 tour admat" width="100%" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/08/image009.jpg 809w, https://consequence.net/wp-content/uploads/2022/08/image009.jpg?resize=101,150 101w, https://consequence.net/wp-content/uploads/2022/08/image009.jpg?resize=202,300 202w, https://consequence.net/wp-content/uploads/2022/08/image009.jpg?resize=768,1139 768w, https://consequence.net/wp-content/uploads/2022/08/image009.jpg?resize=690,1024 690w, https://consequence.net/wp-content/uploads/2022/08/image009.jpg?resize=150,222 150w" data-lazy-sizes="(max-width: 690px) 100vw, 690px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/08/image009.jpg?quality=80&amp;w=690&amp;resize=1031%2C580&amp;strip&amp;is-pending-load=1" srcset="https://via.placeholder.com/590x332.png/fff?text=..."><noscript><img data-lazy-fallback="1" data-attachment-id="1234768" data-permalink="https://consequence.net/2022/08/jinjer-fall-2022-us-tour/image009-3/" data-orig-file="https://consequence.net/wp-content/uploads/2022/08/image009.jpg?quality=80" data-orig-size="809,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jinjer 2022 tour admat" data-image-description="&lt;p&gt;jinjer 2022 tour admat&lt;/p&gt;
" data-image-caption="" data-medium-file="https://consequence.net/wp-content/uploads/2022/08/image009.jpg?quality=80&amp;w=202" data-large-file="https://consequence.net/wp-content/uploads/2022/08/image009.jpg?quality=80&amp;w=690" loading="lazy" class="aligncenter wp-image-1234768 size-large" src="https://consequence.net/wp-content/uploads/2022/08/image009.jpg?quality=80&amp;w=690&amp;resize=1031%2C580&amp;strip" alt="jinjer 2022 tour admat" width="100%" srcset="https://consequence.net/wp-content/uploads/2022/08/image009.jpg 809w, https://consequence.net/wp-content/uploads/2022/08/image009.jpg?resize=101,150 101w, https://consequence.net/wp-content/uploads/2022/08/image009.jpg?resize=202,300 202w, https://consequence.net/wp-content/uploads/2022/08/image009.jpg?resize=768,1139 768w, https://consequence.net/wp-content/uploads/2022/08/image009.jpg?resize=690,1024 690w, https://consequence.net/wp-content/uploads/2022/08/image009.jpg?resize=150,222 150w" sizes="(max-width: 690px) 100vw, 690px"  /></noscript></p>



</div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div></div>
												 
					
			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2022/08/jinjer-fall-2022-us-tour&#038;text=Ukrainian%20Metal%20Band%20Jinjer%20Announce%20Fall%202022%20US%20Tour%20with%20P.O.D.&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2022/08/jinjer-fall-2022-us-tour" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2022/08/jinjer-fall-2022-us-tour" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

	<div class="BeOpWidget" data-name="below-article"></div>

	<div class="post-tags">
		<div class="post-content">
			
						
				<div class="tags-col">
					<h4>
						Artists							
					</h4>
					<ul>
													<li><a href="https://consequence.net/artist/jinjer/" class="">Jinjer</a></li>
													<li><a href="https://consequence.net/artist/malevolence/" class="">Malevolence</a></li>
													<li><a href="https://consequence.net/artist/p-o-d/" class="">P.O.D.</a></li>
													<li><a href="https://consequence.net/artist/space-of-variations/" class="">Space of Variations</a></li>
													<li><a href="https://consequence.net/artist/vended/" class="">Vended</a></li>
											</ul>
				</div>

						

						
				<div class="tags-col"  
								>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/2022-tour-dates/" class="">2022 Tour Dates</a></li>
													<li><a href="https://consequence.net/tag/alternative-metal/" class="">Alternative Metal</a></li>
													<li><a href="https://consequence.net/tag/progressive-metal/" class="">Progressive Metal</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>

            <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
<!--
        <form>
            <label id="first-name">First name</label>
            <input id="first-name" type="text" />
            <label id="email">Email address</label>
            <input id="email" type="text" />
            <button class="submit"><span>Subscribe</span></button>
        </form>
-->
    </div>
</div>
	
</footer>

<div id="undertone_ad"></div>
		</article>

		<aside class="aside-narrow aside-news-post rhs-fixed">

			
<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-382588' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
				<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/08/tommy-lee-nude-photo-bender/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Tommy Lee Explains Nude Pic" data-attachment-id="1234674" data-permalink="https://consequence.net/2022/08/tommy-lee-nude-photo-bender/the-stadium-tour-def-leppard-m%e2%88%9a%e2%88%82tley-cr%e2%88%9aoe-poison-joan-jett-and-the-blackhearts-and-classless-act/" data-orig-file="https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Getty Images for Live Nation&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;ATLANTA, GEORGIA - JUNE 16: Tommy Lee of M\u00f6tley Cr\u00fce performs onstage during The Stadium Tour at Truist Park on June 16, 2022 in Atlanta, Georgia. (Photo by Kevin Mazur\/Getty Images for Live Nation)&quot;,&quot;created_timestamp&quot;:&quot;1655408912&quot;,&quot;copyright&quot;:&quot;(C)Kevin Mazur&quot;,&quot;focal_length&quot;:&quot;285&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The Stadium Tour: Def Leppard,  M\u221a\u2202tley Cr\u221a\u00bae, Poison, Joan Jett and The Blackhearts and Classless Act&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Motley Crue Tommy Lee" data-image-description="&lt;p&gt;Mötley Crüe&#8217;s Tommy Lee, photo by Kevin Mazur/Getty Images for Live Nation&lt;/p&gt;
" data-image-caption="&lt;p&gt;Mötley Crüe&#8217;s Tommy Lee, photo by Kevin Mazur/Getty Images for Live Nation&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/08/Motley-Crue-Tommy-Lee.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2022/08/tommy-lee-nude-photo-bender/">Tommy Lee Says He Shared Nude Photo While on a &quot;Bender,&quot; Urges Fans to &quot;Pull Your Fucking Junk Out&quot;</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/08/gary-busey-pulls-pants-down-in-public/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Gary Busey" data-attachment-id="1234705" data-permalink="https://consequence.net/2022/08/gary-busey-pulls-pants-down-in-public/gary-busey-3/" data-orig-file="https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gary Busey" data-image-description="&lt;p&gt;Gary Busey&lt;/p&gt;
" data-image-caption="&lt;p&gt;Gary Busey, photo via Getty Images&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/08/Gary-Busey-1.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/film/" class="">Film</a></p>

		<h3><a href="https://consequence.net/2022/08/gary-busey-pulls-pants-down-in-public/">Gary Busey Pulls Pants Down in Public a Day After Being Charged with Multiple Sexual Offenses</a></h3>

	</div>

	
	<div class="card list list-thumb native-ad">
		<a target="_blank" href="https://www.ukiahco.com/products/tailgater-ii?utm_source=consequence&#038;utm_medium=consequence&#038;utm_campaign=native+&#038;utm_content=tailgater+ii+" style="display:block;" class="native-ad-link">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/07/CoS-GiftGuide_Gear2-1080sq.jpg?quality=80&#038;resize=330,330" class="attachment-thumb-small-square size-thumb-small-square wp-post-image" alt="Summer Gear Guide: Indoor, Outdoor and Festival Essentials for Music Lovers"></figure>
		</a>
		<h3><a id="native_ad_link" target="_blank" href="https://www.ukiahco.com/products/tailgater-ii?utm_source=consequence&#038;utm_medium=consequence&#038;utm_campaign=native+&#038;utm_content=tailgater+ii+" class="native-ad-link">Summer Gear Guide: Indoor, Outdoor and Festival Essentials for Music Lovers</a></h3>

		<p class="post-small">
			<span class="post-date">Advertisement</span>
		</p>
	</div>

<script>
	function trackNativeAd(t) {
		var gaItem = {
	        'eventCategory': 'native_ad',
	        'eventAction': t,
	        'eventLabel': "Summer Gear Guide: Indoor, Outdoor and Festival Essentials for Music Lovers",
	        'event': 'native_ad',
	        'eventValue': 1,
	    };

	    window.dataLayer.push(gaItem);
	}

	trackNativeAd('view');

	jQuery(".native-ad-link").on('click', function(event) {
		trackNativeAd('click');
	});

	
</script>		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/08/fn-meka-ai-robot-rapper-n-word/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="fn meka ai rapper n-word capitol records" data-attachment-id="1234936" data-permalink="https://consequence.net/2022/08/fn-meka-ai-robot-rapper-n-word/fn-meka-ai-rapper/" data-orig-file="https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fn meka ai rapper" data-image-description="&lt;p&gt;fn meka ai rapper&lt;/p&gt;
" data-image-caption="&lt;p&gt;FN Meka&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/08/fn-meka-ai-rapper.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2022/08/fn-meka-ai-robot-rapper-n-word/">Capitol Records &quot;Severs Ties&quot; with AI Rapper FN Meka After N-Word Backlash [UPDATE]</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/08/paul-rudd-only-murders-in-the-building-season-3-cast/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="paul rudd only murders in the building joins cast season three 3 drama comedy hulu tv series news" data-attachment-id="1234746" data-permalink="https://consequence.net/2022/08/paul-rudd-only-murders-in-the-building-season-3-cast/only-murders-in-the-building-hulu-2/" data-orig-file="https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="paul rudd only murders in the building" data-image-description="&lt;p&gt;paul rudd only murders in the building&lt;/p&gt;
" data-image-caption="&lt;p&gt;Only Murders In the Building (Hulu)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?resize=96,96 96w, https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?resize=687,675 687w, https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?resize=550,550 550w, https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/08/Only-Murders-In-the-Building-Hulu.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/tv/" class="">TV</a></p>

		<h3><a href="https://consequence.net/2022/08/paul-rudd-only-murders-in-the-building-season-3-cast/">Paul Rudd Joins Only Murders In the Building Season 3 Cast</a></h3>

	</div>

		
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
							</div>

		</aside>
	</div>
</div>


<div class="module post-related-bg post-related-heavy">
	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Personalized Stories</h2>
			</header>
			<div class="personalized-content"></div>
		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Around The Web</h2>
			</header>

			<div id="zergnet-widget-89389"></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89389';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>

		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">

			<header>
				<h2 class="module-header">Latest Stories</h2>
			</header>

			
			<div class="cols">

				<div class="card card-one">

	<a href="https://consequence.net/2022/08/how-to-buy-muse-tickets-tour/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Muse Tickets Tour 2022 Dates Will of the People" data-attachment-id="1214620" data-permalink="https://consequence.net/2022/08/how-to-buy-muse-tickets-tour/muse-tickets-tour-2022/" data-orig-file="https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Muse Tickets Tour 2022" data-image-description="&lt;p&gt;Muse Tickets Tour 2022&lt;/p&gt;
" data-image-caption="&lt;p&gt;Muse, photo by Nick Fincher&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg 1200w, https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/05/Muse-Tickets-Tour-2022.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/08/how-to-buy-muse-tickets-tour/">How to Get Tickets to Muse&#039;s 2022-2023 Tour</a></h3>

	
	<p class="post-small">
				<span class="post-date">August 23, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/08/hoobastank-lit-tour-dates/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Hoobastank Lit Tour 2022 Tried N True tickets Kristopher Roe The Ataris Alien Ant Farm dates" data-attachment-id="1234891" data-permalink="https://consequence.net/2022/08/hoobastank-lit-tour-dates/hoobastank-lit-tour-2/" data-orig-file="https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hoobastank Lit Tour" data-image-description="&lt;p&gt;Hoobastank Lit Tour&lt;/p&gt;
" data-image-caption="&lt;p&gt;Hoobastank (Instagram) and Lit (photo by Nick Fancher)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg 1200w, https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/08/Hoobastank-Lit-Tour.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/08/hoobastank-lit-tour-dates/">Hoobastank and Lit Announce Fall 2022 Co-Headlining Tour</a></h3>

	
	<p class="post-small">
				<span class="post-date">August 23, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/08/katatonia-fall-2022-north-american-tour/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="katatonia fall 2022 tour" data-attachment-id="1234886" data-permalink="https://consequence.net/2022/08/katatonia-fall-2022-north-american-tour/katatonia-2/" data-orig-file="https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="katatonia fall 2022 tour" data-image-description="&lt;p&gt;katatonia fall 2022 tour&lt;/p&gt;
" data-image-caption="&lt;p&gt;Katatonia, photo by Ester Segarra&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg 1200w, https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/08/katatonia.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/08/katatonia-fall-2022-north-american-tour/">Katatonia Announce Fall 2022 North American Tour</a></h3>

	
	<p class="post-small">
				<span class="post-date">August 23, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/08/how-to-buy-coldplay-tickets-tour/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Coldplay tickets Music of the Spheres world tour dates 2022 2023" data-attachment-id="1234620" data-permalink="https://consequence.net/2022/08/how-to-buy-coldplay-tickets-tour/coldplay-tickets-music-of-the-spheres-world-tour-dates-2022-2023/" data-orig-file="https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coldplay tickets Music of the Spheres world tour dates 2022 2023" data-image-description="&lt;p&gt;Coldplay tickets Music of the Spheres world tour dates 2022 2023&lt;/p&gt;
" data-image-caption="&lt;p&gt;Coldplay, photo by Stevie Rae Gibbs&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg 1200w, https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/08/Coldplay-tickets-Music-of-the-Spheres-world-tour-dates-2022-2023.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/08/how-to-buy-coldplay-tickets-tour/">How to Get Tickets to Coldplay&#039;s 2023 &quot;Music of the Spheres World Tour&quot;</a></h3>

	
	<p class="post-small">
				<span class="post-date">August 22, 2022</span>
	</p>	

</div>
 

			</div>

		</div>
	</section>
</div>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-79303' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/cover-story/">Cover Stories</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/live/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
                <li><a href="https://consequence.net/consequence-holdings-llc-california-privacy-rights/" target="_blank">Do not sell my personal information</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Download our app</h3>
            <ul class="footer-links">
                <li><a href="https://apps.apple.com/us/app/consequence/id1561075967?utm_source=footer&utm_campaign=website"><img alt="Get it on the App Store" src="https://developer.apple.com/app-store/marketing/guidelines/images/badge-example-preferred_2x.png" style="height: 42px;padding: 10px 0 0 10px;"></a></li>
                <li><a href='https://play.google.com/store/apps/details?id=com.wasp.consequence&hl=en_US&gl=US&utm_source=footer&utm_campaign=website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' style="height: 60px;" /></a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2022/08/jinjer-fall-2022-us-tour/">Ukrainian Metal Band Jinjer Announce Fall 2022 US Tour with P.O.D.</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="https://shop.consequence.net/collections/sale" class="button but-sale" rel="follow noopener" target="_blank"><span>Sale</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/cover-story/">Cover Stories</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/live/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/the-story-behind-the-song/">The Story Behind the Song</a></li>
            <li><a href="/category/consequence-podcast-network/the-what-podcast/">The What</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/the-rome-and-duddy-show/">The Rome and Duddy Show</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="e592532c50" /><input type="hidden" name="_wp_http_referer" value="/2022/08/jinjer-fall-2022-us-tour/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CONTINENT = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CONTINENT = json.continent_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??-eJydzE0KgCAQQOELZcMI2So6i+kQln84Dl4/WnSBtu/BB6MqV3Kn3CGJqlHOkBku6tW6WyHOGlLxEonB2VaEKQKPUKmpQ7KPNDvmCf4w3/3CK+1pQ2NQGzTL+gDhtjh/' type='text/css' media='all' />
<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyFjkEOgjAQRS9kGQkR3BiPYmo71oHplLRTDLcXFySudP3f+3nwmo1LoigKM9dAUsA6pQWdjbOlIFBI8abZuokkNGM5wOaQOK4eC4wFPBWFBcWnDBkDCmarKZtcRSliE0n+ads0J14fxPwTf6Y0lW9ib4/V7PmfL5sL8mq6poN7JfbAyXrMm3WNl7bv2/Y8DMfT+AZyKV4G" ></script><script defer data-parsely-site="consequence.net" src='https://cdn.parsely.com/keys/consequence.net/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJy1jUEOwjAMBD9EaqUS4YR4CgqpVVySuMROUXk9uYAQF7hw3NVoBm6zCZwVs0KqZo51pCwwoc4+XIy1Xf8cxwXzwAV8VU5elcILi/6+Gkp+RIGBRIGasQgGJc6GT4JlwdJNsoH/9N6Oz4qeMTUssCxNLZA85W9M5OCjKJcm/M13rVjWhh7S3jpne2fddjc9ADCkgXs=" ></script><script defer src='//cdn.consequenceofsound.net/prebid/prebid6.29.1_3.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>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</script>
<script defer src='//cdn.jsdelivr.net/npm/@splidejs/splide@3.6.12/dist/js/splide.min.js' id='splide-js-js'></script>
<script defer src='//cdn.jsdelivr.net/npm/@splidejs/splide-extension-url-hash@0.2.3/dist/js/splide-extension-url-hash.min.js' id='splide-url-hash-js-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"01a3dd1ce2","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"7d9f1907c8","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"1","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/consequence.net\/wp-content\/mu-plugins\/jetpack-11.2\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","nonce":"291a88eaab","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/consequence.net\/wp-login.php?redirect_to=https%3A%2F%2Fconsequence.net%2F2022%2F08%2Fjinjer-fall-2022-us-tour%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyFzEsKAjEMgOELmYYOWFfiUSS2YWht09IHzvFlxFEYBBfJ4k/48FHAZuksHUscs5eGFGiBmMlBypXRrsv51jHsbyp5UaEd8K8CpWZcZ5eFlw6FZn7hMX3DLzsN2PjAvZC9g9ZqwqsXi7fho0NLNY/G8fOwhbd3SWdtjJ6MNsdTeAIlYFxe" ></script><script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'158375765',post:'1234755',tz:'-4',srv:'consequence.net',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1234755' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 

<script>
    var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "21854097", c3: "", c4: "https://consequence.net/2022/08/jinjer-fall-2022-us-tour/", c5: "Heavy Consequence" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=21854097&c3=&c4=https://consequence.net/2022/08/jinjer-fall-2022-us-tour/&c5=Heavy+Consequence&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<script type="text/javascript" async src="//l.getsitecontrol.com/p4r5e0o7.js"></script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->




<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }

    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });

}); 
</script>


</body>

</html>
