<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	Causeway Trailer: Jennier Lawrence Wrestles with Trauma</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.0.1 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Oscar winner Jennifer Lawrence and Emmy winner Brian Tyree Henry struggle to find words for their trauma in the new trailer for Causeway. " />
	<link rel="canonical" href="https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jennifer Lawrence and Brian Tyree Henry wrestle with trauma in new trailer for Causeway: Watch" />
	<meta property="og:description" content="The new film from A24 will appear in theaters and on Apple TV+ on November 4th." />
	<meta property="og:url" content="https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2022-10-06T14:44:09+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="wrengraves" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Jennifer Lawrence + Brian Tyree Henry star in new trailer for Causeway" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//plugins.consequencemedia.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; Jennifer Lawrence and Brian Tyree Henry Wrestle with Trauma in New Trailer for Causeway: Watch Comments Feed" href="https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??-eJxlzt0OgjAMBeAXclQSQsKF8VlGV7Fxf1k7lbd3QrjRyzY9Xw+8suGIvjoSQBFwLAqzT/gwnudiywqiq6cucOzawQlaAlNUigrZ14WjgEXlJ6EN2fISf0ZzSyWYjYS5snc72N46ev+RoZpDFbIF70DeijLmQke9b8/S1krO5CQqu242V46m13Dpx3GY+nM/TB85S1bF' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://consequence.net/wp-content/themes/cosv2/style.css?m=1664990018g' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1664990018g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1664990018g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1664990018g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.9.4' media='all' />
<link rel='stylesheet' id='splide-style-css'  href='//cdn.jsdelivr.net/npm/@splidejs/splide@3.6.12/dist/css/splide.min.css?ver=5.9.4' media='all' />
<link rel='stylesheet' id='flickity-style-css'  href='//unpkg.com/flickity@2.3.0/dist/flickity.css?ver=5.9.4' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='//cdn.jsdelivr.net/npm/@fancyapps/ui@4.0/dist/fancybox.css?ver=5.9.4' media='all' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1665072999","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJx9jlsKAjEMRTdkG4vDwHyIS5GxDUNq+rBNGdy9/RjxAQqB5HIPnMCaFUXLzWEF3+fWsNy3pQNF7esO/kEq0FJmwV9wE+L6XtoUBaNA5rZQrMDJziwU8HV9o6GpJ+1R8myvyhh9gHMXwaUROyjI/QmncqpSP9MmP4WjGcdhMnszTP4Bn/ZbYw==" ></script><link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1246157" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://wp.me/paIwLP-5ebj' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F10%2Fcauseway-trailer-jennifer-lawrence-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F10%2Fcauseway-trailer-jennifer-lawrence-watch%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="parsely-title" content="Jennifer Lawrence and Brian Tyree Henry Wrestle with Trauma in New Trailer for Causeway: Watch" />
<meta name="parsely-link" content="http://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?quality=80&amp;w=150" />
<meta name="parsely-pub-date" content="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;Y-m-d\TH:i:s\Z&quot; data-lttime=&quot;2022-10-06T14:44:09+00:00&quot;&gt;2022-10-06T14:44:09Z&lt;/span&gt;" />
<meta name="parsely-section" content="Film" />
<meta name="parsely-tags" content="a24,apple tv,brian tyree henry,drama,jennifer lawrence" />
<meta name="parsely-author" content="Wren Graves" />
<style>img#wpstats{display:none}</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch/amp/"><link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
<style type="text/css" id="wp-custom-css">#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}

.contact-form button[type=submit] {
	background-color: #fc5f00;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x36365943._full_width._clear {
	display: none;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x73149997._full_width._clear {
	display: none;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x73149997._full_width._clear {
	display: none;
}</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

<!-- openwrap pubmatic -->
<script type="text/javascript">
	var PWT={}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	var gptRan = false;
	PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		console.log("OpenWrap loaded")
		loadGPT();
	};
	var loadGPT = function() {
		// Check the gptRan flag
		if (!gptRan) {
			gptRan = true;
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		}
	};
	// Failsafe to call gpt
	setTimeout(loadGPT, 500);
</script>

<script type="text/javascript">
	(function() {
		var purl = window.location.href;
		//your publisher ID is 161426 and the profile ID for Consequence is 6206, so we use those in the URL for pwt.js
		var url = '//ads.pubmatic.com/AdServer/js/pwt/161426/6206';
		var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if(matches.length >= 2 && matches[1].length > 0){
				profileVersionId = '/'+matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
</script>

	<script>
		(function(w){
			w.dataLayer = [{
				"page_id":1246157,
				"post_categories":"film,entertainment-news",
				"post_primary_category":"Film",
				"post_tags":"a24,apple-tv,brian-tyree-henry,drama,jennifer-lawrence",
				"post_authors":"wren-graves",
				"post_artists":"",
				"paged_article":false			}];
		})(window);
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

	gtag('set', {
	    'custom_map':
	      {
					'dimension1': 'Categories',
					'dimension2': 'Tags',
					'dimension3': 'Authors',
					'dimension4': 'Artists',
					'dimension6': 'page_id',
					'dimension7': 'Primary Category',
					'dimension9': 'Paged Article'
	      }
	  });

		gtag('config', 'UA-8681019-2', {
			'Categories': "film,entertainment-news",
			'Tags': "a24,apple-tv,brian-tyree-henry,drama,jennifer-lawrence",
			'Authors': "wren-graves",
			'Artists': "",
			'page_id': 1246157,
			'Primary Category': "Film",
			'Paged Article': false		});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	<!-- track pageviews in session -->
	<script>
		var pviews = sessionStorage.getItem('pviews');
		if ( ! pviews ) pviews = 0;
		sessionStorage.setItem( 'pviews', ++pviews );
	</script>

	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Film","News"] ]);
		googleAdsTargetingArray.push(['tags', ["A24","Apple TV","Brian Tyree Henry","Drama","Jennifer Lawrence"] ]);
		googleAdsTargetingArray.push(['artists', [] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1246157']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2022%2F10%2Fcauseway-trailer-jennifer-lawrence-watch' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
		googleAdsTargetingArray.push(['pviews', sessionStorage.getItem('pviews')]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_Richmedia_1x1_2', [1, 1], 'richmedia2-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
   

</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
		<!-- dummy ad -->
	<script>
    var ad = document.createElement('div');
    ad.id = 'AdSense';
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
	</script>

	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	<div id='richmedia2-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia2-tag'); });
		</script>
	</div>

	


<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/category/film" class="logo film">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="/newsletter-preferences/" class="button but-mail"><span>Newsletter</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="entertainment-news">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="reviews">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="cos-exclusive-features">Features</a></li>
											<li><a href="/live/" class="live">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="consequence-podcast-network">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="video">Videos</a></li>
										<!--<li><a href="https://consequence.net/2021/12/consequence-new-app/" class="creatv-university">Mobile App</a></li>-->
					<!--<li><a href="/cover/jack-white-cover-story-entering-heaven-alive"><img src="/wp-content/themes/cosv2/images/jack_white.png" width="130" style="position:relative; top:2px;"></a></li>-->
					<li><a href="/tag/consequence-15"><img src="/wp-content/themes/cosv2/images/c15.png" alt="Consequence 15" width="130" style="position:relative; top:2px;"></a></li>
				</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-796523' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		
		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/film/" class="">Film</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>Jennifer Lawrence and Brian Tyree Henry Wrestle with Trauma in New Trailer for Causeway: Watch</h1>
			<p>Out November 4th from A24 and Apple TV+</p>
		</header>

		<div class="feature-image-ad">

			<figure>

				<img src="https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&amp;resize=1031%2C580&amp;strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="causeway trailer jennifer lawrence brian tyree henry apple tv+ a24 watch" data-attachment-id="1246206" data-permalink="https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch/" data-orig-file="https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="causeway trailer jennifer lawrence brian tyree henry apple tv+ a24 watch" data-image-description="&lt;p&gt;causeway trailer jennifer lawrence brian tyree henry apple tv+ a24 watch&lt;/p&gt;
" data-image-caption="&lt;p&gt;Causeway (Apple TV+)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg 1200w, https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/10/causeway-trailer-jennifer-lawrence-brian-tyree-henry-apple-tv-a24-watch.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&amp;resize=1031%2C580&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=...">				<figcaption>Causeway (Apple TV+)</figcaption>

				<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-363457' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
			</figure>

			<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-1926' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>

			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col top-bg">
			<div class="post-content">
				<div class="post-info">
	<img src class="avatar avatar-48 photo wp-post-image jetpack-lazy-image" alt data-attachment-id="1179487" data-permalink="https://consequence.net/?attachment_id=1179487" data-orig-file="https://consequence.net/wp-content/uploads/2015/10/profile-pic-1.jpg?quality=80" data-orig-size="1960,1467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="profile pic 1" data-image-description data-image-caption data-medium-file="https://consequence.net/wp-content/uploads/2015/10/profile-pic-1.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2015/10/profile-pic-1.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2015/10/profile-pic-1.jpg 1960w, https://consequence.net/wp-content/uploads/2015/10/profile-pic-1.jpg?resize=150,112 150w, https://consequence.net/wp-content/uploads/2015/10/profile-pic-1.jpg?resize=300,225 300w, https://consequence.net/wp-content/uploads/2015/10/profile-pic-1.jpg?resize=768,575 768w, https://consequence.net/wp-content/uploads/2015/10/profile-pic-1.jpg?resize=1024,766 1024w, https://consequence.net/wp-content/uploads/2015/10/profile-pic-1.jpg?resize=1536,1150 1536w, https://consequence.net/wp-content/uploads/2015/10/profile-pic-1.jpg?resize=853,640 853w" data-lazy-sizes="(max-width: 48px) 100vw, 48px" data-lazy-src srcset="https://via.placeholder.com/590x332.png/fff?text=...">	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/wren-graves/" title="Posts by Wren Graves" class="author url fn" rel="author">Wren Graves</a></span>
																</div>
		<span class="post-date"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2022-10-06T14:44:09+00:00&quot;&gt;2022-10-06T14:44:09+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y |  g:ia" data-lttime="2022-10-06T14:44:09+00:00">October 6, 2022 |  10:44am</span></span> ET</span>
	</div>
</div>
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch/" data-slug="causeway-trailer-jennifer-lawrence-watch" data-post-id="1246157"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="false" data-nextpage-post-id="1246157" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="Jennifer Lawrence and Brian Tyree Henry Wrestle with Trauma in New Trailer for Causeway: Watch" data-container-type="ul" data-loading-style="infinite fading-circles" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1246157" data-id="1246157" data-title="Jennifer Lawrence and Brian Tyree Henry Wrestle with Trauma in New Trailer for Causeway: Watch" data-url="https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch/" data-page="1" data-pages="1" data-total-posts="1"><p>Oscar winner <a href="https://consequence.net/tag/jennifer-lawrence/" target="_blank" rel="noopener">Jennifer Lawrence</a> and Emmy winner <a href="https://consequence.net/tag/brian-tyree-henry/" target="_blank" rel="noopener">Brian Tyree Henry</a> struggle to find words for their trauma in the new trailer for&nbsp;<em>Causeway.&nbsp;</em></p>
<p>The cinematic debut of theater&nbsp;director Lila Neugebauer comes from <a href="https://consequence.net/tag/a24/" target="_blank" rel="noopener">A24</a> and will bow in theaters and on <a href="https://consequence.net/tag/apple-tv/" target="_blank" rel="noopener">Apple TV+</a> on November 4th. Lawrence stars as Lynsey, a veteran who suffered a brain injury in Afghanistan. As she works on relearning basic skills, her car breaks down, and she makes a surprising connection with mechanic James (Henry), who has some issues of his own.</p>
<p>The trailer opens with the pair sitting on a park bench at night.&nbsp;&ldquo;Hey, you good?&rdquo; he asks. She nods and quickly looks away, the truth written on her face. The whole preview goes on like this: hushed silences and banal words, while the real story takes place in tense shoulders or the subtle raising of an eyebrow.</p>
<div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-164195" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_6199" class="wasp-video-player"></div>

</div><p>The film co-stars Linda Emond, Stephen McKinley Henderson, and Jayne Houdyshell. Check out the first trailer for <em>Causeway</em>&nbsp;below.</p>
<p>Lawrence has become much more choosy with her projects of late, and was last seen in 2021&rsquo;s&nbsp;<em><a href="https://consequence.net/2021/12/dont-look-up-review-netflix/" target="_blank" rel="noopener">Don&rsquo;t Look Up</a>&nbsp;</em>and 2019&rsquo;s&nbsp;<em><a href="https://consequence.net/2019/06/film-review-x-men-dark-phoenix/" target="_blank" rel="noopener">Dark Phoenix</a>.&nbsp;</em>As for Henry, he recently appeared in <em><a href="https://consequence.net/2022/08/bullet-train-review-brad-pitt/" target="_blank" rel="noopener">Bullet Train</a>&nbsp;</em>and is&nbsp;currently starring in the f<a href="https://consequence.net/2022/09/atlanta-season-4-review-donald-glover/" target="_blank" rel="noopener">inal season of&nbsp;<em>Atlanta</em></a>.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="100%" height="360" src="https://www.youtube.com/embed/j307q8zMD3Y?version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>



</div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div></div>
												 
					
			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch&#038;text=Jennifer%20Lawrence%20and%20Brian%20Tyree%20Henry%20Wrestle%20with%20Trauma%20in%20New%20Trailer%20for%20Causeway:%20Watch&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<footer>

	<div class="BeOpWidget" data-name="below-article"></div>

	<div class="post-tags">
		<div class="post-content">
			
									

						
				<div class="tags-col"  
				style="width:100% !important;"				>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/a24/" class="">A24</a></li>
													<li><a href="https://consequence.net/tag/apple-tv/" class="">Apple TV</a></li>
													<li><a href="https://consequence.net/tag/brian-tyree-henry/" class="">Brian Tyree Henry</a></li>
													<li><a href="https://consequence.net/tag/drama/" class="">Drama</a></li>
													<li><a href="https://consequence.net/tag/jennifer-lawrence/" class="">Jennifer Lawrence</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>

            <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
<!--
        <form>
            <label id="first-name">First name</label>
            <input id="first-name" type="text" />
            <label id="email">Email address</label>
            <input id="email" type="text" />
            <button class="submit"><span>Subscribe</span></button>
        </form>
-->
    </div>
</div>
	
</footer>

<div id="undertone_ad"></div>
		</article>

		<aside class="aside-narrow aside-news-post rhs-fixed">

			
<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-116763' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
<header>
	<h2 class="module-header">
				Popular Stories
	</h2>
</header>

<div class="popular-list">
	
				<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/10/christian-bale-losing-roles-leonardo-dicaprio/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="christian bale leonardo dicaprio" data-attachment-id="1246101" data-permalink="https://consequence.net/2022/10/christian-bale-losing-roles-leonardo-dicaprio/christian-bale-leonardo-dicaprio/" data-orig-file="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="christian bale leonardo dicaprio" data-image-description="&lt;p&gt;christian bale leonardo dicaprio&lt;/p&gt;
" data-image-caption="&lt;p&gt;Christian Bale (photo by Harald Krichel) and Leonardo DiCaprio (photo by Jeff Kravitz/FilmMagic)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/film/" class="">Film</a></p>

		<h3><a href="https://consequence.net/2022/10/christian-bale-losing-roles-leonardo-dicaprio/">Christian Bale on Leonardo DiCaprio: &quot;Any Role That Anybody Gets, It&#039;s Only Because He&#039;s Passed on It Beforehand&quot;</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/10/ozzy-osbourne-beauty-products/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="ozzy osbourne beauty line" data-attachment-id="1245939" data-permalink="https://consequence.net/2022/10/ozzy-osbourne-beauty-products/ozzy-osbourne-1-2/" data-orig-file="https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ozzy osbourne beauty line" data-image-description="&lt;p&gt;ozzy osbourne beauty line&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ozzy Osbourne, photo by Ross Halfin&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/10/Ozzy-Osbourne-1-2.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

		<h3><a href="https://consequence.net/2022/10/ozzy-osbourne-beauty-products/">Ozzy Osbourne Launches His Own Line of Beauty Products</a></h3>

	</div>

	
	<div class="card list list-thumb native-ad">
		<a target="_blank" href="https://shop.consequence.net/collections/cbd/Vape?utm_source=consequence&#038;utm_medium=native&#038;utm_campaign=vapes&#038;utm_content=GWAR" style="display:block;" class="native-ad-link">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/09/GWAR-1080x1080-1.png?quality=80&#038;resize=330,330" class="attachment-thumb-small-square size-thumb-small-square wp-post-image" alt="Shop for GWAR&#039;s Bud of Gods Delta-8 and Sour OG vape cartridges."></figure>
		</a>
		<h3><a id="native_ad_link" target="_blank" href="https://shop.consequence.net/collections/cbd/Vape?utm_source=consequence&#038;utm_medium=native&#038;utm_campaign=vapes&#038;utm_content=GWAR" class="native-ad-link">Shop for GWAR&#039;s Bud of Gods Delta-8 and Sour OG vape cartridges.</a></h3>

		<p class="post-small">
			<span class="post-date">Advertisement</span>
		</p>
	</div>

<script>
	function trackNativeAd(t) {
		var gaItem = {
	        'eventCategory': 'native_ad',
	        'eventAction': t,
	        'eventLabel': "Shop for GWAR's Bud of Gods Delta-8 and Sour OG vape cartridges.",
	        'event': 'native_ad',
	        'eventValue': 1,
	    };

	    window.dataLayer.push(gaItem);
	}

	trackNativeAd('view');

	jQuery(".native-ad-link").on('click', function(event) {
		trackNativeAd('click');
	});

	
</script>		<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/10/rage-against-the-machine-cancel-2023-north-american-tour/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Zack de la Rocha of Rage Against the Machine" data-attachment-id="1245630" data-permalink="https://consequence.net/2022/10/rage-against-the-machine-cancel-2023-north-american-tour/zack-de-la-rocha-of-rage-against-the-machine/" data-orig-file="https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zack de la Rocha of Rage Against the Machine" data-image-description="&lt;p&gt;Zack de la Rocha of Rage Against the Machine&lt;/p&gt;
" data-image-caption="&lt;p&gt;Zack de la Rocha of Rage Against the Machine, photo by Amy Harris&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/10/Zack-de-la-Rocha-of-Rage-Against-the-Machine.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

		<h3><a href="https://consequence.net/2022/10/rage-against-the-machine-cancel-2023-north-american-tour/">Rage Against the Machine Cancel 2023 North American Tour</a></h3>

	</div>

			<div class="card list list-thumb">
		
		<a href="https://consequence.net/2022/10/house-of-the-dragon-rings-of-power-sex-scenes/">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="House of the Dragon Rings of Power Sex Scenes" data-attachment-id="1246077" data-permalink="https://consequence.net/2022/10/house-of-the-dragon-rings-of-power-sex-scenes/house-of-the-dragon-matt-smith-emma-d-arcy/" data-orig-file="https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="House of the Dragon Rings of Power Sex Scenes" data-image-description="&lt;p&gt;House of the Dragon Rings of Power Sex Scenes&lt;/p&gt;
" data-image-caption="&lt;p&gt;House of the Dragon (HBO)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?resize=640,640 640w, https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/10/house-of-the-dragon-matt-smith-emma-d-arcy.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
		</a>

		<p class="post-cat"><a href="https://consequence.net/category/tv/" class="">TV</a></p>

		<h3><a href="https://consequence.net/2022/10/house-of-the-dragon-rings-of-power-sex-scenes/">2022&#039;s Biggest Fantasy Shows Are Struggling With Sex and Romance</a></h3>

	</div>

		
   
</div>
			
			<div class="fixed-ad-scroll-bottom desktop-only">
							</div>

		</aside>
	</div>
</div>


<div class="module post-related-bg ">
	<!--
	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Personalized Stories</h2>
			</header>
			<div class="personalized-content"></div>
		</div>
	</section>
	-->

	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Around The Web</h2>
			</header>

			<div id="zergnet-widget-89389"></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89389';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>

		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">

			<header>
				<h2 class="module-header">Latest Stories</h2>
			</header>

			
			<div class="cols">

				<div class="card card-one">

	<a href="https://consequence.net/2022/10/werewolf-by-night-review-marvel-halloween/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="werewolf by night review marvel disney plus special presentation halloween special" data-attachment-id="1246224" data-permalink="https://consequence.net/2022/10/werewolf-by-night-review-marvel-halloween/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special/" data-orig-file="https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="werewolf by night review marvel disney plus special presentation halloween special" data-image-description="&lt;p&gt;werewolf by night review marvel disney plus special presentation halloween special&lt;/p&gt;
" data-image-caption="&lt;p&gt;Werewolf by Night (Marvel)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg 1200w, https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/10/werewolf-by-night-review-marvel-disney-plus-special-presentation-halloween-special.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/10/werewolf-by-night-review-marvel-halloween/">Werewolf by Night Is a Marvelous Monster Mash: Review</a></h3>

	
	<p class="post-small">
				<span class="post-date">October 6, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/10/jared-leto-karl-lagerfeld-biopic/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="karl lagerfeld jared leto biopic movie actor fashion designer film cast news" data-attachment-id="1246237" data-permalink="https://consequence.net/2022/10/jared-leto-karl-lagerfeld-biopic/karl-lagerfeld-and-jared-leto-photo-by-rindoffdufourgetty-images/" data-orig-file="https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="karl lagerfeld jared leto" data-image-description="&lt;p&gt;karl lagerfeld jared leto&lt;/p&gt;
" data-image-caption="&lt;p&gt;Karl Lagerfeld and Jared Leto, photo by Rindoff/Dufour/Getty Images&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg 1200w, https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/10/Karl-Lagerfeld-and-Jared-Leto-photo-by-RindoffDufourGetty-Images.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/10/jared-leto-karl-lagerfeld-biopic/">Controversial Actor Jared Leto to Play Controversial Designer Karl Lagerfeld in Upcoming Biopic</a></h3>

	
	<p class="post-small">
				<span class="post-date">October 6, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/10/christian-bale-losing-roles-leonardo-dicaprio/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="christian bale leonardo dicaprio" data-attachment-id="1246101" data-permalink="https://consequence.net/2022/10/christian-bale-losing-roles-leonardo-dicaprio/christian-bale-leonardo-dicaprio/" data-orig-file="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="christian bale leonardo dicaprio" data-image-description="&lt;p&gt;christian bale leonardo dicaprio&lt;/p&gt;
" data-image-caption="&lt;p&gt;Christian Bale (photo by Harald Krichel) and Leonardo DiCaprio (photo by Jeff Kravitz/FilmMagic)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg 1200w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/10/christian-bale-leonardo-dicaprio.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/10/christian-bale-losing-roles-leonardo-dicaprio/">Christian Bale on Leonardo DiCaprio: &quot;Any Role That Anybody Gets, It&#039;s Only Because He&#039;s Passed on It Beforehand&quot;</a></h3>

	
	<p class="post-small">
				<span class="post-date">October 5, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/10/violent-night-trailer/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="violent night trailer david harbour santa claus holiday horror comedy watch movie news" data-attachment-id="1245997" data-permalink="https://consequence.net/2022/10/violent-night-trailer/violent-night-universal/" data-orig-file="https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="violent night trailer david harbour" data-image-description="&lt;p&gt;violent night trailer david harbour&lt;/p&gt;
" data-image-caption="&lt;p&gt;Violent Night (Universal)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg 1200w, https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/10/Violent-Night-Universal.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/10/violent-night-trailer/">David Harbour Isn&#039;t Your Typical Mall Santa in Trailer for Violent Night: Watch</a></h3>

	
	<p class="post-small">
				<span class="post-date">October 5, 2022</span>
	</p>	

</div>
 

			</div>

		</div>
	</section>
</div>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-11303' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/cover-story/">Cover Stories</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
                <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/live/">Concert Tickets</a></li>
                <li><a href="/festival/">Festival Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/tag/virtual-concert/">Livestreams</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/entertainment-news/music-videos/">Music Videos</a></li>
                <li><a href="/category/whats-streaming/">Streaming</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
                <li><a href="/job-listings-consequence/">Work For Us</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
                <li><a href="https://consequence.net/consequence-holdings-llc-california-privacy-rights/" target="_blank">Do not sell my personal information</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Download our app</h3>
            <ul class="footer-links">
                <li><a href="https://apps.apple.com/us/app/consequence/id1561075967?utm_source=footer&utm_campaign=website"><img alt="Get it on the App Store" src="https://developer.apple.com/app-store/marketing/guidelines/images/badge-example-preferred_2x.png" style="height: 42px;padding: 10px 0 0 10px;"></a></li>
                <li><a href='https://play.google.com/store/apps/details?id=com.wasp.consequence&hl=en_US&gl=US&utm_source=footer&utm_campaign=website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' style="height: 60px;" /></a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch/">Jennifer Lawrence and Brian Tyree Henry Wrestle with Trauma in New Trailer for Causeway: Watch</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="/newsletter-preferences/" class="button but-mail"><span>Newsletter</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">All News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/cover-story/">Cover Stories</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
            <li><a href="/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/live/">Concert Tickets</a></li>
            <li><a href="/festival/">Festival Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/tag/virtual-concert/">Livestreams</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/the-story-behind-the-song/">The Story Behind the Song</a></li>
            <li><a href="/category/consequence-podcast-network/the-what-podcast/">The What</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/the-rome-and-duddy-show/">The Rome and Duddy Show</a></li>
            <li><a href="/category/consequence-podcast-network/rootsland/">Rootsland</a></li>
            <li><a href="/category/consequence-podcast-network/this-must-be-the-gig/">This Must Be The Gig</a></li>
            <li><a href="/category/consequence-podcast-network/assembly/">Assembly</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interview</a></li>
            <li><a href="/videos/video-essay/">Video Essay</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
            <li><a href="/videos/sole-kitchen/">Sole Kitchen</a></li>
            <li><a href="/videos/annotated-video/">Annotated Video</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="e560b65f39" /><input type="hidden" name="_wp_http_referer" value="/2022/10/causeway-trailer-jennifer-lawrence-watch/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CONTINENT = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CONTINENT = json.continent_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyFjkEOgjAQRS9kGYlIwsJ4FFPbsQ5Mp6SdYri9uCBxpev/3s+D12xcEkVRmLkGkgLWKS3obJwtBYFCijfN1k0koRnLATaHxHH1WGAs4KkoLCg+ZcgYUDBbTdnkKkoRm0jyT9umOfH6IOaf+DOlqXwTe3usZs//fNlckFdzas5wr8QeOFmPebOu8dL2fTe0x7YbxjdyZl4H" ></script><script defer data-parsely-site="consequence.net" src='https://cdn.parsely.com/keys/consequence.net/p.js?ver=3.5.1' id="parsely-cfg"></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJy1jUEOwiAQRS8knaKmsQvjUQzSSQWBqcxQU08vG41xoxuX/+flPbhNylISTAKxqCmU0SUGjzIZe1FaN5vnOM6YBspgilA0Is6+sGDui3LRjMgwOBZw1ZgZrThKik6MecbceF7Bf3pvx2dFzhgrZonnNXiGaFz6xgSyJrBQrsLffNeCeanoIe511237vm31zj8AMuCBgA==" ></script><script defer src='//cdn.consequenceofsound.net/prebid/prebid6.29.3_1.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>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</script>
<script defer src='//cdn.jsdelivr.net/npm/@splidejs/splide@3.6.12/dist/js/splide.min.js' id='splide-js-js'></script>
<script defer src='//cdn.jsdelivr.net/npm/@splidejs/splide-extension-url-hash@0.2.3/dist/js/splide-extension-url-hash.min.js' id='splide-url-hash-js-js'></script>
<script defer src='//unpkg.com/flickity@2.3.0/dist/flickity.pkgd.js' id='flickity-js-js'></script>
<script defer src='//unpkg.com/flickity-hash@1.0.3/hash.js' id='flickity-hash-js-js'></script>
<script defer src='//cdn.jsdelivr.net/npm/@fancyapps/ui@4.0/dist/fancybox.umd.js' id='fancybox-js-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"7324e1af65","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"28a1d6af19","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"1","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyFjMEKgCAQBX+odRNC8BB9i6iIoquokZ8fRRB06fDeYQYGjwI6U7fUscTdeWqoghoQszKQcrWorzO+dQxfx5InFtqEvxUoNeO1DyY7OhTl7B2P6QVPe0srF2KRfOaLDCdSBT8H" ></script><script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'158375765',post:'1246157',tz:'-4',srv:'consequence.net',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1246157' ]);
</script>


<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 

<script>
    var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "21854097", c3: "", c4: "https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch/", c5: "Film" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=21854097&c3=&c4=https://consequence.net/2022/10/causeway-trailer-jennifer-lawrence-watch/&c5=Film&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<script type="text/javascript" async src="//l.getsitecontrol.com/p4r5e0o7.js"></script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->




<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }

    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });

}); 
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"84709f556f","applicationID":"196418380","transactionName":"M1VRYEVVVxZVAkRZWwofcldDXVYLGxJZXlMIVQ==","queueTime":0,"applicationTime":398,"atts":"HxJGFg1PREkWABIKTxlN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
