<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	Welcome to Chippendales Review: Compelling True Crime Drama</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.0.1 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The dark history of Chippendales comes to life thanks to Kumail Nanjiani&#039;s excellent performance. Read our review of Welcome to Chippendales." />
	<link rel="canonical" href="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/" />
	<link rel="next" href="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Welcome to Chippendales Is True Crime at Its Most Compelling and Unexpected: Review" />
	<meta property="og:description" content="The legendary male stripping empire&#039;s dark past comes to life thanks to Kumail Nanjiani&#039;s excellent performance." />
	<meta property="og:url" content="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2022-11-17T17:00:43+00:00" />
	<meta property="article:modified_time" content="2022-11-16T19:30:26+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Aurora Amidon" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Welcome to Chippendales Review: True Crime at Its Most Compelling" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//plugins.consequencemedia.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; Welcome to Chippendales Is True Crime at Its Most Compelling and Unexpected: Review Comments Feed" href="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??-eJxlz1EOgjAMBuALORoTQF+MZxldhcZtLGtRub0TQgz62Kb9+heeyXBEPzkSQBFwLAqdH/FuPHfZ5hlEZ09V4FiVgQOUDRyjUlRIfuo5ClhUfhDakCz38ac0tzEHs5DQTezdCpazjl5/ZJjMpgrZjAOQt6KMKdMW75Mzl7aSM2kUlVU3iyu7pLvfsEjCaHSg8J27hsuxbc9NfaxPzRtAc2W2' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://consequence.net/wp-content/themes/cosv2/style.css?m=1667742497g' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1668605610g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1667742497g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1667742497g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css' href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='splide-style-css' href='//cdn.jsdelivr.net/npm/@splidejs/splide@3.6.12/dist/css/splide.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='fancybox-style-css' href='//cdn.jsdelivr.net/npm/@fancyapps/ui@4.0/dist/fancybox.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='shareon-style-css' href='//cdn.jsdelivr.net/npm/shareon@2/dist/shareon.min.css?ver=6.1.1' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyNjMEKwyAQRH+o6yLEpJfSTympLmGtGqsrpX/fPeTSW2BgGHjz8FPB70WoCOYBNY2NS8dIUlf/AmuNwwcXj8/BKWCjtAoFqHuX/r9M5mJiv6Aa9ZBGIPVo3oPa96hTEGTemooP+J5vdp6vbrLT4uIPu0xARA==" ></script><link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1254934" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/paIwLP-5gsS' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F11%2Fwelcome-to-chippendales-review-kumail-nanjiani%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F11%2Fwelcome-to-chippendales-review-kumail-nanjiani%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'e34bf0cc9d';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://consequence.net/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

				<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="parsely-title" content="Welcome to Chippendales Is True Crime at Its Most Compelling and Unexpected: Review" />
<meta name="parsely-link" content="http://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?quality=80&amp;w=150" />
<meta name="parsely-pub-date" content="2022-11-17T17:00:43Z" />
<meta name="parsely-section" content="Features" />
<meta name="parsely-tags" content="annaleigh ashford,juliette lewis,kumail nanjiani,murray bartlett" />
<meta name="parsely-author" content="Aurora Amidon" />
<link rel="amphtml" href="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
<style type="text/css" id="wp-custom-css">#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}

.contact-form button[type=submit] {
	background-color: #fc5f00;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x36365943._full_width._clear {
	display: none;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x73149997._full_width._clear {
	display: none;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x73149997._full_width._clear {
	display: none;
}</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://cdn.confiant-integrations.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

<!-- openwrap pubmatic -->
<script type="text/javascript">
	var PWT={}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	var gptRan = false;
	PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		console.log("OpenWrap loaded")
		loadGPT();
	};
	var loadGPT = function() {
		// Check the gptRan flag
		if (!gptRan) {
			gptRan = true;
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		}
	};
	// Failsafe to call gpt
	setTimeout(loadGPT, 500);
</script>

<script type="text/javascript">
	(function() {
		var purl = window.location.href;
		//your publisher ID is 161426 and the profile ID for Consequence is 6206, so we use those in the URL for pwt.js
		var url = '//ads.pubmatic.com/AdServer/js/pwt/161426/6206';
		var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if(matches.length >= 2 && matches[1].length > 0){
				profileVersionId = '/'+matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
</script>

	<script>
		(function(w){
			w.dataLayer = [{
				"page_id":1254934,
				"post_categories":"cos-exclusive-features,reviews,tv,tv-reviews",
				"post_primary_category":"TV",
				"post_tags":"annaleigh-ashford,juliette-lewis,kumail-nanjiani,murray-bartlett",
				"post_authors":"amidonaurora",
				"post_artists":"",
				"paged_article":true			}];
		})(window);
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

	gtag('set', {
	    'custom_map':
	      {
					'dimension1': 'Categories',
					'dimension2': 'Tags',
					'dimension3': 'Authors',
					'dimension4': 'Artists',
					'dimension6': 'page_id',
					'dimension7': 'Primary Category',
					'dimension9': 'Paged Article'
	      }
	  });

		gtag('config', 'UA-8681019-2', {
			'Categories': "cos-exclusive-features,reviews,tv,tv-reviews",
			'Tags': "annaleigh-ashford,juliette-lewis,kumail-nanjiani,murray-bartlett",
			'Authors': "amidonaurora",
			'Artists': "",
			'page_id': 1254934,
			'Primary Category': "TV",
			'Paged Article': true		});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	<!-- track pageviews in session -->
	<script>
		var pviews = sessionStorage.getItem('pviews');
		if ( ! pviews ) pviews = 0;
		sessionStorage.setItem( 'pviews', ++pviews );
	</script>

	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["Features","Reviews","TV","TV Reviews"] ]);
		googleAdsTargetingArray.push(['tags', ["Annaleigh Ashford","Juliette Lewis","Kumail Nanjiani","Murray Bartlett"] ]);
		googleAdsTargetingArray.push(['artists', [] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1254934']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2022%2F11%2Fwelcome-to-chippendales-review-kumail-nanjiani' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
		googleAdsTargetingArray.push(['pviews', sessionStorage.getItem('pviews')]);
	</script>


	<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_Richmedia_1x1_2', [1, 1], 'richmedia2-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
   

</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
		<!-- dummy ad -->
	<script>
    var ad = document.createElement('div');
    ad.id = 'AdSense';
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
	</script>

	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	<div id='richmedia2-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia2-tag'); });
		</script>
	</div>

	


<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/category/tv" class="logo tv tv-reviews">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="/newsletter-preferences/" class="button but-mail"><span>Newsletter</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="entertainment-news">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="reviews active">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="cos-exclusive-features">Features</a></li>
											<li><a href="/live/" class="live">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="consequence-podcast-network">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="video">Videos</a></li>
										<!--<li><a href="https://consequence.net/2021/12/consequence-new-app/" class="creatv-university">Mobile App</a></li>-->
					<!--<li><a href="/cover/jack-white-cover-story-entering-heaven-alive"><img src="/wp-content/themes/cosv2/images/jack_white.png" width="130" style="position:relative; top:2px;"></a></li>-->
					<li><a href="/cover/ozzy-osbourne-cover-story-patient-number-9"><img src="/wp-content/themes/cosv2/images/CoS-OZZY-CoverStoryIcon-Ozzy.png" width="130" style="position:relative; top:2px;"></a></li>
					<!--
											<li><a href="/tag/consequence-15"><img src="/wp-content/themes/cosv2/images/c15.png" alt="Consequence 15" width="130" style="position:relative; top:2px;"></a></li>
										-->
				</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
	<div class="body">

		<div class="main-container clearfix">


			<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>


<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-614011' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="header-global">
	<div class="wrap">

		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/tv/" class="">TV</a></li>
					<li><a href="https://consequence.net/category/reviews/tv-reviews/" class="">TV Reviews</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>Welcome to Chippendales Is True Crime at Its Most Compelling and Unexpected: Review</h1>
			<p>Kumail Nanjiani excels as the complicated founder of the legendary male stripping empire</p>
		</header>

		<div class="feature-image-review">
			<figure>
				<img src="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&amp;resize=1031%2C580&amp;strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="Welcome to Chippendales Review Kumail Nanjiani" decoding="async" data-attachment-id="1254964" data-permalink="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/welcome-to-chippendales-kumail-nanjiani/" data-orig-file="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2022 Hulu&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Welcome to Chippendales Review Kumail Nanjiani" data-image-description="&lt;p&gt;Welcome to Chippendales Review Kumail Nanjiani&lt;/p&gt;
" data-image-caption="&lt;p&gt;Welcome to Chippendales (Hulu)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg 1200w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-kumail-nanjiani.jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&amp;resize=1031%2C580&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=...">			</figure>

			
<div class="review-info">
	<div>
		<!-- Film/Album: Rating -->
					<span class="rating grade-frame A">A</span>
		
		<!-- Film: Director -->
		
		<!-- Film: Director New -->
		
		<!-- Film: Actors -->
		
		<!-- Album: Artists -->
		
		<!-- Album: Formats -->
		
		<!-- Album: Release Date -->
					<h3>Release Date</h3>
			<ul>
				<li>November 22, 2022</li>
			</ul>
		
		<!-- Film: Release Year -->
		
		<!-- Film: Rating -->
		
		<!-- Record Label -->
		
		<!-- Cast -->
					<h3>Cast</h3>
			<ul>
				<li>Kumail Nanjiani, Murray Bartlett, Annaleigh Ashford, Dan Stevens, Juliette Lewis</li>
			</ul>
		
		<!-- Studio -->
		
		<!-- Watch -->
					<h3>Where to Stream</h3>
			<ul>
									<li><a href="" target="_blank">Hulu</a></li>
							</ul>
		
		<!-- Buy -->
		
		<!-- Film/Album: User Rating -->
		<span class="reader-review"><!-- no-review-yet  reader-review -->
			<!--
			<span class="rating">A-</span>
			<span class="reader-title">Reader's review</span>
			-->
		</span>

	</div>
</div>
		</div>

		<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-120641' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>			</div>
</div>


<div class="module split-cols mod-slim posts">
	<div class="wrap clearfix">

		<article class="content-col content-col-wide top-bg">
			<div class="review-content">
				<div class="post-info">
	<img alt src="https://secure.gravatar.com/avatar/1fc2142528d6ec0285530868b1d7fabf?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/1fc2142528d6ec0285530868b1d7fabf?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1fc2142528d6ec0285530868b1d7fabf?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="https://via.placeholder.com/590x332.png/fff?text=..."><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/1fc2142528d6ec0285530868b1d7fabf?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1fc2142528d6ec0285530868b1d7fabf?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/amidonaurora/" title="Posts by Aurora Amidon" class="author url fn" rel="author">Aurora Amidon</a></span>
																</div>
		<span class="post-date">November 17, 2022 |  12:00pm ET</span>
	</div>
</div>
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/" data-slug="welcome-to-chippendales-review-kumail-nanjiani" data-post-id="1254934"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="false" data-nextpage-post-id="1254934" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="Welcome to Chippendales Is True Crime at Its Most Compelling and Unexpected: Review" data-container-type="ul" data-loading-style="infinite fading-circles" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1254934" data-id="1254934" data-title="Welcome to Chippendales Is True Crime at Its Most Compelling and Unexpected: Review" data-url="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/" data-page="1" data-pages="2" data-total-posts="2"><p><b>The Pitch:</b> If you don&rsquo;t live under a rock, chances are you&rsquo;ve heard of Chippendales: the elegant, trailblazing first-ever all-male strip-tease troupe that has been bringing delightfully scandalous thrills to audiences since the 1970s. What you may not know, however, is that the burlesque&rsquo;s history is brimming with conspiracy, racketeering, arson, and murder.</p>
<p>Over the course of 10 episodes, <i>Welcome to Chippendales</i>, Robert Siegel&rsquo;s limited series based on K. Scot Macdonald and Patrick MontesDeOca&rsquo;s 2014 literary expos&eacute;e <i>Deadly Dance: The Chippendales Murders</i>, shrewdly examines and unravels the club&rsquo;s shocking, harrowing history. The show rigorously dissects the troupe&rsquo;s inception, rise to fame, and subsequent descent into the deepest, most gruesome bowels of corruption.</p>
<p><b>A Killer Strip Tease:</b> One of the slightly miraculous things about <i>Chippendales</i>, which makes it stand out in the vast crowd of true-crime content, is that the show&rsquo;s stranger-than-fiction crime plots almost feel secondary to its success. Indeed, even without the murders and the hitmen, the club&rsquo;s origin story is undeniably a marvel in its own right.</p>
<div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-802729" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_7103" class="wasp-video-player"></div>

</div><p><i>Chippendales</i> centers around Los Angeles-based Somen &ldquo;Steve&rdquo; Banerjee (<a href="https://consequence.net/tag/kumail-nanjiani/" target="_blank">Kumail Nanjiani</a>), an Indian emigrant who is dead-set on chasing the American Dream until the bitter end. With savings from his gas station attendant job, he opens up a backgammon club, which gains no traction until he decides to turn it into the first-ever all-male strip-tease.</p>
<p>With the help of choreographer Nick De Noia (Murray Bartlett), accountant &mdash; and later Steve&rsquo;s wife &mdash; Irene (<a href="https://consequence.net/tag/annaleigh-ashford/" target="_blank">Annaleigh Ashford</a>), and costume designer Denise (<a href="https://consequence.net/tag/juliette-lewis/" target="_blank">Juliette Lewis</a>), Chippendales quickly skyrockets to worldwide popularity. And even before corruption bleeds into the cracks of the beloved club, this success is a wildly compelling watch. Indeed, <i>Chippendales</i> takes the popular rags-to-riches format and squeezes every ounce of entertainment out of it.</p>
<p><b>A Magnetic Start: </b>For its first couple of episodes, Siegel ensures that <i>Chippendales</i> has the electric energy needed to get viewers rooting for the success of Steve and Co. Montages of the club expanding in demand are cut together with nimble editing, which seamlessly allows Chippendales&rsquo; popularity to grow and grow and grow through dizzying whip pans and dissolve-cuts of growing crowds, until it feels like each scene is a balloon on the verge of popping. Further inspiring a thrill in these montages are sparkling earworm disco tracks that fill each moment with a buzzy sense of excitement.</p><div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-979098" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><p>
<div id="attachment_1254963" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1254963" data-attachment-id="1254963" data-permalink="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/welcome-to-chippendales-hulu-2/" data-orig-file="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2022 Hulu&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Welcome to Chippendales Review Kumail Nanjiani" data-image-description="&lt;p&gt;Welcome to Chippendales Review Kumail Nanjiani&lt;/p&gt;
" data-image-caption="&lt;p&gt;Welcome to Chippendales (Hulu)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?quality=80&amp;w=1024" decoding="async" class="size-full wp-image-1254963 jetpack-lazy-image" src="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?quality=80&amp;resize=1031%2C580&amp;strip" alt="Welcome to Chippendales Review Kumail Nanjiani" width="100%" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg 1200w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?quality=80&amp;resize=1031%2C580&amp;strip&amp;is-pending-load=1" srcset="https://via.placeholder.com/590x332.png/fff?text=..."><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-1254963" data-attachment-id="1254963" data-permalink="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/welcome-to-chippendales-hulu-2/" data-orig-file="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2022 Hulu&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Welcome to Chippendales Review Kumail Nanjiani" data-image-description="&lt;p&gt;Welcome to Chippendales Review Kumail Nanjiani&lt;/p&gt;
" data-image-caption="&lt;p&gt;Welcome to Chippendales (Hulu)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?quality=80&amp;w=1024" decoding="async" loading="lazy" class="size-full wp-image-1254963" src="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?quality=80&amp;resize=1031%2C580&amp;strip" alt="Welcome to Chippendales Review Kumail Nanjiani" width="100%" srcset="https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg 1200w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/11/welcome-to-chippendales-hulu.jpg?resize=674,378 674w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-1254963" class="wp-caption-text">Welcome to Chippendales (Hulu)</p></div>
</p>


</div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div><noscript><div class="alm-paging" style="opacity: 1">Pages: <span class="page" data-page="1"><a href="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/1/">1</a></span><span class="page" data-page="2"><a href="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/2/">2</a></span></div></noscript></div>
												 
					

			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani&#038;text=Welcome%20to%20Chippendales%20Is%20True%20Crime%20at%20Its%20Most%20Compelling%20and%20Unexpected:%20Review&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp outstream">

    	<div id='div-COS_Outstream_1_1-555668' 
			data-adunit="COS_Outstream_1_1" 
			data-size="out_1x1" 
			data-type="outstream" 
			data-page=""
			class="cos_dfp_ad"
			>
		</div>

    </div>
</div>
<footer>

	<div class="BeOpWidget" data-name="below-article"></div>

	<div class="post-tags">
		<div class="post-content">
			
									

						
				<div class="tags-col"  
				style="width:100% !important;"				>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/annaleigh-ashford/" class="">Annaleigh Ashford</a></li>
													<li><a href="https://consequence.net/tag/juliette-lewis/" class="">Juliette Lewis</a></li>
													<li><a href="https://consequence.net/tag/kumail-nanjiani/" class="">Kumail Nanjiani</a></li>
													<li><a href="https://consequence.net/tag/murray-bartlett/" class="">Murray Bartlett</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
    </div>
</div>
	
</footer>

<div id="undertone_ad"></div>
		</article>

		<aside class="aside-narrow aside-news-post">

			<div class="sidebar-rhs">
				<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-497702' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>			</div>

			
<div style="text-align: left;">

	<header>
		<h2 class="module-header">
						Popular Stories
		</h2>
	</header>

	<div class="popular-list">
		
								<div class="card list list-thumb">
			
			<a href="https://consequence.net/2022/11/planes-trains-automobiles-4k-remaster-deleted-scenes/">
				<figure><img src="https://consequence.net/wp-content/uploads/2022/11/planes-trains-automobiles-remaster.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="planes trains automobiles 4k remaster deleted scenes" decoding="async" data-attachment-id="1254838" data-permalink="https://consequence.net/2022/11/planes-trains-automobiles-4k-remaster-deleted-scenes/planes-trains-automobiles-remaster/" data-orig-file="https://consequence.net/wp-content/uploads/2022/11/planes-trains-automobiles-remaster.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="planes trains automobiles remaster" data-image-description="&lt;p&gt;planes trains automobiles remaster&lt;/p&gt;
" data-image-caption="&lt;p&gt;Planes, Trains and Automobiles (Paramount Pictures)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/11/planes-trains-automobiles-remaster.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/11/planes-trains-automobiles-remaster.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/11/planes-trains-automobiles-remaster.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/11/planes-trains-automobiles-remaster.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/11/planes-trains-automobiles-remaster.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/11/planes-trains-automobiles-remaster.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/11/planes-trains-automobiles-remaster.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/11/planes-trains-automobiles-remaster.jpg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/11/planes-trains-automobiles-remaster.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

			<p class="post-cat"><a href="https://consequence.net/category/film/" class="">Film</a></p>

			<h3><a href="https://consequence.net/2022/11/planes-trains-automobiles-4k-remaster-deleted-scenes/">4K Remaster of Planes, Trains and Automobiles to Be Released with Hour of Deleted Scenes</a></h3>

		</div>

						<div class="card list list-thumb">
			
			<a href="https://consequence.net/2022/11/jon-stewart-dave-chappelle-stephen-colbert-antisemitism/">
				<figure><img src="https://consequence.net/wp-content/uploads/2022/11/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="jon stewart stephen colbert dave chappelle kyrie irving kanye west antisemitism" decoding="async" data-attachment-id="1254827" data-permalink="https://consequence.net/2022/11/jon-stewart-dave-chappelle-stephen-colbert-antisemitism/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west/" data-orig-file="https://consequence.net/wp-content/uploads/2022/11/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jon stewart stephen colbert dave chappelle kyrie irving kanye west" data-image-description="&lt;p&gt;jon stewart stephen colbert dave chappelle kyrie irving kanye west antisemitism&lt;/p&gt;
" data-image-caption="&lt;p&gt;Jon Stewart on The Late Show with Stephen Colbert&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/11/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/11/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/11/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/11/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/11/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/11/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/11/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/11/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west.jpg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/11/jon-stewart-stephen-colbert-dave-chappelle-kyrie-irving-kanye-west.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

			<p class="post-cat"><a href="https://consequence.net/category/comedy/" class="">Comedy</a></p>

			<h3><a href="https://consequence.net/2022/11/jon-stewart-dave-chappelle-stephen-colbert-antisemitism/">Jon Stewart Defends Dave Chappelle&#039;s SNL Monologue, Spars with Colbert over Kanye, Kyrie: Watch</a></h3>

		</div>

		
	<div class="card list list-thumb native-ad">
		<a target="_blank" href="https://shop.consequence.net/collections/koast?utm_source=consequence&#038;utm_medium=native&#038;utm_campaign=gummies" style="display:block;" class="native-ad-link">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/09/IMG_5626.png?quality=80&#038;resize=330,330" class="attachment-thumb-small-square size-thumb-small-square wp-post-image" alt="Get a Burst of Flavor with Koast&#039;s Full Spectrum CBD + Delta-8 Gummies"></figure>
		</a>
		<h3><a id="native_ad_link" target="_blank" href="https://shop.consequence.net/collections/koast?utm_source=consequence&#038;utm_medium=native&#038;utm_campaign=gummies" class="native-ad-link">Get a Burst of Flavor with Koast&#039;s Full Spectrum CBD + Delta-8 Gummies</a></h3>

		<p class="post-small">
			<span class="post-date">Advertisement</span>
		</p>
	</div>

<script>
	function trackNativeAd(t) {
		var gaItem = {
	        'eventCategory': 'native_ad',
	        'eventAction': t,
	        'eventLabel': "Get a Burst of Flavor with Koast's Full Spectrum CBD + Delta-8 Gummies",
	        'event': 'native_ad',
	        'eventValue': 1,
	    };

	    window.dataLayer.push(gaItem);
	}

	trackNativeAd('view');

	jQuery(".native-ad-link").on('click', function(event) {
		trackNativeAd('click');
	});

	
</script>				<div class="card list list-thumb">
			
			<a href="https://consequence.net/2022/11/cnn-drinking-new-years-eve-coverage/">
				<figure><img src="https://consequence.net/wp-content/uploads/2022/11/Don-Lemon-drinking.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Don Lemon drinking" decoding="async" data-attachment-id="1255070" data-permalink="https://consequence.net/2022/11/cnn-drinking-new-years-eve-coverage/don-lemon-drinking/" data-orig-file="https://consequence.net/wp-content/uploads/2022/11/Don-Lemon-drinking.jpeg?quality=80" data-orig-size="1778,997" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Don Lemon drinking" data-image-description="&lt;p&gt;Don Lemon drinking&lt;/p&gt;
" data-image-caption="&lt;p&gt;Don Lemon (CNN)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/11/Don-Lemon-drinking.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/11/Don-Lemon-drinking.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/11/Don-Lemon-drinking.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/11/Don-Lemon-drinking.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/11/Don-Lemon-drinking.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/11/Don-Lemon-drinking.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/11/Don-Lemon-drinking.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/11/Don-Lemon-drinking.jpeg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/11/Don-Lemon-drinking.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

			<p class="post-cat"><a href="https://consequence.net/category/pop-culture/" class="">Pop Culture</a></p>

			<h3><a href="https://consequence.net/2022/11/cnn-drinking-new-years-eve-coverage/">CNN Reporters No Longer Allowed to Drink During New Year&#039;s Eve Coverage</a></h3>

		</div>

						<div class="card list list-thumb">
			
			<a href="https://consequence.net/2022/11/paramore-change-self-titled-album-artwork/">
				<figure><img src="https://consequence.net/wp-content/uploads/2022/11/Paramores-original-self-titled-artwork.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="paramore self titled 2013 album artwork change hayley williams jeremy davis pop punk rock music news" decoding="async" data-attachment-id="1254727" data-permalink="https://consequence.net/2022/11/paramore-change-self-titled-album-artwork/paramores-original-self-titled-artwork/" data-orig-file="https://consequence.net/wp-content/uploads/2022/11/Paramores-original-self-titled-artwork.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="paramore self titled" data-image-description="&lt;p&gt;paramore self titled&lt;/p&gt;
" data-image-caption="&lt;p&gt;Paramore&#8217;s original self-titled artwork&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/11/Paramores-original-self-titled-artwork.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/11/Paramores-original-self-titled-artwork.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/11/Paramores-original-self-titled-artwork.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/11/Paramores-original-self-titled-artwork.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/11/Paramores-original-self-titled-artwork.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/11/Paramores-original-self-titled-artwork.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/11/Paramores-original-self-titled-artwork.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/11/Paramores-original-self-titled-artwork.jpg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/11/Paramores-original-self-titled-artwork.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

			<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

			<h3><a href="https://consequence.net/2022/11/paramore-change-self-titled-album-artwork/">Paramore Not-So-Subtly Change Self-Titled Album Artwork on Streaming</a></h3>

		</div>

				
	   
	</div>

</div>			
			<div class="fixed-ad-scroll-bottom desktop-only">
							</div>

		</aside>
		
	</div>
</div>


<div class="module post-related-bg ">
	<!--
	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Personalized Stories</h2>
			</header>
			<div class="personalized-content"></div>
		</div>
	</section>
	-->

	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Around The Web</h2>
			</header>

			<div id="zergnet-widget-89389"></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89389';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>

		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">

			<header>
				<h2 class="module-header">Latest Stories</h2>
			</header>

			
			<div class="cols">

				<div class="card card-one">

	<a href="https://consequence.net/2022/11/tulsa-king-review-sylvester-stallone/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Tulsa King Review Sylvester Stallone" decoding="async" data-attachment-id="1253832" data-permalink="https://consequence.net/2022/11/tulsa-king-review-sylvester-stallone/tulsa-king-sylvester-stallone/" data-orig-file="https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 Viacom International Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tulsa King Review Sylvester Stallone" data-image-description="&lt;p&gt;Tulsa King Review Sylvester Stallone&lt;/p&gt;
" data-image-caption="&lt;p&gt;Tulsa King (Paramount+)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg 1200w, https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/11/tulsa-king-sylvester-stallone.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/11/tulsa-king-review-sylvester-stallone/">Tulsa King Review: Sylvester Stallone Gets a Tailor-Made Star Vehicle From Taylor Sheridan</a></h3>

	
	<p class="post-small">
				<span class="post-date">November 11, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/11/fleishman-is-in-trouble-review-fx-hulu/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Fleishman Is In Trouble Review" decoding="async" data-attachment-id="1253584" data-permalink="https://consequence.net/2022/11/fleishman-is-in-trouble-review-fx-hulu/fleishman-is-in-trouble-jesse-eisenberg/" data-orig-file="https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2022, FX Networks. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fleishman Is In Trouble Review" data-image-description="&lt;p&gt;Fleishman Is In Trouble Review&lt;/p&gt;
" data-image-caption="&lt;p&gt;Fleishman Is In Trouble (FX)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg 1200w, https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/11/fleishman-is-in-trouble-jesse-eisenberg.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/11/fleishman-is-in-trouble-review-fx-hulu/">Fleishman Is In Trouble Review: Taffy Brodesser-Akner’s Empathetic, Intense Novel Brought To Life</a></h3>

	
	<p class="post-small">
				<span class="post-date">November 10, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/11/the-english-review-emily-blunt-amazon/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/11/theenglish.png?w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;quality=80&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="The English Review Emily Blunt Amazon" decoding="async" data-attachment-id="1252637" data-permalink="https://consequence.net/2022/11/the-english-review-emily-blunt-amazon/theenglish/" data-orig-file="https://consequence.net/wp-content/uploads/2022/11/theenglish.png" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The English Review Emily Blunt Amazon" data-image-description="&lt;p&gt;The English Review Emily Blunt Amazon&lt;/p&gt;
" data-image-caption="&lt;p&gt;The English (Prime Video) &lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/11/theenglish.png?w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/11/theenglish.png?w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/11/theenglish.png 1200w, https://consequence.net/wp-content/uploads/2022/11/theenglish.png?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/11/theenglish.png?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/11/theenglish.png?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/11/theenglish.png?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/11/theenglish.png?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/11/theenglish.png?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/11/theenglish.png?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/11/theenglish.png?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/11/theenglish.png?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/11/theenglish.png?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/11/theenglish.png?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/11/theenglish.png?w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;quality=80&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/11/the-english-review-emily-blunt-amazon/">Emily Blunt Seeks Justice in the Transifixing Western Tragedy The English: Review</a></h3>

	
	<p class="post-small">
				<span class="post-date">November 7, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/11/the-crown-season-5-review-netflix/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="The Crown Season 5 Review" decoding="async" data-attachment-id="1252620" data-permalink="https://consequence.net/2022/11/the-crown-season-5-review-netflix/the-crown-imelda-staunton/" data-orig-file="https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92021 Netflix, Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Crown Season 5 Review" data-image-description="&lt;p&gt;The Crown Season 5 Review&lt;/p&gt;
" data-image-caption="&lt;p&gt;The Crown (Netflix)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg 1200w, https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/11/the-crown-imelda-staunton.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/11/the-crown-season-5-review-netflix/">The Crown Season 5 Review: Tragedies to Come Hang Heavily Over the Penultimate Installment</a></h3>

	
	<p class="post-small">
				<span class="post-date">November 5, 2022</span>
	</p>	

</div>
 

			</div>

		</div>
	</section>
</div>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-694980' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>
<!--
<div class="reader-rating animated">
	<div class="wrap">
		<form>
			<label id="rating" class="label-search">What's your rating?</label>
			<select id="rating">
				<option value="select" selected>Please select...</option>
				<option value="a-plus">A+</option>
				<option value="a">A</option>
				<option value="a-minus">A-</option>
				<option value="b-plus">B+</option>
				<option value="b">B</option>
				<option value="b-minus">B-</option>
				<option value="c-plus">C+</option>
				<option value="c">C</option>
				<option value="c-minus">C-</option>
				<option value="d-plus">D+</option>
				<option value="d">D</option>
				<option value="d-minus">D-</option>
			</select>
			<button class="submit"><span>Submit review</span></button>
		</form>
	</div>
</div>
-->
<footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/cover-story/">Cover Stories</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/guides/">Guides</a></li>
                <li><a href="/category/cos-exclusive-features/cosign/">CoSign</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/live/">Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/category/reviews/concert-reviews/photo-galleries/">Photo Galleries</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
                <li><a href="/job-listings-consequence/">Work For Us</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
                <li><a href="https://consequence.net/consequence-holdings-llc-california-privacy-rights/" target="_blank">Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Download our app</h3>
            <ul class="footer-links">
                <li><a href="https://apps.apple.com/us/app/consequence/id1561075967?utm_source=footer&utm_campaign=website"><img alt="Get it on the App Store" src="https://developer.apple.com/app-store/marketing/guidelines/images/badge-example-preferred_2x.png" style="height: 42px;padding: 10px 0 0 10px;"></a></li>
                <li><a href='https://play.google.com/store/apps/details?id=com.wasp.consequence&hl=en_US&gl=US&utm_source=footer&utm_campaign=website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' style="height: 60px;" /></a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/">Welcome to Chippendales Is True Crime at Its Most Compelling and Unexpected: Review</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="/newsletter-preferences/" class="button but-mail"><span>Newsletter</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/">All Features</a></li>
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/cover-story/">Cover Stories</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/guides/">Guides</a></li>
            <li><a href="/category/cos-exclusive-features/cosign/">CoSign</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/live/">Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/category/reviews/concert-reviews/photo-galleries/">Photo Galleries</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/the-story-behind-the-song/">The Story Behind the Song</a></li>
            <li><a href="/category/consequence-podcast-network/the-what-podcast/">The What</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/the-rome-and-duddy-show/">The Rome and Duddy Show</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interviews</a></li>
            <li><a href="/videos/two-for-the-road/">Two for the Road</a></li>
            <li><a href="/videos/first-time-i-heard/">First Time I Heard</a></li>
            <li><a href="/videos/when-i-made/">When I Made</a></li>
            <li><a href="/videos/battle-of-the-bandmates/">Battle of the Bandmates</a></li>
            <li><a href="/videos/peer-2-peer/">Peer 2 Peer</a></li>
            <li><a href="/videos/video-essay/">Essays</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-link"><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></div>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="49ff649d78" /><input type="hidden" name="_wp_http_referer" value="/2022/11/welcome-to-chippendales-review-kumail-nanjiani/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CONTINENT = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CONTINENT = json.continent_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??-eJydzE0KgCAQQOELZYOEYovoLKZDWP7hOHj9aNEF2r4HH4wqXMkdc4fEokY+Qya4sFfrbiHlrCAVzxEJnG2FCSPQCBWbODj7iLMjmuAP890vvNKeNqm1UcsqjXkA5A84kw==' type='text/css' media='all' />
<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyFjkEOgjAQRS9kmRAB3RiPYmo71oF2SmZaDLcXFySudP3f+3nwmo3LXJALzLEGYgXrCi3obJotBQalgrci1k3EoRn1AJtD7GL1qDAqeNICC7LPAoIBGcWWLEYqF0rYJOJ/2jbNOa4PivEn/sx50m9ib0/V7PmfLyuKcTXHpod7peghZutRNuuaLu0wnPuu7U79+AZyjl4N" ></script><script defer data-parsely-site="consequence.net" src='https://cdn.parsely.com/keys/consequence.net/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJy1jUEOwiAQRS8kHWsq6sJ4FIN0UkFgKjPU1NPLRmPc6Mbl/3l5D26jspQEk0AsagxlcInBo4zGXlTbNuvnOE6YespgilA0Is6+sGDus3LRDMjQOxZw1ZgZrThKik6MecLceF7Af3pvx2dFzhgrZomnFXiGaFz6xgSyJrBQrsLffNeCea7oIe5brbebZbfTnX8ANwuBiw==" ></script><script defer src='//cdn.consequenceofsound.net/prebid/prebid6.29.3_1.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>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</script>
<script defer src='//cdn.jsdelivr.net/npm/@splidejs/splide@3.6.12/dist/js/splide.min.js' id='splide-js-js'></script>
<script defer src='//cdn.jsdelivr.net/npm/@splidejs/splide-extension-url-hash@0.2.3/dist/js/splide-extension-url-hash.min.js' id='splide-url-hash-js-js'></script>
<script defer src='//cdn.jsdelivr.net/npm/@fancyapps/ui@4.0/dist/fancybox.umd.js' id='fancybox-js-js'></script>
<script defer src='//cdn.jsdelivr.net/npm/shareon@2/dist/shareon.iife.js' id='shareon-js-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"64eec75c3e","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"6fed16ec59","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/consequence-ajax-load-more","alm_nonce":"64eec75c3e","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"6fed16ec59","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"2","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/consequence.net\/wp-content\/mu-plugins\/jetpack-11.5\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","nonce":"456efd4b8c","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/consequence.net\/wp-login.php?redirect_to=https%3A%2F%2Fconsequence.net%2F2022%2F11%2Fwelcome-to-chippendales-review-kumail-nanjiani%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyFzNsKwjAMgOEXMgtFNuqF+CgS2zBa27T0gHt8mTiFIXiRXPwJHz4ymCSNpWEOfXZSkTwtEBJZiKkwmnVZVxv6/W2ITgZfD/hXgVwSrrPLwkuDTDO/8BC/4ZcdO2y855bJ3EGpYcSrE4O37oJFQyX1yuHzsIW3d4lnNU16PJ6U1v4JJmtcbw==" ></script><script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
	<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'158375765',post:'1254934',tz:'-5',srv:'consequence.net',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '158375765', '1254934' ]);
	</script>

<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 

<script>
    var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "21854097", c3: "", c4: "https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/", c5: "TV" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=21854097&c3=&c4=https://consequence.net/2022/11/welcome-to-chippendales-review-kumail-nanjiani/&c5=TV&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<script type="text/javascript" async src="//l.getsitecontrol.com/p4r5e0o7.js"></script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->




<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }
/*
    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });
*/
}); 
</script>


</body>

</html>
