<!DOCTYPE html>
<html lang="en-US">
 
<head>
	<!-- dns prefetch / preconnect, use crossorigin only for things that need CORS, otherwise you waste a connection -->

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Gilroy-ExtraBold.woff2" as="font" crossorigin="anonymous" />

<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Regular.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="/wp-content/themes/cosv2/fonts/Montserrat-Medium.woff2" as="font" crossorigin="anonymous" />

<link rel='dns-prefetch' href='https://via.placeholder.com' />
<link rel='preconnect' crossorigin href='https://via.placeholder.com' />

<link rel='dns-prefetch' href='https://stats.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://stats.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://googleads.g.doubleclick.net' />
<link rel='preconnect' crossorigin href='https://googleads.g.doubleclick.net' />

<link rel='dns-prefetch' href='https://plugins.consequencemedia.com' />
<link rel='preconnect' href='https://plugins.consequencemedia.com' />

<link rel='dns-prefetch' href='https://thumbnails.consequenceofsound.net' />
<link rel='preconnect' href='https://thumbnails.consequenceofsound.net' />

<link rel='dns-prefetch' href='https://i0.wp.com' />
<link rel='preconnect' href='https://i0.wp.com' />

<link rel='dns-prefetch' href='https://i1.wp.com' />
<link rel='preconnect' href='https://i1.wp.com' />

<link rel='dns-prefetch' href='https://www.google-analytics.com' />
<link rel='preconnect' crossorigin href='https://www.google-analytics.com' />

<link rel='dns-prefetch' href='https://www.facebook.com' />
<link rel='preconnect' crossorigin href='https://www.facebook.com' />

<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='preconnect' crossorigin href='https://connect.facebook.net' />

<link rel='dns-prefetch' href='https://s0.2mdn.net' />
<link rel='preconnect' crossorigin href='https://s0.2mdn.net' />

<link rel='dns-prefetch' href='https://pixel.wp.com' />
<link rel='preconnect' crossorigin href='https://pixel.wp.com' />

<link rel='dns-prefetch' href='https://anchor.fm' />
<link rel='preconnect' crossorigin href='https://anchor.fm' />

<link rel='dns-prefetch' href='https://d3ctxlq1ktw2nl.cloudfront.net' />
<link rel='preconnect' crossorigin href='https://d3ctxlq1ktw2nl.cloudfront.net' />

<link rel='dns-prefetch' href='https://secure.gravatar.com' />
<link rel='preconnect' href='https://secure.gravatar.com' />

<link rel='dns-prefetch' href='https://ib.adnxs.com' />
<link rel='preconnect' crossorigin href='https://ib.adnxs.com' />
	<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
<!--[if lt IE 9]>
<script async src="https://consequence.net/wp-content/themes/cosv2/js/html5.js"></script>
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/medium.css" media="screen" type="text/css" />
<link rel="stylesheet" href="https://consequence.net/wp-content/themes/cosv2/css/large.css" media="screen" type="text/css" />
<![endif]-->

<link rel="apple-touch-icon" sizes="180x180" href="https://consequence.net/wp-content/themes/cosv2/images/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://consequence.net/wp-content/themes/cosv2/images/favicon-16x16.png" />
<link rel="manifest" href="/site.webmanifest" />
<link rel="mask-icon" href="https://consequence.net/wp-content/themes/cosv2/images/safari-pinned-tab.svg" color="#2f2e2a" />
<meta name="msapplication-TileColor" content="#2f2e2a" />
<meta name="theme-color" content="#ffffff" />

<meta property="fb:app_id" content="434175690014" />

<title>
	Mick Fleetwood&#039;s Wood Balls Sell for $128,000 at Auction</title>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.0.1 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The pair of hanging wood balls Mick Fleetwood wore on the cover of Fleetwood Mac&#039;s Rumours sold for $128,000 at an auction." />
	<link rel="canonical" href="https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mick Fleetwood&#039;s wooden balls from Rumours cover auctioned for $128,000" />
	<meta property="og:description" content="The dress the late Christine McVie wore on the back of the cover also sold for $56,250." />
	<meta property="og:url" content="https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction/" />
	<meta property="og:site_name" content="Consequence" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2022-12-08T15:52:56+00:00" />
	<meta property="article:modified_time" content="2022-12-08T15:53:50+00:00" />
	<meta property="og:image" content="https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Abby Jones" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Mick Fleetwood&#039;s wooden balls from Rumours cover auctioned for $128,000" />
	<meta name="twitter:creator" content="@abbyfjones_" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//plugins.consequencemedia.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence &raquo; Mick Fleetwood&#8217;s Wooden Balls from Rumours Cover Auctioned for $128,000 Comments Feed" href="https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://consequence.net/_static/??-eJxlz9sOwjAIBuAXsmOaeLowPktHcSO2XVOYure3blnM9BICHz/wTIYj+sGRAIqAY1FofI9347nJNo8gOnqqAseqDGygbGAflaJC8kPLUcCi8oPQhmS5jT+lufU5mImEZmDvZrCcdfT6I8NgFlXIZuyAvBVlTJmWeJ+cubSVnEm9qMy6mVxZJV39hkUSRqMdhe/cNVy2h2O9353q+vwGQD9lrQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://consequence.net/wp-content/themes/cosv2/style.css?m=1670528009g' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/small.css?m=1670528009g' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (min-width:1200px)-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/medium.css?m=1670528009g' type='text/css' media='only screen and (min-width:1200px)' />
<link rel='stylesheet' id='only screen and (min-width:1450px)-css-2' href='https://consequence.net/wp-content/themes/cosv2/css/large.css?m=1670528009g' type='text/css' media='only screen and (min-width:1450px)' />
<link rel='stylesheet' id='modal-style-css' href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='splide-style-css' href='//cdn.jsdelivr.net/npm/@splidejs/splide@3.6.12/dist/css/splide.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='fancybox-style-css' href='//cdn.jsdelivr.net/npm/@fancyapps/ui@4.0/dist/fancybox.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='shareon-style-css' href='//cdn.jsdelivr.net/npm/shareon@2/dist/shareon.min.css?ver=6.1.1' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyNjMEKAjEMRH/INFbcigfxU2Rtw9LaZmvbsPj35rAXb8LAMPDm4VbBrzyIBxaBmmWJ3DHRqLN/gbXG4SOyx6fEHLBRngcFqGsf/XeZEtmkfkA16iFLIPVo3kLts9dfEJS4NBXv8L3crLscp5O7nqf0Bbu8QEM=" ></script><link rel="https://api.w.org/" href="https://consequence.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequence.net/wp-json/wp/v2/posts/1259498" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequence.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequence.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/paIwLP-5hEu' />
<link rel="alternate" type="application/json+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F12%2Fmick-fleetwood-wooden-balls-auction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequence.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequence.net%2F2022%2F12%2Fmick-fleetwood-wooden-balls-auction%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'f1618dcef8';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://consequence.net/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

				<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="parsely-title" content="Mick Fleetwood&#8217;s Wooden Balls from Rumours Cover Auctioned for $128,000" />
<meta name="parsely-link" content="http://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?quality=80&amp;w=150" />
<meta name="parsely-pub-date" content="2022-12-08T15:52:56Z" />
<meta name="parsely-section" content="Music" />
<meta name="parsely-tags" content="classic rock" />
<meta name="parsely-author" content="Abby Jones" />
<link rel="amphtml" href="https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=180" />
<meta name="msapplication-TileImage" content="https://consequence.net/wp-content/uploads/2021/04/cropped-correct-blue.jpg?quality=80&#038;w=270" />
<style type="text/css" id="wp-custom-css">#gallery-1 img {
	width: 100%;
	height: auto;
	margin: 5px 0;
	padding: 10px;
	box-sizing: border-box;
	border: 1px solid #f2f2f2 !important;
}

#_form_606DFBDA19F59_._form_45 ._field-wrapper input {
	color: #fff !important;
	font-weight: bold;
	border-color: #fff;
}

@media only screen and (max-width: 800px) {
	#gallery-1 .gallery-item {
		float: none !important;
		width: 100% !important;
	}
}

@media only screen and (max-width: 450px) {
	div.merchgif {
		width: 100%;
	}
}

@media only screen and (min-width: 1024px) {
	div.merchgif {
		width: 50%;
		padding-left: 25%;
	}
}

.page-id-1117974 div._form_title {
	color: #242477;
}

#_form_606E17C56A41A_ ._form-title {
	color: #242477;
}

.contact-form button[type=submit] {
	background-color: #fc5f00;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x36365943._full_width._clear {
	display: none;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x73149997._full_width._clear {
	display: none;
}

#_form_62D9BB8258D21_ &gt; div._form-content &gt; div._form_element._x73149997._full_width._clear {
	display: none;
}</style>
		
	<!-- Confiant Code Start -->
	<script async="" src="https://cdn.confiant-integrations.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
	<!-- Confiant Code End -->

	<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->
	<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6592361f-8c2e-4be3-8d8c-ef4444460719" ></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

<!-- openwrap pubmatic -->
<script type="text/javascript">
	var PWT={}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	var gptRan = false;
	PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		console.log("OpenWrap loaded")
		loadGPT();
	};
	var loadGPT = function() {
		// Check the gptRan flag
		if (!gptRan) {
			gptRan = true;
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		}
	};
	// Failsafe to call gpt
	setTimeout(loadGPT, 500);
</script>

<script type="text/javascript">
	(function() {
		var purl = window.location.href;
		//your publisher ID is 161426 and the profile ID for Consequence is 6206, so we use those in the URL for pwt.js
		var url = '//ads.pubmatic.com/AdServer/js/pwt/161426/6206';
		var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if(matches.length >= 2 && matches[1].length > 0){
				profileVersionId = '/'+matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
</script>

	<script>
		(function(w){
			w.dataLayer = [{
				"page_id":1259498,
				"post_categories":"music,entertainment-news",
				"post_primary_category":"Music",
				"post_tags":"classic-rock",
				"post_authors":"abbyfjones",
				"post_artists":"fleetwood-mac,mick-fleetwood",
				"paged_article":false			}];
		})(window);
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5G7SBW5');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8681019-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

	gtag('set', {
	    'custom_map':
	      {
					'dimension1': 'Categories',
					'dimension2': 'Tags',
					'dimension3': 'Authors',
					'dimension4': 'Artists',
					'dimension6': 'page_id',
					'dimension7': 'Primary Category',
					'dimension9': 'Paged Article'
	      }
	  });

		gtag('config', 'UA-8681019-2', {
			'Categories': "music,entertainment-news",
			'Tags': "classic-rock",
			'Authors': "abbyfjones",
			'Artists': "fleetwood-mac,mick-fleetwood",
			'page_id': 1259498,
			'Primary Category': "Music",
			'Paged Article': false		});
	</script> 

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1753966171496536');
		fbq('set','agent','tmgoogletagmanager', '1753966171496536');
		fbq('track', "PageView");
	</script>

	<!-- DFP -->
	<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
			googletag.pubads().enableSingleRequest();
			//googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		window.pbjs = window.pbjs || {que: []};
	</script>

	<script>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</script>

	<!-- track pageviews in session -->
	<script>
		var pviews = sessionStorage.getItem('pviews');
		if ( ! pviews ) pviews = 0;
		sessionStorage.setItem( 'pviews', ++pviews );
	</script>

	<!-- targeting -->
	<script>
		var googleAdsTargetingArray = [];
		googleAdsTargetingArray.push(['wasp', ["music","entertainment-news"] ]);
		googleAdsTargetingArray.push(['tags', ["classic-rock"] ]);
		googleAdsTargetingArray.push(['categories', ["music","entertainment-news"] ]);
		googleAdsTargetingArray.push(['artists', ["fleetwood-mac","mick-fleetwood"] ]);
		googleAdsTargetingArray.push(['COS-Pages', ['1259498']]);
		googleAdsTargetingArray.push(['slug', decodeURIComponent( '2022%2F12%2Fmick-fleetwood-wooden-balls-auction' ) ]);
		googleAdsTargetingArray.push(['Environment', ['production']]);
		googleAdsTargetingArray.push(['pviews', sessionStorage.getItem('pviews')]);
	</script>


		<script>
		googletag.cmd.push(function() {
			var slot2 = googletag.defineOutOfPageSlot('/134312942/COS_OOP_Skin', 'wallpaper');
			slot2.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slot2.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slot2]);
		});
	</script>
	
	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_1_1_RichMedia', [1, 1], 'richmedia-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>

	<script>
		googletag.cmd.push(function() {
			var slotb = googletag.defineSlot('/134312942/COS_Richmedia_1x1_2', [1, 1], 'richmedia2-tag');
			slotb.addService(googletag.pubads());
			if (googleAdsTargetingArray) {
				for (var i = 0; i < googleAdsTargetingArray.length; i++) {
					slotb.setTargeting(googleAdsTargetingArray[i][0], googleAdsTargetingArray[i][1]);
				}
			}
			googletag.pubads().refresh([slotb]);
		});
	</script>
  
  
   

</head>

<body class="page_1259498">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G7SBW5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- Facebook Pixel Code -->
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1753966171496536&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

			<!-- Facebook -->
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=434175690014" nonce="6gwmbCtM"></script>
	
		<!-- dummy ad -->
	<script>
    var ad = document.createElement('div');
    ad.id = 'AdSense';
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
	</script>

	<!-- BeOP -->
			<script>
		  (function(window, document, script) {
			window.beOpAsyncInit = function() {
			  BeOpSDK.init({
				account: "5e820c8d46e0fb000109f759"
			  });
			  BeOpSDK.watch();
			};
			var firstScript = document.querySelector(script)
			var script = document.createElement(script);
			script.async = true;
			script.src = "https://widget.beop.io/sdk.js";
			firstScript.parentNode.insertBefore(script, firstScript);
		  })(window, document, "script");
		</script>
	
	<div id='richmedia-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia-tag'); });
		</script>
	</div>

	<div id='richmedia2-tag' style='width: 1px; height: 1px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('richmedia2-tag'); });
		</script>
	</div>

	


<div class="navigation ">

	<div class="topBar ">
		<div class="wrap">
			<ul>
				<li><a href="/" class="logo logo-sm">Consequence</a></li>
				<li><a href="/category/music/">Music</a></li>
				<li><a href="/category/film/">Film</a></li>
				<li><a href="/category/tv/">TV</a></li>
				<li><a href="/category/heavy-consequence/">Heavy</a></li>
				<!--<li><a onclick="UserLogin();">Login</a></li>-->
			</ul>
		</div>
	</div>

	<div class="top-nav">
		<div class="wrap">
			<div class="top-left flex-vert">
				<a class="button but-menu but-menu-mobile"><span>Menu</span></a>
				<a href="/category/music" class="logo music">Consequence</a>
			</div>
			<div class="top-right flex-vert">
				<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
				<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
				<a class="button but-search"><span>Search</span></a>
				<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
				<a href="/newsletter-preferences/" class="button but-mail"><span>Newsletter</span></a>
			</div>
			<nav class="navi-primary inner-primary">
				<ul>
																<li><a href="https://consequence.net/category/entertainment-news/" class="entertainment-news">News</a></li>
											<li><a href="https://consequence.net/category/reviews/" class="reviews">Reviews</a></li>
											<li><a href="https://consequence.net/category/cos-exclusive-features/" class="cos-exclusive-features">Features</a></li>
											<li><a href="/live/" class="live">Live</a></li>
											<li><a href="https://consequence.net/category/consequence-podcast-network/" class="consequence-podcast-network">Podcasts</a></li>
											<li><a href="https://consequence.net/video/" class="video">Videos</a></li>
										<!--<li><a href="https://consequence.net/2021/12/consequence-new-app/" class="creatv-university">Mobile App</a></li>-->
					<!--<li><a href="/cover/jack-white-cover-story-entering-heaven-alive"><img src="/wp-content/themes/cosv2/images/jack_white.png" width="130" style="position:relative; top:2px;"></a></li>-->
					<li><a href="/tag/annual-report-2022/"><img src="/wp-content/themes/cosv2/images/2022micro.png" width="50" style="position:relative; top: 1px;padding-right: 2px;">Annual Report</a></li>
					<!--
											<li><a href="/tag/consequence-15"><img src="/wp-content/themes/cosv2/images/c15.png" alt="Consequence 15" width="130" style="position:relative; top:2px;"></a></li>
										-->
				</ul>
			</nav>
		</div>
	</div>

	
</div>

<div></div>
		<div class="body ">

		<div class="main-container clearfix">

						<div id='wallpaper'>
				<script>
					googletag.cmd.push(function() { googletag.display('wallpaper'); });
				</script>
			</div>
		
<div class="ad horizontal desktop-only skin">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_ATF-469533' 
			data-adunit="COS_728_90_ATF" 
			data-size="billboard" 
			data-type="billboard_skin" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><div class="wrap clearfix">

	<div class="header-global">

		
		<nav class="breadcrumbs">
	<ul>
		
					<li><a href="https://consequence.net/category/music/" class="">Music</a></li>
		
						
	</ul>
</nav>
		<!--
<div class="lang">
    <ul>
        <li><a href="#" class="active">En<span>glish</span></a></li>
        <li><a href="#">Es<span>pañol</span></a></li>
    </ul>
</div>
-->
		<header class="post-header">
			<h1>Mick Fleetwood&#8217;s Wooden Balls from Rumours Cover Auctioned for $128,000</h1>
			<p>Many of Christine McVie&#039;s personal items were also sold</p>
		</header>

	</div>

	<div style="clear: both;"></div>
			<div style="min-height: 160px;" class="desktop-only bg-white leaderboard-sticky">
			<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp banner">

    	<div id='div-COS_728_90_ATF_NewSite-469173' 
			data-adunit="COS_728_90_ATF_NewSite" 
			data-size="leaderboard" 
			data-type="leaderboard" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>		</div>
	
	<div class="module split-cols mod-slim posts">
		<article class="content-col top-bg">

			<div class="feature-image-ad">

				<figure>
					<img src="https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&amp;resize=1031%2C580&amp;strip" class="attachment-thumb-post size-thumb-post wp-post-image jetpack-lazy-image" alt="mick fleetwood balls mac auction christine mcvie classic rock rumours cover music news" decoding="async" data-attachment-id="1259524" data-permalink="https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction/mick-fleetwood-photo-by-raphael-pour-hashemi-and-fleetwood-macs-rumours-cover-courtesy-of-warner-bros/" data-orig-file="https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mick fleetwood balls" data-image-description="&lt;p&gt;mick fleetwood balls&lt;/p&gt;
" data-image-caption="&lt;p&gt;Mick Fleetwood (photo by Raphael Pour-Hashemi) and Fleetwood mac&#8217;s Rumours cover (courtesy of Warner Bros.)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg 1200w, https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/12/Mick-Fleetwood-photo-by-Raphael-Pour-Hashemi-and-Fleetwood-macs-Rumours-cover-courtesy-of-Warner-Bros..jpg?quality=80&amp;w=1031&amp;h=580&amp;crop=1&amp;resize=1031%2C580&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=...">					<figcaption>Mick Fleetwood (photo by Raphael Pour-Hashemi) and Fleetwood mac&#8217;s Rumours cover (courtesy of Warner Bros.)</figcaption>
				</figure>

			</div>

			
			<div class="post-content">
				<div class="post-info">
	<img alt src="https://secure.gravatar.com/avatar/274194556eca9fc847887c01a9e62c74?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/274194556eca9fc847887c01a9e62c74?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/274194556eca9fc847887c01a9e62c74?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="https://via.placeholder.com/590x332.png/fff?text=..."><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/274194556eca9fc847887c01a9e62c74?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/274194556eca9fc847887c01a9e62c74?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>	<div>
		<div class="author-info">
			<span class="author-name"><a href="https://consequence.net/author/abbyfjones/" title="Posts by Abby Jones" class="author url fn" rel="author">Abby Jones</a></span>
																<a href="https://twitter.com/abbyfjones_" target="_blank" class="author-follow">Follow</a>
									</div>
		<span class="post-date">December 8, 2022 |  10:52am ET</span>
	</div>
</div>
				<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction/" data-slug="mick-fleetwood-wooden-balls-auction" data-post-id="1259498"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="true" data-nextpage-pageviews="false" data-nextpage-post-id="1259498" data-nextpage-scroll="false" data-nextpage-startpage="1" data-nextpage-post-title="Mick Fleetwood&#8217;s Wooden Balls from Rumours Cover Auctioned for $128,000" data-container-type="ul" data-loading-style="infinite fading-circles" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="-200" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"><div class="alm-nextpage post-1259498" data-id="1259498" data-title="Mick Fleetwood&#8217;s Wooden Balls from Rumours Cover Auctioned for $128,000" data-url="https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction/" data-page="1" data-pages="1" data-total-posts="1"><p><a href="https://consequence.net/artist/mick-fleetwood/" target="_blank" rel="noopener">Mick Fleetwood</a>&rsquo;s balls are worth a lot: $128,000, in fact, according to the <a href="https://consequence.net/artist/fleetwood-mac/" target="_blank" rel="noopener">Fleetwood Mac</a> fan who purchased the pair of wooden spheres that dangle between the bandleader&rsquo;s legs on the cover of <em>Rumours.&nbsp;</em></p>
<p>The faux testicles were just one piece of Fleetwood Mac memorabilia up for sale at a Beverly Hills auction last weekend following the tragic <a href="https://consequence.net/2022/11/christine-mcvie-fleetwood-mac-dead/" target="_blank" rel="noopener">death</a> of longtime band member Christine McVie on November 30th. The auction, hosted by Julien&rsquo;s Auctions, sold off instruments, gear, stage attire, and more personal items owned by Fleetwood, McVie, and bandmate John McVie.</p>
<p>Fleetwood&rsquo;s nuts weren&rsquo;t the only big-ticket item at the auction: A few of McVie&rsquo;s keyboards and touring organs each sold for the price of a new sedan, and a Thea Porter dress she wore on stage and to special events circa 1971 went for a whopping $31,250. The dress she wore on the back of the&nbsp;<em>Rumours&nbsp;</em>cover sold for $56,250.</p>
<div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-243856" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><div class="video_container"><div class="related_video">Related Video</div>
	<div id="video_7647" class="wasp-video-player"></div>

</div><p>As for Fleetwood&rsquo;s personal collection, his hoard of signed, used drumheads each raked in an easy $700-$900. A crow top hat, custom-made by Stevie Nicks for him, sold for $16,000, as did his 1998 Rock &amp; Roll Hall of Fame trophy. But at the end of the day, it was his balls that stole the show.</p>
<p>A portion of proceeds from the auction went to MusiCares, and you can see all the resulting price tags <a href="https://juliensauctions.com/auction-results?id=428" target="_blank" rel="noopener">here</a>.</p>
<p>Fleetwood shared a heartfelt statement on his personal social media following McVie&rsquo;s passing: &ldquo;My dear sweet friend Christine McVie has taken to flight.. and left us earthbound folks to listen to bated breath to the sounds of that &lsquo;song bird&rsquo;&hellip; Reminding one and all that love is all around us to reach for and touch in this precious life that is gifted to us. Part of my heart has flown away today.. I will miss everything abut you.&rdquo;</p>
<div class="ad ad-section card">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id="div-COS_300_250_ListiclePage-444341" data-adunit="COS_300_250_ListiclePage" data-size="square" data-type="square_listicle" data-page="" class="ad_refresh cos_ad">
		</div>

    </div>
</div><p>See where&nbsp;<em>Rumours&nbsp;</em>lands on our ranking of <a href="https://consequence.net/2022/10/fleetwood-mac-albums-ranked-list/" target="_blank" rel="noopener">every Fleetwood Mac album</a> from worst to best.</p>



</div></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more" rel="next" type="button">Load More</button></div></div>
												 
					
			</div>

			<ul class="social-follow social-share fixed">
    <li><a href="https://twitter.com/share?url=https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction&#038;text=Mick%20Fleetwood&#8217;s%20Wooden%20Balls%20from%20Rumours%20Cover%20Auctioned%20for%20$128,000&#038;via=consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://www.reddit.com/submit?url=https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction" target="_blank"><span class="icon-reddit">Reddit</span></a></li>
    <!--
    <li><a href="?share=twitch" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="?share=tiktok" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
	-->
</ul>
			<div class="ad horizontal">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp outstream-exco">

    	<div id='div-COS_1_1_After_Article-105323' 
			data-adunit="COS_1_1_After_Article" 
			data-size="out_1x1" 
			data-type="outstream_exco" 
			data-page=""
			class="cos_dfp_ad"
			>
		</div>

    </div>
</div>

<footer>

	<div class="BeOpWidget" data-name="below-article"></div>

	<div class="post-tags">
		<div class="post-content">
			
						
				<div class="tags-col">
					<h4>
						Artists							
					</h4>
					<ul>
													<li><a href="https://consequence.net/artist/fleetwood-mac/" class="">Fleetwood Mac</a></li>
													<li><a href="https://consequence.net/artist/mick-fleetwood/" class="">Mick Fleetwood</a></li>
											</ul>
				</div>

						

						
				<div class="tags-col"  
								>
					<h4>More on this topic</h4>
					<ul>
													<li><a href="https://consequence.net/tag/classic-rock/" class="">Classic Rock</a></li>
											</ul>
				</div>

			
		</div>
	</div>

	
	<div class="newsletter newsletterSingle">
    <div class="wrap">
        <div class="newsletter-intro">
            <h2>Sign up for updates</h2>
            <p>Subscribe to our email digest and get the latest breaking news in music, film, and television, tour updates, access to exclusive giveaways, and more straight to your inbox.</p>
        </div>

        <div class="_form_45"></div>
        <script src="https://consequenceofsound.activehosted.com/f/embed.php?id=45" type="text/javascript" charset="utf-8"></script>
    </div>
</div>
	
</footer>

<div id="undertone_ad"></div>
		</article>

		<style type="text/css">
			.sticky-container {
				position:relative;
			}
			.sticky-box {
				position: -webkit-sticky;
				position: sticky;  
				top: 140px;
				height:auto;
				width: 100%;
				text-align: center;
			}
			.sticky-container .ad.vertical.desktop-only, .ad.fixed-ad-aside {
				float: none !important;
			}
			.desktop-only.bg-white.leaderboard-sticky {
				clear: none !important;
			}
			/*
			.sidebar-rhs-sticky {
				position: sticky;
				top: 100px;
				height:auto;
			}
			.sidebar-square-sticky {
				position: sticky;
				height:auto;
			}
			*/
		</style>

		<aside class="aside-narrow aside-news-post">

			<div class="sticky-container">
				<div class="sidebar-rhs-sticky sticky-box">
					<div class="ad vertical desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp skyscraper">

    	<div id='div-COS_300_600_RHS_ARTICLE-811421' 
			data-adunit="COS_300_600_RHS_ARTICLE" 
			data-size="skyscraper" 
			data-type="vertical_article" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>				</div>
			</div>

			<div class="sticky-container">
				<div class="sidebar-square-sticky sticky-box">
					<div class="ad fixed-ad-aside">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp regular">

    	<div id='div-COS_DT_300_250_STICKY-807011' 
			data-adunit="COS_DT_300_250_STICKY" 
			data-size="square" 
			data-type="square" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div>					
<div style="text-align: left;">

	<header>
		<h2 class="module-header">
						Popular Stories
		</h2>
	</header>

	<div class="popular-list">
		
								<div class="card list list-thumb">
			
			<a href="https://consequence.net/2022/12/the-postal-service-death-cab-for-cutie-2023-tour/">
				<figure><img src="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="postal service death cab for cutie 2023 tour dates jenny lewis" decoding="async" data-attachment-id="1259404" data-permalink="https://consequence.net/2022/12/the-postal-service-death-cab-for-cutie-2023-tour/postal-service-death-cab/" data-orig-file="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="postal service death cab" data-image-description="&lt;p&gt;postal service death cab&lt;/p&gt;
" data-image-caption="&lt;p&gt;The Postal Service (photo by Autumn de Wilde) and Death Cab for Cutie (photo by Jimmy Fontaine)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

			<p class="post-cat"><a href="https://consequence.net/category/music/" class="">Music</a></p>

			<h3><a href="https://consequence.net/2022/12/the-postal-service-death-cab-for-cutie-2023-tour/">The Postal Service and Death Cab for Cutie Announce 2023 Co-Headlining Tour</a></h3>

		</div>

						<div class="card list list-thumb">
			
			<a href="https://consequence.net/2022/12/anne-heche-cause-of-death-drugs/">
				<figure><img src="https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Anne Heche" decoding="async" data-attachment-id="1232663" data-permalink="https://consequence.net/2022/08/anne-heche-not-expected-to-survive/anne-heche-3/" data-orig-file="https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?quality=80" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anne Heche" data-image-description="&lt;p&gt;Anne Heche&lt;/p&gt;
" data-image-caption="&lt;p&gt;Anne Heche, photo via Associated Press&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?resize=640,630 640w, https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/08/Anne-Heche-2.jpeg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

			<p class="post-cat"><a href="https://consequence.net/category/tv/" class="">TV</a></p>

			<h3><a href="https://consequence.net/2022/12/anne-heche-cause-of-death-drugs/">Anne Heche&#039;s Cause of Death Was Not Due to Drugs: Coroner</a></h3>

		</div>

		
	<div class="card list list-thumb native-ad">
		<p class="post-small" style="text-align:center; margin-bottom: 10px;">
			<span class="post-date">Advertisement</span>
		</p>
		<a target="_blank" href="https://shop.consequence.net/collections/winter-merch?utm_source=consequence&#038;utm_medium=native&#038;utm_campaign=holiday+merch+2022&#038;utm_content=jolly+af+and+merry+madness" style="display:block;" class="native-ad-link">
			<figure><img src="https://consequence.net/wp-content/uploads/2022/12/CoS-HOL2022-1080sq.jpg?quality=80&#038;resize=330,330" class="attachment-thumb-small-square size-thumb-small-square wp-post-image" alt="Get Cozy this Holiday Season with our Hoodies, Pants and Sweatshirts! "></figure>
		</a>
		<h3><a id="native_ad_link" target="_blank" href="https://shop.consequence.net/collections/winter-merch?utm_source=consequence&#038;utm_medium=native&#038;utm_campaign=holiday+merch+2022&#038;utm_content=jolly+af+and+merry+madness" class="native-ad-link">Get Cozy this Holiday Season with our Hoodies, Pants and Sweatshirts! </a></h3>
	</div>

<script>
	function trackNativeAd(t) {
		var gaItem = {
	        'eventCategory': 'native_ad',
	        'eventAction': t,
	        'eventLabel': "Get Cozy this Holiday Season with our Hoodies, Pants and Sweatshirts! ",
	        'event': 'native_ad',
	        'eventValue': 1,
	    };

	    window.dataLayer.push(gaItem);
	}

	trackNativeAd('view');

	jQuery(".native-ad-link").on('click', function(event) {
		trackNativeAd('click');
	});

	
</script>				<div class="card list list-thumb">
			
			<a href="https://consequence.net/2022/12/bush-2023-north-american-winter-tour/">
				<figure><img src="https://consequence.net/wp-content/uploads/2022/07/bush-the-art-of-survival.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="bush the art of survival new album more than machines song video" decoding="async" data-attachment-id="1228620" data-permalink="https://consequence.net/2022/07/bush-the-art-of-survival-more-than-machines-stream/bush-the-art-of-survival/" data-orig-file="https://consequence.net/wp-content/uploads/2022/07/bush-the-art-of-survival.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bush the art of survival" data-image-description="&lt;p&gt;bush the art of survival&lt;/p&gt;
" data-image-caption="&lt;p&gt;Bush, photo by Dove Shore&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/07/bush-the-art-of-survival.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/07/bush-the-art-of-survival.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/07/bush-the-art-of-survival.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/07/bush-the-art-of-survival.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/07/bush-the-art-of-survival.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/07/bush-the-art-of-survival.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/07/bush-the-art-of-survival.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/07/bush-the-art-of-survival.jpg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/07/bush-the-art-of-survival.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

			<p class="post-cat"><a href="https://consequence.net/category/heavy-consequence/" class="">Heavy Consequence</a></p>

			<h3><a href="https://consequence.net/2022/12/bush-2023-north-american-winter-tour/">Bush Announce 2023 North American Tour with Select Support from Jerry Cantrell, Candlebox, and Silversun Pickups</a></h3>

		</div>

						<div class="card list list-thumb">
			
			<a href="https://consequence.net/2022/12/top-25-films-2022-list/">
				<figure><img src="https://consequence.net/wp-content/uploads/2022/12/2022top25Films_1200x675.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" class="attachment-thumb-small-square size-thumb-small-square wp-post-image jetpack-lazy-image" alt="Top Films 2022" decoding="async" data-attachment-id="1258897" data-permalink="https://consequence.net/2022/12/top-25-films-2022-list/2022top25films_1200x675/" data-orig-file="https://consequence.net/wp-content/uploads/2022/12/2022top25Films_1200x675.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top Films 2022" data-image-description="&lt;p&gt;Top Films 2022&lt;/p&gt;
" data-image-caption="&lt;p&gt;Illustration by Allison Aubrey&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/12/2022top25Films_1200x675.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/12/2022top25Films_1200x675.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/12/2022top25Films_1200x675.jpg?resize=150,150 150w, https://consequence.net/wp-content/uploads/2022/12/2022top25Films_1200x675.jpg?resize=350,350 350w, https://consequence.net/wp-content/uploads/2022/12/2022top25Films_1200x675.jpg?resize=356,356 356w, https://consequence.net/wp-content/uploads/2022/12/2022top25Films_1200x675.jpg?resize=208,208 208w, https://consequence.net/wp-content/uploads/2022/12/2022top25Films_1200x675.jpg?resize=79,79 79w, https://consequence.net/wp-content/uploads/2022/12/2022top25Films_1200x675.jpg?resize=96,96 96w" data-lazy-sizes="(max-width: 79px) 100vw, 79px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/12/2022top25Films_1200x675.jpg?quality=80&amp;w=79&amp;h=79&amp;crop=1&amp;resize=79%2C79&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

			<p class="post-cat"><a href="https://consequence.net/category/film/" class="">Film</a></p>

			<h3><a href="https://consequence.net/2022/12/top-25-films-2022-list/">Top 25 Films of 2022</a></h3>

		</div>

				
	   
	</div>

</div>					<div style="clear: both;"></div>
				</div>
			</div>

			
			
			<!--
			<div class="fixed-ad-scroll-bottom desktop-only">
							</div>
			-->

		</aside>
	</div>
	
</div>


<div class="module post-related-bg ">
	<!--
	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Personalized Stories</h2>
			</header>
			<div class="personalized-content"></div>
		</div>
	</section>
	-->

	<section class="module mod-slim post-related">
		<div class="wrap">
			<header>
				<h2 class="module-header">Around The Web</h2>
			</header>

			<div id="zergnet-widget-89389"></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89389';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>

		</div>
	</section>

	<section class="module mod-slim post-related">
		<div class="wrap">

			<header>
				<h2 class="module-header">Latest Stories</h2>
			</header>

			
			<div class="cols">

				<div class="card card-one">

	<a href="https://consequence.net/2022/12/emos-not-dead-cruise-2022-recap-photos/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="Emo&#039;s Not Dead Cruise" decoding="async" data-attachment-id="1259618" data-permalink="https://consequence.net/2022/12/emos-not-dead-cruise-2022-recap-photos/emos-not-dead-featured-2/" data-orig-file="https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emo&#8217;s Not Dead Cruise" data-image-description="&lt;p&gt;Emo&#8217;s Not Dead Cruise&lt;/p&gt;
" data-image-caption="&lt;p&gt;Emo&#8217;s Not Dead Cruise, courtesy of Sixthman&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg 1200w, https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/12/Emos-Not-Dead-featured.jpeg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/12/emos-not-dead-cruise-2022-recap-photos/">Emo&#039;s Not Dead Cruise Proves It Wasn’t Just a Phase: Recap, Photos and Video</a></h3>

	
	<p class="post-small">
				<span class="post-date">December 8, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/12/the-postal-service-death-cab-for-cutie-2023-tour/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="postal service death cab for cutie 2023 tour dates jenny lewis" decoding="async" data-attachment-id="1259404" data-permalink="https://consequence.net/2022/12/the-postal-service-death-cab-for-cutie-2023-tour/postal-service-death-cab/" data-orig-file="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="postal service death cab" data-image-description="&lt;p&gt;postal service death cab&lt;/p&gt;
" data-image-caption="&lt;p&gt;The Postal Service (photo by Autumn de Wilde) and Death Cab for Cutie (photo by Jimmy Fontaine)&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg 1200w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/12/postal-service-death-cab.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/12/the-postal-service-death-cab-for-cutie-2023-tour/">The Postal Service and Death Cab for Cutie Announce 2023 Co-Headlining Tour</a></h3>

	
	<p class="post-small">
				<span class="post-date">December 8, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/12/justice-cross-deluxe/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="justice cross deluxe dance logic reprise preorder electronic music news" decoding="async" data-attachment-id="1259592" data-permalink="https://consequence.net/2022/12/justice-cross-deluxe/justice-in-2008-photo-via-instagram/" data-orig-file="https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="justice cross deluxe" data-image-description="&lt;p&gt;justice cross deluxe&lt;/p&gt;
" data-image-caption="&lt;p&gt;Justice in 2008, photo via Instagram&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg 1200w, https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/12/Justice-in-2008-photo-via-Instagram.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/12/justice-cross-deluxe/">Justice Announce Deluxe Anniversary Reissue of †, Share &quot;D.A.N.C.E.&quot; Remix by Logic: Stream</a></h3>

	
	<p class="post-small">
				<span class="post-date">December 8, 2022</span>
	</p>	

</div>
<div class="card card-one">

	<a href="https://consequence.net/2022/12/rm-indigo-review-stanning-bts-podcast/">
									<figure><img src="https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" class="attachment-thumb-large size-thumb-large wp-post-image jetpack-lazy-image" alt="stanning bts podcast rm indigo album review" decoding="async" data-attachment-id="1259586" data-permalink="https://consequence.net/2022/12/rm-indigo-review-stanning-bts-podcast/stanning-bts-podcast-rm-indigo-album-review/" data-orig-file="https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stanning bts podcast rm indigo album review" data-image-description="&lt;p&gt;stanning bts podcast rm indigo album review&lt;/p&gt;
" data-image-caption="&lt;p&gt;RM, photo courtesy of BIGHIT MUSIC&lt;/p&gt;
" data-medium-file="https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?quality=80&amp;w=300" data-large-file="https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?quality=80&amp;w=1024" data-lazy-srcset="https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg 1200w, https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?resize=150,84 150w, https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?resize=300,169 300w, https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?resize=768,432 768w, https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?resize=1024,576 1024w, https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?resize=1031,580 1031w, https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?resize=590,332 590w, https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?resize=278,156 278w, https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?resize=173,97 173w, https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?resize=140,79 140w, https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?resize=198,111 198w, https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?resize=674,378 674w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://consequence.net/wp-content/uploads/2022/12/stanning-bts-podcast-rm-indigo-album-review.jpg?quality=80&amp;w=278&amp;h=156&amp;crop=1&amp;resize=278%2C156&amp;strip" srcset="https://via.placeholder.com/590x332.png/fff?text=..."></figure>
			</a>

	
	<h3><a href="https://consequence.net/2022/12/rm-indigo-review-stanning-bts-podcast/">Stanning BTS: RM&#039;s Indigo Album Review</a></h3>

	
	<p class="post-small">
				<span class="post-date">December 8, 2022</span>
	</p>	

</div>
 

			</div>

		</div>
	</section>
</div>

<div class="ad horizontal desktop-only">
    <span class="ad-title">Advertisement</span>
    <div class="ad-temp leaderboard">

    	<div id='div-COS_728_90_BTF-501139' 
			data-adunit="COS_728_90_BTF" 
			data-size="billboard" 
			data-type="billboard_bottom" 
			data-page=""
			class="ad_refresh cos_ad"
			>
		</div>

    </div>
</div><footer id="footer">
    <div class="wrap">
        <div class="col-1">
            <h3>News</h3>
            <ul class="footer-links">
                <li><a href="/category/music/">Music</a></li>
                <li><a href="/category/new-music/">New Music</a></li>
                <li><a href="/category/news/stream/">Album Streams</a></li>
                <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
                <li><a href="/category/film/">Film</a></li>
                <li><a href="/category/tv/">TV</a></li>
                <li><a href="/category/pop-culture/">Pop Culture</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Reviews</h3>
            <ul class="footer-links">
                <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
                <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
                <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
                <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
                <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Features</h3>
            <ul class="footer-links">
                <li><a href="/category/editorial/">Editorials</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
                <li><a href="/category/cos-exclusive-features/exclusive-interviews/cover-story/">Cover Stories</a></li>
                <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
                <li><a href="/category/cos-exclusive-features/guides/">Guides</a></li>
                <li><a href="/category/cos-exclusive-features/cosign/">CoSign</a></li>
                <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Live</h3>
            <ul class="footer-links">
                <li><a href="/live/">Tickets</a></li>
                <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
                <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
                <li><a href="/category/reviews/concert-reviews/photo-galleries/">Photo Galleries</a></li>
                <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Heavy</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
                <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>More</h3>
            <ul class="footer-links">
                <li><a href="/consequence-podcast-network/">Podcasts</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/category/wellness/">Wellness</a></li>
                <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
            </ul>
        </div>

        <br clear="all">

        <div class="col-1">
            <h3>Other sites</h3>
            <ul class="footer-links">
                <li><a href="/category/heavy-consequence/">Heavy Consequence</a></li>
                <li><a href="https://consequencemedia.com" target="_blank">Consequence Media</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/about/">About</a></li>
                <li><a href="/privacy-policy/">Privacy policy</a></li>
                <li><a href="https://consequencemedia.com/">Advertising</a></li>
                <li><a href="/job-listings-consequence/">Work For Us</a></li>
            </ul>
        </div>
        <div class="col-1">
            <ul class="footer-links">
                <li><a href="/terms-conditions/">Terms</a></li>
                <li><a href="/contact-us/">Contact</a></li>
                <li><a href="/copyright-information/">Copyright</a></li>
                <li><a href="https://consequence.net/consequence-holdings-llc-california-privacy-rights/" target="_blank">Do Not Sell My Personal Information</a></li>
            </ul>
        </div>
        <div class="col-1">
            <h3>Download our app</h3>
            <ul class="footer-links">
                <li><a href="https://apps.apple.com/us/app/consequence/id1561075967?utm_source=footer&utm_campaign=website"><img alt="Get it on the App Store" src="https://developer.apple.com/app-store/marketing/guidelines/images/badge-example-preferred_2x.png" style="height: 42px;padding: 10px 0 0 10px;"></a></li>
                <li><a href='https://play.google.com/store/apps/details?id=com.wasp.consequence&hl=en_US&gl=US&utm_source=footer&utm_campaign=website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' style="height: 60px;" /></a></li>
            </ul>
        </div>
        
        <ul class="social-follow footer-follow">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>    </div>
</footer>
<div class="top-nav fixed-top animated">
	<div class="wrap">
		<a href="/" class="logo-mark">Consequence</a>

		<div class="top-left">
							<div class="top-story-header">Current story</div>
				<h4><a href="https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction/">Mick Fleetwood&#039;s Wooden Balls from Rumours Cover Auctioned for $128,000</a></h4>
					</div>
		

		<div class="top-right flex-vert">
			<a class="button but-menu but-menu-desktop"><span>Menu</span></a>
			<!--<a href="/consequence-of-sound-radio-on-tunein/" class="button but-radio"><span>Radio</span></a>-->
			<a href="https://shop.consequence.net/" rel="follow noopener" target="_blank" class="button but-store"><span>Shop</span></a>
			<a class="button but-search"><span>Search</span></a>
			<!--<a href="#tutorial_modal" rel="modal:open" class="button but-help but-tutorial"><span>Help</span></a>-->
			<a href="/newsletter-preferences/" class="button but-mail"><span>Newsletter</span></a>
		</div>

	</div>
</div>

<nav id="menu" class="animated">
    <a href="/" class="menu-logo">Consequence</a>
    <div class="accordion">
        <div class="menu-item menu-news">News</div>
        <ul class="sub-cats sub-news animated fadeIn">
            <li><a href="/category/entertainment-news/">News</a></li>
            <li><a href="/category/music/">Music</a></li>
            <li><a href="/category/new-music/">New Music</a></li>
            <li><a href="/category/news/stream/">Album Streams</a></li>
            <li><a href="/upcoming-releases/">Upcoming Releases</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tours</a></li>
            <li><a href="/category/film/">Film</a></li>
            <li><a href="/category/tv/">TV</a></li>
            <li><a href="/category/pop-culture/">Pop Culture</a></li>
        </ul>
        <div class="menu-item menu-reviews">Reviews</div>
        <ul class="sub-cats sub-reviews animated fadeIn">
            <li><a href="/category/reviews/album-reviews/">Music Reviews</a></li>
            <li><a href="/category/reviews/film-reviews/">Film Reviews</a></li>
            <li><a href="/category/reviews/tv-reviews/">TV Reviews</a></li>
            <li><a href="/category/reviews/concert-reviews/">Concert Reviews</a></li>
            <li><a href="/category/reviews/festival-reviews/">Festival Reviews</a></li>
        </ul>
        <div class="menu-item menu-features">Features</div>
        <ul class="sub-cats sub-features animated fadeIn">
            <li><a href="/category/cos-exclusive-features/">All Features</a></li>
            <li><a href="/category/cos-exclusive-features/editorial/">Editorials</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
            <li><a href="/category/cos-exclusive-features/exclusive-interviews/cover-story/">Cover Stories</a></li>
            <li><a href="/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
            <li><a href="/category/cos-exclusive-features/guides/">Guides</a></li>
            <li><a href="/category/cos-exclusive-features/cosign/">CoSign</a></li>
            <li><a href="/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
        </ul>
        <div class="menu-item menu-live">Live</div>
        <ul class="sub-cats sub-live animated fadeIn">
            <li><a href="/live/">Tickets</a></li>
            <li><a href="/category/festival-news-and-rumors/">Festival News</a></li>
            <li><a href="/category/entertainment-news/tour-dates/">Tour Dates</a></li>
            <li><a href="/category/reviews/concert-reviews/photo-galleries/">Photo Galleries</a></li>
            <li><a href="/category/music-instruments-and-gear/">Music Instruments & Gear</a></li>
        </ul>
        <div class="menu-item menu-podcasts">Podcasts</div>
        <ul class="sub-cats sub-podcasts animated fadeIn">
            <li><a href="/category/consequence-podcast-network/the-opus/">The Opus</a></li>
            <li><a href="/category/consequence-podcast-network/kyle-meredith-with/">Kyle Meredith With...</a></li>
            <li><a href="/category/consequence-podcast-network/stanning-bts/">Stanning BTS</a></li>
            <li><a href="/category/consequence-podcast-network/the-story-behind-the-song/">The Story Behind the Song</a></li>
            <li><a href="/category/consequence-podcast-network/the-what-podcast/">The What</a></li>
            <li><a href="/category/consequence-podcast-network/going-there/">Going There with Dr. Mike</a></li>
            <li><a href="/category/consequence-podcast-network/the-rome-and-duddy-show/">The Rome and Duddy Show</a></li>
        </ul>
        <div class="menu-item menu-videos">Videos</div>
        <ul class="sub-cats sub-videos animated fadeIn">
            <li><a href="/videos/interview/">Interviews</a></li>
            <li><a href="/videos/two-for-the-road/">Two for the Road</a></li>
            <li><a href="/videos/first-time-i-heard/">First Time I Heard</a></li>
            <li><a href="/videos/when-i-made/">When I Made</a></li>
            <li><a href="/videos/battle-of-the-bandmates/">Battle of the Bandmates</a></li>
            <li><a href="/videos/peer-2-peer/">Peer 2 Peer</a></li>
            <li><a href="/videos/video-essay/">Essays</a></li>
            <li><a href="/videos/fan-theories/">Fan Theories</a></li>
        </ul>
        <div class="menu-item menu-heavy">Heavy</div>
        <ul class="sub-cats sub-heavy animated fadeIn">
            <li><a href="/category/heavy-consequence/heavy-music-news/">News</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-interviews/">Interviews</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-concerts/">Concerts</a></li>
            <li><a href="/category/heavy-consequence/heavy-music-premieres/">Premieres</a></li>
            <li><a href="/category/heavy-culture/">Culture</a></li>
            <li><a href="/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
            <li><a href="/category/mining-metal/">Mining Metal</a></li>
        </ul>
        <div class="menu-item menu-shop">Shop</div>
        <ul class="sub-cats sub-shop animated fadeIn">
            <li><a href="https://shop.consequence.net/" rel="follow noopener" target="_blank">Shop</a></li>
            <li><a href="/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
        </ul>
    </div>
    <h4>Follow Consequence</h4>
    
    <ul class="social-follow dark-share">
    <li><a href="https://www.facebook.com/consequence" target="_blank"><span class="icon-fb">Facebook</span></a></li>
    <li><a href="https://twitter.com/consequence" target="_blank"><span class="icon-twitter">Twitter</span></a></li>
    <li><a href="https://www.youtube.com/c/ConsequenceofSoundVideo" target="_blank"><span class="icon-youtube">YouTube</span></a></li>
    <li><a href="https://www.instagram.com/consequence/" target="_blank"><span class="icon-insta">Instagram</span></a></li>
    <li><a href="https://www.pinterest.com/coslive/" target="_blank"><span class="icon-pinterest">Pinterest</span></a></li>
    <li><a href="https://www.twitch.tv/consequence_of/" target="_blank"><span class="icon-twitch">Twitch</span></a></li>
    <li><a href="https://www.tiktok.com/@consequence" target="_blank"><span class="icon-tiktok">Tiktok</span></a></li>
</ul>
    <a class="menu-close">Close</a>
</nav>
<div id="search-bar">
    <div class="wrap">
        <form action="/">
            <label id="search_label" class="label-search">Search for</label>
            <input id="search" name="s" type="text" />
            <input id="newtext" name="new" type="hidden" value="true" />
            <button class="submit"><span>Search</span></button>
            <input type="hidden" id="search_nonce_field" name="search_nonce_field" value="7c11077aa1" /><input type="hidden" name="_wp_http_referer" value="/2022/12/mick-fleetwood-wooden-balls-auction/" />        </form>
    </div>
    <a class="search-close">Close</a>
</div>
<div id="tutorial_modal" class="modal" style="max-width:90%;">
	<video id="tutorial_video" width="100%" height="100%" controls>
	</video>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#tutorial_modal').on($.modal.OPEN, function(event, modal) {
		playTutorial();
	});
	jQuery('#tutorial_modal').on($.modal.BEFORE_CLOSE, function(event, modal) {
		pauseTutorial();
	});

	// auto popup modal if user has never seen video
	/*
	const localStorageKey = 'tutorialvideo';
	if(!localStorageHas(localStorageKey)) {
		setTimeout(function(){
			jQuery('#tutorial_modal').modal();
			localStorageSet(localStorageKey, 'yes');
		}, 5000);
	}
	*/
});

function playTutorial() {
	var vid = document.getElementById("tutorial_video");
	var source = document.createElement('source');
	source.setAttribute('src', '//cdn.consequenceofsound.net/tutorial/website_redesign_5.mp4'); 
	vid.appendChild(source);
    vid.load();
	vid.play();
}

function pauseTutorial() {
	var vid = document.getElementById("tutorial_video");
	vid.pause();
}
</script>

<!-- geo ip data -->
<script type="application/javascript">
var COS_IP = '';
var COS_COUNTRY = '';
var COS_CONTINENT = '';
var COS_CITY = '';
var COS_REGION = '';
var COS_LATITUDE = '';
var COS_LONGITUDE = '';

function geoip(json) {
	COS_IP = json.ip;
	COS_COUNTRY = json.country;
	COS_COUNTRY_CODE = json.country_code;
	COS_CONTINENT = json.continent_code;
	COS_CITY = json.city;
	COS_STATE = json.region;
	COS_STATE_CODE = getKeyByValue(states, COS_STATE);
	COS_LATITUDE = json.latitude;
	COS_LONGITUDE = json.longitude;

	let event = new Event("geoIpReady", { "bubbles": true });
	document.dispatchEvent(event);
}

const states = {
	AL: 'Alabama',
	AK: 'Alaska',
	AS: 'American Samoa',
	AZ: 'Arizona',
	AR: 'Arkansas',
	CA: 'California',
	CO: 'Colorado',
	CT: 'Connecticut',
	DE: 'Delaware',
	DC: 'District of Columbia',
	FL: 'Florida',
	GA: 'Georgia',
	GU: 'Guam',
	HI: 'Hawaii',
	ID: 'Idaho',
	IL: 'Illinois',
	IN: 'Indiana',
	IA: 'Iowa',
	KS: 'Kansas',
	KY: 'Kentucky',
	LA: 'Louisiana',
	ME: 'Maine',
	MD: 'Maryland',
	MA: 'Massachusetts',
	MI: 'Michigan',
	MN: 'Minnesota',
	MS: 'Mississippi',
	MO: 'Missouri',
	MT: 'Montana',
	NE: 'Nebraska',
	NV: 'Nevada',
	NH: 'New Hampshire',
	NJ: 'New Jersey',
	NM: 'New Mexico',
	NY: 'New York',
	NC: 'North Carolina',
	ND: 'North Dakota',
	OH: 'Ohio',
	OK: 'Oklahoma',
	OR: 'Oregon',
	PA: 'Pennsylvania',
	PR: 'Puerto Rico',
	RI: 'Rhode Island',
	SC: 'South Carolina',
	SD: 'South Dakota',
	TN: 'Tennessee',
	TX: 'Texas',
	UT: 'Utah',
	VT: 'Vermont',
	VI: 'Virgin Islands',
	VA: 'Virginia',
	WA: 'Washington',
	WV: 'West Virginia',
	WI: 'Wisconsin',
	WY: 'Wyoming',
};

function getKeyByValue(object, value) {
	return Object.keys(object).find(key => object[key] === value);
}
</script>

<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":798778651,"site_tracking_default":1},"user_email":""};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyFjksOwjAMBS9E6gIqnwXiKCgkprh1nMhJinp7yqISK1i/maeBVzIuSkEpkLj2JBmsKzShsyFZ6gUyFbwVtW4k6Zshb2BxSBxXjxmGDJ5ygQnFRwXFHgXVlqhGqxQK2ASSf9oypcjzg5h/4s8Yx/xNrO2hmjX/82U1I89m33Rwr8QeOFqPuljXcNkejm23O7XteXgDclFeBA==" ></script><script defer data-parsely-site="consequence.net" src='https://cdn.parsely.com/keys/consequence.net/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJy1jUEOwiAQRS8knbaJVRfGoxikkwoCU5kBU08vG41xoxuX/+flPbjNylAUjAIhq9nnyUYGhzJrc1Fd1wzPcSwYR0qgs1DQIta8MK/vi7JBT8gwWhaw1ZgYjViKik6MqWBqHK/gP72347MiZwwVM8SlB8cQtI3fGE9GexZKVfib75oxLRU9hH03bNp1v23bnXsAOMKBgA==" ></script><script defer src='//cdn.consequenceofsound.net/prebid/prebid6.29.3_1.js' id='prebid-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/ScrollToFixed/1.0.8/jquery-scrolltofixed-min.js' id='scroll-to-fixed-js-js'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js' id='modal-js-js'></script>
<script defer src='//imasdk.googleapis.com/js/sdkloader/ima3.js' id='ima3-js-js'></script>
<script defer src='//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js' id='waspvideoplayer-js-js'></script>
<script id='waspvideoplayer-js-js-after'>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</script>
<script defer src='//cdn.jsdelivr.net/npm/@splidejs/splide@3.6.12/dist/js/splide.min.js' id='splide-js-js'></script>
<script defer src='//cdn.jsdelivr.net/npm/@splidejs/splide-extension-url-hash@0.2.3/dist/js/splide-extension-url-hash.min.js' id='splide-url-hash-js-js'></script>
<script defer src='//cdn.jsdelivr.net/npm/@fancyapps/ui@4.0/dist/fancybox.umd.js' id='fancybox-js-js'></script>
<script defer src='//cdn.jsdelivr.net/npm/shareon@2/dist/shareon.iife.js' id='shareon-js-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/wp-admin\/admin-ajax.php","alm_nonce":"4fb0df37ee","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"c25b177387","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var alm_localize = {"ajaxurl":"https:\/\/consequence.net\/consequence-ajax-load-more","alm_nonce":"4fb0df37ee","rest_api":"https:\/\/consequence.net\/wp-json\/","rest_nonce":"c25b177387","pluginurl":"https:\/\/consequence.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Consequence","site_tagline":"Music, Film, TV and Pop Culture News for the Mainstream and Underground"};
var ajax_load_more_vars = {"page":"","total_posts":"1","id":"ajax-load-more"};
</script>
<script id='ajax-load-more-nextpage-js-extra'>
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
</script>
<script type="text/javascript" src="https://consequence.net/_static/??-eJyFjMsKgCAQRX+ocSzotYi+RVJC0VHUyM8PIwjatLh3cQ4cPANsnrKijMEeu6aEwogC1gsJzkeFWz2pU0bzdcxpYiY1+FuBED3WfTCpkiGIXd1x617wtFe3tMPI+27ifDYXUfA/BA==" ></script><script defer src='//get.geojs.io/v1/ip/geo.js' id='geoip-js-js'></script>
	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'158375765',post:'1259498',tz:'-5',srv:'consequence.net',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '158375765', '1259498' ]);
	</script>

<script type="text/javascript">
	if ("en-US" === window.navigator.language) { 
	    window._mfq = window._mfq || [];
	    (function() {
	        var mf = document.createElement("script");
	        mf.type = "text/javascript"; mf.defer = true;
	        mf.src = "//cdn.mouseflow.com/projects/66dd97fe-248e-4056-b62c-9a6d88954043.js";
	        document.getElementsByTagName("head")[0].appendChild(mf);
	    })();
	}
</script> 

<script>
    var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "21854097", c3: "", c4: "https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction/", c5: "Music" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=21854097&c3=&c4=https://consequence.net/2022/12/mick-fleetwood-wooden-balls-auction/&c5=Music&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<script type="text/javascript" async src="//l.getsitecontrol.com/p4r5e0o7.js"></script>


</div> <!-- end mainContainer div -->

</div><!-- end body div -->




<!-- shopify iframe -->
<script>
jQuery( document ).ready(function() {
    jQuery(".overlayBox").hide();
    var object = jQuery('.overlayBox').closest('.ageBlock');
    if (object.length) {
        jQuery(".ageBlock .overlayBox").show();
    } 
    else {
        jQuery(".ageBlock .overlayBox").hide();
    }
/*
    jQuery(".btn-yes").on("click", function () {
        jQuery(this).parents("div.overlayBox").hide();
    });
*/
}); 
</script>


</body>

</html>
